#fedora-meeting: FAmNA West - 2018-03-19
Meeting started by juggler[m] at 02:00:24 UTC
(full logs).
Meeting summary
- === FAmNA Roll Call === (juggler[m], 02:02:03)
- ACTION: lajuggler
List bex and Paradox as helping in the SCaLE16x report (juggler[m],
02:12:38)
- === Announcements === (juggler[m], 02:13:05)
- ambassadors should become members of the
mindshare mailing list to keep up to date with changes to the
program (award3535,
02:14:44)
- ACTION: acosta
Reminder to submit report and reimbursement ticket (juggler[m],
02:21:57)
Meeting ended at 02:24:49 UTC
(full logs).
Action items
- lajuggler List bex and Paradox as helping in the SCaLE16x report
- acosta Reminder to submit report and reimbursement ticket
Action items, by person
- juggler
- lajuggler List bex and Paradox as helping in the SCaLE16x report
People present (lines said)
- juggler[m] (34)
- award3535 (21)
- zodbot (8)
- juggler (0)
Generated by MeetBot 0.1.4.