#fedora-meeting: FAmNA West - 2018-06-11
Meeting started by juggler[m] at 02:05:34 UTC
(full logs).
Meeting summary
- === FAmNA Roll Call === (juggler[m], 02:07:34)
- === Announcements === (juggler[m], 02:09:03)
- SELF completed yesterday, will have the report
out in the next week (award3535,
02:09:44)
- welcome to Sumantro who was elected to the
mindshare committee (award3535,
02:14:06)
- === Action Items from Last Time === (juggler[m], 02:17:22)
- ACTION: jflory7 to
complete the following prior to reimbursement: 1. event page
creation, 2. link the report on the same and email to the
ambassadors list the report link 3. update the ticket when complete
prior to me reimbursing the portion of the event travel 4. Receipts
to be copied to FAmNA ticket (juggler[m],
02:20:44)
- AGREED: schedule the
next meeting for the 28th for east (juggler[m],
02:24:58)
Meeting ended at 02:25:02 UTC
(full logs).
Action items
- jflory7 to complete the following prior to reimbursement: 1. event page creation, 2. link the report on the same and email to the ambassadors list the report link 3. update the ticket when complete prior to me reimbursing the portion of the event travel 4. Receipts to be copied to FAmNA ticket
People present (lines said)
- juggler[m] (31)
- award3535 (18)
- zodbot (8)
Generated by MeetBot 0.1.4.