13:14:33 <liknus> #startmeeting FAmSCo Meeting 2011-1-8
13:14:33 <zodbot> Meeting started Sat Jan  8 13:14:33 2011 UTC.  The chair is liknus. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:14:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:14:41 <liknus> #chair kaio
13:14:41 <zodbot> Current chairs: kaio liknus
13:14:59 <liknus> #meetingname famsco-meeting-2011-1-8
13:14:59 <zodbot> The meeting name has been set to 'famsco-meeting-2011-1-8'
13:15:07 <liknus> #topic RollCall
13:15:14 <liknus> .fas ppapadeas
13:15:15 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
13:15:24 <igorps> .fas igorps
13:15:25 <zodbot> igorps: igor 'Igor Pires Soares' <igor@projetofedora.org>
13:15:27 <gbraad-china> .fas gbraad
13:15:28 <zodbot> gbraad-china: gbraad 'Gerard Braad (吉拉德)' <fedora@gbraad.nl>
13:15:42 <yn1v> .fas yn1v
13:15:42 <zodbot> yn1v: yn1v 'Neville A. Cross' <neville@taygon.com>
13:15:58 <liknus> ping kaio
13:16:13 <liknus> .fas kaio
13:16:13 <zodbot> liknus: kaio 'Caius Chance' <me@kaio.net>
13:16:25 <liknus> Hello and welcome all to our todays meeting
13:16:32 <liknus> Our agenda can be found here :
13:16:36 <liknus> https://fedoraproject.org/wiki/FAmSCo_agenda#2011-1-8_agenda
13:16:41 <liknus> So lets get underway
13:16:54 <liknus> #topic Current Action Items
13:17:05 <liknus> #topic Ambassadors FAQ
13:17:15 <liknus> igorps, gbraad and updates on that?
13:17:25 <liknus> We need to finalize it
13:17:25 <igorps> I'm working on this one already
13:17:36 <gbraad-china> no update from my side
13:17:40 <igorps> I answered more questions there
13:17:59 <igorps> I figure out that there is another unfinished faq
13:18:02 <kaio> yes
13:18:11 <liknus> ok nice igorps, notify us for reviewing so we can close this action item
13:18:13 <kaio> .fasinfo kaio
13:18:14 <zodbot> kaio: User: kaio, Name: Caius Chance, email: me@kaio.net, Creation: 2008-09-10, IRC Nick: kaio, Timezone: Australia/Brisbane, Locale: en, Extension: 5114286, GPG key ID: 17BEFCFA, Status: active
13:18:18 <zodbot> kaio: Unapproved Groups: art
13:18:22 <zodbot> kaio: Approved Groups: freemedia cvsl10n famsco cla_fedora cla_done fedorabugs hgflies packager cla_redhat ambassadors l10n-commits @packager-zh
13:18:26 <igorps> now I will work on merging both pages
13:18:40 <liknus> link to other page?
13:18:54 <liknus> #action igorps merges Ambassadors FAQ pages
13:18:55 * gbraad-china thought the same as liknus
13:19:05 <igorps> no, turning two pages into one
13:19:10 * kaio still fighting with wiki skills
13:19:27 <gbraad-china> which other page exists?
13:19:31 * liknus can give a wiki loving session
13:19:51 <kaio> liknus☺ cool
13:20:10 <igorps> gbraad-china: this one:
13:20:15 <igorps> https://fedoraproject.org/wiki/User:Sankarshan/Questions
13:20:38 <igorps> There is some content we can use in the FAQ page
13:20:38 <liknus> the -temp page is yours?
13:20:40 <liknus> https://fedoraproject.org/wiki/Ambassadors/FAQ_temp
13:21:00 <igorps> no
13:21:08 <igorps> that's another one to merge
13:21:16 <liknus> please see that also and merge it :)
13:21:19 <liknus> thanks igorps
13:21:23 <liknus> anything more on that
13:21:23 <liknus> ?
13:21:40 <igorps> they are all spread, so the idea is to have just one good page
13:22:19 <liknus> ok nice :) moving on:
13:22:24 <liknus> #topic Events page
13:22:30 <gbraad-china> I hope we can review it soon. what about targeting within 3 days? so close before the next meeting?
13:22:54 <liknus> gbraad, lets give it till next meeting at least
13:23:00 <gbraad-china> ok
13:23:06 <liknus> (it is a lot of writing and comparing)
13:23:13 <liknus> So on events page
13:23:19 <igorps> next meeting looks good to me
13:23:19 <liknus> https://fedoraproject.org/wiki/Events
13:23:33 <liknus> I contacted the websites team
13:23:51 <liknus> Created Template:Hidden for our wiki
13:24:06 <liknus> so we can have hidden all the past periods (or the way ahead us)
13:24:19 <liknus> and Events page can be more easily readable
13:24:48 <yn1v> I have a question
13:24:49 <liknus> unfortunately there is a problem with CSS and the hidden tag cannot be used at the moment
13:24:58 <gbraad-china> liknus, has this been implemented?
13:25:12 <liknus> So Ian told me that we are going to update our MediaWiki
13:25:16 <liknus> and then fix that
13:25:24 <liknus> (due to be done within the month
13:25:25 <liknus> )
13:25:31 <liknus> yn1v, go ahead
13:25:36 <liknus> gbraad-china, partially
13:25:41 <gbraad-china> if so, this needs to be documented and informed to the 'editors' of the events page (read: ambassadors)
13:26:00 <yn1v> is the fedora insight taking provition for a cool calendar with rss ?
13:26:01 <liknus> I know gbraad-china , I have a draft mail on that.. but first it needs to witrks
13:26:03 <liknus> works*
13:26:46 <liknus> yn1v, they say so, but there is no scheduled day for that, so we cannot rely indefinately for them
13:26:57 <gbraad-china> yn1v it is a solution for the current situation. I am not so sure about the progress on Fedora Insight
13:27:03 <liknus> Events page clean up will be done much easily while they built the thing
13:27:20 <yn1v> yes, they are taking time to release fedora insight.
13:27:49 <liknus> so I suggest to move forward a nice wiki Events page while waiting for the fedora Insight
13:27:53 <liknus> agreed?
13:27:55 * gbraad-china prefers the current pragmatic approach as 'it works'
13:27:57 <liknus> +1 from me
13:28:24 <gbraad-china> which means +1
13:28:34 <yn1v> +1
13:28:40 <igorps> +1
13:29:06 <liknus> #agreed Reform Events page while waiting for Fedora Insight creation
13:29:09 <liknus> ok moving on:
13:29:37 <liknus> #topic F 15 Ambassadors schedule
13:29:52 <liknus> I had a meeting with Robyn (she is our program manager)
13:30:28 <liknus> http://meetbot.fedoraproject.org/fedora-ambassadors/2010-12-30/ambassadors_schedule_discussion.2010-12-30-15.48.html
13:30:47 <liknus> And we rephrased the tasks so they can reflect the owner of each taks
13:30:50 <liknus> task*
13:30:54 <liknus> so to say:
13:31:15 <liknus> FAmSCo pushes media art
13:31:19 <liknus> instead of :
13:31:33 <liknus> Pushing of media art
13:31:41 <liknus> so they can be easily assigned
13:32:05 <liknus> I am still waiting for her to push the changes public
13:32:07 <liknus> on this page
13:32:19 <igorps> good change
13:32:20 <liknus> http://poelstra.fedorapeople.org/schedules/f-15/f-15-ambassadors-tasks.html
13:32:38 <igorps> so everybody knows who is responsible for it
13:32:53 <liknus> And when she does I am going to announce them on our mailing list and create a wiki page to explain each one of those
13:33:15 <liknus> Here can be found the raw version:
13:33:16 <liknus> http://piratepad.net/f15ambas
13:33:29 <liknus> Everyone ok with that>
13:33:30 <liknus> ?
13:33:39 <liknus> +1 from me of course :P
13:33:50 <gbraad-china> I will try to look at them and get an initial translation for some of it.
13:34:06 <igorps> I noticed that the regional meetings were also renamed
13:34:09 <liknus> gbraad-china, I will make the wiki page translatable
13:34:19 <gbraad-china> even better
13:34:26 <igorps> this one was the most vague one
13:34:29 <gbraad-china> in that case +2
13:34:35 <igorps> so +1 from me
13:34:35 <liknus> igorps, renamed according to what we decided
13:34:39 <liknus> :)
13:35:00 <liknus> they will be part of our regional town-halls hasted by Larry'
13:35:04 <liknus> hosted*
13:35:19 <liknus> kaio, ping
13:35:33 <igorps> this is great so we can do it all together
13:35:33 <liknus> yn1v, ping
13:35:38 * gbraad-china thinks kaio is falling asleep behind his computer
13:35:40 <liknus> yeap
13:36:19 <gbraad-china> we already have a majority vote from the attending members
13:36:29 <yn1v> liknus, ?
13:36:46 <liknus> It would be nice to here more +1 or opinions on the subjects we are talking
13:36:58 * kaio is pinged physically by family members
13:37:12 <yn1v> sorry it was kind of obviuos ... yes +1
13:37:17 <kaio> +1
13:37:22 <liknus> thanks :)
13:37:32 <liknus> Rahul is not here
13:37:45 <liknus> so let move on new Business items
13:37:51 <liknus> #topic New Action Items
13:37:56 <gbraad-china> btw, the translatable approach for our Wiki pages is preferred IMHO
13:38:06 <liknus> gbraad-china, agreed
13:38:13 <liknus> #topic Ambassadors SOPs
13:38:24 <liknus> https://fedoraproject.org/wiki/Ambassadors_SOPs
13:38:59 <liknus> So, as I posted on the list, I created the structure of our new Ambassadors SOP
13:39:33 <liknus> on those pages there are ideas and guidelines on how to create new Standard Operating Procedures for Ambassadors
13:40:39 <liknus> each SOP is meant to outline the way of doing a specific task within our project so we can pinpoint them to new members or reform them and review them
13:40:46 <liknus> Sample SOPs can be :
13:41:01 <liknus> - Hosting a Release Party
13:41:09 <liknus> - Requesting sponsorship
13:41:17 <liknus> - Chairing a meeting
13:41:21 <liknus> etc
13:41:34 <liknus> information on those can already possibly be found on the wiki
13:41:39 <gbraad-china> describe it please in more detail what the goal is as the board agreed 'imprvoe and simplify collaboration' was goal 1. Isn't this just another restructuring of the FAQ?
13:42:01 <igorps> When they are ready they will be a good content to some FAQ as well
13:42:18 <igorps> we just have to take care to not turn this into redundant content
13:42:21 <liknus> gbraad-china, no.. FAQ are answers to questions (like an almanac)
13:42:28 <gbraad-china> too much information scattered around does not solve the issue to get contributing members
13:42:37 <liknus> they are not How-to s .. SOP are ment to be How-tos
13:42:57 <gbraad-china> my concern is the same as igorps, redundancy and a maintenance nightmware
13:43:00 <liknus> FAQ is about answering common questions and misconseptions
13:43:10 <liknus> not outlining how we work
13:43:21 <liknus> SOP will eventually be how we work
13:43:28 <igorps> liknus: +1
13:43:39 <liknus> so we might have to remove some Q from FAQ to really address this
13:43:49 <yn1v> I would like to have a list of missing SOPs so when I have spare time take one down....
13:43:50 <gbraad-china> hosting a release party might contain the same info as on the faq on how to acquire media, etc
13:44:06 <yn1v> where we can put that list ?
13:44:13 <igorps> we just have to keep it very clear to avoid problems
13:44:32 <liknus> yn1v, I will edit the page to include dead links... so create the page after
13:44:38 <liknus> gbraad-china, :
13:45:13 <liknus> For this matter they shall both link at some point to Requesting material SOP
13:45:21 <liknus> (let say)
13:45:35 <yn1v> +1
13:45:36 <gbraad-china> create a structure first and review it at the same time as the faq
13:45:49 <igorps> liknus: yes, that's the idea, instead of describing the whole process on the FAQ
13:45:51 <liknus> please take some minutes after the meeting to navigate through Infrastructure SOPS
13:46:05 <liknus> indeed igorps and gbraad
13:46:12 <yn1v> we should reuse SOP sections that apply to multiple bigger SOP
13:46:22 <gbraad-china> s/structure/topics
13:46:23 <liknus> yeap exactly
13:46:52 <liknus> So I need an ACK on SOPs as a whole and then you help on forming and reviewing some of them
13:47:07 <liknus> We are ok with using SOPs to outline how we work?
13:47:12 <liknus> +1 from me
13:47:16 <igorps> +1
13:47:31 <kaio> +1
13:47:37 <yn1v> +1 we leave procedures for new people
13:47:45 <gbraad-china> as long as we have a good review and shorten the FAQ with this (to become more concise) +1
13:48:05 <liknus> #agreed moving forward to migrate info to SOPs
13:48:19 <liknus> Shall we give it two meetings time to form the basic ones?
13:49:01 <liknus> #action liknus creates with who is interested, basic SOPs and deliver them for reviews within 2 weeks
13:49:02 <liknus> ok?
13:49:09 <gbraad-china> 2 meetings as time limit, by next meeting we should have suggested some topics
13:49:14 <igorps> ok
13:49:24 <igorps> We can start by correctly categorizing the Ambassadors SOPs we already have
13:49:31 <liknus> Then we shall announce the usage of them to Ambassadors
13:49:32 <yn1v> great
13:49:46 <igorps> so we'll have a big picture of it
13:49:54 <igorps> and see what is missing
13:49:57 <liknus> ok nice moving on :
13:50:10 <liknus> #topic Monthly Reports
13:50:26 <liknus> Susmit sent the raw files for creation of them on the list
13:50:35 <yn1v> we should plan a class-room with tips and hints for ambassadors after rebuilding wiki/sop
13:50:43 <liknus> We need someone to be the owner of this action item
13:51:00 <yn1v> as a way to consolidate the communication
13:51:02 <liknus> yn1v, indeed.. possibly our first one
13:51:18 <liknus> Anyone had the time to look on Susmit files?
13:51:37 <liknus> anyone willing to collaborate with Susmit on the creation of monthly reports?
13:51:48 <gbraad-china> liknus, see the mail, have not looked at the files. my bad
13:51:50 <liknus> Please people, this is important part
13:52:14 <igorps> same as gbraad-china
13:52:22 <liknus> Do we have anyone with experience (even slight) on Publican?
13:52:30 <liknus> or is willing to learn some..
13:52:31 <yn1v> I want to take part of it, but work schedule will make it impossible in January
13:52:47 <liknus> yn1v, understandable
13:52:51 <gbraad-china> same here for now :-s
13:52:54 <igorps> I can collaborate with susmit and yn1v
13:53:02 <liknus> Awesome :)
13:53:20 <liknus> igorps, are you wiling to produce them monthly?
13:53:24 <kaio> I am stuck in the break down of fedora-chinese forum.
13:53:31 <yn1v> I will undertake that from February or early if I can
13:53:31 <igorps> I'll take the January one
13:53:41 <liknus> we also need December one
13:53:45 <liknus> ok with you
13:53:46 <liknus> ?
13:53:52 <igorps> liknus: yes I think is a good time frame
13:54:07 <liknus> #action igorps owner of December and January monthly report
13:54:21 <liknus> please see it and get on the way fast
13:54:30 <liknus> thanks igorps for stepping up on this
13:54:46 <liknus> possibly if you arrange a meeting with susmit
13:54:50 <gbraad-china> thanks igorps!
13:54:51 <igorps> liknus: I will ;)
13:54:53 <liknus> he can speed you up
13:54:57 <liknus> ok nice :)
13:55:07 <liknus> so we have an owner for now :)
13:55:10 <igorps> thanks, I will work this out with him ASAP
13:55:17 <liknus> moving on:
13:55:32 <liknus> #topic Tickets
13:55:51 <liknus> unfortunately lcafiero_asleep and spevack are not here
13:55:59 <liknus> so we cannot move it forward
13:56:13 <liknus> I will push max once again to close some tickets
13:56:27 * gbraad-china wants to suggest something
13:56:36 <liknus> #action liknus pushes lcafiero_asleep and spevack to close some tickets
13:56:39 <liknus> gbraad-china,
13:56:55 <kaio> need max to help my ticket urgently for LCA
13:56:56 <gbraad-china> I think we need a meeting moment in which Max can participate.
13:57:14 <gbraad-china> not all the time, but incidental for this kind of topics
13:57:26 <gbraad-china> or at least in #fedora-famsco
13:57:42 <liknus> kaio, I have an open ticket since October... you gonna have to wait :(
13:57:47 <gbraad-china> it has been some time already on our agenda and it is bad this keeps slipping
13:57:49 <liknus> gbraad, agreeed
13:58:06 <kaio> liknus☺ the LCA will be up in 3 weeks. :P
13:58:13 <liknus> I am going to mention that to him and arrnage a time to meet
13:58:15 <liknus> ok
13:58:23 <liknus> anything more on that?
13:58:26 <gbraad-china> let's start a discussion about this on the mailinglist
13:58:29 <yn1v> yes ... probably a time where lcafiero and max are free
13:58:32 <gbraad-china> or as you suggest
13:58:38 <gbraad-china> +1
13:59:06 <liknus> there is no need for everyone to be present
13:59:15 <liknus> larry max and a couple of us is ok
13:59:18 <gbraad-china> exactly
13:59:26 <igorps> +1
13:59:28 <liknus> (I am pretty flexible on times so it should be ok
13:59:29 <liknus> )
13:59:43 <gbraad-china> please raise the issue :-)
13:59:52 <yn1v> I think that will be usefull to know when that meeting will happen, so if somebody has something to push can show up
14:00:19 <liknus> #action liknus arranges a meeting with Larry and Max
14:00:20 <liknus> ok
14:00:21 <gbraad-china> discuss on list
14:00:28 <liknus> #undo
14:00:28 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2b4b8a10>
14:00:36 <liknus> #action liknus arranges a meeting with Larry and Max with discussion on list
14:00:38 <liknus> ok :)
14:00:46 <liknus> anything more on that?
14:00:49 <gbraad-china> no
14:00:57 <liknus> We kinda reached our hour here
14:01:06 <liknus> #topic Open Floor
14:01:14 <liknus> Anyone wants to raise a topic?
14:01:21 <liknus> or shall I end the meeting?
14:01:33 <gbraad-china> just a sidenote for APAC
14:02:03 <gbraad-china> Harish will visit Beijing next week and I will meet up with him to discuss some of the topics from the board and FAmSCo.
14:02:12 <liknus> awesome
14:02:22 <liknus> let us know how it goes
14:02:24 <gbraad-china> if anyone has input, please see the email on the fedora ambassador list and on fasmsco
14:02:24 <kaio> gbraad☺ cool
14:02:44 <igorps> From LATAM side, we are starting to prepare our participation at FISL in July
14:02:52 <gbraad-china> you probably saw Goal 11 from the board ? ;-)
14:03:13 <liknus> in EMEA side we are focused at FOSDEM and FAD FOSDEM (in 3 weeks)
14:03:36 <igorps> gbraad-china: yes, that is one of the most important ones IMHO
14:03:43 <gbraad-china> liknus, I am not sure if I can attend FOSDEM this year
14:03:49 <yn1v> there is fudcon in panama
14:04:08 <liknus> gbraad-china, you should :)
14:04:21 <liknus> I will be more than happy to meet you in person
14:04:22 <liknus> :)
14:04:32 <gbraad-china> linus unfortunately an issue due to work
14:04:36 <liknus> If not please update the wiki accordingly
14:04:50 <gbraad-china> probably will not have my Passport back in time
14:05:10 <gbraad-china> will do so if more information is available.
14:05:13 <igorps> yn1v: we need to keep regular meetings about FUDCon Panama
14:05:17 <liknus> oh.. what citizenship you have?
14:05:41 <gbraad-china> Dutch, but they are currenely dealing with a VISA replacement for China.
14:05:43 <liknus> igorps, FUDCON Panama is the next one?
14:05:55 <igorps> liknus: it is
14:06:00 <liknus> if you are Dutch you dont need passport for Brussles
14:06:00 <igorps> in May
14:06:07 <yn1v> igorps, yes... we need to do follow up.
14:06:18 <liknus> May ... I might want to come :)
14:06:36 <igorps> liknus: you will be welcome for sure!
14:06:44 <gbraad-china> not that easy, let you know next week if more info is available.
14:06:53 <liknus> so I shall end this meeting and continue discussions on #fedora-famsco
14:07:02 <igorps> +1
14:07:04 <yn1v> +1
14:07:04 <gbraad-china> +1
14:07:07 <liknus> #endmeeting