17:13:17 <sesivany> #startmeeting FAmSCo 2012-11-12
17:13:17 <zodbot> Meeting started Mon Nov 12 17:13:17 2012 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:13:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:13:24 <sesivany> #meetingname famsco
17:13:24 <zodbot> The meeting name has been set to 'famsco'
17:13:25 <herlo> sesivany: I thought you were vice chair
17:13:35 <sesivany> #topic Roll call
17:13:37 * herlo must be confused
17:13:44 <sesivany> .fas eischmann
17:13:45 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
17:13:47 <bckurera> .fas bckurera
17:13:48 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
17:13:53 <herlo> .fas herlo
17:13:55 <zodbot> herlo: herlo 'Clint Savage' <herlo1@gmail.com>
17:13:56 <aeperezt> herlo danielbruno was vice
17:14:02 <aeperezt> .fas aeperezt
17:14:03 <zodbot> aeperezt: aeperezt 'Alejandro Perez' <alejandro.perez.torres@gmail.com>
17:14:07 <herlo> ahh, that's right
17:14:09 <sesivany> herlo: danielbruno is a vice chair, but he hasn't showed up for a looong time.
17:14:13 * herlo apologizes
17:15:09 <sesivany> looks like no one else is coming...
17:15:11 <herlo> okay, let's discuss meeting time really quick
17:15:20 <bckurera> aeperezt : Any clue from Daniel?
17:15:34 <herlo> I propose we keep the same time and move to #fedora-meeting-2 for meetings so as to not bump into fedora-qa meeting.
17:15:49 <bckurera> gerlo agreed !
17:15:54 <herlo> lol
17:16:03 <herlo> never been called gerlo :)
17:16:03 <sesivany> nb sent regrets, so did cwickert, and danielbruno hasnt been available for some time already.
17:16:07 <bckurera> herlo agreed ! :)
17:16:14 <aeperezt> bckurera, well we exchange emails, last week about some matters on latam, but he only mention he is busy and he will be getting back soon
17:16:21 <sesivany> +1 for herlo
17:16:28 <herlo> +1 from me on moving to #fedora-meeting-2
17:16:28 <aeperezt> +1
17:16:29 * bckurera apologizes
17:16:42 <herlo> bckurera: no need :)
17:17:00 <herlo> four +1s right?
17:17:12 <sesivany> #chair herlo aeperezt bckurera
17:17:12 <zodbot> Current chairs: aeperezt bckurera herlo sesivany
17:17:43 <bckurera> aeperezt : that is great, he will be soon !
17:17:43 <herlo> #agreed meetings will continue at the same time, but move to #fedora-meeting-2
17:18:05 <dan408_> here
17:18:06 <dan408_> kind of
17:18:12 <dan408_> just lurking
17:18:34 <sesivany> let's move to tickets?
17:18:44 <bckurera> yes please
17:19:07 <aeperezt> bckurera, you ticket 333
17:19:13 <herlo> .famsco 333
17:19:13 <zodbot> https://fedorahosted.org/famsco/ticket/333
17:19:23 <bckurera> Is it the first :)
17:19:31 <sesivany> #topic ticket 333
17:19:56 <herlo> +1 from me
17:20:05 <aeperezt> +1 from me
17:20:11 <sesivany> +1
17:20:13 <bckurera> The purpose is to get someone for Harish, to help him
17:20:40 <sesivany> bckurera: you will have to vote for yourself to get the quorum :)
17:20:57 <bckurera> my +1
17:21:16 * rbergeron pokes in
17:21:32 <sesivany> rbergeron: anything from you to this ticket?
17:21:42 <aeperezt> good rbergeron is in the house
17:22:06 * rbergeron looks at said ticket
17:22:33 <bckurera> I have discussed with rbergeron and I m waiting for her to get the RH finance ok, I thnk she can follow it up
17:22:37 <rbergeron> I have no other comments, but you will probably also want to get feedback from the other regional cardholders.
17:22:56 <rbergeron> I'm getting an okay from finnace that there are no issues with having a credit card in apac, period, not giving them a name yet. :)
17:23:21 <sesivany> rbergeron: btw any update about having another credit card in emea?
17:23:50 <bckurera> rbergeron : yeah, I have talked with Harish too and I ll move it to the others (NA, EMEA and LATAM)
17:23:53 <rbergeron> sesivany: as in the one i was at least tryign to obtain for you?
17:23:56 <sesivany> rbergeron: kital's card will expire next year and he says he doesn't want to do it anymore.
17:24:03 <sesivany> rbergeron: yes
17:24:33 <rbergeron> sesivany: AIUI yours is in progress. If anyone else wants one (and I don't meant it as a free for all, but maybe 1 additional person)
17:24:41 <rbergeron> then we can ask for those as it comes up
17:25:00 <rbergeron> Before we go crazy we need to make sure we have everyone on board doing the same process
17:25:11 <sesivany> rbergeron: ok, let's discuss this at emea fad. are you coming?
17:25:27 <herlo> k, moving back to the issue at hand. I think we're agreed that getting an APAC card holder is a good thing.
17:25:49 <rbergeron> sesivany: I was, and now i am not (and need to remove my name from the list)
17:25:58 <bckurera> And for records, I want to thank Harish for his wonderful support when it comes to Reimbursements even though he is not a RH Community Credit card holder in APAC, but he helped us a lot
17:26:03 <rbergeron> sesivany: hailed to the mothership
17:26:37 <sesivany> rbergeron: yeah, that's the life :)
17:26:47 <rbergeron> sesivany: plus life/health stuff
17:27:19 <bckurera> shall we use the #agree on #333 and move please :)
17:27:20 <herlo> #agreed Ticket #333 (RH Community Credit Card holder for APAC) is agreed upon. Process is already in place inside RH.
17:27:21 <sesivany> #agreed ticket #333
17:27:26 <herlo> #undo
17:27:26 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x57c98b50>
17:27:35 <sesivany> herlo: thanks :)
17:27:36 <herlo> sorry sesivany
17:27:38 <herlo> :)
17:28:06 <sesivany> ticket #331?
17:28:15 <herlo> https://fedorahosted.org/famsco/report/9
17:28:18 <herlo> that's the agenda
17:28:31 <herlo> sesivany: sounds good
17:28:51 <sesivany> #topic ticket #331
17:29:09 <sesivany> #link https://fedorahosted.org/famsco/ticket/331
17:29:30 <sesivany> we'd like to produce baseball caps and mugs for emea.
17:29:41 <bckurera> good to have those :)
17:29:59 <sesivany> emea ambassadors agreed on that at FUDCon, but it exceeds $2000, so we're asking famsco for approval.
17:30:18 <herlo> +1 here
17:30:19 <bckurera> sesivany , since NA is also need some, if the order place together will there be a advantage?
17:31:10 <sesivany> bckurera: I think it was nb who told me that they might want to order some together with us, waiting for their decision.
17:31:41 <bckurera> ok then will vote
17:31:44 <herlo> bckurera: sesivany: I think that will get discussed tomorrow night and you'll know shortly after that
17:31:45 <bckurera> +1 from me
17:31:52 <sesivany> but there is no problem to produce more later, once we made all things clear with the vendor, there should be no problem-
17:31:53 <aeperezt> sesivany, if that happen the order will be more
17:32:15 <aeperezt> or will raise the budget
17:32:30 <aeperezt> so we may need to look at this ticket again
17:32:57 <bckurera> aeperezt will do it with another ticket since the region is NA
17:33:18 <sesivany> you know what. Let's order what we have now. EMEA won't need all caps and mugs now, so we can send some to NA and order more later.
17:33:43 <aeperezt> bckurera, that is the question will be on another provider so probably another ticket or if they made one order will be the same
17:34:03 <sesivany> I've been working on this for quite a while and we need to make it happen in this quarter, it means till the end of Nov.
17:34:37 <herlo> sesivany: +1 to the excess in NA
17:34:38 <aeperezt> sesivany, that sounds good to me that way if you can send some to NA
17:35:53 <sesivany> so everyone agrees on ordering the figures that are in the ticket?
17:36:22 <bckurera> since EMEA fams are agreed on this, there is no more ques from me :)
17:36:46 <bckurera> will do #agree then and move to next
17:37:23 <herlo> \o/
17:37:51 <bckurera> #330 was approved last time, am I not correct?
17:38:04 <herlo> I thought so
17:38:29 * herlo double checks
17:38:40 <sesivany> bckurera: will you do the # agree for 331 or should I do it before moving to other tickets?
17:38:56 <herlo> yes, agreed
17:38:59 <herlo> on #330
17:39:07 <bckurera> sesivany will do it
17:39:10 <herlo> http://meetbot.fedoraproject.org/fedora-meeting/2012-11-05/famsco.2012-11-05-17.08.html
17:39:23 <aeperezt> +1
17:39:29 <bckurera> #agree #330 is approved
17:39:45 <bckurera> sorry
17:40:15 <bckurera> #agreed #330 is approved for $2193
17:40:15 <herlo> bckurera: no, #331
17:40:28 <bckurera> ohhhh I m really sorry :(
17:40:30 <sesivany> #undo
17:40:30 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x28d98ed0>
17:40:35 <herlo> one more undo
17:40:42 <sesivany> #undo
17:40:42 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x5488aa50>
17:40:47 <herlo> bckurera: now do your agree
17:40:52 <bckurera> #agreed #331 is approved for $2193
17:40:55 <herlo> yay!
17:41:01 <herlo> bckurera: no worries, we have undo :)
17:41:12 <sesivany> what's next?
17:41:16 <bckurera> thanks undo and zodbot :)
17:41:31 * herlo notes he closed #330 with approval note
17:42:44 <aeperezt> herlo, right
17:44:23 * bckurera shall we move then?
17:45:07 <aeperezt> bckurera, yes
17:45:20 <sesivany> what about our favourite #281?
17:45:30 <sesivany> herlo: any progress in NA?
17:45:40 <herlo> sesivany: reimbursement guidelines?
17:45:47 <herlo> .famsco 281
17:45:47 <zodbot> https://fedorahosted.org/famsco/ticket/281
17:46:25 <herlo> yeah, we've more or less made ours a canon now. Was giving NA a week to make any comments/suggestions, though.
17:46:40 <herlo> still notes a draft though, will remove soonish
17:47:10 * sesivany likes the one NA has, clean and short :)
17:47:23 <herlo> :)
17:47:33 <herlo> quite a bit happened to it last week
17:47:40 <herlo> but it's in good shape now.
17:48:37 <aeperezt> herlo, looks nice
17:48:51 <sesivany> aeperezt: what about latam?
17:49:21 <aeperezt> sesivany, we have the long one and we are agreed on it
17:49:25 <aeperezt> like the apac
17:49:41 <bckurera> aeperezt +1 :)
17:49:41 <sesivany> aeperezt: if it works for you, no problem.
17:50:03 <sesivany> ours is somewhere between: http://fedoraproject.org/wiki/Ambassadors/EMEA/Reimbursement
17:50:04 <aeperezt> but it has some particulars points for latam, specially where we need to be more explicit
17:50:16 <sesivany> but we're working on making it even shorter.
17:50:57 <herlo> +1 to shorter
17:50:59 <bckurera> but make sure you include everything as much as possible since it is a guideline, with no ambiguity and deadends :)
17:51:12 <aeperezt> sesivany, I think we can resume it all once it is approved and have regional notes added per region
17:51:40 <aeperezt> bckurera, https://fedoraproject.org/wiki/Ambassadors/LATAM/Reimbursement
17:51:50 <sesivany> aeperezt: yes, that's a good idea.
17:52:01 <bckurera> Are we discussing any more tickets fro today, we have less than 5 mins
17:52:20 <aeperezt> bckurera, not think so
17:52:48 <sesivany> bckurera: is there anything else to discuss?
17:53:00 <aeperezt> latam needed the long one so people can follow up why and what is this for
17:53:12 * sesivany doesn't see anything else new.
17:53:20 <bckurera> we have some tickets still open, it is better we can close this with in this month?
17:53:34 <bckurera> then there will be a new FAmSCo :)
17:54:25 <herlo> bckurera: 3 members will be new iirc
17:54:43 <bckurera> herlo : yup you are right
17:54:54 <sesivany> are we going to do anything with #268?
17:55:05 <herlo> sesivany: I think we can safely close it?
17:55:22 <sesivany> herlo: I think so.
17:55:26 <herlo> I think the goal has been met to have each region document their reimbursement process
17:55:34 <bckurera> #268 was first created for apac and then leave it to trac other regions as well
17:55:50 <bckurera> but now it seems old and think closing it is good
17:56:05 <bckurera> Will close it
17:56:06 <herlo> I propose we close #268
17:56:10 <herlo> +1
17:56:28 <bckurera> +1
17:56:44 <sesivany> +1
17:56:51 <aeperezt> +1
17:57:56 <sesivany> #agreed closing the ticket #268
17:58:00 <herlo> yay
17:58:03 <aeperezt> I have to go
17:58:14 <bckurera> I ll close it and add the note
17:58:25 <aeperezt> so I think we are almost close to the end of the meeting any ways
17:58:49 <herlo> time for open floor maybe?
17:59:08 <sesivany> ok, then we can move to open floor because we're losing the quorum anyway.
17:59:16 <sesivany> #topic openfloor
17:59:30 <aeperezt> thanks
17:59:49 <bckurera> Reminding everybody to vote on F19 release names
18:00:27 <bckurera> shall we move then?
18:00:48 <sesivany> bckurera: to move where?
18:01:13 <bckurera> sesivany : for me after the meeting to bed :D
18:01:54 <sesivany> bckurera: ah, ok. If there is anything else to discuss we can end the meeting.
18:01:58 <sesivany> I've got just one thing...
18:02:36 * herlo is excited for shrodinger's cat :)
18:02:47 <sesivany> please look at your regional tracs and make sure they're in accordance with new budget and reimbursement guidelines.
18:02:59 <bckurera> hi folks there is one thing from me too
18:03:31 <sesivany> that's a problem we have in emea. In our trac, there is stated that this trac is not for reimbursement and people should go ask FAmSCo which is not true any more.
18:03:32 <bckurera> sesivany after you !
18:03:38 <sesivany> it causes confusion.
18:03:54 <sesivany> bckurera: go ahead, I'm done.
18:04:09 <bckurera> it is not releated with FAm
18:04:14 <bckurera> but I am so excited
18:04:33 <bckurera> I just got the mail from Google, saying that Fedora will be featuring in Google Code-In 2012
18:04:45 <herlo> niced
18:04:50 <bckurera> so our application is accepted , yay !
18:04:51 <herlo> er, nice!
18:05:02 <sesivany> bckurera: great!
18:05:20 <sesivany> bckurera: do we already have defined projects?
18:05:39 <bckurera> yeah thanks
18:06:18 <bckurera> sesivany : it is for 13-17 year old students
18:06:29 <bckurera> they need to complete tasks in 5 categories
18:06:52 <bckurera> we can get their help for some testing and so on
18:07:04 <sesivany> bckurera: or translations
18:07:20 <bckurera> but we can get some kids around the project and create some long term connections, that is more important
18:07:22 <sesivany> that's what I'm going to supervise in GNOME.
18:07:51 <bckurera> great, I ll keep all informed in summer-coding ML
18:08:07 <bckurera> ok folks then shall we conclude?
18:08:47 <sesivany> ok, I'm going to end the meeting.
18:09:15 <sesivany> #endmeeting