#fedora-meeting-2: FAmSCo 2015-03-03

Meeting started by sesivany at 16:00:02 UTC (full logs).

Meeting summary

  1. Roll Call (sesivany, 16:00:10)
  2. Removal of Indian ambassadors (sesivany, 16:07:30)
    1. https://fedorahosted.org/famsco/ticket/375 (tuanta, 16:09:13)
    2. ACTION: robyduck to inform FAmSCo how far he is with the "removal" of inactive ambassadors (sesivany, 16:14:23)

  3. Budget status (sesivany, 16:15:13)
    1. ACTION: all regional treasures to update and close regional budgets for FY2015. (sesivany, 16:18:32)

  4. Openfloor (sesivany, 16:19:14)
    1. Red Hat has hired Remy DeCausemaker, he is supposed to lead the initiative toward FOSCo. (sesivany, 16:20:24)


Meeting ended at 16:22:00 UTC (full logs).

Action items

  1. robyduck to inform FAmSCo how far he is with the "removal" of inactive ambassadors
  2. all regional treasures to update and close regional budgets for FY2015.


People present (lines said)

  1. sesivany (31)
  2. tuanta (18)
  3. zodbot (5)
  4. masta (1)


Generated by MeetBot 0.1.4.