#fedora-meeting-2: famsco

Meeting started by potty at 14:02:37 UTC (full logs).

Meeting summary

  1. Roll Call (potty, 14:02:44)
    1. https://fedorahosted.org/famsco/report/9 (cwickert, 14:09:24)
    2. https://fedorahosted.org/famsco/ticket/398 (cwickert, 14:10:29)
    3. When it comes to ambassadors, we want quality over quantity. There was a wide consensus that the ambassadors are not a beginner's group. Candidates should be mentored carefully and ideally also active in other groups in Fedora. (cwickert, 14:17:57)
    4. We continue to 'invest' into emerging communities. Countries with no active community have great potential. (cwickert, 14:19:12)
    5. https://meetbot.fedoraproject.org/fedora-flock-picasso/2016-08-04/meet_your_famsco%21_-_gnokii,_giannisk,_mailga,_cwickert.2016-08-04-08.05.log.html (cwickert, 14:22:51)

  2. Flock Recap (cwickert, 14:30:13)
  3. Mentoring discussion at FLOCK recap (cwickert, 14:35:25)
    1. https://fedorahosted.org/fama/report/3 (cwickert, 14:37:39)
    2. 'Approval Process started, Steps are sent Release': 34 tickets (cwickert, 14:38:16)
    3. 'ML subscribed + Approval Process Release': 14 tickets (cwickert, 14:38:30)
    4. SPONSORED: 5 tickets (cwickert, 14:38:48)
    5. ACTION: tatica to translate and provide her mentoring questionnaire (cwickert, 15:01:38)
    6. ACTION: cwickert to reach out to the mentors for new ideas about mentoring (cwickert, 15:02:49)
    7. https://lists.fedoraproject.org/archives/accounts/login/?next=/admin/lists/mentors%40lists.fedoraproject.org/ (mailga, 15:03:11)
    8. https://lists.fedoraproject.org/archives/list/fama-mentors@lists.fedoraproject.org/2016/6/ (cwickert, 15:10:04)
    9. ACTION: all FAmSCo members to catch up with https://fedorahosted.org/famsco/ticket/359 and make suggestions there (cwickert, 15:11:25)

  4. About the ambassador status of amsharma (cwickert, 15:12:14)
    1. ACTION: tatica to act as mediator between kushal and amsharma (cwickert, 15:40:24)
    2. we will revisit this ticket again next week (cwickert, 15:40:38)
    3. ACTION: kushal to nominate snankarshan as new mentor on the mentors list (cwickert, 15:48:26)


Meeting ended at 15:51:44 UTC (full logs).

Action items

  1. tatica to translate and provide her mentoring questionnaire
  2. cwickert to reach out to the mentors for new ideas about mentoring
  3. all FAmSCo members to catch up with https://fedorahosted.org/famsco/ticket/359 and make suggestions there
  4. tatica to act as mediator between kushal and amsharma
  5. kushal to nominate snankarshan as new mentor on the mentors list


Action items, by person

  1. cwickert
    1. cwickert to reach out to the mentors for new ideas about mentoring
  2. kushal
    1. tatica to act as mediator between kushal and amsharma
    2. kushal to nominate snankarshan as new mentor on the mentors list
  3. tatica
    1. tatica to translate and provide her mentoring questionnaire
    2. tatica to act as mediator between kushal and amsharma


People present (lines said)

  1. cwickert (167)
  2. potty (73)
  3. mailga (47)
  4. kushal (44)
  5. tatica (44)
  6. zodbot (16)
  7. misc (7)
  8. cwickert1 (1)
  9. gnokii (0)


Generated by MeetBot 0.1.4.