15:10:46 <robyduck> #startmeeting FAmSCo 2017-03-08
15:10:46 <zodbot> Meeting started Wed Mar  8 15:10:46 2017 UTC.  The chair is robyduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:10:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:10:46 <zodbot> The meeting name has been set to 'famsco_2017-03-08'
15:10:54 <robyduck> #meetingname famsco
15:10:54 <zodbot> The meeting name has been set to 'famsco'
15:11:02 <robyduck> #topic Roll Call
15:11:34 <robyduck> #chair mailga itamarjp fredlima
15:11:34 <zodbot> Current chairs: fredlima itamarjp mailga robyduck
15:11:40 <mailga> .fas mailga
15:11:40 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
15:11:41 <jwf> .hello jflory7
15:11:42 <robyduck> sorry, got trapped
15:11:43 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
15:11:56 <robyduck> hi jwf
15:12:01 * jwf waves
15:12:02 <itamarjp> .fas itamarjp
15:12:02 <zodbot> itamarjp: itamarjp 'Itamar Reis Peixoto' <itamar@ispbrasil.com.br>
15:12:06 <jwf> Afternoon!
15:12:17 <fredlima> .fas fredlima
15:12:18 <zodbot> fredlima: fredlima 'Frederico Henrique Gonçalves Lima' <fred@fredericolima.com.br>
15:12:24 <fredlima> hi everyone
15:12:38 <robyduck> #info jonatoni sent regrets
15:13:07 <robyduck> mailga: phone, can you go on?
15:14:34 <bexelbie> .hello bex
15:14:35 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
15:15:29 <mailga> robyduck: me phone and mails as well. I can't go on.
15:15:43 <robyduck> hi bex
15:15:48 <robyduck> ok so
15:16:10 <robyduck> #topic Check ambassadors' avtivity
15:16:37 <robyduck> this is a short one, jonatoni didn't have the time to get on it yet
15:16:51 <giannisk> .fas giannisk
15:16:52 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
15:16:54 <robyduck> but there is also an issue with the script itself
15:16:56 * giannisk waves at everyone.
15:17:14 * giannisk is connecting from the wi-fi network within his university, connection might be disrupted.
15:17:15 <robyduck> we will sort that out and run it within the next meeting hopefully
15:17:21 * robyduck waves back
15:17:28 <robyduck> #chair giannisk
15:17:28 <zodbot> Current chairs: fredlima giannisk itamarjp mailga robyduck
15:18:07 <robyduck> #topic Check Mentor's state and availabilty
15:18:13 * giannisk is also paying attention to a lecture at the same time.
15:18:19 <robyduck> giannisk: you arrived just in time, your task :)
15:18:26 <giannisk> !
15:18:47 <robyduck> yeah, your turn
15:18:50 <giannisk> So, yes, basically I reached out to all current fedora ambassador mentors today.
15:19:00 <giannisk> I was delighted to see so many instant replies.
15:19:24 <giannisk> Hopefully within the next few days we will have a complete, concrete idea of the ambassador mentors' status.
15:19:47 <giannisk> eof
15:20:13 <robyduck> cool, that's fine.
15:20:59 <robyduck> What about if a mentor doesn't reply within the next meeting? Should we set him as unavailable or something like that?
15:21:16 <robyduck> I mean, a new mentoree won't get a reply either, so...
15:21:28 <giannisk> robyduck: I beleive so. It's the only thing to do.
15:21:57 <giannisk> robyduck: We can send another reminder, If they don't reply again we can list them as inactive.
15:22:02 <robyduck> giannisk: I would see that as a reminder
15:22:18 <robyduck> ha, yeah, maybe at the end of the week
15:23:03 <Kohane> Hello! Sorry for the lateness.
15:23:09 <Kohane> .fas lailah
15:23:10 <zodbot> Kohane: lailah 'Sylvia Sánchez' <BHKohane@gmail.com>
15:23:35 <robyduck> #action giannisk will send out a reminder to make sure all mentors reply within a week from now on
15:23:42 <giannisk> robyduck: sure
15:23:43 <robyduck> #chair Kohane bexelbie
15:23:43 <zodbot> Current chairs: Kohane bexelbie fredlima giannisk itamarjp mailga robyduck
15:24:09 <giannisk> Anything else regarding this?
15:24:15 <robyduck> nope
15:24:25 <giannisk> I will be unavailable for the next few minutes.
15:24:34 <robyduck> giannisk: no worries
15:25:23 <robyduck> the next topic in the agenda is rather general....rethinking the mentoring process will be a long task and we should get to it step by step
15:26:11 <robyduck> my proposal is, after we check the mentor's state, to redefine the nomination process and also how to step down
15:26:47 <Kohane> yes, that's good
15:26:49 <robyduck> once we have the replies from all mentors, we will probably need to nominate new mentors in some regions
15:27:09 <robyduck> so, that could be a good task to start with and we have a ticket for it
15:27:35 <robyduck> is this ok for you? Want to start wth something else?
15:27:43 <mailga> +1 from me
15:27:51 <Kohane> No, I think this is the best.
15:27:56 <Kohane> +1 from me.
15:28:21 <robyduck> #topic Improve mentor nominating and removal process
15:28:31 <robyduck> #link https://pagure.io/famsco/issue/415
15:29:51 <robyduck> that's like reopne a lot of tickets of the past, and in one of them (some terms ago) FAmSCo almost agreed about a new and more effective nomination process, but it has never been defined officially
15:30:40 <mailga> !
15:30:40 <robyduck> pagure is slow here
15:30:46 <robyduck> mailga: go
15:31:43 <mailga> I think that the nomination coming from mentors are ok, but maybe FAmSCo should have the same power (gathering ambys requests).
15:32:19 <mailga> eof
15:32:36 <robyduck> mailga: yes, the idea was basically that all mentors can nominate, FAmSCo can do the same, but also the Regions should be able to do so
15:32:42 * robyduck cannot find it
15:33:22 <mailga> robyduck: regions can ask to FAmSCo to candidate their mentors IMHO.
15:34:36 <robyduck> mailga: not sure, but that could be an idea too
15:34:54 <mailga> robyduck: why?
15:35:26 <robyduck> I would prefer not having FAmSCo to vote at all, FAmSCo should keep the right to reject a request , if there is a reason
15:36:18 <robyduck> otherwise mentors should vote for new mentors, in their list. If there are enough +1s the new mentor gets appointed by FAmSCo
15:37:05 <robyduck> just a review by FAmSCo, if there are any concerns
15:37:31 <robyduck> the reason why I'm tending to this, is that FAmSCo sometimes doesn not have a member from a specific region
15:37:45 <robyduck> like now, we don't have any NA or APAC member
15:38:02 * giannisk is back.
15:38:52 <Kohane> robyduck: agree
15:39:57 <robyduck> but again, it's just an idea, and what we should aim to, is getting as many informations and opinions from regional contributors (region itself, regional mentors) into this process.
15:40:22 <mailga> The problem here is that we could keep the process quite simple. If all the regions and FAmSCO (FOSCo in the future?) are sending nominations, it will be a bit confusing. If all the request are driven by FAmSCo (FOSCo?) mentors can handle better the nominations IMHO.
15:40:40 <robyduck> not by throwing away FAmSCo totally, because the process should remain globally the same for all
15:40:49 <fredlima> mailga: agreed
15:42:23 <robyduck> mailga: yes, that could be confusing, but I see a nomination from the region should go anyway through a mentor or FAmSCo member
15:43:50 <Kohane> I don't think that there are going to be so many nominations to mentor to make it confusing.
15:44:05 <robyduck> if the region comes up with a nomination they want, they need to open a FAmSCo ticket, or something like that
15:44:22 <robyduck> a region's nomination is a step below a FAmSCo or mentor's nomination
15:46:04 <mailga> robyduck: but I don't mean that FAmSCo should vote for the nomination at all.
15:46:27 <robyduck> mailga: as you have also some ideas, could we both come up with a concrete proposal and discuss them? Or even unify them if desired?
15:47:20 <mailga> robyduck: of course sir. :-D
15:47:21 <robyduck> mailga: yup, FAmSCo trac is probably not the right place, I would rather go through the mentors list
15:47:29 <robyduck> mailga: :P
15:47:40 <jwf> ?
15:47:51 <robyduck> jwf: go ahead
15:48:36 * mailga phone call, lurking.
15:49:01 <jwf> Is there an idea of what a region nomination might look like or is it yet to be discussed?
15:49:15 <jwf> It feels like it could be a troubling sign if a region as a whole makes a nomination but an existing mentor is not willing to put the nomination forward, but it could also mean existing mentors are inactive.
15:49:17 <jwf> eof
15:49:31 <robyduck> jwf: it could be the same as actually for approving a ticket
15:49:54 * jwf was thinking the same, but wanted to confirm others were thinking that too
15:50:02 <robyduck> if a regions feels they need a mentor more, they will discuss that in the ambassador meeting and should get at least 5 +1s
15:50:27 <jwf> I like that approach.
15:50:51 <robyduck> but we should make sure there is a concrete reason and objective need to have a new mentor
15:51:13 <fredlima> yes, imagine 100 mentors only from brazil
15:51:19 <fredlima> in latam
15:51:28 <robyduck> fredlima: exactly what I was thinking about
15:51:33 <jwf> In that case, I feel like FAmSCo final approval would be useful, at least from my perspective.
15:51:39 <jwf> Thanks.
15:51:41 <jwf> eof
15:51:43 <robyduck> also, we have specific regions where this should not apply
15:51:51 <fredlima> like ambassadors, Brazil "have" 50+ ambassadors, only 5 or 10 active
15:52:04 <robyduck> jwf: yes, final approval always, but not really voting
15:52:18 <mailga> jwf: I think the final approval should be on the mentors shoulders. But it's my own idea.
15:52:50 <fredlima> it have to be a good reason to have another mentor, like robyduck said
15:52:54 <robyduck> jwf: I would see FAmSCo asking during the meeting: does anyone have objections to xy being a mentor for NA? If there is no -1 he gets appointed
15:53:16 <Kohane> yeah, that may work
15:53:37 <mailga> fredlima: that's why we should rewrite (if there are any) the rules for firing mentors (bad word firing....)
15:53:39 <robyduck> so, FAmSCo basically does the process the other way around
15:53:54 <mailga> robyduck: +1
15:54:10 <fredlima> mailga: agreed
15:54:34 <Kohane> mailga:  I don't remember any existing rules on that aspect.
15:54:40 <robyduck> and if there is a -1, the members needs to explain why (like lazy consensus), and then FAmSCo will rediscuss it and do a final vote
15:54:59 <jwf> In light of recent events, I think it's definitely worthwhile to have an objective policy as to how that's handled, so there won't be room for confusion later on too. But I'm pretty sure this is what you're discussing now… :)
15:55:45 <robyduck> jwf: yes, simple and effective. We should not run out of mentors, same as no mentor should be a mentor for life
15:56:23 <fredlima> robyduck: and worst, inactive mentor for life.
15:56:24 <robyduck> mentoring is a time effording job and after some years you might get "burned out" or whatever
15:56:42 <itamarjp> fredlima :-)
15:57:08 <robyduck> fredlima: that's another point, good. I would see this kind of situation handled like the ambassador's group
15:57:16 * mailga is leaving just now.... I'll read the latest minutes later. See you soon.
15:57:30 <Kohane> yeah, or just something happens and one finds him or her self without time for mentoring.
15:57:44 <Kohane> see you mailga
15:57:50 <robyduck> after 6 months or even 12 of inactivity you get removed, which doesn't mean you cannot come back, as the process is easier and more dynamic
15:58:01 <Kohane> yes
15:58:04 <robyduck> mailga: cheers
15:58:33 <robyduck> ok, I'll try to get these ideas into words and add them to the ticket
15:58:43 * mailga is thinking to the one-time mentoring..... kidding of course. I'm running.
15:59:05 <robyduck> mailga: run!
15:59:07 <robyduck> :D
15:59:11 <fredlima> lol
15:59:55 <robyduck> #action mailga and robyduck coming up with proposals of how the mentoring process could look like - to be discussed
16:00:05 <robyduck> #topic Open Floor
16:00:12 <robyduck> we are almost over time
16:00:32 <robyduck> just one thing. Did we make sure the 10% budget thing got out to all regions?
16:00:51 <Kohane> They said so from what I read in the mail.
16:01:05 <robyduck> bexelbie wrote to the ML, but each region should have discussed that also in their meeting, it's rather important
16:01:27 * bexelbie also needs to touch base on budgeting so we can get it coded for the new reporting tool
16:01:27 <bexelbie> :)
16:01:33 <jwf> I know it was in the EMEA meeting
16:01:35 <robyduck> EMEA did, not sure about NA
16:01:37 <robyduck> jwf?
16:01:47 <bexelbie> I'd also like to see FAmSCo reviewing what happened in the regions to keep it's finger on the "pulse" of the ambassadors program
16:01:55 <bexelbie> and able to talk to Council
16:02:17 <bexelbie> robyduck, I don't know if NA mentioned it or not ... usually award says something about this kind of stuff though
16:02:21 <jwf> I'll need to go back and read the NA minutes – I'm not as easily able to participate in my current time zone until June
16:02:24 <robyduck> bexelbie: that's exaclty one of the points FAmSCo lost while passing responsibilities over to the regions
16:02:49 <robyduck> jwf: ah yes, sorry, you are EMEA actually :)
16:03:09 * jwf is reviewing the minutes to see
16:03:20 <robyduck> ok, anything else?
16:03:28 <Kohane> Not from my side...
16:03:49 * robyduck will ask APAC or look into their minutes
16:04:12 <jwf> Budget was reviewed, but I think the 10% rule was mentioned at our previous meeting, not last week. Can't remember, but I do feel like it was brought up
16:04:23 <robyduck> cool
16:04:41 <robyduck> I'm ending the meeting in 3
16:04:52 <robyduck> 2
16:04:53 <itamarjp> thank you guys,
16:05:05 <robyduck> see you all next week, and thanks
16:05:07 <robyduck> 1
16:05:08 <Kohane> Thanks robyduck !
16:05:10 <itamarjp> and girls
16:05:30 <Kohane> Haha, that was nice itamarjp
16:05:33 <robyduck> itamarjp: right, today is their day indeed
16:05:42 <robyduck> #endmeeting