#fedora-admin: The release

Meeting started by mmcgrath at 13:30:02 UTC (full logs).

Meeting summary

    1. ACTION: add task to hide -Alpha and -Beta releases from the mirrorlist on release day (mdomsch, 13:30:20)
    2. Announcement for mailing list is queued, checked all links (stickster, 13:38:48)
    3. https://admin.fedoraproject.org/collectd/bin/graph.cgi?hostname=proxy01;plugin=apache;type=apache_bytes;begin=-3600 <-- weird (mmcgrath, 14:04:51)
    4. http://fedoraproject.org/get-fedora-all (ricky, 14:38:56)
    5. https://admin.fedoraproject.org/collectd/bin/index.cgi?hostname=proxy3&plugin=apache&timespan=3600&action=show_selection&ok_button=OK (mmcgrath, 14:49:01)
    6. http://docs.fedoraproject.org/es-ES/Fedora/13/html/Release_Notes/index.html <-- seems to work OK (stickster, 14:58:47)
    7. http://dpaste.com/199031/ (ricky, 16:22:36)
    8. https://admin.fedoraproject.org/collectd/bin/index.cgi?hostname=proxy4&plugin=apache&timespan=3600&action=show_selection&ok_button=OK (mdomsch, 16:32:01)
    9. http://torrents.fedoraproject.org/ ;) (nirik, 16:42:13)
    10. http://docs.fedoraproject.org (stickster, 17:16:27)
    11. http://cacti.kernel.org/graph_view.php?action=tree&tree_id=1 (warthog9, 19:08:33)
    12. http://docs.fedoraproject.org/en-US/Fedora/13/html/Release_Notes/sect-Release_Notes-Installation_Notes.html (droidix, 23:07:32)
    13. so far so good. I'm going to call this a successful release. (mmcgrath, 23:40:12)


Meeting ended at 23:40:15 UTC (full logs).

Action items

  1. add task to hide -Alpha and -Beta releases from the mirrorlist on release day


People present (lines said)

  1. mmcgrath (186)
  2. ricky (105)
  3. stickster (89)
  4. skvidal (54)
  5. mdomsch (53)
  6. Oxf13 (52)
  7. smooge (42)
  8. abadger1999 (40)
  9. warthog9 (39)
  10. dgilmore (24)
  11. nirik (23)
  12. geppetto (14)
  13. CodeBlock (13)
  14. gui1ty (10)
  15. Jeff_S (10)
  16. jwb (10)
  17. zodbot (9)
  18. droidix (9)
  19. jokajak (8)
  20. herlo (7)
  21. ke4qqq (5)
  22. notting (5)
  23. mizmo (5)
  24. spoleeba (5)
  25. davelien (4)
  26. gladiac (4)
  27. heffer (4)
  28. rigeld2 (3)
  29. daMaestro (3)
  30. Viking-Ice (3)
  31. marek (3)
  32. lmacken (3)
  33. lmacken_ (3)
  34. wzzrd (3)
  35. rsc (2)
  36. poelcat (2)
  37. ke4zvu3 (1)
  38. nb (1)
  39. inode0 (1)
  40. pashdown (1)
  41. cemc (1)


Generated by MeetBot 0.1.4.