04:08:16 <nb> #startmeeting test
04:08:16 <zodbot> Meeting started Tue Aug 24 04:08:16 2021 UTC.
04:08:16 <zodbot> This meeting is logged and archived in a public location.
04:08:16 <zodbot> The chair is nb. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:08:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:08:16 <zodbot> The meeting name has been set to 'test'
04:08:19 <nb> #endmeeting
04:08:29 <nb> #endmeeting
04:08:33 <nb> .listmeetings
04:08:34 <zodbot> nb: An error has occurred and has been logged. Check the logs for more information.
04:08:47 <nb> .config supybot.plugins.MeetBot.endMeetingMessage "Meeting ended %(endtime)s %(timeZone)s. Information about MeetBot at %(MeetBotInfoURL)s .\nMinutes: %(logUrlPrefix)s%(urlBasename)s.html\nMinutes (text): %(logUrlPrefix)s%(urlBasename)s.txt\nLog: %(urlBasename)s.log.html"
04:08:49 <zodbot> nb: Kneel before zod!
04:08:54 <zodbot> nb: Error: Can't start another meeting, one is in progress.
04:08:59 <nb> #endmeeting
04:09:02 <nb> #info test
04:09:04 <nb> #action test
04:09:07 <nb> #endmeeting
04:09:12 <nb> test
04:09:15 <nb> #endmeeting
04:09:24 <nb> ryanlerch I think I broke it?
04:10:00 <nb> ok, it kind of worked in meeting-3
04:10:25 <nb> although it doesn't output anything after endmeeting'ing
04:10:56 <nb> .config supybot.plugins.MeetBot.endMeetingMessage
04:10:56 <zodbot> nb: 'Global: Meeting ended %(endtime)s %(timeZone)s. Information about MeetBot at %(MeetBotInfoURL)s .\nMinutes: %(logUrlPrefix)s%(urlBasename)s.html\nMinutes (text): %(logUrlPrefix)s%(urlBasename)s.txt\nLog: %(urlBasename)s.log.html; #fedora-admin @ libera: Meeting ended %(endtime)s %(timeZone)s. Information about MeetBot at %(MeetBotInfoURL)s .\nMinutes: %(logUrlPrefix)s%(urlBasename)s.html\nMinutes (text):  (1 more message)
04:11:38 <nb> .config supybot.plugins.MeetBot.endMeetingMessage Meeting ended %(endtime)s %(timeZone)s. Information about MeetBot at %(MeetBotInfoURL)s .\nMinutes: %(urlBasename)s.html\nMinutes (text): %(urlBasename)s.txt\nLog: %(urlBasename)s.log.html
04:11:38 <zodbot> nb: Kneel before zod!
04:11:42 <nb> #endmeeting