#fedora-apps: AskBot Summer updates

Meeting started by banas at 17:10:56 UTC (full logs).

Meeting summary

  1. Quick roll call (banas, 17:12:17)
  2. Timeline Review (banas, 17:20:15)
    1. ACTION: banas Add AnuradhaW's blog to planet (banas, 17:24:20)
    2. ACTION: AnuradhaW set up staging instance to share work in progress (banas, 17:37:16)
    3. ACTION: AnuradhaW analyse the flow of pages in askbot. (AnuradhaW, 17:41:35)
    4. ACTION: suchakra Add AnuradhaW to the ticket (suchakra, 17:43:18)
    5. Ticket is https://fedorahosted.org/design-team/ticket/199 (suchakra, 17:45:08)


Meeting ended at 17:48:16 UTC (full logs).

Action items

  1. banas Add AnuradhaW's blog to planet
  2. AnuradhaW set up staging instance to share work in progress
  3. AnuradhaW analyse the flow of pages in askbot.
  4. suchakra Add AnuradhaW to the ticket


Action items, by person

  1. AnuradhaW
    1. banas Add AnuradhaW's blog to planet
    2. AnuradhaW set up staging instance to share work in progress
    3. AnuradhaW analyse the flow of pages in askbot.
    4. suchakra Add AnuradhaW to the ticket
  2. banas
    1. banas Add AnuradhaW's blog to planet
  3. suchakra
    1. suchakra Add AnuradhaW to the ticket


People present (lines said)

  1. banas (53)
  2. AnuradhaW (27)
  3. suchakra (25)
  4. zodbot (10)
  5. threebean (1)
  6. AnuradhaW__ (0)


Generated by MeetBot 0.1.4.