20:00:01 <jonmasters> #startmeeting
20:00:01 <zodbot> Meeting started Wed Mar 28 20:00:01 2012 UTC.  The chair is jonmasters. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:03:13 * maxam is in
20:05:03 <jonmasters> #topic discussing PA proposal feedback, getting to promotion requirements definition
20:16:10 <jonmasters> #info need to establish server hardware in PHX for a cycle before PA
20:16:27 <jonmasters> #info desire to setup parallel install for x86 hub, and bodhi, etc. test everything with duplicate infra
20:16:41 <jonmasters> #info hook in autoqa to our own bodhi instance
20:17:48 <jonmasters> #idea get FESCo to promote that we need packagers to care about ARM
20:19:24 <jonmasters> #info ensure people understand ARM hardware and reality of the actual non-pain of fixing packages
20:25:50 <jonmasters> #info ask FESCo if we need to setup a central x86 box running on-demand qemu
20:26:10 <jonmasters> #info If FESCo want that we can provide qemu images for people to login to
20:33:03 <jonmasters> #agreed FESCo Monday meeting: Need time to review the promotion requirements, need to know of qemu virtualization images are sufficient or if we need a central qemu server/hardware? Need to know the level of parallel infra to install.
20:43:27 <jonmasters> #topic F17 beta
20:44:25 <jonmasters> https://fedoraproject.org/wiki/Releases/17/Schedule
20:46:40 <jonmasters> #agreed straighten out F17 beta criteria by end of week
20:51:33 <jonmasters> #topic Any other business?
20:55:45 * jwb is confused
20:56:38 <prpplague> jwb: use /nick to change your nick, not /me : /nick confused
20:56:56 <jwb> uh... yeah, i'm not confused about irc
20:57:05 * prpplague was joking with jwb
20:57:07 <jwb> i'm confused wth is going on with this "meeting"
20:57:45 <djdelorie> you're not on the phone call then ;-)
20:58:07 <jwb> what?
20:58:33 <jwb> oh.  rather pointless to be logging a private meeting to irc
20:58:43 <djdelorie> it's not private
20:58:55 <maxam> jwb: http://lists.fedoraproject.org/pipermail/arm/2012-March/003013.html
20:59:43 <jwb> i see.  i find this odd, but i guess yay for high bandwidth
21:00:07 <bconoboy> jwb: we have this call every week at this time
21:02:37 <jwb> bconoboy, is it recorded?
21:07:21 <bconoboy> jwb: not generally
21:08:25 <jonmasters> #endmeeting