#fedora-blocker-review: F22 Blocker Review

Meeting started by roshi at 17:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 17:00:38)
  2. Introduction (roshi, 17:05:22)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 17:05:22)
    2. We'll be following the process outlined at: (roshi, 17:05:26)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 17:05:29)
    4. The bugs up for review today are available at: (roshi, 17:05:31)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 17:05:34)
    6. The criteria for release blocking bugs can be found at: (roshi, 17:05:36)
    7. https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria (roshi, 17:05:39)
    8. https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria (roshi, 17:05:42)
    9. https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria (roshi, 17:05:45)

  3. (1190243) g++ internal compiler error on arm (roshi, 17:06:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1190243 (roshi, 17:06:04)
    2. Proposed Blocker, gcc, NEW (roshi, 17:06:05)

  4. (1190610) imsettings NVR is lower in rawhide/F22 (roshi, 17:15:06)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1190610 (roshi, 17:15:07)
    2. Proposed Blocker, imsettings, NEW (roshi, 17:15:07)
    3. AGREED: - 1190610 - RejectedBlocker - This bug doesn't violate any Alpha criterion. (roshi, 17:22:29)

  5. (1190243) g++ internal compiler error on arm (roshi, 17:22:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1190243 (roshi, 17:22:41)
    2. Proposed Blocker, gcc, NEW (roshi, 17:22:42)
    3. AGREED: - 1190243 - RejectedBlocker - This bug doesn't violate any of the Alpha criteria, but has the potential to affect more. If it turns out this bug manifests itself in a larger way to affect upgrades or building a TC/RC, please repropose. (roshi, 17:28:28)

  6. (1190415) fedup from updated 21 Workstation to Rawhide 2015-02-07 fails after upgrade-prep.sh (roshi, 17:28:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1190415 (roshi, 17:28:59)
    2. Proposed Blocker, fedup, NEW (roshi, 17:29:01)
    3. AGREED: - 1190415 - AcceptedBlocker - This bug is a clear violation of the Beta upgrade requirements criterion: "For each one of the release-blocking package sets, it must be possible to successfully complete an upgrade from a fully updated installation of the previous stable Fedora release with that package set installed. The user must be made to specify which Product (or none) they wish to have running when upgrade is complete." (roshi, 17:34:28)

  7. (1182640) SELinux is preventing /usr/lib/systemd/systemd-journald from 'getattr' accesses on the netlink_audit_socket netlink_audit_socket. (roshi, 17:34:40)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1182640 (roshi, 17:34:42)
    2. Proposed Blocker, selinux-policy, NEW (roshi, 17:34:45)
    3. AGREED: - 1182640 - CloseFixed (roshi, 17:39:53)

  8. (1188888) SELinux is preventing chronyd from 'read' accesses on the file resolv.conf. (roshi, 17:40:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1188888 (roshi, 17:40:13)
    2. Proposed Blocker, selinux-policy, MODIFIED (roshi, 17:40:15)

  9. (1188889) SELinux is preventing geoclue from 'getattr' accesses on the file /run/NetworkManager/resolv.conf. (roshi, 17:41:56)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1188889 (roshi, 17:41:59)
    2. Proposed Blocker, selinux-policy, MODIFIED (roshi, 17:42:02)

  10. (1190377) SELinux is preventing polkitd from 'read' accesses on the lnk_file localtime. (roshi, 17:42:13)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1190377 (roshi, 17:42:16)
    2. Proposed Blocker, selinux-policy, NEW (roshi, 17:42:19)
    3. AGREED: - 1190377 - AcceptedBlocker - This is a clear violation of the Final criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop." (roshi, 17:45:48)

  11. Open Floor (roshi, 17:45:55)


Meeting ended at 17:50:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (127)
  2. adamw (55)
  3. danofsatx (37)
  4. pbrobinson (8)
  5. kparal (7)
  6. pwhalen (5)
  7. zodbot (3)


Generated by MeetBot 0.1.4.