#fedora-blocker-review: F35-blocker-review
Meeting started by adamw at 16:01:13 UTC
(full logs).
Meeting summary
- Roll Call (adamw, 16:01:20)
- Introduction (adamw, 16:15:23)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (adamw,
16:15:31)
- We'll be following the process outlined
at: (adamw,
16:15:36)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(adamw,
16:15:41)
- The bugs up for review today are available
at: (adamw,
16:15:48)
- http://qa.fedoraproject.org/blockerbugs/current
(adamw,
16:15:48)
- The criteria for release blocking bugs can be
found at: (adamw,
16:15:54)
- https://fedoraproject.org/wiki/Basic_Release_Criteria
(adamw,
16:15:58)
- https://fedoraproject.org/wiki/Fedora_35_Beta_Release_Criteria
(adamw,
16:16:15)
- https://fedoraproject.org/wiki/Fedora_35_Final_Release_Criteria
(adamw,
16:16:16)
- for Beta, we have: (adamw,
16:16:28)
- 1 Proposed Blockers (adamw,
16:16:33)
- 7 Accepted Blockers (adamw,
16:16:33)
- 1 Proposed Freeze Exceptions (adamw,
16:17:55)
- 12 Accepted Freeze Exceptions (adamw,
16:18:00)
- for Final, we have: (adamw,
16:18:05)
- 1 Proposed Blockers (adamw,
16:18:17)
- 2 Accepted Blockers (adamw,
16:18:20)
- coremodule will secretarialize (adamw,
16:19:33)
- Proposed Beta blockers (adamw, 16:20:51)
- (1998712) does not boot - bad shim signature, you need to load the kernel first (adamw, 16:21:03)
- https://bugzilla.redhat.com/show_bug.cgi?id=1998712
(adamw,
16:21:08)
- https://pagure.io/fedora-qa/blocker-review/issue/415
(adamw,
16:21:14)
- Proposed Blocker, kernel, NEW (adamw,
16:21:18)
- Ticket vote: BetaBlocker (+3,0,-0) (+tablepc,
+coremodule, +chrismurphy) (adamw,
16:21:24)
- AGREED: 1997886 -
AcceptedBlocker (Beta) - seems like a violation of "All
release-blocking images must boot in their supported
configurations", with footnote that lists secure boot as
covered (adamw,
16:30:11)
- Proposed Beta freeze exceptions (adamw, 16:30:45)
- (1936939) osbs-client fails to build with Python 3.10: E subprocess.CalledProcessError: Command '['git', 'rev-parse', 'HEAD']' returned non-zero exit status 128. (adamw, 16:30:45)
- https://bugzilla.redhat.com/show_bug.cgi?id=1936939
(adamw,
16:30:46)
- https://pagure.io/fedora-qa/blocker-review/issue/404
(adamw,
16:30:49)
- Proposed Freeze Exceptions, osbs-client,
ON_QA (adamw,
16:30:56)
- Ticket vote: BetaFreezeException (+2,0,-0)
(+adamwill, +coremodule) (adamw,
16:30:58)
- AGREED: 1936939 -
AcceptedFreezeException (Beta) - this is accepted as an FE as a
fails-to-install issue, which we generally accept on the basis that
fixing them helps upgrades work during the freeze period (without
updates-testing enabled, as is commonly the case) (adamw,
16:43:02)
- Proposed Final blockers (adamw, 16:43:03)
- (1991075) time is transiently incorrect when Automatic Time Zone is enabled (adamw, 16:43:03)
- https://bugzilla.redhat.com/show_bug.cgi?id=1991075
(adamw,
16:43:03)
- https://pagure.io/fedora-qa/blocker-review/issue/389
(adamw,
16:43:03)
- Proposed Blocker, gnome-settings-daemon,
NEW (adamw,
16:43:33)
- Ticket vote: FinalBlocker (+3,0,-0) (+bcotton,
+chrismurphy, +tablepc) (adamw,
16:43:34)
- AGREED: 1991075 -
AcceptedFreezeException (Beta), punt (FinalBlocker) - we agreed to
accept this issue as a Beta freeze exception issue as it definitely
seems significant enough to fix if possible. Opinion on whether it
should be a Final blocker was a bit split, and there was a consensus
to punt and see if any significant consequences of the bug appear,
or if it's mostly cosmetic (adamw,
17:02:37)
- Accepted Beta blockers (adamw, 17:08:42)
- fix for 1996223 is pending stable push
(adamw,
17:08:42)
- fix for 1993238 is pending stable push
(adamw,
17:08:42)
- (1989726) [abrt] gnome-shell: cogl_texture_get_gl_texture(): gnome-shell killed by SIGSEGV (adamw, 17:08:43)
- https://bugzilla.redhat.com/show_bug.cgi?id=1989726
(adamw,
17:08:43)
- https://pagure.io/fedora-qa/blocker-review/issue/399
(adamw,
17:09:34)
- Accepted Blocker, gnome-shell, NEW (adamw,
17:09:35)
- this is apparently "a driver issue or mutter
bug", we don't know which. need to figure that out to fix it, I
guess. (adamw,
17:14:59)
- (1998681) KDE needs to pick up F35 backgrounds (adamw, 17:15:12)
- https://bugzilla.redhat.com/show_bug.cgi?id=1998681
(adamw,
17:15:16)
- https://pagure.io/fedora-qa/blocker-review/issue/414
(adamw,
17:15:20)
- Accepted Blocker, kde-settings, NEW
(adamw,
17:15:27)
- this should be fairly straightforward for KDE
team, don't expect any issues, it's a standard thing (adamw,
17:15:44)
- (1995817) GNOME Software updates fail with "Prepared update not found" error (adamw, 17:16:17)
- https://bugzilla.redhat.com/show_bug.cgi?id=1995817
(adamw,
17:16:20)
- https://pagure.io/fedora-qa/blocker-review/issue/397
(adamw,
17:16:24)
- Accepted Blocker, PackageKit, NEW (adamw,
17:16:26)
- we're not yet clear on what's happening here,
mcrha and I are trying to figure it out (adamw,
17:18:05)
- fix for 1997854 is pending stable push
(adamw,
17:18:06)
- (1983861) pipewire-0.3.31-4.fc35.x86_64 no audio devices found (due to no session manager user service being automatically enabled on install or update) (adamw, 17:18:06)
- https://bugzilla.redhat.com/show_bug.cgi?id=1983861
(adamw,
17:18:06)
- https://pagure.io/fedora-qa/blocker-review/issue/388
(adamw,
17:18:06)
- Accepted Blocker, pipewire, NEW, depends on
other bugs (adamw,
17:18:26)
- this issue seems relatively simple but still
need to check it's being properly fixed. the recent update should
switch to wireplumber by default, but we still need to make sure the
wireplumber session service is enabled by default (adamw,
17:20:41)
- Open floor (adamw, 17:22:29)
- https://bodhi.fedoraproject.org/updates/FEDORA-2021-b87a167119
(Eighth_Doctor,
17:25:57)
- https://src.fedoraproject.org/rpms/pipewire/c/173bbb14328adeac9d361f05d38aa26b47d990bb?branch=f35
(bcotton,
17:29:09)
Meeting ended at 17:38:12 UTC
(full logs).
Action items
- (none)
People present (lines said)
- adamw (162)
- coremodule (21)
- bcotton (19)
- sgallagh (18)
- cmurf[m] (16)
- Eighth_Doctor (15)
- pwhalen (14)
- zodbot (12)
- mclasen (2)
Generated by MeetBot 0.3.