19:01:22 <jreznik> #startmeeting Fedora Board Meeting --- https://fedoraproject.org/wiki/Meeting:Board_meeting_2011-01-24
19:01:22 <zodbot> Meeting started Mon Jan 24 19:01:22 2011 UTC.  The chair is jreznik. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:01:53 <jreznik> #meetingname fedora-board
19:01:53 <zodbot> The meeting name has been set to 'fedora-board'
19:02:20 * jds2001 here
19:02:25 * ke4qqq here
19:02:28 * mizmo here
19:02:28 <jreznik> #topic roll call
19:02:29 <smooge> sort of here
19:02:30 * nirik is here from fesco
19:02:31 * kylem mutters.
19:02:37 * notting is here from fesco
19:02:37 * jreznik is of course here
19:02:48 * spot is here
19:02:55 <rdieter> here
19:02:58 * cwickert is here
19:03:45 * mmaslano here
19:03:54 <jreznik> ok, thanks, anyone else?
19:03:54 * abadger1999 here
19:04:18 <jds2001> is jsmith going to join us?
19:04:30 <jreznik> #info jds2001 ke4qqq mizmo jreznik smooge nirik kylem notting spot rdieter cwickert mmaslano abadger1999 present
19:04:34 * spot doubts it, given the AU time difference
19:04:44 * jds2001 was thinking that too.
19:04:58 <nirik> A number of fesco folks are at/traveling to .au as well.
19:05:35 <jreznik> agenda is clear for today so I'll skip it
19:05:50 <jds2001> are we using gobby for this?
19:05:57 * jds2001 is the only one on gobby.fp.o
19:06:07 <jreznik> for FESCo people - our IRC meeting protocol http://fedoraproject.org/wiki/Board_public_IRC_meetings
19:06:19 <mizmo> we didn't use gobby for FAmSCo jds2001
19:06:35 <jds2001> oh, OK.
19:06:40 * nirik appologizes in advance for messing up any times on the meeting protocol. We are usually much less formal in our meetings.
19:06:53 <jds2001> nirik: :)
19:07:01 <spot> !
19:07:03 <jreznik> nirik: not completely strict rules
19:07:13 <jreznik> => spot
19:07:20 <cwickert> !
19:07:21 <jds2001> nirik: We'll give you lashings at fudcon :D
19:07:33 <nirik> !
19:07:34 <spot> In the attempt to get things started, this is the list of goals that we came up with along with some useful examples https://fedoraproject.org/wiki/Meeting:Board_meeting_2010-12-13#Suggested_Goals_in_more_detail
19:07:57 <spot> Please keep in mind that we're most interested in which goals that FESCo feels that it is interested in working on.
19:07:58 <jreznik> #topic Fedora strategic goals discussion with FESCo --- https://fedoraproject.org/wiki/Meeting:Board_meeting_2010-12-13#Suggested_Goals_in_more_detail
19:07:59 <spot> EOF
19:08:18 <jreznik> => cwickert
19:08:34 <cwickert> the goals FESCo agreed on can be found in
19:08:41 <cwickert> .fesco 539
19:08:43 <zodbot> cwickert: #539 (Meeting with the Board regarding strategic goals) - FESCo - Trac - https://fedorahosted.org/fesco/ticket/539
19:08:54 <cwickert> it's 1,3,15
19:08:55 <cwickert> eof
19:09:07 <jreznik> #info the goals FESCo agreed on can be found in FESCo trac --- https://fedorahosted.org/fesco/ticket/539
19:09:15 <jreznik> => nirik
19:09:17 <nirik> Fesco talked about the Board goals at our last meeting. We decided that items: 1, 3, 15 are ones we all thought we should focus on. We can discuss/brainstorm on each in turn? (ie, what cwickert just said :)
19:09:47 <notting> !
19:10:05 <jreznik> => notting (hope nirik is done - eof)
19:10:13 <nirik> sorry, eof. ;)
19:10:20 <jds2001> !
19:10:48 <notting> i just wanted to note that in the meeting FESCo seemed to be discussing which goals that we thought were important for Fedora as a whole, not necessarily looking at just things FESCo might work on.
19:10:49 <notting> EOF
19:11:02 <jreznik> => jds2001
19:11:26 * jds2001 wants to point out that the discussion should not be restricted to those 15. If there's a "OMG, the board is crazy for not coming up with this" then we want to hear that too
19:11:31 <jds2001> EOF
19:11:44 <jreznik> jds2001: +1
19:12:29 <nirik> !
19:12:35 <jreznik> => nirik
19:12:50 <nirik> Shall we move on to discussing/brainstorming on goal #1?
19:12:59 <spot> nirik: +1
19:12:59 <nirik> ++ATH er, I mean eof
19:13:02 <jreznik> +1
19:13:08 <jreznik> #topic GOAL #1: Improve and simplify collaboration in the Fedora Community
19:13:18 <mizmo> ?
19:13:26 <jreznik> => mizmo
19:13:47 * SMParrish here Sorry I'm late
19:13:48 <nirik> !
19:13:55 <mizmo> i wanted to ask fesco members in what particular/specific ways would they envision collaboration being improved and simplified
19:13:56 <mizmo> eof
19:14:08 <jreznik> => nirik
19:14:20 <nirik> I think there are lots of things we can do here (in fedora as a whole) and in fesco's area in particular.
19:15:02 <nirik> I'd like to look at our unresponsive maintainer policies again... we should really encourage co-maintainers more so packages don't sit with no one watching them.
19:15:16 <nirik> so more comaintainers, more collaboration.
19:15:27 <nirik> I've got some more, but will wait for others to add.
19:15:29 <nirik> eof
19:15:51 <jreznik> nirik: +1
19:16:22 <notting> !
19:16:28 <jreznik> => notting
19:17:04 <cwickert> !
19:17:08 <notting> with respect to this goal specifically, the FESCo discussion got sidetracked into spins.
19:17:26 <notting> without much consensus
19:18:03 <mizmo> :(
19:18:08 <notting> outside of that, there was discussion on how to possibly improve our morass of mailing lists, and how to possibly reduce the number of irc channels/lists/etc to make it easier for people to join/follow
19:18:23 <notting> eof
19:18:34 <jreznik> => cwickert
19:18:34 <nirik> !
19:18:47 <jreznik> ?
19:18:48 <cwickert> encourage direct communication between different groups. recently things seem to go up all the way to the board and then down again. this is ineffective collaboration. we need to have workflows for $contributor from group A requesting something from group B. ether there are not workflows or they are all different
19:19:03 <mmaslano> cwickert: +1
19:19:04 <cwickert> eof
19:19:17 <jreznik> => nirik
19:19:22 <jds2001> cwickert: +0.5, it doent have to be that way :(
19:19:27 <nirik> As mentioned on the board wiki, calendaring and scheduling could really be improved.
19:19:40 <nirik> it would be great to know when/where things are happing all the time.
19:19:54 <ke4qqq> cwickert: +1 - inefficient - and wrong IMO
19:20:27 <jds2001> !
19:20:32 <nirik> Also, I wonder if we couldn't designate or create some area in all the communications channels for pointing people at just where to go for something.
19:20:58 <nirik> ie, some kind of directory service... so you could look up who you ask about helping out with $foo instead of just wandering around trying to find out.
19:21:10 <nirik> Possibly something that shows roles -> people mapping.
19:21:14 <nirik> eof
19:21:18 <mizmo> !
19:21:24 <jds2001> heh, #fedora-concierge :)
19:21:26 <cwickert> +1 for people mapping
19:21:30 <jreznik> => jreznik, what leads FESCo into spins discussion regarding this goal?
19:21:35 <jreznik> eof
19:21:42 <notting> !
19:21:45 <ke4qqq> nirik: fedora directory server.....ohhh wait... ;)
19:22:02 <jreznik> => jds2001
19:22:37 * jds2001 was just going to say that i dont think that the board has any interest in micromanagement of individual projects.
19:22:48 * jds2001 know that he doesnt
19:22:56 <jreznik> #chair mizmo
19:22:56 <zodbot> Current chairs: jreznik mizmo
19:22:59 <mizmo> #idea  look at our unresponsive maintainer policies again... we should really encourage co-maintainers more so packages don't sit with no one watching them.
19:23:12 <mizmo> #idea how to possibly improve our morass of mailing lists
19:23:17 <mizmo> #idea how to possibly reduce the number of irc channels/lists/etc to make it easier for people to join/follow
19:23:22 <mizmo> #idea encourage direct communication between different groups. recently things seem to go up all the way to the board and then down again. this is ineffective collaboration. we need to have workflows for $contributor from group A requesting something from group B. ether there are not workflows or they are all different
19:23:27 <mizmo> #idea  As mentioned on the board wiki, calendaring and scheduling could really be improved.
19:23:34 <mizmo> #idea it would be great to know when/where things are happing all the time.
19:23:44 <mizmo> #idea  I wonder if we couldn't designate or create some area in all the communications channels for pointing people at just where to go for something.  some kind of directory service... so you could look up who you ask about helping out with $foo instead of just wandering around trying to find out.
19:24:05 <mizmo> (eof #idea-ing lol)
19:24:28 <cwickert> !
19:24:50 <jreznik> => notting
19:25:27 <notting> w.r.t jreznik's question, what lead FESCo to discuss spins was the last item under #1 on https://fedoraproject.org/wiki/Meeting:Board_meeting_2010-12-13 :)
19:25:30 <notting> eof
19:26:23 <jreznik> => cwickert
19:28:52 * cwickert got disconnected
19:29:01 <jreznik> cwickert: go on, your turn
19:29:04 <cwickert> can we unify the communication channels? say all groups have a trac instance to bring something up to their attention, just like the board opened it's trac recently. doesn't need to be trac, but a common protocol for everybody
19:29:06 <cwickert> eof
19:29:23 <jds2001> cwickert: +1
19:29:57 <notting> !
19:30:04 <jreznik> => notting
19:30:49 <notting> i'm concerned about the overhead in that case. does each spin need its own trac? what if it's just one guy? etc.
19:31:17 <mizmo> #idea  say all groups have a trac instance to bring something up to their attention, just like the board opened it's trac recently. doesn't need to be trac, but a common protocol for everybody
19:31:20 <mizmo> !
19:31:21 <jreznik> notting: +1, I agree - what does it mean "all groups"
19:31:24 <cwickert> that's the spins sig in this case
19:31:26 <notting> also, trac does not lend itself well to pushing issues from trac A to trac B to <random thing outside of trac> but that's probably a different problem
19:31:32 <notting> eof
19:31:39 <jreznik> => mizmo
19:31:55 <mizmo> i just wanted to point out, we're 30 minutes in and are getting maybe too deep into implemenation ideas. we have at least 2 other goals to discuss
19:32:07 <mizmo> although i'd like to have some idea from fesco what kind of priority ordering you'd assign the other 12 goals
19:32:08 <mizmo> eof
19:32:22 <notting> !
19:32:28 <jreznik> => notting
19:32:36 <notting> mizmo:
19:32:38 <notting> 18:10:27 <nirik> so, 1 - 7 votes, 3 - 7 votes, 4 - 3 votes, 5 - 1 vote, 7 - 1 vote, 9 - 1 vote, 12 - 3 votes, 13 - 1 vote, 14 - 3 votes, 15 - 4 votes.
19:32:43 <notting> 18:11:21 <nirik> 1, 3, 15, 12 14 4, 5, 7 9
19:32:49 <mizmo> notting+1
19:32:51 <notting> from http://meetbot.fedoraproject.org/fedora-meeting/2011-01-19/fesco.2011-01-19-17.35.log.html
19:32:54 <notting> eof
19:32:57 <mizmo> #info so, 1 - 7 votes, 3 - 7 votes, 4 - 3 votes, 5 - 1 vote, 7 - 1 vote, 9 - 1 vote, 12 - 3 votes, 13 - 1 vote, 14 - 3 votes, 15 - 4 votes.
19:33:01 <mizmo> #info 1, 3, 15, 12 14 4, 5, 7 9
19:33:05 <mizmo> #link http://meetbot.fedoraproject.org/fedora-meeting/2011-01-19/fesco.2011-01-19-17.35.log.html
19:33:08 <nirik> !
19:33:21 <jreznik> => nirik
19:33:45 <nirik> So we picked the top 3 vote getters, but as you can see there was support for many others as well. ;) Should we discuss the other 2 of the top 3 now?
19:33:48 <nirik> eof
19:33:54 <mizmo> nirik+1
19:34:01 <jreznik> #topic GOAL #3: Improve and encourage high-quality communication in the Fedora Community
19:34:23 <nirik> !
19:34:44 <jreznik> => nirik
19:34:59 <nirik> there's some overlap here with the first ones ideas...
19:35:14 <mizmo> #info some overlap here with the first ones ideas...
19:35:24 <nirik> I think the ideas on the wiki are great. We could do with more summarizers.
19:35:50 <mizmo> ?
19:35:59 <nirik> Teaching folks how to run meetings, and how to communicate better on lists would be lovely.
19:36:21 <nirik> We could possibly use some framework like moodle to setup classes for these things so people could learn more easily.
19:36:30 <nirik> eof
19:36:40 <mizmo> #idea Teaching folks how to run meetings, and how to communicate better on lists would be lovely.
19:36:43 <jreznik> => mizmo
19:36:45 <mizmo> #idea We could possibly use some framework like moodle to setup classes for these things so people could learn more easily.
19:37:15 <mizmo> to fesco members: if you could cite a single place where the most communication breaks down for Fedora developers, what would it be?
19:37:15 <mizmo> eof
19:37:28 <nirik> !
19:37:32 <jreznik> => nirik
19:37:59 <nirik> I think it's currently mailing lists... we have a number of people who just use them and don't use irc or other channels.
19:38:12 <notting> !
19:38:16 <nirik> Sometimes I think we have a hard time communicating things discussed on irc back to mailing lists.
19:38:25 <nirik> and there is sometimes a lot of noise on lists.
19:38:52 <nirik> #idea Possibly we could ask mailing list owners to try and get people to avoid long threads or off topic discussion, but there's no easy fix.
19:39:00 <mizmo> #info Nirik cites mailing lists as being the biggest communication breakdown place. Some people just use lists and not other channels. Issues getting IRC discussions synched back to list. Issues with noise on the lists.
19:39:06 <nirik> eof
19:39:10 <jreznik> => notting
19:39:40 <mizmo> #idea Possibly we could ask mailing list owners to try and get people to avoid long threads or off topic discussion, but there's no easy fix. (just in case you need chair for #idea)
19:39:59 <notting> i would also just +1 what nirik said about mailing lists being where communication breaks down - even among people that use the list, it just spirals off into non-usefulness.
19:40:10 <mizmo> #info notting seconds nirik's mailing list comments
19:40:53 <notting> Anything that is described as 'teaching people how to communicate better on mailing lists' sounds like it would trigger a backlash, however well intentioned. "who are you to tell me i can't communicate?", etc. alas.
19:40:55 <notting> eof
19:41:28 <mmaslano> !
19:41:47 <jreznik> => mmaslano
19:42:43 <mmaslano> it sounds like hall monitor. You can teach people better communication, but I'm not sure that those who go OT will be in this class.
19:42:44 <mmaslano> eof
19:43:06 <spot> !
19:43:11 <jreznik> => spot
19:43:13 <nirik> !
19:43:43 <spot> fwiw, we have had some crazy ideas on how to accomplish things to improve signal to noise ratio on mailing lists without acting like hall monitors.
19:43:49 <jreznik> #info mmaslano thinks it's like hall monitor - people who are OT usually don't participate classes to become better ones
19:44:08 <spot> eof
19:44:30 <jreznik> #info spot says there are some crazy ideas on how to accomplish things to improve signal to noise ratio on mailing lists without acting like hall monitors
19:44:33 <jreznik> => nirik
19:44:38 <mizmo> #info Anything that is described as 'teaching people how to communicate better on mailing lists' sounds like it would trigger a backlash, however well intentioned. "who are you to tell me i can't communicate?", etc. alas. it sounds like hall monitor. You can teach people better communication, but I'm not sure that those who go OT will be in this class.
19:44:49 <nirik> My idea was to empower mailing list owners to do more management when needed. Possibly the Community Working group could propose some ideas on how they could better do so, but I think it might be better seen when coming from people who are part of whatever area that is and are managers of that resource.
19:44:56 <mizmo> #idea empower mailing list owners to do more management when needed. Possibly the Community Working group could propose some ideas on how they could better do so, but I think it might be better seen when coming from people who are part of whatever area that is and are managers of that resource.
19:45:18 <nirik> but agreed it's a difficult problem. You want to avoid being heavy handed, but still help damp down noise.
19:45:33 <mizmo> ?
19:45:35 <nirik> There are ideas like mizmo's list interface that has ratings/karma too. ;)
19:45:40 <nirik> eof
19:45:51 <jreznik> => mizmo
19:45:55 <mizmo> move on to next topic?
19:45:58 <mizmo> eof
19:46:31 <jreznik> ok
19:46:55 <jreznik> #topic GOAL #15: Improve developer experience
19:47:02 <nirik> !
19:47:40 <jreznik> => nirik
19:47:43 <nirik> I hope we can gather feedback from developers at fudcon on areas to look at improving. Some off hand I have:
19:48:05 <nirik> get more people doing buildroot overrides or some way to automate them.
19:48:21 <mmaslano> nirik: +1
19:48:22 <nirik> See if we can reduce the maintainer sponsorship queue down.
19:48:35 <nirik> (so people wanting to help are there to help all of us)
19:48:36 <jreznik> nirik: +1 for overrides
19:48:37 <mizmo> #idea gather feedback from developers at fudcon on areas to look at improving.
19:48:41 <mizmo> #idea  get more people doing buildroot overrides or some way to automate them.
19:48:51 <mizmo> #idea See if we can reduce the maintainer sponsorship queue down. (so people wanting to help are there to help all of us)
19:49:05 <nirik> make co-maintainers more common/expected. Possibly by auto acking requests to be a comaintainer if the maintainer doesn't respond or the like.
19:49:14 <mizmo> #idea make co-maintainers more common/expected. Possibly by auto acking requests to be a comaintainer if the maintainer doesn't respond or the like.
19:49:33 <mmaslano> !
19:49:34 <nirik> help improve repos.fedorapeople.org or kopers or whatever so they are easier for our maintainers to use.
19:49:37 <nirik> eof
19:49:41 <mizmo> #idea help improve repos.fedorapeople.org or kopers or whatever so they are easier for our maintainers to use.
19:49:52 <jreznik> => mmaslano
19:50:40 <mmaslano> I'd like to see support of groups of maintainers in SIG or on group of packages.
19:50:42 <mmaslano> eof
19:51:11 <mizmo> #idea support of groups of maintainers in SIG or on group of packages.
19:51:40 <spot> ?
19:51:42 <nirik> !
19:51:44 <jreznik> => spot
19:52:24 <spot> While this feedback is good, a lot of it falls into the category of "stuff that groups/people beside FESCo should do". Can FESCo give some examples of what _it_ would do to meet these goals?
19:52:57 <spot> not holding FESCo to these in any sort of committment, mind you
19:53:15 <spot> just curious as to what sort of things FESCo is excited/interested in doing to meet these goals.
19:53:16 <spot> EOF
19:53:22 <jreznik> => nirik
19:53:27 <nirik> sure, some of those are rel-engy or infrastrcture. ;)
19:54:01 <nirik> another idea fesco could look at doing would be some better way to get provenpackagers helping others... some bat signal to call for help on a serious/difficult bug they can't solve.
19:54:39 <nirik> also, somehow better communication with bugzappers would be nice. I think they could help more packages, but it seems sometimes packagers don't know to ask for them to help.
19:54:48 <nirik> eof
19:55:00 <mizmo> #idea  fesco could look at doing would be some better way to get provenpackagers helping others... some bat signal to call for help on a serious/difficult bug they can't solve.
19:55:05 <mizmo> #idea better communication with bugzappers would be nice. I think they could help more packages, but it seems sometimes packagers don't know to ask for them to help.
19:55:56 <notting> !
19:56:14 <jreznik> => notting
19:57:22 <notting> i think that part of this goes back to the discussion of fesco's purpose/mission - as long as we're an arbitration board w/o resources (more or less the current state), there's little we can do to enact new initiatives other than 'set policies'
19:57:31 <ke4qqq> ?
19:58:50 <notting> when it comes to things like 'improve developer experience', that's a bit of what we've worked on with the updates proposals, etc., in making things more stable for developers to work on
19:59:01 <jreznik> => ke4qqq
19:59:02 <ke4qqq> notting: what resources would you want to have access to? or do you see some other change in fesco's goal/purpose? (not to derail us, but perhaps that should be another goal)
19:59:10 <notting> however, that actually leads to *more* friction with other developers who essentially want us to let them push whatever, whenever
19:59:51 <jreznik> ah, sorry nothing - no eof, I'm blind
19:59:55 <notting> s'ok
20:00:29 <notting> ke4qqq: i'm not sure. for some things, like 'encouraging high-quality communication', i'm not sure it logically falls into fesco's domain
20:01:18 <notting> for other things, where we've discussed potentially improving the interface to mailing lists, or improving the tools our developers use (bodhi, koji, pkgdb, etc.)... does it make sense to assign resources to fesco from those projects?
20:01:42 * ke4qqq would be interested in answers to that question from all of fesco
20:01:45 <notting> i suspect a lot of it is that we don't necessarily have project-wide roadmaps for the tools we use
20:01:52 <ke4qqq> interesting - who 'owns' those resources now (spot?)
20:01:55 <notting> so it's hard to say how we would better organize to fix things
20:01:57 <notting> eof
20:02:18 <spot> !
20:02:29 <ke4qqq> eof from me as well
20:03:04 <mizmo> #info we don't necessarily have project-wide roadmaps for the tools we use
20:03:10 <jreznik> => spot
20:03:23 <mizmo> #info there's little we can do to enact new initiatives other than 'set policies'
20:04:06 <spot> While I'm not sure that it makes sense to assign those resources to FESCo (i suppose I "own" them now), we could certainly discuss that. At a minimum, these efforts can and should be more transparent. We're going to start moving in that direction at FUDCon Tempe.
20:04:08 <spot> EOF
20:04:10 <cwickert> !
20:04:25 <jreznik> => cwickert
20:04:28 <cwickert> does manpower also count as a resource?
20:04:46 <cwickert> I often notice that I file tickets here and there or write mails, but nothing happens
20:05:18 <cwickert> is there a way the board or we from fesco can make people more responsive?
20:05:18 <cwickert> eof
20:05:39 <nirik> !
20:05:41 <mizmo> !
20:05:58 <mmaslano> !
20:06:02 <jreznik> => nirik
20:06:50 <nirik> You cant force people to do things, but I think one thing that might improve some of those bottlenecks is having multiple people who do each thing/can do tasks for some team... that way there's no single point if someone is busy or the like.
20:07:08 <ke4qqq> !
20:07:09 <spot> nirik: +1
20:07:10 <nirik> so, if we document processes, and get more people who can do them, there would be less waiting and unresponsiveness.
20:07:11 <nirik> eof
20:07:17 <jreznik> => mizmo
20:07:39 <mizmo> i was going to point out the same as nirik :) earlier we talked about a task=>person mapping, or something like a subject matter expert list
20:07:53 <mizmo> the thing is maybe this exists virtually nd not in reality but there are definitely folks who get hit up almost exclusively for tasks
20:07:56 <jreznik> #info we  cant force people to do things, but one thing that might improve some of those bottlenecks is having multiple people who do each thing/can do tasks for some team... that way there's no single point if someone is busy or the like
20:08:00 <mizmo> that there are many people within the project capable of doing
20:08:04 <notting> !
20:08:07 <mizmo> so i think it's better to have multiple folks listed for each task type
20:08:08 <mizmo> eof
20:08:25 <jreznik> => mmaslano
20:08:28 <cwickert> !
20:08:53 <mmaslano> I also see tickets with no progress. imho we need more people in infrastructure and info how to join
20:08:54 <mmaslano> eof
20:09:09 <jreznik> => ke4qqq
20:09:14 <ke4qqq> I don't think that you can necessarily make people. But you can make non-painful to do things (reducing red tape, etc) or at least less painful.
20:09:25 <spot> ke4qqq: +1
20:09:35 <ke4qqq> eof
20:09:51 <jreznik> => cwickert
20:11:47 <jreznik> cwickert: still here?
20:12:34 <jreznik> => notting
20:13:16 <mizmo> <jreznik> => cwickert
20:13:16 <mizmo> <jreznik> cwickert: still here?
20:13:20 * cwickert1 curses the 3g networks...
20:13:41 <cwickert1> what about resources that are limited on purpose, say rel-eng?
20:13:44 <notting> i just want to +1 mmaslano. to pick an infrastructure group i'm in, just b/c there's some of us that can handle fedorahosted tickets doesn't mean we've been necessarily doing a good job of that. and it may be tricky to figure out a good way to solve this generally. you could also say the same thing for rel-eng and BR overrides
20:14:08 <notting> eof
20:14:16 <ke4qqq> +1 notting - I am guilty there as well.
20:14:22 <cwickert> eof
20:15:22 <spot> !
20:15:26 <jreznik> => spot
20:15:50 <spot> I don't think it is fair to say rel-eng is limited on purpose, with the exception of "number of people with the signing key".
20:16:02 <cwickert> !
20:16:07 <spot> I suspect there is plenty of room for volunteers (and improved organization).
20:16:08 <spot> EOF
20:16:12 <jreznik> => cwickert
20:16:40 <cwickert> as a matter of fact rel-eng still is the only group that has not published any instructions to join the team
20:16:41 <cwickert> eof
20:16:57 <spot> !
20:17:01 <jreznik> => spot
20:17:16 <mizmo> !
20:17:26 <spot> Never assume malice or incompetance when being overworked will do just fine. ;)
20:17:27 <spot> eof
20:17:39 <jreznik> => mizmo
20:18:06 <mizmo> just want to remind here that we're talking about goals for fedora, not dredging grievances from across the project
20:18:07 <mizmo> eof
20:18:34 <ke4qqq> !
20:18:38 <jreznik> => ke4qqq
20:19:02 <ke4qqq> cwickert: spot: I'll take it as an action item to get with releng and document it and put a wiki page up.
20:19:14 <spot> ke4qqq: +1
20:19:25 <ke4qqq> jreznik: feel free to #action me
20:20:06 <jreznik> #action ke4qqq to get with releng and document instructions how to join the team and put a wiki page up
20:20:57 <jreznik> !
20:21:01 <jreznik> probably it's time to cut down the goals discussion and do some summary now
20:21:03 <jreznik> eof
20:21:21 * ke4qqq has to depart for another meeting - sorry folks.
20:22:24 <jreznik> ok, I think we are done here - anything else? anyone?
20:22:44 <nirik> !
20:23:00 <jreznik> => nirik
20:23:03 <cwickert> !
20:23:27 <nirik> I'd like to thank the board for asking us and inviting us here. If there are any further specific items, please add them in a ticket for us or come to one of our meetings. Hope to see many of you at fudcon where we can discuss additional ideas.
20:24:25 <nirik> oops. eof
20:24:37 <jreznik> => cwickert
20:24:53 <cwickert> I think developer experience is something that we from FESCo need to worry about. the only thing that comes to my mind is the stable updates vision, because this is something that potentially drives many developers away from Fedora, but I don't think we should discuss this here now. maybe the board can discuss it again internally
20:24:55 <cwickert> eof
20:25:27 <jreznik> !
20:25:55 <jreznik> thanks you, fesco, for coming and sharing your ideas with board!
20:25:56 <jreznik> eof
20:27:19 <jreznik> ok, I think we are done, ending meeting in one minute...
20:28:12 * cwickert thanks everybody and especially jreznik and spot. eof
20:29:20 <jreznik> #endmeeting