00:12:58 <biertie> #startmeeting wiki things
00:12:58 <zodbot> Meeting started Tue Feb 16 00:12:58 2010 UTC. The chair is biertie. Information about MeetBot at http://wiki.debian.org/MeetBot.
00:13:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
00:13:06 <biertie> #chair rrix
00:13:07 <zodbot> Current chairs: biertie rrix
00:13:21 <rrix> I didn't know the master zodbot was in here, oops
00:13:29 <biertie> hehe
00:13:31 <biertie> now you know ;-)
00:13:45 <rrix> yes indeed, AFTER i asked nirik :P
00:13:47 <rrix> okay
00:14:10 <rrix> #action file ticket for campusamb banner
00:14:24 <biertie> my first action is: find the trac
00:14:24 <biertie> :D
00:14:31 <rrix> for design team?
00:14:39 <biertie> found it
00:14:44 <biertie> google is the best invention *ever*
00:14:46 <biertie> :D
00:15:07 <rrix> #link https://fedorahosted.org/design-team/
00:16:24 <rrix> are you gonna do that, or should i?
00:19:48 <rrix> biertieeeeeeee
00:22:04 <biertie> woow
00:22:06 <biertie> stupid internet :(
00:22:28 <biertie> rrix: have you already filed a ticket?
00:22:34 <biertie> I'll do it now if not :)
00:22:39 <rrix> ooh, okay
00:22:44 <rrix> I thought you were. I can
00:22:50 <biertie> I was
00:22:54 <biertie> but my internet failed then
00:22:56 <biertie> :D
00:22:58 <biertie> I'll do it :)
00:23:02 <rrix> ahh, okay
00:23:03 <rrix> :)
00:23:09 <rrix> Pesky belgians :)
00:24:53 <biertie> ...
00:24:57 <biertie> I could kick you
00:25:01 <biertie> no, I couldn't :(
00:25:13 <rrix> :D
00:25:19 <rrix> op-less president is op-less
00:25:21 <biertie> anyway, next
00:26:03 <biertie> we should have a group in fas too, I think?
00:26:44 <rrix> +1 who do we talk to for that?
00:26:52 * rrix should go ping -admin?
00:26:57 <biertie> yeah
00:27:02 <biertie> but I don't know who in -admin
00:27:35 * rrix will take care of it
00:27:38 <biertie> ok
00:27:52 <biertie> #action rrix ask for a 'campusambassadors' group in fas
00:28:38 <biertie> ok, now we are ready for some real wiki editing I think :-)
00:29:04 <rrix> heehe
00:29:09 <biertie> not?
00:29:10 <biertie> :p
00:29:45 <biertie> #link https://fedoraproject.org/wiki/Joining_Ambassadors
00:30:00 <biertie> we should have such a page too?
00:30:22 <rrix> _1
00:30:23 <rrix> +1
00:30:30 <biertie> +2
00:30:31 <biertie> :p
00:30:42 <rrix> #info 01:29 ( ricky) rrix: File a ticket at https://fedorahosted.org/fedora-infrastructure/ with the group name and owner and we can create it
00:30:48 <rrix> which I'mma do now
00:30:57 <rrix> who should own it?
00:31:03 <biertie> me me me
00:31:04 <biertie> :p
00:31:10 <biertie> or lcafiero
00:31:16 <biertie> you can choose ;-)
00:31:49 <rrix> heh
00:31:54 <rrix> I choose me! :P
00:32:01 <biertie> !boom
00:32:10 * biertie headshot
00:32:34 <biertie> I want to own a group :(
00:33:19 <rrix> lol okay
00:33:33 <biertie> you're still young
00:33:49 <biertie> you'll still have plenty of opportunities :D
00:34:18 <rrix> #info https://fedorahosted.org/fedora-infrastructure/ticket/1985#comment:1
00:34:25 <rrix> biertie: I own gitfedora-tour :P
00:35:26 <biertie> hehe
00:35:26 <biertie> :p
00:35:56 <biertie> #info https://fedorahosted.org/design-team/ticket/123
00:36:22 <biertie> ok
00:36:45 <biertie> euhm, we won't ask our campus ambassadors to be real ambassadors
00:37:29 <biertie> so, the problem we have now, is that we don't have much members
00:38:26 <rrix> #info so we have group now
00:38:36 <rrix> biertie: can you add me as sponsor?
00:38:43 <biertie> no u
00:38:50 <rrix> I can't :P
00:38:52 <biertie> let me log in first
00:38:53 <biertie> :D
00:39:02 <rrix> *sigh*
00:39:03 <rrix> okay
00:39:05 <rrix> :P
00:39:23 <biertie> euhm
00:39:29 <biertie> join the group first
00:39:30 <biertie> :p
00:39:37 <rrix> oh :D
00:39:38 <biertie> are you rrix?
00:39:39 <biertie> :D
00:39:43 <rrix> yeah, let me do that :D
00:40:18 <biertie> I added you
00:40:20 <rrix> oh, you did
00:40:21 <rrix> danke
00:40:24 <biertie> and you should be a sponsor too
00:40:28 <rrix> cools
00:40:55 <biertie> yes, you are one now :)
00:41:10 <biertie> that went smooth
00:41:34 <biertie> alright
00:41:36 <rrix> Yup
00:41:52 <biertie> so, steps to make it into the campus ambassadors project:
00:41:58 <biertie> * sign up for fas
00:42:01 <biertie> * do cla
00:42:11 <biertie> * join campus ambassadors group
00:42:21 <biertie> * create wiki (hell yeah)
00:42:33 <biertie> * subscribe to mailing list
00:42:53 <rrix> big ole +1
00:43:00 <biertie> the montor / sponsor thing is a good idea
00:43:17 <biertie> but I fear we don't hav enough capable persons yet to do this?
00:43:24 <biertie> s/montor/mentor/g
00:44:25 <rrix> hmm
00:44:39 <rrix> I don't think we have enough capable people, no, but I think it should happen :/
00:45:35 <biertie> yeah, but I can't do them all
00:45:37 <biertie> or half of them
00:45:38 <biertie> :)
00:45:41 <rrix> exactly
00:46:12 <biertie> we should create a good list of taks and things they should do
00:46:32 <biertie> but that's something we should discuss with a bigger group
00:47:08 <rrix> to the mailing lists?
00:47:10 <rrix> -s
00:48:01 <biertie> or next meeting
00:48:11 <rrix> true
00:48:25 <rrix> #action add to agenda for next meeting: should we have a mentor program?
00:48:46 <biertie> +1
00:49:02 <biertie> oh yes, maybe we should decide on when the meeting should take place
00:49:15 <rrix> arggh, 'm installing mono
00:49:17 <biertie> my vote is for saturday, because we don't have school then
00:49:22 <rrix> +1
00:49:24 <biertie> !boom
00:49:28 <biertie> rrix: headshot
00:49:35 <biertie> I removed mono :p
00:49:44 <biertie> anyway, the hour is important
00:49:49 <biertie> I want you to be there
00:49:52 <biertie> and me
00:49:53 <biertie> :D
00:49:54 <rrix> I want gnome-do
00:50:00 <biertie> meh
00:50:03 <rrix> krunner is too powerful, i'm spoiled :P
00:50:07 <biertie> install gnome-shell
00:50:13 <biertie> and fuck gnome-do
00:50:13 <biertie> :D
00:50:14 <rrix> that's chearing :P_
00:50:32 <biertie> :p
00:51:38 <rrix> anyways, as for meeting... about 8pm your time is ideal for me, because i have a habit of either 1) sleeping in or 2) getting bothered by parents to do things
00:52:47 <biertie> so, that's 7pm UTC
00:53:34 <rrix> yeah
00:54:38 <biertie> I should check the meeting times
00:55:40 <biertie> ok, we can do it in #fedora-meeting if we want
00:56:20 <biertie> what do you say?
00:56:25 <rrix> +1
00:56:25 <biertie> -meeting or -campusamb
00:56:29 <rrix> hmm
00:56:34 <rrix> i don't care, probably here
00:56:39 <biertie> k
00:56:44 <biertie> we have zodbot anyway :)
00:57:33 <rrix> :)
00:58:04 <biertie> k
00:58:16 <biertie> I'm wrting the invite e-mail in the meanwhile :-)
00:58:24 <rrix> cool stuffs
00:58:31 <biertie> I know
00:58:34 <biertie> I'm awesome, right?
00:58:35 <biertie> :D
00:59:07 <rrix> That's a word :P
00:59:14 * rrix is configuring compiz he guesses
00:59:36 <biertie> hehe
01:00:11 <rrix> so, what's next on the list of todos?
01:00:45 <biertie> do some real wiki editing? :D
01:00:53 <rrix> :)
01:01:01 <biertie> oh
01:01:04 <biertie> extra agenda point
01:01:12 <biertie> what exactly will we do as campus ambassadors
01:01:17 <rrix> hah
01:01:20 <biertie> spread the love is one of the things for sure
01:01:42 <biertie> but we should differentiate from the normal ambassadors off course,
01:02:50 <rrix> hmmm
01:03:59 <biertie> you don't agree?
01:05:13 <rrix> I do, I'm just thinking
01:05:46 <biertie> ah
01:05:53 <biertie> does it hurt?
01:06:27 <rrix> I think that campus ambassadors should fulfill the role of regular ambassadors, just in a different environment, more specialized I guess
01:07:04 <biertie> yes, more specialized
01:07:51 <biertie> maybe we should make a program -later- to train our members on how to give fantastic presentations and persuate the public
01:08:07 <rrix> :)
01:08:34 <biertie> or that's just on of my crazy idea's
01:08:35 <biertie> :D
01:08:48 <rrix> crazy ideas rock
01:09:25 <biertie> hehe
01:09:42 <biertie> oh, extra topic for the agenda
01:09:49 <biertie> create a stucture on how we work
01:10:28 <biertie> -president , vise-president, regional 'managers', someone from rh?-
01:10:46 <biertie> who is in the board and how do organise it
01:11:13 <rrix> lcafiero in there anywher? I know this is kinda his baby
01:11:48 <biertie> nope
01:11:54 <biertie> that's why I want to move it to the official meeting
01:12:04 <rrix> ahh
01:13:00 <rrix> I think that should work.
01:14:01 <biertie> I think we have enough to brain storm over next week ^__^
01:14:23 <biertie> desigining the board, finding out the exact use cases & discussing mentoring
01:14:47 <rrix> +1
01:15:47 <biertie> bah, I'm getting tired
01:15:55 <biertie> the wiki editing itself will be for next time :p
01:16:04 <rrix> heh, alright :)
01:16:20 <biertie> it's past 2am here!
01:16:41 <rrix> indeed
01:17:02 <biertie> I don't think we should mail the meeting logs to the list?
01:17:49 <rrix> no, but save it somewhere. Transparency is good.
01:18:16 <biertie> .fasinfo lcafiero
01:18:17 <zodbot> biertie: User: lcafiero, Name: Larry Cafiero, email: larrycafiero@cruzio.com, Creation: 2008-05-17, IRC Nick: lcafiero, Timezone: US/Pacific, Locale: en, Extension: 5105587, GPG key ID: , Status: active
01:18:21 <zodbot> biertie: Approved Groups: cla_fedora cla_done ambassadors news
01:18:30 <biertie> I would mail it you, lcafiero and me?
01:18:37 <rrix> sounds good
01:18:46 <biertie> #endmeeting