2023-11-09 15:25:38
         <@davdunc:fedora.im>  
        !startmeeting fedora_cloud_meeting
        
2023-11-09 15:25:38 <@meetbot:fedora.im> Meeting started at 2023-11-09 15:25:38 UTC
2023-11-09 15:25:38 <@meetbot:fedora.im> The Meeting name is 'fedora_cloud_meeting'
2023-11-09 15:25:54 <@davdunc:fedora.im> !topic roll_call
2023-11-09 15:26:28 <@davdunc:fedora.im> I guess we don't have the "chair" command yet or do we need it?
2023-11-09 15:26:41 <@nhanlon:beeper.com> i think there's not a need with the new bot
2023-11-09 15:26:47 <@davdunc:fedora.im> love it.
2023-11-09 15:29:48 <@davdunc:fedora.im> !topic Action items from last meeting
2023-11-09 15:30:31 <@davdunc:fedora.im> okay.
2023-11-09 15:30:43 <@davdunc:fedora.im> !info davdunc and ngompa to schedule a hackfest on the Fedora Calendar and post to the mailing list.
2023-11-09 15:30:50 <@davdunc:fedora.im> it happened.
2023-11-09 15:31:13 <@davdunc:fedora.im> Mission accomplished and the work we needed to do on Kiwi is completed.
2023-11-09 15:31:36 <@davdunc:fedora.im> We have a ticket in fedora infra to include the kiwi builds in koji.
2023-11-09 15:32:32 <@davdunc:fedora.im> which I did not effectively link or document in our ticket for kiwi build. . . because . . . I just didn't do it.
2023-11-09 15:32:49 <@davdunc:fedora.im> but good news I can find it.
2023-11-09 15:33:49 <@davdunc:fedora.im> !link https://pagure.io/fedora-kiwi-descriptions
2023-11-09 15:33:56 <@davdunc:fedora.im> There's a link to the work.
2023-11-09 15:34:22 <@davdunc:fedora.im> Conan Kudo++
2023-11-09 15:34:32 <@conan_kudo:matrix.org> oh hey
2023-11-09 15:35:17 <@nhanlon:beeper.com> Conan Kudo ++
2023-11-09 15:35:41 <@davdunc:fedora.im> hey!
2023-11-09 15:35:47 <@conan_kudo:matrix.org> here's the releng ticket
2023-11-09 15:35:47 <@davdunc:fedora.im> !link https://pagure.io/centos-infra/issue/696
2023-11-09 15:35:48 <@conan_kudo:matrix.org> !link https://pagure.io/releng/issue/11726
2023-11-09 15:35:51 <@davdunc:fedora.im> thanks.
2023-11-09 15:36:19 <@davdunc:fedora.im> spoke your name and the ticket magically appeared in my work.
2023-11-09 15:36:47 <@conan_kudo:matrix.org> well I forgot about this meeting 😅
2023-11-09 15:36:56 <@conan_kudo:matrix.org> and the pingy thing didn't happen, so I wasn't reminded until I got tagged
2023-11-09 15:37:07 <@davdunc:fedora.im> Conan Kudo: daylight savings time!
2023-11-09 15:37:22 <@davdunc:fedora.im> I have to fix the pingy thing.
2023-11-09 15:37:24 <@conan_kudo:matrix.org> yup!
2023-11-09 15:37:29 <@conan_kudo:matrix.org> it's messed up my whole week
2023-11-09 15:38:05 <@davdunc:fedora.im> !action @davdunc will update the meeting information for use with matrix
2023-11-09 15:38:23 <@davdunc:fedora.im> I'll do that on Sunday.
2023-11-09 15:38:49 <@davdunc:fedora.im> maybe I should have expressly identified "pingy thing" :)
2023-11-09 15:39:01 <@davdunc:fedora.im> Conan Kudo: can you tell us about the bug?
2023-11-09 15:39:35 <@davdunc:fedora.im> sorry. I didn't ask if you were busy.
2023-11-09 15:39:46 <@conan_kudo:matrix.org> I'm pretty sure it's manual: https://pagure.io/cloud-sig/blob/main/f/meeting-people.txt
2023-11-09 15:40:08 <@davdunc:fedora.im> yea. it's manual.
2023-11-09 15:40:10 <@davdunc:fedora.im> oh!
2023-11-09 15:40:11 <@conan_kudo:matrix.org> it should be automated, but I don't think it is
2023-11-09 15:40:21 <@davdunc:fedora.im> I meant the one in the kiwi builds
2023-11-09 15:40:26 <@davdunc:fedora.im> ! derp!
2023-11-09 15:40:42 <@davdunc:fedora.im> I should have specified that.
2023-11-09 15:40:51 <@conan_kudo:matrix.org> for the kiwi builds, we're stuck waiting for the plugin to be deployed
2023-11-09 15:40:53 <@davdunc:fedora.im> oh my ❤️
2023-11-09 15:41:02 <@davdunc:fedora.im> ah.
2023-11-09 15:41:28 <@conan_kudo:matrix.org> I am also working on adding CI to fedora-asahi/kiwi-descriptions, and once that's done, I'll also add it to fedora-kiwi-descriptions
2023-11-09 15:41:42 <@davdunc:fedora.im> Ah. Awesome.
2023-11-09 15:41:50 <@davdunc:fedora.im> do you need anything from us?
2023-11-09 15:42:21 <@conan_kudo:matrix.org> kiwi plugin plus guidance on pungi
2023-11-09 15:42:31 <@conan_kudo:matrix.org> that might be more of nirik's thing
2023-11-09 15:42:42 <@davdunc:fedora.im> gotcha.
2023-11-09 15:42:53 <@conan_kudo:matrix.org> we're out of the infra freeze, so we should be able to start making progress
2023-11-09 15:43:11 <@conan_kudo:matrix.org> I also have the WSL distrolauncher stuff in progress
2023-11-09 15:43:31 <@conan_kudo:matrix.org> in the meantime, we need new tooling for automated image uploads, I believe that's what you're working on davdunc (traveling)?
2023-11-09 15:43:49 <@davdunc:fedora.im> yes
2023-11-09 15:44:33 <@davdunc:fedora.im> I ran into a complication on the Azure side because the azure-cli deployment doesn't use the same python libraries that Ansible does.
2023-11-09 15:44:40 <@conan_kudo:matrix.org> and I believe Jack wants us to work with him on Azure thingies
2023-11-09 15:44:53 <@conan_kudo:matrix.org> I'm not sure what it is, but sure we can
2023-11-09 15:45:04 <@davdunc:fedora.im> yes. @themayor wants to write a blog post.
2023-11-09 15:45:19 <@davdunc:fedora.im> I am looking forward to helping him with that.
2023-11-09 15:46:49 <@davdunc:fedora.im> !action @davdunc:fedora.im to work with themayor on a blog post for azure images.
2023-11-09 15:47:32 <@davdunc:fedora.im> okay.
2023-11-09 15:47:56 <@davdunc:fedora.im> !topic release efforts
2023-11-09 15:48:07 <@davdunc:fedora.im> Vagrant images are out.
2023-11-09 15:48:31 <@davdunc:fedora.im> GCP images are rolling out today, but I still need them in the marketplace.
2023-11-09 15:48:42 <@davdunc:fedora.im> AWS Marketplace images should be live by Friday
2023-11-09 15:49:01 <@nhanlon:beeper.com> Excellent
2023-11-09 15:49:20 <@davdunc:fedora.im> Azure images are gonna be out there by Monday.
2023-11-09 15:49:20 <@nhanlon:beeper.com> would love to collaborate on WSL distrobuilder stuff, Conan Kudo
2023-11-09 15:49:50 <@davdunc:fedora.im> Neil Hanlon, Conan Kudo and I were really successful in setting up a working meeting on the calendar.
2023-11-09 15:50:05 <@davdunc:fedora.im> we even had guests.
2023-11-09 15:50:17 <@nhanlon:beeper.com> awesome!
2023-11-09 15:50:24 <@davdunc:fedora.im> we can do that again.
2023-11-09 15:50:45 <@nhanlon:beeper.com> w.r.t. WSL, I presume that means legals have been appeased?
2023-11-09 15:51:15 <@davdunc:fedora.im> Actually, I wouldn't mind sponsoring a regular hackfest meeting maybe alternating weeks with this meeting.
2023-11-09 15:51:18 <@conan_kudo:matrix.org> nope
2023-11-09 15:51:32 <@conan_kudo:matrix.org> this is going to be a sideload party
2023-11-09 15:51:40 <@davdunc:fedora.im> Neil Hanlon make it work -- take it to legal. :)
2023-11-09 15:51:46 <@nhanlon:beeper.com> gotcha, gotcha
2023-11-09 15:51:53 <@conan_kudo:matrix.org> we can't do ANYTHING around Windows Store right now
2023-11-09 15:52:00 <@nhanlon:beeper.com> 🙃
2023-11-09 15:52:10 <@conan_kudo:matrix.org> sorry Microsoft Store
2023-11-09 15:52:23 <@davdunc:fedora.im> There is a lot more support for 3P listings in RH generally and I hope we can benefit from that.
2023-11-09 15:52:52 <@davdunc:fedora.im> disclaimer: IANAL and RH != Fedora.
2023-11-09 15:53:44 <@conan_kudo:matrix.org> generally, Red Hat doesn't step in much for us for this, sadly
2023-11-09 15:53:56 <@davdunc:fedora.im> but we can ask for some sponsorship there again and see what happens. I like to put the "no" responses in the "ask again in 12 months" category.
2023-11-09 15:53:57 <@conan_kudo:matrix.org> I'm sure you remember the hassles we had for all the cloud stuff thus far
2023-11-09 15:55:03 <@davdunc:fedora.im> !info mhayden is doing the talk tomorrow for the Release party.
2023-11-09 15:55:25 <@conan_kudo:matrix.org> where is the schedule for that?
2023-11-09 15:55:34 <@davdunc:fedora.im> hopin.
2023-11-09 15:55:49 <@mhayden:fedora.im> https://fedoraproject.org/wiki/Fedora_Linux_39_Release_Party_Schedule
2023-11-09 15:55:58 <@davdunc:fedora.im> mhayden: thank you sir!
2023-11-09 15:57:58 <@davdunc:fedora.im> !action @davdunc:fedora.im to setup a bi-weekly cloud hack meeting for the cloud WG for building out additional support.
2023-11-09 15:58:55 <@davdunc:fedora.im> that way we'll have a spot on the calendar and we can move that around based on _this_ meeting to suit the schedule of the people who plan to take part in the following week.
2023-11-09 15:59:56 <@davdunc:fedora.im> !topic open floor
2023-11-09 16:00:17 <@davdunc:fedora.im> We need end in a minute. Anything we need to hit today?
2023-11-09 16:00:47 <@davdunc:fedora.im> okay.
2023-11-09 16:00:57 <@conan_kudo:matrix.org> nothing from me
2023-11-09 16:01:02 <@davdunc:fedora.im> super.
2023-11-09 16:01:25 <@davdunc:fedora.im> I'll end the meeting here. Thanks everyone for supporting and being here this week of messed up time.
2023-11-09 16:01:35 <@davdunc:fedora.im> !endmeeting