19:03:35 <mizmo> #startmeeting
19:03:35 <zodbot> Meeting started Tue Aug 31 19:03:35 2010 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:03:42 <Schendje> no worries, im in no rush
19:04:40 <mizmo> #topic roll call
19:04:43 <mizmo> who's around!
19:04:55 * wonderer is here
19:05:04 * Schendje is here
19:05:05 <edugeek76> meeting??
19:05:11 <inkscaper> is here
19:05:13 <mizmo> yep
19:05:16 <wonderer> but I think I'm also in MKTG meeting ... so I will fly around a bit :-)
19:05:24 * ianweller is hereish
19:05:44 <mizmo> okay
19:05:49 <mizmo> it seems every meeting our turnout gets worse :(
19:05:51 * nicubunu is around
19:06:32 <mizmo> #f14 supplemental artwork
19:06:35 <mizmo> so fab is on vacation
19:06:43 <mizmo> i am not sure if he is going to be able to finish this up
19:06:49 <mizmo> we need a blog announcing the winners
19:07:08 <mizmo> and we need some photomanip on the winners / eliminating any that dont have high enough resolution
19:07:12 <mizmo> i saw some problems in a couple of them
19:07:23 <mizmo> they also need to be checked for license issues
19:07:27 <mizmo> and packaged
19:07:37 <mizmo> does anyone want to step out to help with this in fab's absence?
19:08:05 <mizmo> it's all due sep3
19:08:07 <mizmo> :-/
19:08:09 <mizmo> okay
19:08:17 <mizmo> #action mizmo to sort out supplemental wallpapers
19:08:20 <mizmo> #topic f14 beta wallpaper
19:08:36 <mizmo> this is due 10 sep
19:08:40 <mizmo> i think folks have been working on iterations
19:08:45 <mizmo> but i haven't seen any new ones for over two weeks
19:09:00 <mizmo> can anybody commit to working on an f14 beta wallpaper iteration?
19:09:52 <mizmo> ...
19:09:56 <inkscaper> i'm trying
19:10:10 <mizmo> inkscaper, right now?
19:10:48 <mizmo> inkscaper, ?
19:10:55 <inkscaper> yes
19:11:03 <mizmo> inkscaper, can you send something to the list by friday?
19:11:43 <inkscaper> yes try
19:13:00 <mizmo> okay thanks inkscaper!
19:13:19 <mizmo> #action inkscaper to try an iteration on the f14 wallpaper for beta by friday sep 3
19:13:24 <mizmo> #topic f14 beta banners
19:13:46 <mizmo> these are due sep 10
19:13:49 <mizmo> they depend on the beta wallpaper
19:14:02 <mizmo> #action mizmo to figure out beta banners for f14
19:14:13 <mizmo> #topic open floor
19:14:15 <mizmo> that's all ive got
19:14:23 <mizmo> anyone have anything they'd like to bring up?
19:14:38 <wonderer> !
19:14:52 <mizmo> whatsup wonderer
19:14:56 <mizmo> it's an open meeting dont worry about the ! :)
19:14:57 <wonderer> only the Podcast Icon that is needed ...
19:15:11 <mizmo> wonderer, i can't even get folks to work on the base artowrk :(
19:15:13 <nicubunu> the beta banners can be based on the alpha banners
19:15:17 <mizmo> the supplemental wallpapers are going to be a nightmare
19:15:20 <mizmo> nicubunu, there are no beta banners
19:15:24 <mizmo> this is for anaconda / firstbook / etc
19:15:29 <inkscaper> i try this
19:15:32 <wonderer> I know :-(
19:15:37 <mizmo> inkscaper, its not the banner for the website though
19:16:15 <mizmo> inkscaper, the banners im talking about are
19:16:17 <mizmo> https://fedoraproject.org/wiki/F13_Artwork#Anaconda
19:16:25 <mizmo> https://fedoraproject.org/wiki/F13_Artwork#GRUB_.26_SysLinux
19:16:33 <mizmo> https://fedoraproject.org/wiki/F13_Artwork#First_Boot
19:16:55 <mizmo> inkscaper, we need the beta banner for the website too! but it isn't due as soon
19:16:59 <mizmo> that one can be based off the alpha
19:19:42 * Emichan tiptoes in sheepishly
19:20:28 <Schendje> so what's the planning for the www.fpo redesign?
19:20:38 <Schendje> we want to have the mockups finished by the 10th?
19:21:57 <mizmo> Schendje, earlier if possible
19:22:04 <mizmo> since the 10th is when the HTML is supposed to be in stage
19:22:17 <mizmo> #action mizmo to do firstboot / anaconda / syslinux banners
19:22:18 <mizmo> wehn i do the banners
19:22:20 <mizmo> im making them generic
19:22:28 <mizmo> im sick of being the person to create them at the last minute every single release
19:22:35 <mizmo> so they will be generic and we wont update them every release anymore
19:22:48 <mizmo> if anybody has an issue with that then they can volunteer to do them instead
19:22:53 * mizmo is in a really foul mood
19:22:55 <mizmo> #endmeeting