#fedora-design Meeting

Meeting started by mizmo at 19:02:08 UTC (full logs).

Meeting summary

  1. meeting time (mizmo, 19:02:12)
  2. Fedora 14 post-mortem (mizmo, 19:05:42)
    1. ACTION: mizmo to email list re: 1900 utc or winter shift (mizmo, 19:05:57)
    2. http://repos.fedorapeople.org/repos/alexh/sparkleshare/ (mizmo, 19:11:05)
    3. we'll trial sparkleshare for organizing the Fedora 15 artwork (mizmo, 19:14:43)
    4. http://repos.fedorapeople.org/repos/alexh/sparkleshare/ (mizmo, 19:14:47)
    5. sparkleshare is yum-installable using alexh's repo (mizmo, 19:14:59)

  3. FUDcon tshirts - EMEA, Tempe, Panama (mizmo, 19:18:18)
    1. http://lists.fedoraproject.org/pipermail/design-team/2010-November/003608.html <= concept for FUDcon Tempe design (mizmo, 19:19:10)
    2. https://fedorahosted.org/design-team/ticket/167 <= FUDcon panama poster (mizmo, 19:26:40)
    3. ACTION: mizmo to invite xhaksx to our meetings, cc tatica (mizmo, 19:30:05)
    4. ACTION: Schendje to email Daniel feedback on FUDcon Tempe design (mizmo, 19:30:48)

  4. Anaconda UX redesign (mizmo, 19:40:09)
    1. https://fedoraproject.org/wiki/Anaconda/UX_Redesign (mizmo, 19:40:34)
    2. https://fedoraproject.org/wiki/Anaconda/F14_Live_Media_Install (mizmo, 19:40:59)

  5. Fedora RPG (mizmo, 19:50:52)
    1. https://wiki.mozilla.org/Drumbeat/Badges <= Mozilla badge system (mizmo, 19:51:36)
    2. http://emichan.fedorapeople.org/bedtime-panda.png (mizmo, 19:52:45)
    3. http://emichan.fedorapeople.org/panda.svg (mizmo, 19:53:04)
    4. ACTION: mizmo to create fedora rpg wiki page (mizmo, 19:53:26)
    5. ACTION: mizmo & fabsh will try to sketch some mockups for RPG widget (mizmo, 19:56:53)
    6. ACTION: mizmo needs to get back with the openhatch folks and schedule that meeting already :) (mizmo, 19:57:12)

  6. openfloor (mizmo, 19:58:49)
    1. http://sixgun.org/fab/blog/2010/wacom-bamboo-update-f14 (fabsh, 19:59:44)
    2. http://sixgun.org/fab/blog/2010/wacom-bamboo-update-f14 fedora bamboo howto (mizmo, 19:59:56)


Meeting ended at 20:01:15 UTC (full logs).

Action items

  1. mizmo to email list re: 1900 utc or winter shift
  2. mizmo to invite xhaksx to our meetings, cc tatica
  3. Schendje to email Daniel feedback on FUDcon Tempe design
  4. mizmo to create fedora rpg wiki page
  5. mizmo & fabsh will try to sketch some mockups for RPG widget
  6. mizmo needs to get back with the openhatch folks and schedule that meeting already :)


Action items, by person

  1. fabsh
    1. mizmo & fabsh will try to sketch some mockups for RPG widget
  2. mizmo
    1. mizmo to email list re: 1900 utc or winter shift
    2. mizmo to invite xhaksx to our meetings, cc tatica
    3. mizmo to create fedora rpg wiki page
    4. mizmo & fabsh will try to sketch some mockups for RPG widget
    5. mizmo needs to get back with the openhatch folks and schedule that meeting already :)
  3. Schendje
    1. Schendje to email Daniel feedback on FUDcon Tempe design


People present (lines said)

  1. mizmo (190)
  2. fabsh (75)
  3. ianweller (30)
  4. nicubunu (30)
  5. Schendje (29)
  6. finalzone (6)
  7. zodbot (2)
  8. MostafaDaneshvar (2)


Generated by MeetBot 0.1.4.