19:00:46 <mizmo> #startmeeting
19:00:46 <zodbot> Meeting started Tue Jan  4 19:00:46 2011 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:51 <mizmo> #topic roll call!
19:00:55 <mizmo> so who is around today?
19:01:01 * ianweller is here
19:01:09 * nicubunu here
19:01:17 * msourada is present
19:01:32 <mizmo> cool
19:01:35 <mizmo> do we have any first-timers?
19:01:40 <mizmo> ...
19:01:42 * jreznik is here after looong time... :) more lurking :)
19:01:52 <mizmo> good to see you jreznik
19:01:58 * rbergeron is poking in later for a tee-shirt update ;)
19:02:17 <mizmo> rbergeron, sweet
19:02:35 <mizmo> well okay then
19:02:44 <mizmo> first topic!
19:02:53 <mizmo> #topic F15 Supplemental Wallpaper Submissions
19:02:59 <mizmo> #link http://fedoraproject.org/wiki/F15_Artwork_Supplemental_Wallpapers_Submissions
19:03:06 <mizmo> It looks like we got a few new ones over the break
19:03:17 <finalzone> happy new year all
19:03:21 <mizmo> susmit submitted some really nice ones
19:03:24 <mizmo> happy new year finalzone !
19:03:30 * schendje is a little late but present :)
19:03:37 <mizmo> im a little concerned about this submission http://fedoraproject.org/wiki/File:KDE-stripes-fedora.jpg
19:03:41 <msourada> happy new year all :)
19:03:51 <mizmo> the logo usage isn't correct....
19:04:00 <finalzone> indeed
19:04:05 * msourada agrees
19:04:09 <mizmo> but a question i have - we don't allow the logo in the default wallpaper. should we allow it in supplemental wallpapers?
19:04:22 <schendje> ah yes, i saw the debian version of that one
19:04:39 <finalzone> I think we shouldn't if that wallpaper can be used on other distros
19:05:00 <msourada> if the usage is correct I see no reason not to, but I'd discourage it for the reasons finalzone just said
19:05:20 <mizmo> so we dont want to include wallpapers that are used for other distros?
19:05:20 <schendje> is that the main reason for not using the logo?
19:05:42 <jreznik> not sure about logos - as we really try very hard not to have fedora logo outside the logos package in repository
19:05:47 <mizmo> schendje, the main reason for not using the logo in the default wallpaper is so that others can use the artwork (makes our life easier when notting repackages fedora to be unbranded)
19:05:58 <mizmo> oh right that's a legal concern isn't it jreznik
19:06:01 <schendje> mizmo: ok thanks, thought so :)
19:06:32 <mizmo> so i think for the package legal issues, we shouldn't allow logos in supplemental wallpaper
19:06:37 <mizmo> does that seem fair?
19:06:48 <msourada> yeah, seems fair...
19:06:52 <schendje> it's also a bit distorted
19:06:59 <jreznik> legal + easy rebranding... so I agree no logos...
19:07:18 <mizmo> #action okay i'll email Ivan, who submitted the wallpaper, to let him know
19:07:19 <nicubunu> i think there is no need for logos in the wallpaper, it does not add value
19:07:47 <mizmo> #info we won't allow logos in supplemental wallpapers because they are outside the logos package and there could be legal/licensing issues
19:08:05 <mizmo> does anyone else have any ideas / questions /etc regarding the supplemental wallpapers?
19:08:06 * nicubunu thinks: unless the logo is a real tattoo
19:08:19 <mizmo> eg are there any there that might make good candidates if they were gimped up or are they okay as-is?
19:08:19 <finalzone> lol
19:08:25 <mizmo> oh yeh a photo of a real tattoo would be sweet :)
19:08:35 * mizmo knows someone who has a real fedora tattoo :)
19:09:10 * nicubunu knows some tattoo photos that would never be allowed
19:09:11 <jreznik> mizmo: real? I know only shadow man
19:09:23 <t2hot> sorry, I'm late
19:09:31 <t2hot> .fas t2hot
19:09:31 <zodbot> t2hot: twohot 'Onyeibo Oku' <twohotis@gmail.com>
19:09:42 <mizmo> jreznik, choirboy has shadowman AND the fedora logo
19:09:45 <mizmo> welcome t2hot
19:09:47 * tezcatl Jesús Franco from Latam, first time here, sorry about late time
19:09:48 <msourada> hi t2hot
19:10:01 <mizmo> nicubunu, hehe i think i know the ones you're talking about ;-)
19:10:01 <nicubunu> we need more supplemental proposals
19:10:11 * t2hot waves in response
19:10:17 <schendje> good evening t2hot, Emichan, tezcatl :)
19:10:23 <mizmo> maybe another identi.ca advertisement to try to solicit more submissions?
19:10:27 <Emichan> hi all :)
19:10:29 <nicubunu> sure
19:10:34 <finalzone> hi emichan
19:10:41 <mizmo> one thing we didn't try which has worked in the pastis advertising on the deviant art linux & free software groups
19:10:42 <nicubunu> still, there is a lot of time ahead
19:10:44 <msourada> hi Emichan, tezcatl
19:11:07 * nicubunu does not have any new wallpaper-worthy new photo, he was a slacker lately
19:12:00 <t2hot> Is the Lamb placeholder inclusive ... its so cute
19:12:26 <mizmo> #action mizmo to advertise supplemental wallpaper submissions
19:12:47 <mizmo> #link http://identi.ca/notice/61538327
19:12:57 <mizmo> #link http://twitter.com/#!/mairin/status/22369737770008576
19:13:13 <mizmo> would anybody be willing to volunteer posting them to deviant art? i have a list of groups to post to
19:13:54 * ianweller has an account still in good standing if nobody else does
19:14:26 <mizmo> let's see
19:14:29 <mizmo> #link http://openartists.deviantart.com/
19:14:36 <mizmo> #link http://wepreferlinux.deviantart.com/
19:15:44 <ianweller> i'll post to both of those groups then
19:15:46 <mizmo> #link http://fossadvocates.deviantart.com/
19:16:07 <mizmo> #link http://inkscapers.deviantart.com/
19:16:54 <mizmo> #link http://linux-deviants.deviantart.com/
19:17:14 <mizmo> #link http://linux-users.deviantart.com/
19:17:16 * t2hot now remembers schendje.  Hey thanks for the critique!
19:17:40 <schendje> t2hot: no problem, and i still need to send another reply :)
19:17:51 <mizmo> #link http://gimp-artists.deviantart.com/
19:17:58 <mizmo> ianweller, ^^Got all those?
19:18:02 <ianweller> yep!
19:18:08 <ianweller> all open in separate tabs :)_
19:18:11 <ianweller> :) *
19:18:14 <mizmo> #action ianweller to advertise supplemental wallpapers in the linux-flossrelated deviant art groups
19:18:14 <mizmo> sweet
19:18:16 <mizmo> :)
19:18:22 <mizmo> okay
19:18:27 <mizmo> so next topic...
19:18:36 <mizmo> #topic FUDcon Tempe T-Shirt update
19:18:40 <mizmo> rbergeron, Emichan?
19:18:48 <mizmo> i saw Emichan's latest mockup and it looks awesome
19:19:03 <Emichan> #link http://emichan.fedorapeople.org/FudconTempe/hohokam_tshirt.png latest shirt
19:19:19 <Emichan> on nicubunu's tshirt template :)
19:19:52 <mizmo> do the printers have a quote for it?
19:20:20 <Emichan> I don't think it's been sent to the printer yet
19:20:26 <mizmo> ah okay
19:20:37 <mizmo> rbergeron said she had an update but she may have wandered off for the moment
19:21:23 <mizmo> well we can come back to it
19:21:27 <mizmo> but this is great progress Emichan, thanks!
19:21:32 <mizmo> #topic Fedora RPG
19:21:39 <mizmo> so i just got back from the holidays this morning hehe
19:21:51 <mizmo> but so far today i've been sketching out some concept ideas for various UIs for the RPG
19:22:00 <mizmo> im hoping to have something nice looking ready by next meeting
19:22:20 <mizmo> i've been reading through some of Joshua Gay @ Mozilla's writings about badge systems too and it's been helpful
19:22:22 <rbergeron> sorry :) /me is on the phone
19:22:27 <mizmo> its all good
19:22:40 <rbergeron> the printers don't have a quote - I'll get one once I have a final picture.
19:22:49 <rbergeron> Is the .png the final version?
19:22:55 <mizmo> rbergeron, can you use Emichan's latest mockup? i think everyone on the team approves it
19:22:58 <rbergeron> oh, sorry, i'm butting in to a different topic.
19:23:03 <mizmo> nono its fine
19:23:18 <Emichan> rbergeron, just let me correct the date first. ;P
19:23:35 <mizmo> ah kk
19:23:49 <rbergeron> lol
19:23:50 <mizmo> #action Emichan to correct date on T-shirt mockup for Tempe and hand off to Robyn for printers' estimate
19:23:57 <schendje> yay! :)
19:23:58 <Emichan> all the time travel I've been doing lately has got me confused ;)
19:24:06 <mizmo> lol srsly
19:24:20 <schendje> i would make a bounty ninja post, but since Emichan's not a new member...
19:24:24 * mizmo has been traveling across time zones and right now it does not feel like the time it's supposed to be
19:24:43 <mizmo> schendje, you could do a post to show the end result and just explain that Emichan took over?
19:24:47 <mizmo> not sure if it's a good idea
19:24:53 <mizmo> but people i am sure are going to want to see the design
19:24:57 <schendje> yeah that's cool
19:25:07 <schendje> i'll do that :)
19:25:10 <Emichan> we can post it on the design-team blog when it's finished, too :)
19:25:16 <mizmo> okay sweet
19:25:26 <mizmo> #action schendje/Emichan to blog final t-shirt design for Tempe
19:25:36 <mizmo> so re: the RPG...
19:25:45 <schendje> oh, yeah, we can also use the Design Blog :)
19:25:50 <mizmo> ill scan in my sketches so far and send them to the design team list before i leave for home tonight
19:25:56 <schendje> that's probably better, i'll use that one
19:26:07 <mizmo> they may not be understandable or useful but you could at least then see what ive been thinking
19:26:29 <Emichan> mizmo cool! I want to see them :)
19:26:47 <mizmo> yay :)
19:26:52 <schendje> Emichan: +1
19:26:53 <mizmo> anybody have anything to say on the RPG front?
19:27:07 <mizmo> i dont know if i'd mentioned this previously but there's going to be a session at FUDcon tempe
19:27:12 <Emichan> are we any closer to getting some folks working on the backend?
19:27:13 <mizmo> to propose projects for the Fedora engineering team to work on
19:27:24 <mizmo> and Spot is going to propose it there so im putting these mockups together for his proposal
19:27:30 <mizmo> well
19:27:40 <mizmo> if enough people vote for it at FUDcon Tempe we might get some full time engs
19:27:44 <mizmo> to work onit
19:28:00 <Emichan> that would rock! :)
19:28:25 <mizmo> Mozilla also has a badge specification that we could use; there's a project called P2PU (peer 2 peer university i think) that might have that badge system implemented too
19:28:33 <mizmo> we could also do something using openhatch as a backend
19:28:38 <mizmo> we'll have to see
19:28:40 <mizmo> :)
19:28:43 <mizmo> okay
19:28:50 <mizmo> so the next topic is scary but
19:28:54 <mizmo> #topic F15 default wallpaper
19:28:59 <mizmo> we're kind of at a standstill on this
19:29:24 <mizmo> one proposal on the table is maybe to meet live with one or more of the gnome 3 developers, maybe at our meeting next week? and try to come to some agreement
19:29:31 <mizmo> another proposal is having a vote
19:29:49 <mizmo> but i have to say, im a little worried about how fair a vote might be
19:29:51 <nicubunu> vote = bad
19:29:51 <Emichan> please let's not have a vote...
19:30:11 <finalzone> no vote
19:30:16 <mizmo> #action we decided no vote
19:30:22 <Emichan> voting is one of the worst ways to make a decision - and it's very devisive
19:30:24 <mizmo> (is there a better # for that?)
19:30:25 <nicubunu> we voted to not vote
19:30:26 <msourada> however trying to come into an agreement can quickly turn into flame...
19:30:42 <ianweller> mizmo: #agreed
19:30:42 <mizmo> ah
19:30:43 <schendje> nicubunu: lol
19:30:48 <Emichan> is there a way we can come to a compromise?
19:30:57 <mizmo> #agreed no vote to decide on wallpaper resolution
19:31:00 <jreznik_> or my proposal - I think it's quite fair for all parties - and other distros actually sticked to it on kde side, would be easy for gnome guys to join the effort and it's long time one...
19:31:13 <msourada> I don't think there is a way to compromise... it's either yes or no...
19:31:20 <mizmo> jreznik_, what is your proposal?
19:31:34 <ianweller> can someone rehash the issue in a line or two real quick for someone who read through the mailing list posts and got lost?
19:31:41 <mizmo> ianweller, sure
19:31:56 <mizmo> the gnome 3 team would like our team to consider using the upstream GNOME 3 wallpaper, for Fedora 15 only
19:31:59 <t2hot> I'll go with the first option ... sit down with the Gnome people and talk it out
19:32:04 <mizmo> rather than going through the design team wallpaper process
19:32:10 <mizmo> it's a one-time only thing
19:32:38 <ianweller> <nod>
19:32:40 <mizmo> their reason is that they would like consistent marketing between the GNOME and Fedora announcements and web properties, etc.
19:32:56 <mizmo> they want GNOME 3 to be instantly recognizable
19:32:57 <jreznik_> mizmo: I sent in on the list - fedora own wallpaper with some upstreams ideas incorporated... for gnome it can be stripes + fedora own wp etc. - check for example opensuse + kde (and suse wp + kde bokeh)
19:33:22 <nicubunu> mizmo forgot to say the request is to be used only on the live cd, not on the other spins
19:33:33 <jreznik_> mizmo: I understand both upstreams - kde and gnome, they want it, we want our identity...
19:33:40 <mizmo> nicubunu, right, sorry i forgot to mention
19:33:54 <mizmo> jreznik_, but this is a one-time, single-release issue for GNOME it's not a permanent issue
19:33:54 <ianweller> alright, that helps
19:34:07 <nicubunu> if we would used the same stripes everywhere i would not complain
19:34:13 <mizmo> jreznik_, jimmac proposed something like that and came up with mockups but as far as i can tell no one engaged with his designs
19:34:36 <mizmo> yeh for us the struggle is a lack of consistency across our desktops which makes figuring out how to brand F15 confusing
19:34:47 <mizmo> we have marketing materials that span more than one desktop
19:34:57 <jreznik_> mizmo: but then - it can be long term solution, no just one release -> win
19:35:02 <ianweller> how far away is the alpha wallpaper deadline?
19:35:04 <mizmo> jreznik_, for me that's not a win
19:35:08 <jreznik_> I understand it would be more difficult to design
19:35:32 <mizmo> #
19:35:32 <mizmo> # (In Progress) Concepts submission deadline — Tue 18 January 2011, 18:00 UTC
19:35:36 <mizmo> we dont have any submissions
19:35:48 * ianweller blinks
19:35:52 <mizmo> to be honest at this point i have no enthusiasm for designing a wallpaper at all
19:36:00 <mizmo> i can't deal with the drama
19:36:03 <t2hot> lol
19:36:07 <mizmo> i'd rather spork my eyeballs out
19:36:10 <ianweller> so
19:36:11 <msourada> it's probably that way for most of us...
19:36:27 <ianweller> how about proposing this to the list
19:36:31 <mizmo> i mean it seems silly to fight to design a wallpaper we dont want to design
19:36:34 <finalzone> because of special request, it will be more interesting to focus on other stuff
19:36:44 <ianweller> if nobody comes up with a wallpaper by the deadline, we'll just automatically go with the upstream wallpaper
19:36:46 <mizmo> yeh like the anaconda UI redesign and the Fedora RPG... these are cooler projects IMHO
19:36:52 <mizmo> ianweller, that seems fair
19:36:58 <ianweller> that will either do one of two things
19:37:01 <jreznik_> for me it's ok to have at least some default wp - it's up to gnome team if they decide to use it or no...
19:37:02 <mizmo> what about the other desktops though
19:37:02 <ianweller> 1) resolve this issue entirely
19:37:04 <msourada> people don't like the idea of putting a lot of effort into a *default* wallpaper that wouldn't be default on our default spin...
19:37:07 <ianweller> 2) give us wallpaper designs
19:37:17 <Emichan> mizmo, ianweller, will we not still need a wallpaper for all the other desktops?
19:37:19 <mizmo> jreznik_, for me it's not okay to put in the hours and the sweat to make a wallpaper that *might* get used.
19:37:21 <nicubunu> msourada +1
19:37:28 <ianweller> mm, true
19:37:41 <jreznik_> mizmo: we will use it :)
19:37:53 <mizmo> we could just say F15 is our upstream celebration release
19:37:56 <nicubunu> Emichan: those were just relegated to "second class"
19:37:57 <ianweller> lol
19:37:57 <mizmo> and we just go with the upstreams' wallpapers
19:38:06 <mizmo> and maybe do some kind of design motif
19:38:11 <mizmo> of like, patchwork or something
19:38:19 <finalzone> UI redesign for Anaconda is something I always want to do =)
19:38:21 <mizmo> for any generic splashes / anaconda stuff / website banners
19:38:22 <jreznik_> because in case no default wp, we would have to go to upstream one and I don't think it would make sense to do anymore any fedora wps...
19:38:37 <mizmo> and you can think, lovelock is the love between fedora and its upstreams, that's what it symbolizes
19:38:37 <Emichan> the proposal is only for the live cd, there are still a bunch of other fedoras we need to cover
19:38:51 <ianweller> right, but all of those fedoras have upstream wallpapers, i think
19:38:52 <mizmo> jreznik_, i really don't understand why skipping one release makes it necessary to skip all. that seems overly reductionist to me
19:39:10 <msourada> mizmo -- which one of the upstream wps to use as base for anaconda, firstboot, etc.?
19:39:17 <mizmo> msourada, ^^ see patchwork idea above
19:39:27 <Emichan> so all fedora branding will be thrown out for this one release? seems a bit baby/bathwater to me...
19:39:38 <ianweller> fedora branding will still exist, just not in the wallpaper
19:39:42 <mizmo> well we'd have a motif to tie them all together
19:39:44 <mizmo> it'll still exist
19:39:51 <jreznik_> mizmo: for lovelock yep - thats why I'd like to have one nice wp that has both identites there living together, we are helping upstream, upstream helps us ano not only for one release, but there's future
19:40:03 <mizmo> but the pointisn't to throw all the wallpapers out, more to give all upstreams a chance for the spotlight rather than just gnome to be fair
19:40:31 <mizmo> jreznik_, who will work on that wallpaper
19:40:37 * mizmo would rather not touch it with a 10 foot pole
19:41:18 <ianweller> so it looks like the proposal on the floor is:
19:41:28 <ianweller> 1) have each desktop environment use its default wallpaper
19:41:43 <ianweller> 2) for other fedora branded material (anaconda, firstboot, etc) use a sort of "patchwork" motif of upstream wallpapers
19:41:51 <ianweller> should we send this to the list?
19:41:55 <jreznik_> mizmo: I'm quiet :) it's just proposal, it works in other distros and would be easier for gnome guys to convince other distros... just and idea
19:42:12 <mizmo> jreznik_, yeh but that's gnome's problem, not ours, you know what i mean?
19:42:17 <mizmo> ianweller, well first
19:42:23 <Emichan> I have to say, a patchwork motif does not sound good. It just seems indecisive...
19:42:23 <mizmo> does anybody take issue with the proposal ianweller outlined above?
19:42:34 <ianweller> that's what i was asking, mainly :)
19:42:43 <mizmo> Emichan, by patchwork i dont mean literally patchworking the wallpapers... more finding a common theme/motif that won't clash with any of them
19:43:03 <mizmo> if that makes sense..
19:43:26 <jreznik_> mizmo: ok, I just like the idea of love between upstreams and downstreams, even of course I prefer Fedora :)))
19:43:28 <msourada> well, luckily, it fits well with the lovelock name, as mentioned above... so I'd be more inclined to ianweller's proposal than the original request
19:43:36 <mizmo> seriously, speak up if you've got concerns about ianweller's proposal
19:43:37 <Emichan> I have to say, I don't like it. the wallpaper is a small part of the desktop, but a large, visible part of what we do. I think in this case, the upstream folks are asking a lot from us to get very little for them.
19:43:41 * mizmo is worried about nicubunu being quiet
19:44:05 <Emichan> and I think it has a lot of potential to sow seeds of discontent within the team.
19:44:16 <ianweller> well, the entire discussion already has
19:44:20 <mizmo> who works on the wallpapers though
19:44:21 * nicubunu has nothing to add, he will probably take a rest from Design during to f15 cycle
19:44:35 <mizmo> who worked on these? https://fedoraproject.org/wiki/Wallpapers
19:44:53 <Emichan> It has, but this whole proposal seems to be generating a great deal of apathy...
19:44:56 * mizmo remembers doing > 90 mockups for F12
19:45:26 * ianweller revises the proposal
19:45:29 <mizmo> i dont really understand so much why though
19:45:58 <mizmo> because for all the apathy over it, i dont see an equal or sensical amount of efforts in actually working on the wallpaper in the most recent few releases
19:46:01 <mizmo> do you know what i mean?
19:46:04 <Emichan> well, it just seems to take a lot from this team, and I don't think that upstream gains enough to justify our sacrifice
19:46:26 <mizmo> in other words, if we could have the amount of energy expressed in angst here instead put towards enthusiasm for putting together wallpapers
19:46:31 <ianweller> 1) the call for wallpapers is still open, and if we receive any design proposals we can agree on, we revisit this issue
19:46:33 <mizmo> we'd be in better shape than we ever have been
19:46:34 <schendje> Emichan: OTOH, it's not good if our team is fully based on simple doing a wallpaper
19:46:36 <ianweller> 2) otherwise, $PROPOSAL_ABOVE
19:46:46 * jreznik tries always to be a compromise ways to have all parties happy and get the best solution, so just ignore me :)
19:46:56 <mizmo> i think working on the wallpapers in an open & community centric way is what really got our team started
19:47:01 <mizmo> so maybe it's some nostalgia?
19:47:11 <mizmo> but i think there's more innovative and awesome things we can be working on
19:47:17 <mizmo> our teams' charter i think is basically two-fold
19:47:19 <Emichan> schendje, that's true, and it's far from all we do, as we all know. but it is the single most visible thing we do to the greater linux community.
19:47:31 <mizmo> serve as an example of what free software can create
19:47:33 <mizmo> and also
19:47:34 <ianweller> Emichan: not true. a lot of people see anaconda
19:47:41 <mizmo> create awesome designs to make free software better using free software
19:47:48 <ianweller> and here we are working on UX for anaconda
19:47:51 <mizmo> the wallpapers have done the first but not so much the second
19:48:01 <Emichan> fedora users see anaconda, but the wallpapers get talked about...
19:48:06 <mizmo> we could do other things to be visible though
19:48:10 <mizmo> our new website, for example
19:48:13 <mizmo> that got a lot of press
19:48:21 <mizmo> and a lot of positive attention
19:48:26 <jreznik> mizmo: maybe revisit new theme/wp for every release? so we can have more time to work on other interesting stuff? I could use my time for other Fedora KDE related designs and it's really a lot of work to create all themes based on current Fedora theme
19:48:31 <mizmo> the RPG could be a huge hit if designed right
19:48:52 <ianweller> jreznik: we're only talking about this release, we're not wanting to remove the wallpaper design process for F16
19:49:09 <ianweller> and i think if we use upstream wallpapers in F15 there will be *plenty* of designs for F16 ;)
19:49:27 <mizmo> https://fedoraproject.org/wiki/Wallpapers  <= for a lot of these i can tell you i spent a lot of hours and late nights and frustration
19:49:30 <msourada> ianweller, psychologically speaking, I think it would affect >F15 as well...
19:49:30 <ianweller> holy crap i just mentioned F16. *sigh*
19:49:32 <jreznik> ianweller: but why not? to do great f16 design, and then skip for example one release?
19:49:32 <mizmo> maybe more than anyone else currently active on the team
19:49:34 <finalzone> once the name of F16 is knoew
19:49:36 <Emichan> personally, I'm more than willing to take on a wallpaper for f15, even if it is not the default wallpaper on the live cd.
19:49:38 <mizmo> and from that POV it would be nice to have a break!
19:50:30 * finalzone thinks about revisiting icons design along with Anaconda UI redesign
19:50:35 <mizmo> Emichan, maybe that wallpaper could be in the wallpaper selector by default (if not the default wallpaper) and match the various splashes etc?
19:50:35 <Emichan> I put a lot of work on the wallpaper for f14, and I thought it was very rewarding. So, I'm more than willing to do it again.
19:50:37 <finalzone> during F15
19:50:45 * ianweller thinks we're too deep in discussion already in this meeting and it's gonna take an #endmeeting and a #startmeeting a week later to fix it
19:50:57 <Emichan> mizmo, and be default on the other desktops?
19:50:58 <msourada> finalzone, I don't have much spare time for echo now... :(
19:50:59 <ianweller> so
19:51:06 <mizmo> Emichan, sure
19:51:13 <Emichan> so
19:51:23 <ianweller> let's see what Emichan has for us, and we revisit in a meeting or two?
19:51:32 <mizmo> that seems reasonable ianweller
19:51:37 <jreznik> Emichan: I will use it in Fedora KDE designs... so it wouldn't be waste of time (half users would see it :)
19:51:43 <finalzone> msourada, it is ok. I need to work that skill anyway so no rush
19:51:43 <ianweller> or anyone else, too. we're keeping the design process open until the deadline
19:51:52 * msourada agrees to ianweller and mizmo
19:52:13 <ianweller> should we also have a GNOME person come in for next week's meeting, too?
19:52:21 <finalzone> why not
19:52:21 <ianweller> as was originally discussed
19:52:23 <Emichan> ianweller, that seems like a good idea
19:52:27 <schendje> ianweller: yeah i've heard very little from gnome's side :(
19:52:41 <ianweller> mizmo: were you going to set that up, or do you need someone else to?
19:52:42 <schendje> oh wait, no we had some mails on the mailing list
19:52:44 <schendje> forgot about that
19:52:44 * t2hot seconds finalzone
19:52:49 <mizmo> ianweller, do we have talking points for it
19:52:57 <mizmo> eg how do we want to run it so it doesn't turn to chaos?
19:53:13 <ianweller> we don't yet
19:53:16 <mizmo> right now our proposal depends on whether or not we have proposals
19:53:20 <mizmo> by a particular date
19:53:22 <ianweller> yes, it does
19:53:35 <mizmo> 18 jan
19:53:38 * ianweller . o ( recursive proposals ? ? )
19:53:43 <mizmo> does it make sense to make a decision before then?
19:53:57 <ianweller> hmm.
19:54:09 <jreznik> it makes sense to wait for proposals and then decide... it's quite soon
19:54:10 <ianweller> maybe we should hold off until 18 jan, and then see where we stand with proposals
19:54:12 <Emichan> mizmo, it makes more sense to see what, if any, proposals we have. I'll certainly have at least one.
19:54:30 * ianweller has one last thing to get in this meeting before the end, btw
19:54:33 <ianweller> that i just remembered
19:54:37 * schendje too
19:54:38 <mizmo> does anyone have questions or concerns they'd like to bring up to a gnome 3 devel before jan 18?
19:54:48 <msourada> does it make sense to make the lovelock (between upstream and fedora) a one of the proposals then and follow our regular process?
19:54:51 <mizmo> because i can try to arrange for a live meeting
19:55:09 <mizmo> msourada, jimmac already made a proposal using that i think
19:55:10 <Emichan> msourada ++
19:55:25 <mizmo> its really the only proposal submission we have so far i think
19:55:26 <jreznik> msourada: that's my two years old proposal and I still like it :)
19:55:47 * ianweller needs to go empty his brain after this meeting ;)
19:55:52 <mizmo> okay i dont see interest in having a live meeting with the gnome 3 team before jan 18 so i wn't arrange for that
19:55:53 <ianweller> +1 to msourada's proposal
19:55:54 <t2hot> concerns like what?  Design oriented?
19:55:57 <mizmo> #topic open floor
19:56:13 <mizmo> t2hot, just about the f15 default wallpaper process really
19:56:14 <msourada> mizmo, someone should transfer it there then: https://fedoraproject.org/wiki/F15_Artwork_Wallpaper_Submissions
19:56:24 * ianweller steals open floor
19:56:35 <ianweller> anybody who's been following FUDCon tempe planning (list or IRC) has seen these: http://ianweller.fedorapeople.org/fudcon-tempe-booklet/
19:56:53 <ianweller> we decided to have a sort of welcome packet or booklet thing (https://fedoraproject.org/wiki/FUDCon:Tempe_2011_packet)
19:57:01 <mizmo> msourada, i sent an email on it
19:57:05 <mizmo> just now
19:57:08 <ianweller> and i told rbergeron i could design it. it's still not fully done, but i'd love some feedback in general
19:57:12 <msourada> mimzo, oh cool, thanks
19:57:21 <schendje> ianweller: sweet!
19:57:22 <msourada> s/mimzo/mizmo/
19:57:22 <ianweller> i'll probably post a message to the list in about 15 minutes for an RFC
19:57:37 <Emichan> ianweller, what are you making it in? scribus?
19:57:44 <mizmo> ianweller, that looks awesome
19:57:49 <schendje> ianweller: i'll be sure to go over it and see if i can come up with something useful :)
19:58:01 <ianweller> Emichan: inkscape, then makefile converts it to CMYK PDF
19:58:07 * ianweller can't stand using scribus ;(
19:58:14 <mizmo> you should work the T-shirt motif into it hehe
19:58:22 <ianweller> oh man, i should
19:58:37 * ianweller was designing the current result based on our website design, actually
19:58:43 <ianweller> but a little more minimal, for print purposes
19:58:49 <Emichan> #link http://emichan.fedorapeople.org/FudconTempe/hohokam.svg tshirt source
19:58:53 <ianweller> yay
19:59:11 <Emichan> #link http://emichan.fedorapeople.org/FudconTempe/hohokam_lg_logo.svg this is actually the newer one, oops ;)
19:59:13 <ianweller> i'll probably try and get that integrated somehow. either on the cover or what have you
19:59:32 <Emichan> kokopellis on every page!
20:00:46 <ianweller> anywho i would especially like design feedback on the map-left page. don't remember what number that is off hand
20:00:49 <ianweller> probably 4
20:01:12 <mizmo> they could hang around the page numbers,the little guys
20:01:23 <ianweller> yeh
20:01:34 <Emichan> page 3 is good things to know, and then page 6 and 7 are also good things to know. Is that intentional?
20:01:46 <ianweller> Emichan: i reordered some pages last night. we had more good things to know than one page
20:01:50 <ianweller> page 3 is now a
20:01:54 <ianweller> "i don't know what to put here oh god" page
20:02:33 <Emichan> ah okay ;) it could just be a sponsors page...
20:02:49 <ianweller> sponsors + table of contents page
20:03:12 * ianweller hands the floor back to anyone who wants it
20:03:27 <schendje> ok i'd like to talk about something
20:03:37 <mizmo> sure
20:03:40 <schendje> just a tiny bit about the fedora remote image annotation thing
20:03:46 <schendje> (don't know how much i spoke about it before)
20:03:53 <mizmo> #action everyone take a look at ianweller's Tempe booklet mockups and provide feedback
20:03:58 <schendje> so right now there's this: http://jefvanschendel.nl/ImageAnnotation/
20:04:17 <schendje> and Emichan started a project on Gitorious: http://gitorious.org/remote-image-annotation
20:04:40 <mizmo> it looks really fantastic
20:04:47 <schendje> i'm going to try and finish the last bits, then send it to the mailing list and do a blog post on it
20:04:48 <mizmo> one thing that might be cool is a gallery of submitted images
20:04:55 <schendje> mizmo: do you think i can use the fedora logo here?
20:05:06 <mizmo> you've got the two approvers here :) me and ianweller
20:05:16 <mizmo> your usage looks perfect so i dont see it being an issue
20:05:23 <mizmo> we may want to ask fedora infra if they can host it though
20:05:26 <mizmo> before announcing it
20:05:27 <ianweller> what am i looking at?
20:05:54 <schendje> ianweller: you can input an image, then you and others can put notes on that image
20:05:57 <schendje> flickr-style
20:06:16 <schendje> http://jefvanschendel.nl/ImageAnnotation/index.php?i=testimage4
20:06:26 <ianweller> oh!
20:06:39 <schendje> to help with design discussions on the list, mainly :)
20:06:41 <ianweller> that is very fine logo usage
20:06:55 <Emichan> schendje, did you ever talk to infrastructure about hosting?
20:07:02 <schendje> Emichan: not yet
20:07:17 <mizmo> the best way to do i think
20:07:19 <mizmo> is submit a ticket here https://fedorahosted.org/fedora-infrastructure/
20:07:20 <schendje> as i probably mentioned, last time i wanted to do so, they were pretty busy :)
20:07:26 <mizmo> they are pretty quick to the draw on responding to tix
20:07:35 <schendje> mizmo: yes i think i'll do that
20:07:37 <ianweller> infra is always busy. they don't have enough peeps :(
20:07:51 <mizmo> if you empahsize how easy it is to install and how much we will love the person who helps us out it would probably help ;-) ;-)
20:07:52 <ianweller> schendje: you'll want to look at the request for resources (RFR)
20:08:17 <ianweller> https://fedoraproject.org/wiki/Request_For_Resources
20:08:36 <schendje> ianweller: thanks! i'll have a look
20:08:41 <ianweller> and you'll need a sponsor, which probably shouldn't be me ;)
20:09:02 <ianweller> but possibly could be. i'm not sure what the rules are.
20:09:46 <mizmo> anything else for open flooR!!!!
20:10:23 <mizmo> aiight
20:10:28 <mizmo> im gonna end meeting in 3.....
20:10:28 <t2hot> Is this the right place to ask for a critique?
20:10:31 <mizmo> 2......
20:10:38 <mizmo> sure, stick around after the meeting t2hot
20:10:43 <mizmo> 1.....
20:10:45 <mizmo> #endmeeting