20:03:24 <mizmo> #startmeeting
20:03:24 <zodbot> Meeting started Tue Feb 15 20:03:24 2011 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:03:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:03:30 <mizmo> #topic roll call
20:03:34 <mizmo> who is around!
20:03:39 <fabsh> here
20:03:44 <dmaxel> I'm here :)
20:03:45 <mizmo> anybody new, please introduce yourselves so we can welcome you as well
20:03:54 <mizmo> hi dmaxel!
20:03:56 <dmaxel> i'd be new :P
20:03:59 <dmaxel> hello~
20:04:02 * tatica here!
20:04:21 <mizmo> dmaxel, cool! have you joined our mailing list yet?
20:04:30 <Emichan> here
20:04:38 <dmaxel> yes, and i introduced myself there. sunday i think?
20:04:51 <fabsh> danny, right?
20:04:55 * ianweller waves
20:05:02 <mizmo> dmaxel, ah okay danny stieben? nice to meet you!
20:05:12 <dmaxel> fabsh: yep!
20:05:24 <Emichan> hi danny! welcome!
20:05:36 * MarkDude is new to seeing what design is all about. I am primarily a FOSS advocate/evangelist, as well as geek event planner
20:05:44 <dmaxel> mizmo, nice to meet you too! though I think I send an email to you once before about Fedora Insight (well, you told me about it)
20:06:00 <mizmo> ah okay
20:06:15 <mizmo> well i dont think we've met on irc before
20:06:20 <mizmo> so its all good
20:06:24 <mizmo> let me check the topic list
20:06:30 <dmaxel> true :)
20:06:44 <tatica> oh god... I got distracted drawing
20:06:45 <tatica> lol
20:06:46 <mizmo> #info we have a new designer joining us today - dmaxel!
20:07:00 <tatica> aplausos aplausos! clap clap clap
20:07:01 <mizmo> okay first topic is the wallpaper
20:07:03 <mizmo> #topic Fedora 15 wallpaper
20:07:16 <mizmo> i poked around a bit with it today, I sent it to the list and tatica has been doing more work on it as well
20:08:06 <fabsh> mizmo: really like your take
20:09:06 <dmaxel> +1
20:09:12 <mizmo> yay
20:09:30 <mizmo> with the stripes + bird compromise we have to make sure the gnome-shell overlay is still readable with our additions
20:09:38 <mizmo> so im going to try to get a graphic of it that we can overlay in gimp to test out
20:09:50 <mizmo> we also have to think about a non stripes version of the wallpaper
20:09:50 <mizmo> for the other spins to use
20:09:59 <mizmo> does anybody have ideas on that?
20:10:01 <mizmo> i was thinking maybe we could layer the vines into a pattern
20:11:35 <zodbot> Ticket notification - designteam: Ticket #178 (other artwork request created): Request for Fedora Robotics Suite Banner <https://fedorahosted.org/design-team/ticket/178>
20:12:22 <tatica> I can keep working on this and send to the list the resoults
20:13:41 <mizmo> okay cool
20:13:43 <mizmo> do you have ideas for a non-stripes version tatica?
20:13:49 <Emichan> I'll definitely work on it some as well, but it won't be until later this week.
20:13:53 * dmaxel has roughly 13 minutes left before he has to leave, as a note
20:13:58 <tatica> yes, but with the one I'm working on right now
20:15:06 <tatica> oh god, brb
20:16:18 <mizmo> okay cool
20:16:33 <mizmo> #info Emichan and Tatica will be working on the F15 wallpaper
20:16:45 <mizmo> #info we need to make sure the stripes version of the wallpaper doesn't clash with the gnome shell overview UI
20:16:56 <mizmo> #info we need a version of the wallpaper that is not stripes for other desktops
20:17:37 <mizmo> dmaxel, i wanted to talk to you a bit about the task you took on before you gotta run
20:17:46 <mizmo> #topic design team join tasks
20:17:53 <mizmo> dmaxel, i think taking on an icon as a first task is maybe a bit too challenging?
20:18:01 <mizmo> especially for abstract types of applications
20:18:15 <mizmo> a couple of tickets just came in today for the fedora robotics suite
20:18:20 <mizmo> they need a logo design and banner
20:18:26 <mizmo> do you think you might be interested in working on those instead?
20:18:41 <mizmo> we should add a note to the join page to advise against picking up icon design tasks.... they really aren't good for starting out
20:19:03 <tatica> back
20:19:07 <dmaxel_> darn internet
20:19:21 <jsmith> tatica: And better than before?
20:19:34 <tatica> yes, much better :)
20:19:41 <mizmo> ah dmaxel i just wrote a whole bunch of stuff to you lol
20:19:56 <mizmo> dmaxel, what i said was we really dont recommend taking on an icon as a first task for the design team
20:20:04 <mizmo> they are really too challenging / problematic
20:20:13 <tatica> o0
20:20:16 <mizmo> and i apologize - we really should have the recommendation to not use them under our joining instructions
20:20:22 <dmaxel_> mizmo, oh, i see. what do you suggest i do instead?
20:20:25 <mizmo> #action mizmo to update design team join instructions to advise against picking up icon tasks
20:20:28 <dmaxel_> it's ok
20:20:36 <mizmo> a couple of items came through today dmaxel_ that maybe you'd be interested in
20:20:44 <mizmo> it seems a fedora robotics suite is getting started
20:20:46 <mizmo> so they need a logo and a banner
20:20:54 <mizmo> i think they'll be displayed on spins.fedoraproject.org
20:20:56 <mizmo> https://fedorahosted.org/design-team/ticket/178
20:21:02 <mizmo> https://fedorahosted.org/design-team/ticket/177
20:21:07 <dmaxel_> ah, alright.
20:21:09 <mizmo> dmaxel_, does it seem like something you  might be interested in?
20:21:19 <mizmo> you could take a look at spins.fedoraproject.org and look at the ones we did for other spins
20:21:21 <mizmo> to get a feel for it
20:21:21 <mizmo> oh
20:21:31 <dmaxel_> sure
20:21:34 <mizmo> and we also have the templates/source from the other ones you could use, one sec ill grab you thelink
20:22:13 <dmaxel_> could you send me that in an email instead? that way I can reference it later at home
20:22:24 <mizmo> sure thing
20:22:26 <jsmith> <plug style="shameless">Ticket 171 would be a great ticket to work on *cough* *cough* </plug>
20:23:07 <mizmo> one thing at a time
20:23:21 * jsmith is sorry
20:23:38 <tatica> jsmith, I need help
20:24:40 <mizmo> dmaxel_, okay i just sent ya an email via the design-team list
20:24:49 <mizmo> with all the links and templates and such
20:25:04 <mizmo> #info mizmo sent danny an email with links to the robotics suite tasks and spins banner templates
20:25:14 <mizmo> okay next topic
20:25:20 <mizmo> #topic F15 supplemental wallpaper
20:25:26 <mizmo> im not sure how we are doing on this
20:25:26 <mizmo> let's look!
20:25:31 <mizmo> the url is http://fedoraproject.org/wiki/F15_Artwork_Supplemental_Wallpapers_Submissions
20:25:44 <tatica> mizmo, someone send more wallpapers http://www.flickr.com/groups/fedora-wallpapers/
20:26:00 <mizmo> oh let me look
20:26:06 <mizmo> i dont see anything new on the wiki
20:26:29 <fabsh> people send me a bunch but they didnt have real attribution
20:26:40 <fabsh> i emailed the guy and am waiting for an answer
20:26:51 <mizmo> tatica, do you know AppletonD? he sent a bunch into the flickr group but they all say copyright, no CC :(
20:27:03 * wonderer is peaking...
20:27:06 <fabsh> as i stands i cant uploead them because we don't know the author
20:27:09 <tatica> noup, let me contact him
20:27:57 <mizmo> ill send him a note
20:27:57 <mizmo> you keep working on the wallpaper tatica!
20:27:57 <mizmo> hehe
20:28:07 <tatica> lol, oka
20:28:43 <mizmo> okay this is what i wrote
20:28:44 <mizmo> Hey thanks for your submissions to the Fedora wallpaper Flickr group.  (http://www.flickr.com/groups/fedora-wallpapers/) We noticed that all of your submissions are copyright. We actually require submissions to be under a CC-BY-SA license. Would you be willing to change the wallpapers you submitted to that license?
20:29:09 <mizmo> i think at one point someone volunteered to advertise for folks to submit wallpapers on deviantart
20:29:09 <mizmo> i wonder if that ever happened
20:29:14 <tatica> mizmo, you miss something
20:29:17 <tatica> a happy face
20:29:29 <mizmo> lol
20:29:44 <spot> jsmith: any status update on the design spin?
20:30:19 <jsmith> spot: Did you see my earlier message to you.  Your spin works great, and fits on a CD.  Bad news is, it doesn't have any graphics/art/photography packages in it.
20:30:33 <spot> jsmith: no, sorry, i've been on and off irc all day
20:30:38 <spot> jsmith: whaaaa?
20:30:49 <spot> jsmith: how did i manage that?
20:30:56 <jsmith> spot: Yeah... hold on, and I'll generate a package list for you
20:31:25 * jsmith boots spot's ISO in qemu-kvm
20:31:45 <spot> oh, i bet i know what i did
20:31:51 <wonderer> tatica: could you mark the CC-BY-SA license in the flickr groupa little more so that new users see that at first?! I think most people do not reconize that their photos are published copyrightes ... so it will be hard asking every new one for that ;-) ... just an idea for better workflow...
20:32:06 <tatica> sure, let me ad a <b>
20:32:42 <mizmo> okay it doesn't look like the advertisements for the supplemental wallpaper went out to deviant art
20:32:42 <mizmo> i will sent htem out now
20:32:51 <spot> jsmith: okay, i know what mine is missing, but i'm not sure how i ended up there
20:32:59 <spot> jsmith: there are no adds in my kickstart, just deletes
20:33:08 <jsmith> spot: Exactly :-)
20:33:11 <wonderer> tatica: maybe in the first line under "About Fedora Supplemental Walpapers" right after "Right Now we are Accepting..." so it would be VERY present ...
20:33:25 <spot> jsmith: the problem is that we'd need to nuke at least 50 mb off that to make space. :/
20:33:40 <spot> jsmith: should i start trying to do that or are you already well past that point?
20:34:10 <jsmith> spot: We're closer to 100 megs, if we want everything that's currently listed in the design spin kickstart in the spins-kickstart git repo
20:34:26 <jsmith> spot: I'm not sure we can get anywhere close, even if we remove evolution, etc.
20:34:46 <tatica> check it again pls http://www.flickr.com/groups/fedora-wallpapers/
20:34:48 <spot> jsmith: okay. lemme take a crack at it.
20:35:05 <jsmith> spot: My other idea was to pull in the F15 version of the kernel, so that we could use xz compression, which would buy us at least 100 megs
20:35:15 <jsmith> spot: (but then we'd be running F15 kernel on F14 packages)
20:35:24 <spot> jsmith: does the f14 update kernel have xz?
20:35:34 <mizmo> okay i just sent one to http://openartists.deviantart.com
20:35:35 <jsmith> spot: I don't think it does
20:35:54 <mizmo> looks good tatica
20:36:07 <tatica> mizmo, where can I download the gnome wallpaper source?
20:36:52 <mizmo> im not sure offhand :(
20:36:59 <tatica> ok, np
20:37:02 * tatica searching
20:37:05 <mizmo> this is the jpg http://git.gnome.org/browse/gnome-themes-standard/plain/themes/Adwaita/backgrounds/stripes.jpg
20:37:08 <wonderer> tatica: yes, looks better!
20:37:25 <tatica> wonderer, I can add you as admin
20:37:27 <tatica> want to?
20:37:55 <wonderer> tatica: not shure but if you want, shure.
20:38:35 <mizmo> theres no source in the parent directory http://git.gnome.org/browse/gnome-themes-standard/tree/themes/Adwaita/backgrounds
20:38:36 <mizmo> >:(
20:39:02 <mizmo> tatica, here it is http://gitorious.org/gnome-design/gnome-design/blobs/master/wallpaper/stripes.xcf.bz2
20:39:06 <tatica> wonderer, link me to the account pls
20:39:10 <mizmo> #link GNOME stripes source http://gitorious.org/gnome-design/gnome-design/blobs/master/wallpaper/stripes.xcf.bz2
20:39:16 <tatica> ohhh... an xcf
20:39:22 <wonderer> tatica: I just joined - wonderer4711
20:39:25 * tatica was already re-doing thw wallpaper
20:39:25 <tatica> lol
20:40:25 <mizmo> hehe
20:40:30 <tatica> hmm
20:40:31 <mizmo> if theres an svg source i dont know where :(
20:40:33 <t2hot> ok .... I missed it
20:40:34 <mizmo> maybe in that same git repo?
20:40:44 <tatica> wonderer, link me directly pls, you havent set a public username  yet
20:40:45 <tatica> lol
20:41:08 * t2hot ...looks like its still on
20:41:18 <jsmith> mizmo: The image was created in Gimp, so I not sure there is an svg source...
20:41:20 <t2hot> .fas t2hot
20:41:20 <zodbot> t2hot: twohot 'Onyeibo Oku' <twohotis@gmail.com>
20:41:26 <jsmith> mizmo: (at least, according to the data in the file)
20:41:35 <wonderer> tatica: ups, my mistake http://www.flickr.com/photos/wonderer/ (without the 4711).
20:41:36 <t2hot> sorry, I'm late
20:42:09 <mizmo> jsmith, the stripes were originally done in inkscape, i vaguely remember seeing hylke muck with it in london last year in inkscape
20:42:24 <jsmith> mizmo: OK... good to know
20:42:33 <mizmo> not sure if the final version involved it but i think inkscape was involved at some point
20:42:46 <jsmith> I guess you could always ask Jakub
20:42:49 <tatica> wonderer, done
20:42:55 <tatica> I promote mizmo too
20:43:30 <mizmo> i guess so
20:44:53 <jsmith> spot: Our other option is to go with DVDs, and have fewer discs :-(
20:45:05 <mizmo> okay i just advertised supplemental wallpapers to #wepreferlinux on deviantart
20:46:42 <t2hot> what's happening?
20:46:55 <Emichan> I personally can't get that source file to open in gimp...
20:47:00 <mizmo> just sent one to #fossadvocates
20:47:07 * tatica neither
20:47:26 <mizmo> hm :(
20:47:49 * mizmo tries
20:47:58 <mizmo> yeh i had the same problem
20:47:58 <mizmo> argh
20:48:31 <mizmo> oh
20:48:40 <mizmo> i think at one point i may have uploaded it to the design team shared folder
20:48:45 <mizmo> lemme see if its there
20:49:26 <mizmo> ah ha!
20:49:26 <mizmo> http://fedorapeople.org/groups/designteam/Misc/GNOME/stripes.xcf.bz2
20:49:48 * mizmo tries to open that one
20:49:54 <mizmo> okay that one works
20:50:00 <mizmo> ill copy it into the F15 folder
20:50:06 <mizmo> so its easier to find
20:50:31 <tatica> +1
20:51:14 <mizmo> okay it's here now too http://fedorapeople.org/groups/designteam/Resources/Fedora%20Release%20Themes/F15/Alpha%20Development/stripes.xcf.bz2
20:51:26 <mizmo> #link the other stripes source link didn't work. this one does: http://fedorapeople.org/groups/designteam/Resources/Fedora%20Release%20Themes/F15/Alpha%20Development/stripes.xcf.bz2
20:53:31 <mizmo> just sent an ad for supplemental wallpapers to #inkscapers on deviant art
20:54:15 <mizmo> #linux-deviants
20:54:51 <mizmo> #linux-users
20:55:48 <mizmo> #gimp-artists
20:55:48 <mizmo> one more to go
20:57:01 <mizmo> #master-gimpers
20:57:02 <mizmo> okay we are done
20:57:22 <mizmo> we've advertised the F15 supplemetnal wallpapers to the major linux/floss artists' groups on deviant art :)
20:57:36 <mizmo> okay the next topic
20:57:42 <mizmo> oh wait
20:57:47 <mizmo> #info we've advertised the F15 supplemetnal wallpapers to the major linux/floss artists' groups on deviant art :)
20:58:01 <mizmo> #topic image annotation app + fedora infrastructure?
20:58:06 <mizmo> we have a ticket with fedora infra
20:58:16 <mizmo> i think there was some activity on it - we got a public test server and root access
20:58:17 <mizmo> to deploy it
20:58:36 <mizmo> #link https://fedorahosted.org/fedora-infrastructure/ticket/2580 image annotation Fedora infrastructure ticket
20:59:07 <mizmo> we need to take care of our own backups
20:59:13 <mizmo> im happy to host backups on my personal dreamhost account
20:59:28 <mizmo> Emichan, you didnt happen to poke with the public test box to set up the image annotation app did ya?
20:59:37 * mizmo just wondering where we are at
21:00:10 <Emichan> not yet, I still need to commit some security fixes before we set it up
21:01:37 <Emichan> i'll try and get it done today
21:02:37 <mizmo> ah okay
21:02:37 <mizmo> it's seriously no rush
21:02:40 <mizmo> just wondering on the status
21:02:49 <mizmo> i think probably sxsw stuff is more urgent at this point
21:03:00 <jsmith> spot: If it helps, I've put my package list and your package lists at http://jsmith.fedoraproject.org/DesignSuite/
21:03:03 <mizmo> #info we have a public test server to host the image annotation app
21:03:08 <jsmith> spot: Make that fedora*people*.org
21:03:10 * jsmith can't type
21:03:17 <mizmo> #info image annotation app deployment is waiting on some security fixes from Emichan
21:03:24 <mizmo> #info mizmo happy to offer some of her dreamhost space for backups
21:03:49 <mizmo> that's good progress
21:03:52 <mizmo> okay next tpic
21:04:03 <mizmo> #topic new design team bounty
21:04:13 <mizmo> so its maybe overdue for us to post a new bounty in our blog :)
21:04:38 <mizmo> the fudcon tempe t shirt one was the last one but the poor fellow got frustrated and Emichan designed a beautiful one for us instead
21:05:03 <Emichan> :)
21:05:21 <tatica> +1 +1
21:05:22 <mizmo> jsmith had posted the fedora coin one which might make a good bounty https://fedorahosted.org/design-team/ticket/171
21:06:11 <jsmith> It's self-contained and fairly easy, I would think
21:06:24 <mizmo> jsmith, are they definitely going to be printed up?
21:06:43 <jsmith> mizmo: If you get me a design, I have approval to make the coins
21:06:43 <mizmo> im wondering how much we can talk about the background/context for them in the bounty posting
21:06:48 <mizmo> if we'd be spoiling a surprise/etc
21:06:54 <mizmo> do you know what i mea?
21:06:57 <jsmith> mizmo: Yeah -- I thought about that
21:07:06 <jsmith> mizmo: If we make it a bounty, it ends up on planet, and everyone knows.
21:07:15 <jsmith> mizmo: But then again, we probably end up with a better design
21:07:32 <mizmo> okay if you're okay with us revealing it we can make it a bounty
21:08:36 <mizmo> does anybody else have ideas / input or are we good going ahead with ticket #171 / Fedora challenge coin design as the next bounty?
21:08:46 <Emichan> +1
21:09:08 <mizmo> cool
21:09:11 <tatica> +1
21:09:14 <tatica> brb
21:09:17 <mizmo> #info Fedora challenge coin design will be the next design team bounty https://fedorahosted.org/design-team/ticket/171
21:09:21 <Emichan> we should send the bounty winner a coin
21:09:22 <mizmo> #topic open floor
21:09:25 <mizmo> i think that's all we had
21:09:27 <mizmo> Emichan +1
21:09:36 <mizmo> lol the first challenge coin receiver should be the bounty winner :)
21:10:08 <mizmo> is anybody interested in making the design team bounty blog post?
21:10:17 <mizmo> toh
21:10:23 <mizmo> our blog is getting added to fedora planet edited too
21:11:56 <tatica> back
21:12:56 <mizmo> wb tatica
21:13:02 <mizmo> we're pretty much in open floor now
21:13:05 <mizmo> theres nothing left on the agenda
21:13:15 <tatica> oka
21:13:30 <tatica> I'm still trying some stuff without the bars
21:13:39 <mizmo> oooh awesome
21:13:48 <mizmo> i have a stripes version with both birds
21:13:58 <mizmo> ill keep working on it
21:14:15 <tatica> I don't want to move anything, so will be hard to figure out how to "add" things
21:14:21 <tatica> but is not impossible
21:25:16 <tatica> here we go again
21:29:03 <jsmith> Doh!
21:46:39 <mizmo> hrm
21:46:43 <mizmo> freenode is really unstable
21:46:47 <mizmo> im gonna end the meeting now i guess lol
21:46:48 <mizmo> #endmeeting