20:00:41 <mizmo> #startmeeting
20:00:41 <zodbot> Meeting started Tue Mar  1 20:00:41 2011 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:44 <mizmo> #topic rollcall
20:00:46 <mizmo> hey who is here?
20:01:14 * sijis is around
20:02:07 <mizmo> tatica, still here?
20:02:14 <tatica> yup
20:02:35 <mizmo> just us 3 chickens?
20:02:46 <tatica> lol
20:02:53 <mizmo> er
20:02:59 <mizmo> i think this week we are waffles and pancakes
20:03:13 <mizmo> well
20:03:25 <mizmo> i think since it's just us three we should talk about the two most pressing issues
20:03:32 <mizmo> #topic supplemental wallpapers for F15
20:03:47 <mizmo> #info the deadline for the F15 supplemental wallpapers in March 7 - next week's meeting
20:03:59 <mizmo> #info next week we will have to choose the papers that make it into the supplemental wallpapers
20:04:03 <mizmo> #link http://fedoraproject.org/wiki/F15_Artwork_Supplemental_Wallpapers_Submissions
20:04:23 <mizmo> if anybody has any photos they think would make a great wallpaper, please submit them before next week's meeting!
20:04:51 <tatica> oki
20:05:20 <mizmo> also, please dent/tweet/blog about it so we can get more submissions
20:05:38 <tatica> yet, we can choose some from here => http://www.flickr.com/groups/freewallpapersvenezuela/
20:05:55 <tatica> pls, if you guys can take a look and let me know if you like any of those, I can contact them and include those
20:05:59 <mizmo> #link http://www.flickr.com/groups/freewallpapersvenezuela/
20:06:04 <mizmo> tatica, we only have 7 days
20:06:06 <mizmo> :(
20:06:11 <tatica> yeap
20:06:15 <mizmo> can you pick out some good ones and contact people today?
20:06:22 <tatica> oki
20:06:26 <mizmo> awesome :)
20:06:32 <tatica> let me pic some during the meeting
20:06:37 <mizmo> #action tatica to review http://www.flickr.com/groups/freewallpapersvenezuela/ and contact photographers for relicensing for fedora
20:06:56 <mizmo> tatica, well actually let's talk about the f15 wallpaper first and maybe come back to that after?
20:07:00 <mizmo> because i know you've been doing a lot of work on it
20:07:05 <tatica> oki
20:08:00 <mizmo> #topic F15 wallpaper
20:08:06 * sijis is curious about the wallpaper
20:08:13 <mizmo> #info the F15 beta deadline for the wallpaper is march 15
20:08:20 <mizmo> im going to be traveling then :(
20:08:25 <mizmo> im going to try to run the meeting though
20:08:38 <tatica> I can do it
20:08:39 <mizmo> ill be as sxsw
20:08:51 <mizmo> oh that would be great tatica, you'll be the backup meeting leader?
20:08:56 <tatica> yup
20:09:01 <tatica> even so, would be nice to have you
20:09:07 <tatica> I know you'll be with Emichan
20:09:18 <mizmo> #info tatica will be the backup meeting leader march 15 if mizmo can't make it
20:09:22 <mizmo> i'll try my best to be there
20:09:26 <tatica> :)
20:09:33 * Emichan will try to make it too! :)
20:09:42 <mizmo> so do you have a recent mockup to show tatica?
20:09:54 <tatica> well, yes
20:10:02 <mizmo> was the aurora svg useful?
20:10:03 <tatica> even if I decide yesterday to not use several trees
20:10:07 <tatica> ohhh yes
20:10:07 <tatica> a lot
20:10:24 <tatica> we should only use that link for today since I'm going to do the tree between today-tomorrow
20:10:32 <tatica> but the sky is already done thx to you :D
20:11:45 <mizmo> link!
20:12:20 <tatica> http://duffy.fedorapeople.org/art/f15/sky-background.png
20:12:21 <tatica> http://tatica.fedorapeople.org/Themes/F15/cherry.png
20:12:28 <tatica> http://tatica.fedorapeople.org/Themes/F15/steampunk2.png
20:12:32 <mizmo> #link http://duffy.fedorapeople.org/art/f15/sky-background.png
20:12:38 <mizmo> #link http://tatica.fedorapeople.org/Themes/F15/cherry.png
20:12:41 <mizmo> #link http://tatica.fedorapeople.org/Themes/F15/steampunk2.png
20:12:42 <tatica> http://tatica.fedorapeople.org/Themes/F15/sky-background1.png  <== this was just a test of texture for the trees
20:12:54 <tatica> and all svg can be found here => http://tatica.fedorapeople.org/Themes/F15/
20:13:04 <tatica> today I will try to finish the main tree + the lake
20:13:06 <mizmo> #link http://tatica.fedorapeople.org/Themes/F15/sky-background1.png
20:13:12 <tatica> and that'll be the 80% of the work
20:13:12 <mizmo> #link SVG source http://tatica.fedorapeople.org/Themes/F15/
20:13:33 <mizmo> OMG i love it
20:13:50 <mizmo> maybe we should make the aurora use purple instead of green?
20:13:57 <tatica> well, no
20:13:58 <mizmo> to match the cherry blossoms?
20:14:02 <tatica> because trees qill be purple
20:14:13 <tatica> so, we will have several (light) colors complementing blue
20:14:26 <tatica> will be lots of purple, so green will be more like a contrast
20:14:27 <mizmo> ah okay
20:14:32 <mizmo> analogous, green=>blue=>purple
20:14:46 <tatica> eeexactly
20:14:48 <tatica> :D
20:14:59 <mizmo> how about the placement of the birds?
20:15:07 * tatica has already pic 10 supplementary wallpapers
20:15:31 <tatica> -my idea- is to place the mechanical one on the tree, like hiding and the normal flying to reach the other one
20:15:45 <tatica> so -I'm trying- to turn it into a meeting
20:16:03 <mizmo> ah okay
20:16:18 <tatica> I watch (for 13 time) the secret garden
20:16:25 <tatica> so I guess that's my base :\
20:16:30 <mizmo> do you think the scale is going to be an issue?
20:16:40 <mizmo> eg are we going to be able to see the birds big enough to make out the details?
20:16:48 <tatica> yes
20:16:58 <tatica> that's why I will use only one main tree
20:17:21 <tatica> so the rest of the trees will be blurry because distance
20:17:26 <tatica> and will work as background
20:17:41 <t2hot> sorry, late as usual
20:17:47 <tatica> :)
20:17:54 <mizmo> ahhh okay
20:18:03 <mizmo> well is there anything we can do to help?
20:19:19 <mizmo> if you are focusing on the trees do you want some help with one of the birds?
20:19:26 <tatica> the same you did with the sky
20:19:30 <mizmo> its all good t2hot we are very casual here :)
20:19:42 <mizmo> let me take a look at the svgs
20:19:52 <tatica> I'm giving ideas, and if someone can help with them or see my mockups and can impprove it that would be amazing
20:20:21 * t2hot is wondering where these mockups are .....hmmmm
20:20:29 <mizmo> t2hot, http://tatica.fedorapeople.org/Themes/F15/
20:20:39 <mizmo> t2hot, i think the best reference is http://tatica.fedorapeople.org/Themes/F15/sky-background1.png
20:20:44 <mizmo> but it doesn't have the birds yet,
20:20:58 <mizmo> tatica is going to have one main tree and the others will be more in the background / blurred
20:21:01 <tatica> yup, and I will remove those trees
20:22:08 <tatica> http://images.nationalgeographic.com/wpf/media-live/photos/000/133/cache/cherry-blossom-tree-monument_13301_990x742.jpg <== I will simplify this
20:22:16 <t2hot> ok ... nice backdrop though
20:22:17 <tatica> into maybe only 5-7 branches
20:23:21 <t2hot> so we should expect some reflection at the lower end
20:24:06 <tatica> yes yes
20:24:59 <mizmo> tatica, sky-background.svg on your fedora people page is a broken file
20:25:05 <mizmo> it looks like it didn't finish uploading to fedora people
20:25:10 <mizmo> could you reupload it?
20:25:27 <tatica> hmmm, yeap
20:25:29 <tatica> let me check that
20:25:42 <t2hot> the birds ... what do they look like?
20:25:47 <mizmo> i tried downloading it a few times so i think it's cut off on the server
20:26:01 <mizmo> t2hot, here is some work tatica did on the steampunk bird http://tatica.fedorapeople.org/Themes/F15/steampunk2.png
20:26:04 <tatica> uploading
20:26:33 <mizmo> t2hot, the living bird http://tatica.fedorapeople.org/Themes/F15/bird3-a-mock.png
20:26:50 <tatica> yes
20:27:04 <mizmo> #info the main work-in-progress for the non-gnome F15 wallpaper is here: http://tatica.fedorapeople.org/Themes/F15/sky-background1.png
20:27:07 <tatica> blue => http://tatica.fedorapeople.org/Themes/F15/bird1-b-mock.png
20:27:18 <mizmo> #info the composition is going to be changed to only have one tree, similar to http://images.nationalgeographic.com/wpf/media-live/photos/000/133/cache/cherry-blossom-tree-monument_13301_990x742.jpg
20:27:28 <tatica> and with blur on the right wing
20:27:34 <mizmo> oh the blur looks incredible
20:27:42 <mizmo> #link living bird http://tatica.fedorapeople.org/Themes/F15/bird1-b-mock.png
20:27:47 <tatica> but needs more work on textures, at least vectors are done
20:27:49 <mizmo> #link steampunk bird http://tatica.fedorapeople.org/Themes/F15/steampunk2.png
20:28:06 <tatica> http://tatica.fedorapeople.org/Themes/F15/bird-steampunk.png  <== but still needs the lower part of the body
20:28:09 <mizmo> does anyone have feedback on tatica's work so far?
20:28:13 <tatica> and work more on shadows
20:28:32 <mizmo> #link steampunk bird http://tatica.fedorapeople.org/Themes/F15/bird-steampunk.png <= needs work on lower part of body and shadows
20:28:37 <sijis> so from not following.. it seems that the theme would be 'birds' based?
20:28:41 <mizmo> #link living bird http://tatica.fedorapeople.org/Themes/F15/bird1-b-mock.png <= needs work on textures
20:28:49 * t2hot ....*steampunk* ....*steampunk* .... what is this *steampunk* by the way?  Funny name and it comes up more frequently these days.  Really tries my imagination :)
20:29:16 <tatica> http://en.wikipedia.org/wiki/Steampunk
20:29:38 <tatica> retro-futuristic
20:30:29 <mizmo> sijis, yeh the release codename is lovelock and it's inspired from that.
20:30:49 <t2hot> oh
20:30:56 <mizmo> sijis, there was a scientist/author who wrote the gaia hypothesis, which talks about systems created by man, and systems of nature and their relationship
20:31:23 <mizmo> sijis, where the birds come in is the (i think hans christensen andersen) story about the nightingale
20:31:32 <mizmo> which is about a real nightingale and a mechanical nightingale
20:31:39 <mizmo> which touches on a similar theme to lovelock's theory
20:32:05 <mizmo> so the theme is really the 'emperor and the nightingale' story
20:33:00 <mizmo> well
20:33:10 <mizmo> i dont think we have any as-pressing topics as the supplemental wallpaper
20:33:13 <mizmo> and the f15 wallpaper to discuss here
20:33:14 <mizmo> so
20:33:21 <mizmo> we can make the rest of the meeting some working time?
20:33:27 <mizmo> we have 30 minutes left
20:33:32 <mizmo> what do you think?
20:33:37 <tatica> I send messages to this people:
20:34:11 <tatica> http://www.flickr.com/photos/hernandez-alvaro/4624821011/  --  http://www.flickr.com/photos/naudy/4640459246/  --  http://www.flickr.com/photos/salvatierra_karen/4365709443/  --  http://www.flickr.com/photos/salvatierra_karen/4365709435/  --  http://www.flickr.com/photos/salvatierra_karen/4719191389/  --  http://www.flickr.com/photos/salvatierra_karen/4883483542/
20:34:28 <tatica> file done mizmo , now should be ok
20:34:56 <mizmo> #info tatica messaged hernandez-alvaro, naudy, and salvatierra_karen about their wallpapers for F15 supplemental
20:35:01 <mizmo> #link http://www.flickr.com/photos/hernandez-alvaro/4624821011/
20:35:05 <mizmo> #link http://www.flickr.com/photos/naudy/4640459246
20:35:09 <mizmo> #link http://www.flickr.com/photos/salvatierra_karen/4365709443/
20:35:12 <mizmo> #link http://www.flickr.com/photos/salvatierra_karen/4365709435/
20:35:17 <mizmo> #link http://www.flickr.com/photos/salvatierra_karen/4719191389/
20:35:20 <mizmo> #link http://www.flickr.com/photos/salvatierra_karen/4883483542/
20:35:22 <mizmo> cool
20:35:26 <tatica> btw, if anyone has experience working with gold colors, can be useful (for steampunk bird)
20:35:30 <mizmo> #topic design hackfest
20:35:37 <mizmo> tatica, ill grab the file now
20:35:42 <tatica> since I almost always work with colder colors
20:35:44 <tatica> thx :D
20:36:27 <mizmo> ah now it is > 9 mb. before it was 7 MB
20:37:57 <mizmo> yay it opened
20:38:01 <tatica> lol
20:38:06 <tatica> that was fast
20:38:13 * tatica takes 3min to open that file
20:38:50 <mizmo> well
20:38:54 <mizmo> my laptop is now very warm
20:38:55 <mizmo> and loud
20:38:56 <mizmo> lol
20:39:24 <mizmo> tatica, so do you want it to be more like this photo http://images.nationalgeographic.com/wpf/media-live/photos/000/133/cache/cherry-blossom-tree-monument_13301_990x742.jpg
20:39:29 <mizmo> where the branch is hanging down from the sky?
20:39:37 <mizmo> or like the reference image you have in the SVG?
20:40:04 <tatica> like this photo, something more like it
20:40:05 <t2hot> I'll go with option [1]
20:40:13 <tatica> have so many trees is not easy to handle
20:40:26 <tatica> so I will try today-tomorrow the 1 tree version, and we can decide
20:40:36 <tatica> there is also a plan C, but after we try this plan B
20:40:38 <tatica> :P
20:40:40 <mizmo> omg my laptop is not happy
20:40:41 <mizmo> lol
20:40:47 * mizmo gets out and pushes laptop
20:41:00 <t2hot> :)
20:41:22 <tatica> hahahaha
20:41:26 <tatica> told ya :P
20:41:35 <mizmo> tatica, is it useful if i work with sky-background.svg and add textures to it?
20:41:45 <tatica> I think with a really near tree (branches) we can have something nice
20:41:45 <t2hot> Any sketches of the general concept ... something with all the elements included?
20:41:50 <mizmo> oh no, i smell plastic burning
20:41:51 <mizmo> LOL
20:42:05 <sijis> mizmo: i have a question.
20:42:05 <tatica> t2hot, not yet, I -hope- I can have a complete full version this weekend
20:42:10 <mizmo> sijis, what's up!
20:42:20 <sijis> i can't say i've checked.. but anything on the f15-alpha button?
20:42:31 <mizmo> sijis, oh crap, no
20:42:36 <mizmo> when do you need it, by friday?
20:42:45 <mizmo> i totally forgot :(
20:42:47 <sijis> yeah, that should be OK.
20:42:49 * mizmo bad person
20:42:52 <tatica> is that the counter?
20:43:05 <sijis> i'll also have to put a note on the current slide about alpha besides just the button
20:43:15 * sijis think mizmo is NOT a bad person
20:43:15 <mizmo> tatica, i dont think we do counter until beta, but the same size / style graphic, yeh
20:43:31 <tatica> well, we can use the background + a cherry blossom flower
20:43:32 <sijis> tatica: the counter is after beta
20:43:34 <tatica> we have that done
20:43:37 <mizmo> lol sorry for the dramatic self-deprecation sijis, i think the burning plastic is getting to me lol
20:43:47 <sijis> haha.
20:44:18 <mizmo> tatica, these effects that you did to make the leaves - they are incredible! but i don't understand them at all!
20:44:19 <mizmo> lol
20:44:24 <tatica> or a branche with a couple or flowers
20:44:39 <tatica> mizmo, is just 1 filter, filter -> overlay - frost
20:44:47 <tatica> is easy, but consume a lot of ram
20:44:53 <mizmo> on mine it has more than that o_O
20:44:54 <mizmo> it has
20:45:18 <mizmo> turbulence > color matrix > composite > morphology > turbulence > displacement map > flood > composite > blah blah blah
20:45:19 <tatica> hmm no
20:45:19 <tatica> wait
20:45:21 <tatica> that's not
20:45:36 <tatica> filter - > scatter -> leaves
20:46:00 <tatica> and it gives the leaves texture + color gradients
20:46:13 <mizmo> ahh okay
20:46:28 <tatica> but has a lot, like 40 or more shapes with the same texture
20:46:29 <tatica> :\
20:46:36 <mizmo> well
20:46:44 <mizmo> ill see what i can do to make it faster
20:47:07 <tatica> my main concerns now are:
20:47:12 <tatica> 1.- will I add grass or not
20:47:28 <tatica> 2.- the steampunk colors (need more shadows-light gradients)
20:47:56 <tatica> 3.- normal bird textures (feathers, but I was reading that there is an inkscape filter for that too)
20:48:48 <mizmo> i haven't tried a feather filter
20:49:02 <mizmo> it might be interesting to use a bitmap pattern on the steampunk colors
20:49:06 <mizmo> theres a sand one
20:49:17 <tatica> ohhh
20:49:30 <t2hot> SVG links, please
20:49:32 <mizmo> i have some metal photos that might help for picking colors too
20:49:42 <tatica> there was also one for branches, but I didn't like that one so I will go manual with the tree
20:49:46 <tatica> +1
20:49:49 <mizmo> t2hot, http://tatica.fedorapeople.org/Themes/F15/ is where the svgs we are working with are
20:49:59 <mizmo> t2hot, http://tatica.fedorapeople.org/Themes/F15/sky-background.svg i'm working on this one
20:51:34 <mizmo> tatica, here's the textures i was talking about http://www.flickr.com/photos/mairin/sets/72157605804091881/
20:52:06 <tatica> ohhhhhh
20:52:13 <mizmo> there's copper pipes from my building in there
20:52:14 <mizmo> hehe
20:52:16 <tatica> I like this http://www.flickr.com/photos/mairin/2608814173/in/set-72157605804091881/ and http://www.flickr.com/photos/mairin/2608815931/in/set-72157605804091881/
20:52:25 <tatica> I think those are PERFECT since will be night
20:52:43 <mizmo> cool :)
20:54:37 * tatica has almost done the branches shape
20:55:09 <mizmo> my computer is making a little fire
20:55:15 <mizmo> i need some marshmallows and chocolate
20:55:43 <tatica> looool
20:55:55 <tatica> I have a question
20:56:04 <mizmo> whats up
20:56:14 <tatica> I have never done a splash before, is too hard to add some animation (perhaps leaves falling)
20:56:18 <tatica> or do something like that?
20:56:29 <mizmo> oh for plymouth?
20:56:34 <t2hot> excellent textures .....*click* .....*download*
20:56:41 <mizmo> it has to be programmed manually :(
20:56:52 <tatica> is too hard?
20:56:52 <mizmo> i think in C
20:56:57 <mizmo> too hard for me :(
20:57:06 <mizmo> and i studied C programming :(
20:57:06 <t2hot> programmed??????
20:57:08 <mizmo> yeh
20:57:25 <mizmo> but!
20:57:31 <t2hot> what is the programming for?
20:57:32 <mizmo> we could do a jquery animated banner for the website
20:57:35 <mizmo> i know how to do that
20:57:41 <mizmo> we could have petals falling
20:58:06 <tatica> yes, something really small
20:58:16 <tatica> perhaps only 2 leaves falling each 10sec
20:58:22 <tatica> (wallpaper)
20:58:34 * tatica also used to know C... 7 years ago
20:58:34 <tatica> lol
20:58:38 <pcon> mizmo: so plymouth has to be programmed?
20:58:42 <mizmo> i dont think we can do wallpaper animation
20:58:48 <mizmo> like, it's more like a slow slideshow over time
20:58:55 <mizmo> it moves so slowly i dont know if its worth doing
20:58:56 <mizmo> pcon, yep
20:58:57 <pcon> I could look into it if we want...
20:59:10 <pcon> <-- actually taught C :)
20:59:12 <mizmo> pcon, i have a feeling the folks who maintain it wont be particularly friendly to theming it
20:59:18 <pcon> :/
20:59:30 <mizmo> they like the L&F to be as generic as possible
20:59:37 <mizmo> so that they dont have to update it every release
20:59:45 <mizmo> which i understand, it is a big job on a regular basis
20:59:46 <tatica> well, we can try and if doesn't work we can do it for real for F16
21:00:03 <mizmo> i think they would be okay if we wanted to change to something that wasn't specific to f15
21:00:11 <mizmo> but if it will only last one release its too much work for only one release
21:00:12 * tatica thinks we should have someone at design team knowing C and doing that
21:00:21 <mizmo> i dont know though
21:00:29 <mizmo> i think theres a lot more things we could have a programmer do that would benefit the team more
21:00:35 <mizmo> like implementing a better collaboration system for us
21:00:39 <mizmo> or implementing fedora rpg
21:00:44 <tatica> then we need more programmers :D
21:00:47 <mizmo> i think those are more valuable, and would last a lot longer than a single release
21:00:49 <mizmo> yep thats right :(
21:01:32 <tatica> I know that people will love to have an animated splash
21:03:24 * tatica asking her friends for help with C
21:04:13 <mizmo> it's not just the programming work though
21:04:21 <mizmo> they dont want artwork specific to a release
21:04:27 <mizmo> so it might be better if its not cherry blossoms
21:04:31 <mizmo> maybe something more generic
21:04:43 <tatica> ohhh, ok
21:04:49 <mizmo> i guess they could program it
21:04:54 <mizmo> so it could be cherry blossoms or snow or any particle
21:04:59 <mizmo> that might make it generic enough
21:05:01 <mizmo> i dont know, though
21:05:19 <tatica> that works
21:05:33 <tatica> at least the sky + something else
21:05:38 <t2hot> wow .... this file is heavy
21:05:47 <mizmo> yeh it is lol
21:06:17 <t2hot> the picture on the right is a reference right?
21:07:11 <tatica> yup
21:07:28 <t2hot> The imagery is easier to achieve with raster editors ... sure this is something we can do with vectors?
21:10:27 <mizmo> t2hot, i think vector affords us the right style thought
21:10:30 <mizmo> and is more flexible
21:10:43 <mizmo> worst-case scenario, we can flatten down to bitmap and work from that
21:11:15 <t2hot> np
21:15:02 <sijis> mizmo: did you even #endmeeting? ;)
21:15:09 <mizmo> oh hehe
21:15:12 <mizmo> #endmeeting