19:04:38 <tatica> #startmeeting
19:04:38 <zodbot> Meeting started Tue Jun 14 19:04:38 2011 UTC.  The chair is tatica. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:04:41 <tatica> #chair mizmo
19:04:41 <zodbot> Current chairs: mizmo tatica
19:04:50 <tatica> #topic RollCall
19:04:54 <tatica> hello people!
19:05:10 * Emichan is happy to be here :)
19:05:16 <tatica> welcome (those who are getting now and the ones that have been in the channel for the past 6 hours)
19:05:28 <tatica> let's do a fast roll call just to know who's here
19:05:31 <tatica> o/
19:05:37 <tatica> Emichan, :** :D
19:05:37 * kirkB is here
19:05:39 * elad661 is here (but not a design team member!)
19:05:43 * ocoutts is here
19:05:48 * mizmo is here
19:05:55 * t2hot is here
19:06:07 <mizmo> elad661, sure you are, ill add you in the group if you aren't already, youve been doing great work on the anaconda ux
19:06:12 <tatica> :D
19:06:21 <tatica> ixxvil, hey you!
19:06:24 <elad661> mizmo: oh, good to know (lol)
19:06:26 <tatica> HakS, ! bienvenido!
19:06:31 * t2hot smiles at elad661
19:06:35 <tatica> oka
19:06:36 <HakS> are we already in meeting?
19:06:40 <tatica> yeah!
19:06:42 <tatica> HakS, roll call
19:06:44 <mizmo> we just started HakS
19:06:53 * finalzone is here
19:06:57 <HakS> hola tatica , hi mizmo :D
19:07:02 <tatica> lots of people! :D
19:07:05 <tatica> exciting!
19:07:06 <tatica> aja
19:07:23 <tatica> so let's take a quick look to our agenda, and feel free to consider any extra topic to the end of it
19:07:25 <tatica> * Alpha Wallpaper Deadline and Progress
19:07:25 <tatica> * Supplemental Wallpaper Deadline and Progress
19:07:25 <tatica> * Anaconda UX
19:07:25 <tatica> * F16 Artwork tasks
19:07:25 <tatica> * Events Artwork
19:07:26 <tatica> * Tickets status.
19:07:42 <tatica> if we cannot go though all topics we can extend meeting or just leave it for next week
19:07:44 <tatica> all agree?
19:07:57 <mizmo> +1
19:08:01 * finalzone nods
19:08:05 <tatica> awesome :D
19:08:08 <tatica> so 1.-
19:08:15 <tatica> #topic Alpha Wallpaper Deadline and Progress
19:08:16 <t2hot> +1
19:08:29 <HakS> +1
19:08:34 <tatica> as you might now, and if not let me tell you
19:08:43 <tatica> we have already a deadline to work with for our alpha wallpaper
19:08:45 <tatica> http://tatica.fedorapeople.org/Fedora_Artwork/Banners/schedule.png
19:09:13 <tatica> this is an "anti-murphy attacks" schedule, and we should try to follow it the best we can
19:09:36 <tatica> now... today us 14, so that leave us only 3 days for our first deadline, sketches
19:09:59 <HakS> so, acording to this schedule, we just have untill friday?
19:10:09 <tatica> I would like to know how you feel with the work done so far (mostly by ixxvil ) and will like to make a quick vote to know which draws will be our prior to colorize
19:10:14 <tatica> HakS, for sketches, yes
19:10:20 <tatica> HakS, we still need color and polish
19:10:30 <tatica> HakS, osea, solo para los bocetos
19:10:42 <HakS> tatica: ok
19:10:52 <tatica> should we use IRC meetings netiquete? or are we ok going informal?
19:11:30 * t2hot likes rules
19:11:34 <tatica> oka
19:11:51 <tatica> then lets use ! to ask "talk" and eof to end talking
19:12:22 <mizmo> i dont like the rules are we doing badly without them? :(
19:12:32 <tatica> yeah
19:12:33 * mizmo doesnt say much if ! is required
19:12:35 <tatica> then without rules :D
19:12:39 <tatica> aja
19:12:40 <tatica> so
19:12:46 <tatica> what about our sketches
19:12:50 <ixxvil> oh im here
19:12:52 <tatica> http://publictest04.fedoraproject.org/artboard/
19:13:00 <tatica> let me link you to the sketches without color
19:13:03 <mizmo> i would love to see HakS's image developed more http://publictest04.fedoraproject.org/artboard/_images/29914f2c3f825b8a0b60b99677a932d3/11%20-%20f16%20sketches%20submarine%20verne%20wallpaper.JPG
19:13:15 <tatica> #link http://publictest04.fedoraproject.org/artboard/post/view/32
19:13:25 <tatica> #link http://publictest04.fedoraproject.org/artboard/post/view/19
19:13:31 <elad661> +1 on that
19:13:33 <tatica> #link http://publictest04.fedoraproject.org/artboard/post/view/12
19:13:38 <tatica> #link http://publictest04.fedoraproject.org/artboard/post/view/11
19:13:43 <tatica> #link http://publictest04.fedoraproject.org/artboard/post/view/10
19:13:50 <tatica> #link http://publictest04.fedoraproject.org/artboard/post/view/7
19:13:54 <tatica> #link http://publictest04.fedoraproject.org/artboard/post/view/5
19:14:01 <tatica> #link http://publictest04.fedoraproject.org/artboard/post/view/4
19:14:06 <tatica> #link http://publictest04.fedoraproject.org/artboard/post/view/2
19:14:14 <tatica> take a look and use some time to check them well
19:14:22 <tatica> we should set a prior for at least 3-5
19:14:36 <mizmo> don forget http://publictest04.fedoraproject.org/artboard/post/view/34
19:14:46 <mizmo> http://publictest04.fedoraproject.org/artboard/post/view/30
19:15:17 <tatica> hmm wait
19:15:24 <tatica> I cannot see those at the artboard :S
19:15:28 <tatica> #link http://publictest04.fedoraproject.org/artboard/post/view/34
19:15:34 <tatica> #link http://publictest04.fedoraproject.org/artboard/post/view/30
19:16:11 <mizmo> how about every pick their top 3-5?
19:16:16 <kirkB> I tend to like the underwater ones, and the elephant one the most.
19:16:18 <tatica> +1
19:16:30 <tatica> use the final numbers to pick your fav 3 to 5 images
19:17:23 <mizmo> my top ones: 8, 11, 34, 36
19:17:49 <elad661> 5, 11, 19, 10
19:18:35 <kirkB> 9, 11, 35
19:18:47 <finalzone> lets see: view 11, 23, 30, 35, 36
19:18:49 * elad661 changes 5 to 8 in his list
19:19:27 <tatica> ok
19:19:46 <mizmo> 5 = 8 = 9 = 13 <= these are all the same graphic (underwater sub)
19:20:08 <tatica> please use only sketches references
19:20:08 <mizmo> 4 = 15 = 21 = 30 <= same graphic (octopus on gears with orange fish)
19:20:12 <elad661> oh, I have to go, sorry. will look at the logs later
19:20:14 <tatica> the ones where linked
19:20:20 <tatica> here at the irc
19:20:20 <ocoutts> I'm a fan of 11
19:20:26 <mizmo> 34 =32 <= same graphic (octopus with swirly arms)
19:20:55 <mizmo> 37 = 35 = 10 <= same graphic (elephant map)
19:20:55 <t2hot> quick question:  what did verne specialize in?
19:21:10 <finalzone> science fiction
19:21:27 <tatica> retro-futurism
19:21:28 <mizmo> 27 = 36 = 18 = 19 <= (floating island)
19:21:53 <mizmo> 2,000 leagues under the sea, journey to the center of the earth, and from the earth to the moon were some popular books of his, t2hot
19:22:11 <Emichan> 5 and 11 are my faves thus far
19:22:12 <tatica> ok
19:22:15 <tatica> let's make it easier
19:22:18 <tatica> 1.- floating island
19:22:20 <tatica> 2.- elephant
19:22:22 <finalzone> around the world in 80 days as well
19:22:25 <tatica> 3.- nautilus
19:22:28 <tatica> 4.- octopus
19:22:34 <tatica> pic 2 of them pls
19:22:47 <kirkB> 2,3
19:22:56 <HakS> 1,4
19:23:05 <mizmo> there's two separate octopuses
19:23:11 * mizmo was tallying the other votes :-/
19:23:19 <mizmo> and theres multiple nautilus too
19:23:21 <t2hot> which one of those is a shot of a boat from under the sea?
19:23:22 <tatica> mizmo, yeap, but then we can choose which octopuse
19:23:26 <tatica> ups
19:23:29 <tatica> octopus
19:23:29 <mizmo> if you just post the # from the artboard
19:23:30 <mizmo> ill tally
19:23:34 <mizmo> right now i have
19:23:39 <mizmo> mizmo 8, 11, 34, 36
19:23:43 <mizmo> elad 8, 11, 19, 10
19:23:44 <tatica> yeap
19:23:45 <mizmo> kirkb 9, 11, 35
19:23:52 <mizmo> finalzone 11, 23, 30, 35, 36
19:23:58 <mizmo> ocoutts 11
19:24:07 <mizmo> HakS, can you give me your votes from the artboard #s?
19:24:09 <tatica> mizmo, I pick the numbers :D
19:24:40 <mizmo> i'm really confused
19:24:43 <tatica> HakS, vota en base a los bocetos que hay, los 5 que mas te gusten pls
19:24:59 <HakS> wait me a second
19:25:01 <tatica> oka
19:25:13 * tatica will wait for HakS and then release the "pre-winners"
19:25:28 <t2hot> submarine picture is not numbered tatica?
19:25:46 <Emichan> I voted 8 and 11 :)
19:25:48 <tatica> t2hot, sure (which of the submarines)
19:26:01 <tatica> Emichan, got it
19:26:05 <t2hot> view from bottom of the sea
19:26:11 <tatica> thats 11
19:26:13 <HakS> 36,34,30,13,11
19:26:40 <tatica> oka
19:26:50 <tatica> done
19:26:52 <tatica> aja
19:27:02 <tatica> so the top 5 where
19:27:22 <t2hot> ok ... I go with 19,11,5
19:27:23 <mizmo> everyone voted for #11 so #11 is definitely in
19:27:23 <tatica> 1.- with 6 votes: http://publictest04.fedoraproject.org/artboard/post/view/11
19:27:27 <tatica> ahh ok ok
19:27:34 <mizmo> tatica, where is your vote?
19:27:51 <tatica> I don't want to vote
19:27:57 <t2hot> why?
19:27:57 <tatica> I like all of them :\
19:28:24 <HakS> lol
19:28:27 <mizmo> sub with jellyfish (5, 8, 9, 13) has 4 votes of 8 people
19:28:37 <finalzone> so one abstain
19:28:43 <tatica> so, go again
19:28:48 <tatica> 1.- with 7 votes: http://publictest04.fedoraproject.org/artboard/post/view/11
19:29:03 <tatica> 2a.- with 3 votes: http://publictest04.fedoraproject.org/artboard/post/view/8
19:29:08 <mizmo> new octopus (34, 32) has 2 votes
19:29:08 <tatica> 2b.- with 3 votes: http://publictest04.fedoraproject.org/artboard/post/view/36
19:29:24 <tatica> and after those we have:
19:29:34 <mizmo> old octopus (30, 21, 4)  has 2 votes
19:29:41 <tatica> 19 - 30 - 34  -35 with 2 votes
19:29:50 <mizmo> HaKs' under the sea has 8 votes
19:29:58 <tatica> 5 - 8 - 13 - 20 - 23 with 1
19:30:16 <tatica> so, now that we at least know what do we all like
19:30:21 <tatica> we know where to focus
19:30:34 <tatica> we have 3 days to polish HakS sketche to proceed with color
19:31:03 <tatica> and 8 and 36 will go as extra (if we have time to polish them)
19:31:10 <tatica> all agree? anyone has a comment or something?
19:31:13 <mizmo> ah i got same results tatica
19:31:17 * mizmo just finished tallying
19:31:22 <tatica> :D
19:31:37 <mizmo> but aren't sketches due friday?
19:31:40 <mizmo> do we vote again then?
19:31:50 <mizmo> (is it too early to vote?)
19:31:56 <tatica> yes
19:32:08 <tatica> so.. let me explain fast why I did this
19:32:10 <mizmo> okay, we'll do the vote on friday on the list
19:32:14 <mizmo> it's for prioritizing coloring
19:32:15 <tatica> there are some sketches that aren't finished
19:32:16 <mizmo> makes sense
19:32:32 <tatica> so, if we have an idea, we know which sketches to push to be on date (which is on friday)
19:32:37 <HakS> those chosen scketches are just the pre-winners?
19:32:40 <mizmo> #1 http://publictest04.fedoraproject.org/artboard/post/view/11
19:32:58 <tatica> if we wait until friday to push fixes on the sketches, then we will have to use colorize time to fix the draws
19:33:01 <mizmo> #2 http://publictest04.fedoraproject.org/artboard/post/view/19
19:33:07 <tatica> does that make sense?
19:33:16 <mizmo> #3 http://publictest04.fedoraproject.org/artboard/post/view/8
19:33:17 <mizmo> yep
19:33:21 <tatica> awesome
19:33:36 <tatica> so.. HakS I'm afraid that we will have to push you for the next 3 days :$
19:34:03 <tatica> now, I would like to continue fast with other topics and if there is enough time left came back with this
19:34:05 <tatica> is that ok?
19:34:07 <HakS> tatica: stress del bueno xD
19:34:16 <tatica> HakS, pero para eso somos equipo :P
19:34:40 <tatica> #action we need to push HakS draws to be on date (june 17) http://publictest04.fedoraproject.org/artboard/post/view/11 (higher votes for alpha proposal)
19:35:17 <tatica> #action ixxvil draws will be our 2 extra alphas, and we need to push them ass well to be on date (17 june) http://publictest04.fedoraproject.org/artboard/post/view/8 http://publictest04.fedoraproject.org/artboard/post/view/36
19:35:35 <tatica> #topic Supplemental Wallpaper Deadline and Progress
19:35:47 <tatica> pcon, has offer to handle this task
19:36:03 <tatica> mizmo, point him the tasks, deadline and some other info
19:36:08 <tatica> mizmo, pcon am I correct?
19:36:48 <mizmo> yeh i spent a couple hours today writing up supplemental wallpaper guidelines for the supplemental wallpaper wrangler
19:36:49 <mizmo> one sec
19:36:51 <pcon> oh hai.   Sorry.  I'm going to read over everything but will most likely take it on
19:37:07 <mizmo> https://fedoraproject.org/wiki/How_to_manage_the_supplemental_wallpaper_process
19:37:14 <tatica> pcon, no no no... we ofered you the cookies.. now you have to eat them!
19:37:35 <tatica> :D
19:37:41 <tatica> #link https://fedoraproject.org/wiki/How_to_manage_the_supplemental_wallpaper_process
19:37:44 <HakS> xD
19:38:02 <tatica> anyone has a comment on this? pcon are you ready for this ninjitsu task?
19:38:51 * tatica keeps reading "wrangle" from mizmo and always thinks on jeans :$
19:39:26 <mizmo> lol
19:39:33 * t2hot : LOLZ
19:39:36 <tatica> :$
19:39:50 <tatica> ok, then pcon feel free to ask or anything, pcon do you have flickr account?
19:40:21 * t2hot wonders what is required of pcon
19:40:32 <tatica> #link http://www.flickr.com/groups/fedora-wallpapers/
19:40:51 <pcon> tatica: yes i do
19:41:01 <tatica> oka
19:41:19 <tatica> pcon, link me though pm your nick there to give you admin on that page
19:41:23 <mizmo> t2hot, see the 'How_to_manage_the_supplemental_wallpaper_process' above
19:41:35 <tatica> let's move on to mizmo fav topic right now....
19:41:43 * t2hot thanks mizmo
19:41:47 <tatica> #topic Anaconda UX
19:42:02 <finalzone> =)
19:42:20 <mizmo> so far we have me, ocoutts, elad661, and gejoreni working on the anaconda ux
19:42:23 <tatica> elad661 is out :(
19:42:24 <mizmo> (finalzone, do you want to join?)
19:42:29 <mizmo> it's okay i can provide a summary
19:42:34 <finalzone> of course, mizmo
19:42:49 <mizmo> finalzone, cool after the meeting ill give you sparkleshare connection info for it, it's a different repo
19:43:11 <ixxvil> we wont be needing no more sketches right?
19:43:13 <tatica> #action mizmo  ill give finalzone sparkleshare connection info for it, it's a different repo
19:43:14 <mizmo> we started talking to the anaconda developers in #anaconda and have been asking them lots of questions
19:43:23 <finalzone> finalzone, I already have access to that repo
19:43:29 <tatica> #info  mizmo , ocoutts, elad661, and gejoreni working on the anaconda ux
19:43:31 <finalzone> oops, I mean mizmo
19:43:31 <mizmo> i wrote up a summary of what we did so far and posted it to the anaconda-devel list, one sec
19:43:40 <mizmo> finalzone, the fedora-ux one?
19:43:49 <finalzone> mizmo, yes
19:44:01 <mizmo> finalzone, oh okay great :)
19:44:18 <finalzone> only design-team repo keeps crashing
19:44:20 <mizmo> #link https://www.redhat.com/archives/anaconda-devel-list/2011-June/msg00072.html  First Anaconda UX status message to anaconda-devel list <= has a lot of info about the process we are following
19:44:45 <ocoutts> There have been some interesting responses to it as well
19:45:02 <mizmo> yep we need to go through all of the responses and followup as needed
19:45:08 <mizmo> #link http://linuxgrrl.com/fedora-ux/Projects/Anaconda/  this is where all of our files for the redesign are kept in Sparkleshare http://linuxgrrl.com/fedora-ux/Projects/Anaconda/
19:45:27 <mizmo> #link https://fedoraproject.org/wiki/Anaconda/UX_Redesign wiki page for the project
19:46:09 <mizmo> so far Joseph has a blog post for his user research method, ocoutts has sparkleshare up and running and started working a flow diagram, elad661 and I have been working on the mockup set with the devels in #anaconda
19:46:42 <mizmo> the latest mockup is http://linuxgrrl.com/fedora-ux/Projects/Anaconda/Prototypes/hubandspoke-preview12.png
19:46:59 <mizmo> ocoutts and i are going to do a phone call after this meeting to discuss it a bit more
19:47:10 <mizmo> and that's the anaconda status :)
19:47:28 * tatica think that mizmo had everything set up before meeting
19:47:29 <mizmo> if anybody has ideas or wants to join in we're usually in #anaconda discussing it or you can join the thread on anaconda-devel list
19:47:32 <tatica> or... you're a bot
19:47:47 * finalzone is setting #anaconda channel
19:48:24 <tatica> well... we have 2 other topics but we can talk those over mail list
19:48:37 <tatica> is ok if take this last 10min to open floor?
19:48:59 <mizmo> well i wanted to ask kirkB really quick
19:49:09 <mizmo> how is the ABRT usability ticket going? did the devels get back to you on it?
19:49:19 <kirkB> mizmo, no word at all
19:49:27 <mizmo> kirkB, okay ill poke jiri again :)
19:49:49 <kirkB> mizmo, thanks for your comments too
19:49:56 <mizmo> kirkB, i did read through it pretty carefully and honestly the only feedback i have besides great job, is to make the mockups bigger, but then i discovered zooming in using open office i could see it just fine so no problem
19:50:03 <mizmo> so no issues :)
19:50:07 <kirkB> yea!
19:50:10 <mizmo> cool open floor time then?
19:50:23 <gnokii> yeah I have something
19:50:25 <tatica> #topic open floor (pick someone and start to dance!)
19:50:31 <tatica> I have a couple of extra updates
19:50:48 <tatica> I'm helping Samuele with FUDcon emea artwork and a cool idea to work with a new website came up
19:51:01 <tatica> http://www.2s-design.it/fudcon_milan/site/template.html <== has some details
19:51:20 <tatica> but the idea is to use this integrated with nushio/hiemanshu events system + insight
19:51:33 <tatica> so.. we will need extra help with drupal theming for this one
19:51:46 <mizmo> that looks very cool!
19:51:49 <tatica> if anyone is interested... just ping me or Samuele
19:52:00 <tatica> yeah... I fix the html and css, but Samuele hasn't update those
19:53:21 <mizmo> is anybody stuck on anything?
19:53:24 <mizmo> or need help with anything?
19:53:32 <mizmo> now is a good time to ask for help!
19:53:34 <mizmo> gnokii, what's up?
19:54:01 <tatica> mizmo, http://img.susepaste.org/90e3550d
19:54:02 * t2hot thinks mizmo and the anaconda UX team members are workaholics ... everything is already done.  Sure you guys need more hands?
19:54:33 <mizmo> ixxvil, if you have ideas for more sketches or want to make any sketch adjustments, the deadline is the 17th
19:54:34 * finalzone wants be more active in anaconda ux
19:54:44 <mizmo> lol very cute gnokii
19:54:53 * finalzone feels like complete newbie in ui development
19:54:58 <mizmo> t2hot, actually theres a lot of issues in the anaconda ux project
19:55:00 <mizmo> o_O its so huge
19:55:06 <gnokii> yeah plz dont forget the day if announing meetings ;) thats all
19:55:10 <mizmo> theres so many features and its easy to forget some
19:55:31 <t2hot> I think I'd like to peek into that more
19:56:00 <mizmo> finalzone, definitely hang out in #anaconda
19:56:05 * kirkB has to run - take care everyone
19:56:10 <mizmo> usually during the east coast work day there is a lot of conversation about the UI design in there
19:56:16 <tatica> gnokii, yeah... my foult.. at least I advice 1 day prior :$
19:56:24 <mizmo> we're still working out the basic flow
19:56:25 <tatica> gnokii, I will add the auto-update now
19:57:17 <gnokii> mizmo: http://img.susepaste.org/771e0b92 that one is cute the other one is ugly, I hate her hair
19:57:36 <t2hot> mizmo, what's the timeframe again?  I'm at UTC+1
19:57:48 <Emichan> gnokii - they're both cute!
19:57:49 <mizmo> finalzone, what i would suggest to get started, is to open up the june01 SVG, save it out with your name in the file (e.g., add a -finalzone.svg on the end) and play around with the screen layouts
19:57:55 <mizmo> finalzone, and just get familiar with the elements
19:58:27 <mizmo> gnokii, maybe give her longer hair?
19:58:44 <mizmo> t2hot, east coast i think is UTC -5, so it's usually 9 AM - 6 PM at UTC-5
19:58:45 <finalzone> mizmo, starting now
19:59:30 * tatica loves loves loves gnokii characters :$
19:59:42 <tatica> will fit perfectly on our team posters
20:00:02 <gnokii> mizmo yeah but I liked to give her that kind pippi longstocking pigtails
20:00:10 <mizmo> yeh
20:00:15 <tatica> gnokii, well
20:00:20 <tatica> you can give her a pony tail?
20:00:37 <gnokii> tatica: u wouldnt see that
20:00:59 <tatica> yeah...
20:01:02 <tatica> like this
20:01:02 <tatica> see
20:01:02 <Emichan> gnokii - ponytail or braided pigtails?
20:01:22 <gnokii> the ponytail u woulndt see
20:01:27 <tatica> gnokii, http://www.flickr.com/photos/tatadbb/5825476495/in/photostream
20:02:07 <gnokii> thats an idea too
20:02:09 <tatica> well people
20:02:13 <Emichan> gnokii, i meant, are the pigtails meant to be ponytail style or braided
20:02:18 <tatica> is that ok if I close our weekly meeting?
20:03:47 <tatica> o0 ?
20:03:53 <gnokii> Emichan: drawing braids is heavy :D
20:04:05 <finalzone> i guess the meeting is adjourned then
20:04:10 <Emichan> gnokii - true ;)
20:04:32 <tatica> oka
20:04:35 <tatica> then let me close
20:04:42 <tatica> thank you ALL for comming and see you next week!!!!
20:04:46 <tatica> #endmeeting