18:01:18 <mizmo> #startmeeting
18:01:18 <zodbot> Meeting started Thu Aug 11 18:01:18 2011 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:01:21 <mizmo> #topic roll call
18:01:23 <mizmo> who's about!
18:01:31 * gnokii is here
18:01:50 * tatica here, but has to leave $daywork meeting :(
18:02:27 <mizmo> hey kirkB
18:02:33 <pcon> o/
18:02:41 <kirkB> heya
18:02:47 <mizmo> hey pcon :)
18:02:54 <pcon> mizmo: hey hey hey
18:03:58 <mizmo> so should we talk about supplemental wallpapers first?
18:04:48 <mizmo> maybe we could fpaste our votes
18:04:54 <mizmo> #topic supplemental wallpapers
18:05:40 <mizmo> here's my votes: http://fpaste.org/ry0w/
18:05:45 <mizmo> we have msourada's votes on list
18:05:50 <mizmo> does anyone else have votes they'd like counted?
18:06:36 <mizmo> am i online?
18:06:40 <mizmo> did my connection drop?
18:06:43 <gnokii> yes u are
18:07:19 <mizmo> gnokii, do you have votes for the supplementals?
18:07:29 <mizmo> they are located here: https://fedoraproject.org/wiki/F16_Artwork/Submissions/Supplemental_Wallpapers
18:07:40 <gnokii> mizmo I dont like to vote
18:07:59 <mizmo> gnokii, why?
18:08:12 <gnokii> because I like all
18:08:16 <mizmo> we're going to choose the supplementals based on two people's votes? ;-/
18:08:29 <gnokii> there was more votes on the list
18:08:49 <kirkB> http://fpaste.org/wthm/
18:08:49 <mizmo> i only see martin's
18:09:34 <mizmo> thanks kirkB! we have 3 sets now
18:09:47 <gnokii> ok, so I must vote?
18:09:54 <mizmo> you dont have to if you dont want to gnokii
18:10:27 <gnokii> if I have to to bring out a decission I do
18:10:47 <mizmo> pcon, when we get all the votes i'll email them to you to tally?
18:11:00 <pcon> mizmo: sounds good
18:11:04 <mizmo> cool
18:11:46 <pcon> mizmo: http://fpaste.org/DnP5/
18:13:06 <mizmo> gnokii, what do you think? vote or abstain :)
18:13:30 <gnokii> I dont vote
18:13:32 <pcon> mizmo: i've got 4 votes via email (Maria, Kirk, msourada, Ryan)
18:14:27 <mizmo> oh okay great
18:14:37 <mizmo> okay so ill send you what we got here
18:14:41 <mizmo> for you to tally, one sec
18:14:46 <pcon> mizmo: k
18:15:10 <mizmo> pcon@fpo?
18:16:00 <mizmo> okay i just sent them
18:16:13 <mizmo> so the next steps...
18:16:27 * mizmo looks up wiki page
18:16:37 <mizmo> Supplemental
18:16:37 <mizmo> Mo
18:16:38 <mizmo> https://fedoraproject.org/wiki/File:Stump.jpg
18:16:38 <mizmo> https://fedoraproject.org/wiki/File:DANDELION.JPG
18:16:38 <mizmo> https://fedoraproject.org/wiki/File:Beach.jpg
18:16:38 <mizmo> https://fedoraproject.org/wiki/File:Daisy_awakening.jpg
18:16:40 <mizmo> https://fedoraproject.org/wiki/File:Infinite_sky.jpg
18:16:42 <mizmo> https://fedoraproject.org/wiki/File:Splash.jpg
18:16:44 <mizmo> https://fedoraproject.org/wiki/File:Img_9212-1-1.jpg
18:16:46 <mizmo> https://fedoraproject.org/wiki/File:BeeAndFlower.jpg
18:16:48 <mizmo> https://fedoraproject.org/wiki/File:Black-eyed-susan.jpg
18:16:50 <mizmo> https://fedoraproject.org/wiki/File:Cornice.jpg
18:16:52 <mizmo> https://fedoraproject.org/wiki/File:The_roof.jpg
18:16:54 <mizmo> https://fedoraproject.org/wiki/File:Shanghai_red_flower_.jpg
18:16:55 <pcon> c/p goof?
18:16:56 <mizmo> https://fedoraproject.org/wiki/File:Moon_at_dusk_.jpg
18:16:58 <mizmo> https://fedoraproject.org/wiki/File:SunsetAtKadaru.JPG
18:17:00 <mizmo> https://fedoraproject.org/wiki/File:Viasoleri.jpg
18:17:02 <mizmo> Kirk
18:17:04 <mizmo> Dandelion
18:17:06 <mizmo> Sunflower
18:17:08 <mizmo> Kyoto Station 1
18:17:10 <mizmo> The Roof
18:17:12 <mizmo> Icecycles
18:17:14 <mizmo> Longfellow
18:17:16 <mizmo> Stump
18:17:18 <mizmo> Sunset at Kadaru
18:17:20 <mizmo> Splash
18:17:22 <mizmo> Skye
18:17:24 <mizmo> Cherry Blossom Pagoda
18:17:26 <mizmo> Infinite Sky
18:17:28 <mizmo> MIT Dome
18:17:30 <mizmo> Beach
18:17:32 <mizmo> Taylor Square Fire
18:17:34 <mizmo> Martin
18:17:36 <mizmo> Dandelion by Pierre VERNAY
18:17:38 <mizmo> Sunflower by John (J5) Palmieri
18:17:40 <mizmo> UK Seed Cathedral by Corey Welton
18:17:42 <mizmo> Beijing Purple Flower by Corey Welton
18:17:44 <mizmo> Lake by susmit
18:17:46 <mizmo> Sunset by susmit
18:17:48 <mizmo> Icecycles by Peter Jones
18:17:50 <mizmo> Bee on Flower by Peter Jones
18:17:52 <mizmo> Cactus by Ryan Rix
18:17:54 <mizmo> butterfly2 by Elad Alfassa
18:17:56 <mizmo> Splash by Suchakra
18:17:58 <mizmo> Skye by Karl Abbott
18:18:00 <mizmo> Bee on Flower by pcon
18:18:02 <mizmo> Willow Spirea by Chris Ball
18:18:04 <mizmo> Daisy_awakening by Elena Hernanz
18:18:06 <mizmo> Pcon
18:18:08 <mizmo> Dandelion
18:18:10 <mizmo> UK Seed
18:18:12 <mizmo> The Bell tower
18:18:14 <mizmo> BeeAndFlower (pcon)
18:18:16 <mizmo> Skye
18:18:18 <mizmo> Snowed
18:18:20 <mizmo> Splash
18:18:22 <mizmo> Daisy awakening
18:18:24 <mizmo> beach
18:18:26 <mizmo> whoops sorry :( :(
18:18:28 <mizmo> http://fedoraproject.org/wiki/How_to_manage_the_supplemental_wallpaper_process
18:18:30 <mizmo> yep, hit middle click by accident, meant to do ctrl v
18:18:32 <mizmo> :(
18:18:34 <mizmo> so the next steps are to tally the votes
18:18:36 <mizmo> then 'Contact the artists who created the 15 winning wallpapers, get their okay, confirm the license on each image. '
18:18:39 <mizmo> is that something you're up for pcon? do you need any help?
18:19:18 <mizmo> we're going to have an extra week for everything
18:19:24 <mizmo> #topic schedule
18:19:31 <mizmo> and martin asked if we'd like to update our schedule dates
18:19:35 <mizmo> so everything is pushed a week out
18:19:40 <mizmo> does anybody have any  opinion on that?
18:20:04 <mizmo> https://fedoraproject.org/wiki/F16_Artwork/Schedule  is our current schedule
18:20:40 <mizmo> okay
18:20:43 <mizmo> #topic open floor
18:20:48 <mizmo> does anybody have anything they'd like to talk about?
18:20:54 <gnokii> yes
18:20:57 <mizmo> whats up
18:21:12 <mizmo> :)
18:21:29 <gnokii> yesterdays ambassador meeting, I was asked about status "Join" designs
18:22:00 <gnokii> and its in the protocol that we deside what we use, so characters are not to cute
18:22:38 <mizmo> gnokii, do you have a link to the latest mockup?
18:23:38 <gnokii> sure
18:24:15 <gnokii> ooh I should upload them
18:24:58 <mizmo> i really loved the last mockups that i saw
18:26:54 <gnokii> http://gnokii.fedorapeople.org/character.svg
18:28:17 <mizmo> i think those are great, we should use them
18:28:21 <mizmo> is there any problem to use them?
18:29:15 <gnokii> some ambassdors thaught they are not represented from kids
18:30:19 <kirkB> Are we looking for "kids" like Dora the Explorer age ... or teens ... or some other age range?
18:30:52 <kirkB> Some look younger than others, glasses for example looks younger than documentation.  The lipstick on documentation ages her too
18:31:05 <mizmo> gnokii, well you could make them a little bit older looking if you make their eyes smaller i think
18:31:34 <gnokii> I can give them beards :D
18:31:34 <mizmo> i dont think its a problem though
18:31:36 <kirkB> Oh sorry, the Ambassadors wanted them to look older?
18:31:36 <mizmo> hehe
18:31:38 <mizmo> grey beards
18:32:14 <gnokii> is not so the problem as I said yesterday they said we can decide what to use
18:32:35 <mizmo> i think we should just go with them as-is
18:32:40 <gnokii> +1
18:32:41 <mizmo> what do you think kirkB?
18:33:17 <kirkB> Characters yes - can we update the text to read "contributing ...."?
18:33:26 <gnokii> so there is the png http://gnokii.fedorapeople.org/kids.png
18:33:30 <kirkB> but I love the characters
18:33:37 <gnokii> kirkB: the text was only fun from my side
18:34:01 <kirkB> oh OK
18:34:39 <kirkB> then two enthusiastic thumbs up from me
18:34:47 <mizmo> yay
18:34:58 * gnokii isnt responsible for text, thats something for marketing
18:35:00 <mizmo> so what are the next steps gnokii? do you need any help with the project?
18:35:45 <gnokii> now we should look how to do the pages, think ur idea with the "shadows" was not so bad
18:36:34 <mizmo> ah this one http://duffy.fedorapeople.org/art/fedora/postcard-idea_gnokii-kids.png
18:36:37 <mizmo> these were for printed post cards
18:36:42 <mizmo> what kind of material do the ambassadors need?
18:36:42 <gnokii> yes
18:36:45 <mizmo> a web page? postcars?
18:37:06 <gnokii> so far as I understood that whole thing was thaught for web pages
18:37:16 <mizmo> okay
18:37:24 <mizmo> would they be on www.fedoraproject.org, or on the wiki?
18:38:14 <gnokii> join.fp.o ?
18:38:42 <mizmo> oh okay great
18:39:04 <mizmo> so we need a mockup to show the kids on that page
18:39:07 <mizmo> maybe we need some sub pages too
18:39:27 <gnokii> I think so
18:39:36 <mizmo> #idea we need a mockup to show the kids (http://gnokii.fedorapeople.org/kids.png) on join.fedoraproject.org (could use postcard shadow idea: http://duffy.fedorapeople.org/art/fedora/postcard-idea_gnokii-kids.png)
18:41:09 <mizmo> okay so maybe we'll send out a note to the list to see if anybody is interested in coming up with mockups?
18:41:26 <gnokii> mizmo: so far I know vinzv want to do that
18:42:27 <mizmo> okay cool
18:42:36 <mizmo> so we'll leave to him?
18:43:01 <gnokii> we should
18:43:30 <mizmo> okay
18:43:35 <mizmo> #action vinz working on mockups for join.fpo
18:43:36 <mizmo> cool
18:43:42 <mizmo> is there anything else to discuss?
18:43:46 <gnokii> next topic?
18:43:51 <mizmo> i have nothing really
18:43:54 <mizmo> just hte schedule
18:44:01 <gnokii> https://fedoraproject.org/wiki/F16_Artwork/Submissions/Banners
18:44:01 <mizmo> but it doesnt look like there are strong opinions on that
18:44:06 <mizmo> oh the banners
18:44:39 <gnokii> I think inkscaper is more near to the f16 artwork, so my proposal has not really to be used
18:44:52 <mizmo> gnokii, from the list it seems we are using julio and julia for the countdown, right?
18:45:13 <gnokii> how u mean that?
18:45:39 <mizmo> well alexander's designs are great for a static banner
18:45:47 <mizmo> but your design has space for a countdown # for the days left
18:45:50 <mizmo> where the '16' is
18:45:53 <gnokii> mizmo: he did also a counter design
18:45:58 <mizmo> oh let me look
18:46:17 <mizmo> hm i dont see it on the page
18:46:45 <mizmo> oh here it is http://inkscaper.fedorapeople.org/Fedora16/fedora16-countdown-banner-en.png
18:47:01 <mizmo> i think maybe we could add julio and julia to inkscaper's design though, what do you think?
18:47:03 <mizmo> i really like them
18:47:55 <gnokii> we can ask inkscaper but for me is also ok not to use them
18:48:05 <mizmo> okay
18:48:12 <mizmo> i want to use them somewhre
18:48:17 <mizmo> if not on the banner, maybe on the media sleeves
18:48:44 <gnokii> uups then I have to draw more details on julio :D
18:50:09 <mizmo> :)
18:50:51 <gnokii> is only the shirt pune open now :D
18:53:38 <mizmo> who is working on the pune shirt?
18:53:42 <mizmo> suchakra was working on the poster
18:53:48 <mizmo> and i think the pune team approved it
18:54:03 <gnokii> noone thats why I brought that topic
18:55:11 <mizmo> lets see if i can find the ticket
18:56:03 <mizmo> https://fedorahosted.org/design-team/ticket/191
18:56:08 <mizmo> it looks like buddhika took that ticket
18:56:17 <mizmo> ill email him to see where it is as
18:56:19 <mizmo> s/as/at
18:57:25 <mizmo> okay just sent
18:57:32 <mizmo> can you think of any more topics gnokii?
18:57:48 <gnokii> should be all
18:58:18 <mizmo> cool ill close the meeting then
18:58:21 <mizmo> #endmeeting