15:29:03 <tatica> #startmeeting
15:29:03 <zodbot> Meeting started Thu Feb  9 15:29:03 2012 UTC.  The chair is tatica. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:29:16 <mizmo> gnokii, here we are: https://fedoraproject.org/wiki/Summer_coding_ideas_for_2012#Design_Hub:_FLOSS_Collaboration_for_FLOSS_Designers
15:29:22 <Jorge_Avila> thanks, nice to meet you guys.
15:29:27 <tatica> soo... welcome to our amazing paralel world where we talk about not-write-anymore = videos
15:30:05 <tatica> #topic #roll call
15:30:11 <tatica> #topic roll call
15:30:13 <tatica> .fas
15:30:13 <zodbot> tatica: (fas <query>) -- Search the Fedora Account System usernames, full names, and email addresses for a match.
15:30:14 <gnokii> .fas gnokii
15:30:17 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
15:30:24 <thunderbirdtr> .fas thunderbirdtr
15:30:25 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
15:30:31 <graphite6> .fas graphitefriction
15:30:33 <zodbot> graphite6: graphitefriction 'Sarah White' <graphitefriction@gmail.com>
15:31:31 <tatica> nice :D
15:31:34 <tatica> ok
15:31:59 <tatica> anyone else?
15:32:00 <tatica> niteshnarayanlal, ?
15:32:02 <Jorge_Avila> sorry, i'm not used to it
15:32:05 <niteshnarayanlal> yeah
15:32:08 <niteshnarayanlal> here
15:32:10 <Jorge_Avila> i would like to attend the meeting.
15:32:12 <FranciscoD> here
15:32:17 <thunderbirdtr> FranciscoD, hello
15:32:19 * FranciscoD looks around
15:32:23 <FranciscoD> thunderbirdtr: o/
15:32:23 <tatica> you're are already iin here jejeje, is introductions moment
15:32:26 <tatica> FranciscoD, roll call!
15:32:38 <FranciscoD> tatica: oh, yes ma'am
15:32:42 <FranciscoD> .fas FranciscoD
15:32:43 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
15:33:01 <niteshnarayanlal> .fas niteshnarayan
15:33:03 <zodbot> niteshnarayanlal: niteshnarayan '' <niteshnarayanlal@indiatimes.com> - niteshnarayanlal 'nitesh narayan lal' <niteshnarayanlal@hotmail.com>
15:33:13 <rharrison> .fas rharrison
15:33:14 <zodbot> rharrison: rharrison 'Russell Harrison' <rtlm10@gmail.com>
15:33:29 <tatica> nice!
15:33:51 <tatica> ok, so lets just take a look to our last minute so we can keep up with the tasks and reviews
15:33:59 <tatica> #link meeting-logs http://meetbot.fedoraproject.org/fedora-design/2012-02-02/fedora-design.2012-02-02-15.23.html
15:34:23 <tatica> #link Fedora-Video general wiki https://fedoraproject.org/wiki/User:Niteshnarayan/video_tutorials
15:34:33 <tatica> first topic was...
15:34:41 <tatica> #topic Fedora Videos Guideliness
15:34:45 <niteshnarayanlal> https://fedoraproject.org/wiki/User:Ankursinha/Video_locations_analysis
15:34:53 <tatica> There is a first draft, which is:
15:35:01 <tatica> #link Guidelines first draft https://fedoraproject.org/wiki/User:Niteshnarayan/video_tutorials/Guidelines
15:35:02 <FranciscoD> niteshnarayanlal: let tatica go about it :)
15:35:11 <tatica> please take a look and make your comments using !
15:35:17 <niteshnarayanlal> oks :)
15:35:54 * FranciscoD goes to read guidelines
15:36:21 <FranciscoD> !
15:36:26 <tatica> FranciscoD, go
15:36:34 <niteshnarayanlal> !
15:36:42 <FranciscoD> do not agree on the first point
15:37:00 <FranciscoD> video can be recorded on any platform as long as all tools used are FOSS
15:37:20 <FranciscoD> i can use vim on windows and make a screencast using some foss tool, cant i? :)
15:37:23 <FranciscoD> eof
15:37:30 <thunderbirdtr> !
15:37:30 <tatica> niteshnarayanlal, go
15:37:51 <niteshnarayanlal> agree with FranciscoD
15:38:03 <niteshnarayanlal> as few of you will be knowing
15:38:22 <niteshnarayanlal> I was talking about some kind of licensing created by us
15:38:45 <niteshnarayanlal> which has to be accepted by everyone before adding any links
15:39:11 <FranciscoD> !
15:39:17 <niteshnarayanlal> like any video which is not  approved by the team but still has the link on the page
15:39:51 <niteshnarayanlal> for that we the person who has uploaded or added that will be responsible
15:39:57 <niteshnarayanlal> and many more
15:39:59 <niteshnarayanlal> eof
15:40:00 <tatica> thunderbirdtr, go
15:40:17 <rharrison> !
15:40:27 <thunderbirdtr> I'm not agree with  for any release using
15:40:34 <gnokii> !
15:40:43 <thunderbirdtr> I think you should record supported version
15:41:01 <niteshnarayanlal> !
15:41:15 <thunderbirdtr> Example: If I record on Fedora 5 or much more older version. Other people will last version or at least higher version
15:41:27 <thunderbirdtr> this can be problem
15:41:28 <thunderbirdtr> eof
15:41:29 <tatica> FranciscoD, go
15:41:52 <thunderbirdtr> btw /we should record... .
15:41:59 <FranciscoD> send only in non properitory formats needs to be clearer
15:42:15 <FranciscoD> please use the following formats only: a, b, c
15:42:17 <FranciscoD> would be better
15:42:45 <FranciscoD> I dont see "should be licensed as cc by sa" etc in the guidelines yet
15:42:52 <FranciscoD> that is important
15:43:02 <tatica> #action add licenses guidelines
15:43:14 <FranciscoD> I dont see why the submitter needs to mention their country..
15:43:40 <FranciscoD> ah, it does have "video license should be CC friendly"
15:44:00 <FranciscoD> but it needs to be clarified, since we want cc with derivative works permitted
15:44:14 <FranciscoD> (since we might want to correct/append branding and captions and what not)
15:44:18 <FranciscoD> eof
15:44:20 <tatica> cc - CC+by - cc+by+sa ? would be ok?
15:44:34 <tatica> rharrison, go
15:44:48 * FranciscoD will have to revise the various CC licenses :)
15:45:14 <rharrison> On the points one and two it will be problematic to comply when using an external device to record video.
15:45:22 <tatica> #action FranciscoD will add several licences to guidelines for videos
15:45:24 <t2hot> hi FranciscoD
15:45:32 <FranciscoD> t2hot: hey :)
15:45:44 * t2hot wonders if this is a meeting of some sort
15:46:05 <FranciscoD> t2hot: it is, on the fedora videos thing :)
15:46:07 <tatica> t2hot, it is
15:46:10 <t2hot> oh
15:46:27 <FranciscoD> !
15:46:33 <tatica> rharrison, once they record a video with a cam, can be edited and sent using foss formats? would that be ok?
15:46:44 <gnokii> !!!!
15:46:50 <rharrison> i.e. if I did a video about color profiling and wanted to capture the process of plugging in and placing hardware my camera isn't going to be a FOS tool and the video will need to be converted from h.264 to an open format which will require either a closed tool or a patent encumbered one only found in rpmfusion or elsewhere.
15:46:57 <tatica> gnokii, you're next after rharrison
15:47:22 * FranciscoD will be back in 5
15:47:58 <rharrison> once its in an open format its no problem to proceed from there with fos tools.
15:48:15 <rharrison> eof
15:48:16 <tatica> gnokii, go
15:49:40 <gnokii> yeah, its nearly the same like rharrison said, I am against for force ppl using floss tools. There is already an OSI approved standard for open source movies and that says only that the format has to be an that can be edited with such tools or can converted to such one with them
15:49:44 <gnokii> eof
15:49:46 <tatica> niteshnarayanlal, go
15:50:06 <niteshnarayanlal> agree with  rharrison point and thunderbirdtr FranciscoD wants to say
15:50:24 <thunderbirdtr> well I miss little part sorry
15:50:47 <graphite6> I agree with rharrison and gnokki, I've the same set up
15:50:47 <niteshnarayanlal> that since we have lots of categories and he was implying to the videos like tutorial of vims etc
15:51:13 <niteshnarayanlal> we may have to see the version in case of Fedora related videos
15:51:26 <niteshnarayanlal> eof
15:51:27 <tatica> FranciscoD, go
15:51:34 <tatica> !
15:51:51 <FranciscoD> ah, agree with rharrison and gnokii
15:51:59 <FranciscoD> we should make it clearer on the page
15:52:00 <FranciscoD> eof
15:52:05 <tatica> tatica, me :D
15:52:12 <tatica> ok, so please check modifications https://fedoraproject.org/wiki/User:Niteshnarayan/video_tutorials/Guidelines#Creating_Videos_-_Guidelines
15:52:25 <tatica> I changed from a military *must* to a more pacific *should*
15:52:49 <tatica> removed country and social networks from https://fedoraproject.org/wiki/User:Niteshnarayan/video_tutorials/Guidelines#Sending_your_videos_-_Guidelines too
15:52:55 <tatica> since that info should be on your wiki page
15:53:07 <FranciscoD> !
15:53:11 <tatica> is that better? if not, pls provide a better sentence for that. eof
15:53:12 <thunderbirdtr> !
15:53:14 <tatica> FranciscoD, go
15:53:26 <FranciscoD> the modifications are great :)
15:53:40 <FranciscoD> anyway, its a wiki, so folks can improve it as they come across it..
15:53:46 <tatica> ohh yeah
15:53:54 <niteshnarayanlal> !
15:53:55 <FranciscoD> about the categories:
15:54:01 <tatica> wai wait!
15:54:05 <tatica> lets finish this topic first!
15:54:06 <tatica> :$
15:54:14 <FranciscoD> oh, XD
15:54:16 <FranciscoD> eof then
15:54:18 <tatica> ok, two more talks and change to categories :D
15:54:20 <tatica> thunderbirdtr, go
15:54:32 <thunderbirdtr> You written this part multiple time "Video Licence must be CC friendly. "
15:54:47 <gnokii> !
15:54:52 <thunderbirdtr> under Sending your videos - Guidelines  this and this Submission Check-list for team members
15:55:19 <tatica> oh, oka. thunderbirdtr can you edit it quickly pls?
15:55:23 <thunderbirdtr> yes
15:55:25 <thunderbirdtr> eof
15:55:27 <tatica> niteshnarayanlal, go
15:55:35 <tatica> and we finish with gnokii after that
15:56:03 <niteshnarayanlal> if a person wants to submit his video how he's going to do that exactly
15:56:17 <niteshnarayanlal> not changing the topic
15:56:34 <thunderbirdtr> or she :) please respect woman :)
15:56:51 <niteshnarayanlal> but /me thinks the way of submission
15:56:51 <tatica> lol
15:57:14 * FranciscoD thinks submission methods are okay, as long as the material is licensed properly
15:57:26 <niteshnarayanlal> will effect the way in which we are going to tell the person about the guidelines
15:57:27 <rharrison> Also CC friendly isn't really accurate. Free software friendly would be more appropriate. https://fedoraproject.org/wiki/Licensing:Main#Content_Licenses
15:57:37 <tatica> guys... pls pls lets keep the !
15:57:38 <tatica> :$
15:57:50 <rharrison> !
15:57:52 <niteshnarayanlal> eof
15:57:56 <tatica> gnokii, go
15:58:36 <gnokii> its not a good idea to formulate "CC friendly" u should clear say which licenses are accepted, makes it a lot easier
15:58:40 <gnokii> eof
15:58:42 <tatica> ok - so what we are going to do with licences is that thunderbirdtr who offered check the link that rharrison link and write a guidelines steps based on that. We need to keep Fedora licences so is prioritary
15:58:51 <tatica> is that ok with all? +1 or -1 pls
15:59:01 <rharrison> +1
15:59:05 <tatica> #link https://fedoraproject.org/wiki/Licensing:Main#Content_Licenses
15:59:05 <niteshnarayanlal> +1
15:59:16 <Jorge_Avila> +1
15:59:30 <graphite6> +1
15:59:43 <tatica> gnokii, thunderbirdtr ? ok with you guys?
15:59:48 <FranciscoD> +1
15:59:58 <thunderbirdtr> +1
16:00:15 * tatica doesn't like to vote when she handles a meeting, so all my votes are 0 right now
16:00:15 <mizmo> !
16:00:19 <tatica> mizmo, go
16:00:23 <gnokii> +1
16:00:33 <mizmo> you should specify CC BY SA 3.0
16:00:37 <mizmo> <eom>
16:01:03 <tatica> thunderbirdtr, there you go. Miss mo talk :)
16:01:09 <tatica> ok, lets jump to...
16:01:16 <tatica> #topic Fedora Videos: Categories
16:01:25 <tatica> reference:
16:01:29 <tatica> #link https://fedoraproject.org/wiki/User:Niteshnarayan/video_tutorials/Guidelines#Video_Categories
16:01:41 <gnokii> !
16:01:42 <tatica> who starts?
16:01:43 <FranciscoD> "This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License."
16:01:46 <tatica> gnokii, go
16:02:02 <gnokii> I would not accept CC-ND versions pls
16:02:04 <FranciscoD> !
16:02:05 <gnokii> eof
16:02:06 <niteshnarayanlal> !
16:02:13 <mizmo> CC-ND is against Fedora guidelines
16:02:23 <tatica> FranciscoD, go
16:02:29 <Jorge_Avila> !
16:02:38 <FranciscoD> mizmo: is the license Ive mentioned above satisfactory?
16:02:46 <mizmo> FranciscoD, yep!
16:03:03 <FranciscoD> http://creativecommons.org/choose/
16:03:03 <FranciscoD> is a great link. :)
16:03:09 <FranciscoD> anyway, categories:
16:03:10 <thunderbirdtr> tatica, we should handle this license here first  :)
16:03:33 <FranciscoD> 1. I think we're drilling into it too much, as in, I'll like them to be a little broad
16:03:37 <FranciscoD> broader
16:03:38 <tatica> I can reopen the topic in a bit, but want to make progress with the rest too
16:04:00 <niteshnarayanlal> +1
16:04:00 <FranciscoD> 2. The purpose of categories is to make it easier for folks to find videos
16:04:01 <thunderbirdtr> ok we will handle after all
16:04:15 <FranciscoD> like a tag cloud, I *think* ?
16:04:16 <FranciscoD> eof
16:04:18 <tatica> niteshnarayanlal, go
16:04:32 <tatica> !
16:05:04 <niteshnarayanlal> as I told and shown tatica and thunderbirdtr the number of categories  are more than what is required
16:05:22 <thunderbirdtr> in main and sub yes
16:05:34 <niteshnarayanlal> there should be more sub categories  and less main categories
16:05:35 <niteshnarayanlal> eof
16:05:37 <tatica> Jorge_Avila, go
16:05:44 <thunderbirdtr> niteshnarayanlal, +1
16:06:06 <FranciscoD> ?
16:06:20 <Jorge_Avila> What I think about the categories is that they are more than is needed
16:06:27 <rharrison> !
16:06:49 <tatica> Jorge_Avila, remember add eof when you finish :)
16:06:55 <Jorge_Avila> for example in design, would be better if we classify it by art than for software
16:06:56 <Jorge_Avila> eof
16:07:00 <tatica> tatica, me!
16:07:28 <gnokii> !
16:07:38 <tatica> I love the tags idea... my only worry is that we have things like *Design - desygn - designs - etc* (remember we are talking about languages too) eof
16:07:44 <tatica> FranciscoD, go
16:08:14 <FranciscoD> can't *we* do the categorization, once the videos begin to come in
16:08:15 <FranciscoD> ?
16:08:25 <niteshnarayanlal> !
16:08:31 <thunderbirdtr> !
16:08:35 <FranciscoD> before "officially publishing them"?
16:08:49 <FranciscoD> rather than the submitters using whatever random tags they can come up with?
16:09:00 <FranciscoD> will be more organized IMO
16:09:11 * thunderbirdtr will back in 5
16:09:18 <FranciscoD> and we can do it on the fly as the vidoes come in
16:09:33 <FranciscoD> look at it -> whats it about -> this tag -> there you go! -> published
16:09:35 <FranciscoD> eof
16:09:37 <tatica> rharrison, go
16:11:04 * FranciscoD thinks tatica scared him :P
16:11:09 <rharrison> I see the case for both categories and tags.  Categories having the advantage of nesting and more controlled. tags having the advantage of being free form
16:11:26 <graphite6> !
16:11:36 <rharrison> think many blog cases
16:12:07 <Jorge_Avila> !
16:12:40 * niteshnarayanlal will be back in 2mins
16:12:48 <rharrison> categories are managed by the site to group sections of frequent topics. tags can be applied to organize content that isn't worthy of a category thus avoiding overloading categories in a way that could be confusing.
16:12:49 <rharrison> eog
16:12:52 <rharrison> eof
16:12:53 <tatica> gnokii, go
16:13:31 <FranciscoD> !
16:13:54 <tatica> guys, please write faster or previous to take the word
16:14:00 <tatica> gnokii, go :)
16:14:02 <gnokii> categories are not so important so that they have all discussed, that what there is written is already a good point to start with. I should be possible to add or remove categories later. So do not an endless discussion of that
16:14:04 <gnokii> eof
16:14:05 <tatica> niteshnarayanlal, go
16:14:21 <niteshnarayanlal> exactly categories are not so imp
16:14:38 <niteshnarayanlal> thats why I had made a shorter and simpler list
16:14:46 <niteshnarayanlal> although it might not be that good
16:14:59 <niteshnarayanlal> as FranciscoD
16:15:01 <niteshnarayanlal> said
16:15:12 <niteshnarayanlal> we can add categories once we have the videos
16:15:18 <niteshnarayanlal> that way it will be easier
16:15:33 <gnokii> !
16:15:34 <niteshnarayanlal> for now we all we need is an outline of major categories thats it
16:15:35 <niteshnarayanlal> eof
16:15:36 <tatica> thunderbirdtr, go
16:16:35 <tatica> thunderbirdtr, go
16:17:38 <tatica> graphite6, go
16:17:54 <graphite6> I think categories should be broad (Design, Development), I use them when going to a site to browse. Tags are really important when I search, especially for software, I'd be searching for inkscape, etc
16:18:14 <niteshnarayanlal> !
16:18:24 <graphite6> maybe we should set up some tagging guidelines for submitters, like what software is this tut about
16:18:27 <graphite6> eof
16:18:28 <tatica> Jorge_Avila, go
16:18:35 <Jorge_Avila> About categorizing the videos, I agree with graphite6, also I think that the uploader should categorize it first, and when it's uploaded, if the admin think that is wrong, it may be corrected.
16:18:44 <Jorge_Avila> eof
16:18:46 <tatica> FranciscoD, go
16:18:57 <FranciscoD> http://www.archive.org/search.php?query=vim
16:19:22 <FranciscoD> categorization will depend quite a bit on where we put the videos ;)
16:19:49 <FranciscoD> archive.org has a search function, and we can add relevant keywords to the videos to make them easier to locate
16:20:00 <FranciscoD> i really dont think we need to spend more time discussing categorization
16:20:06 <FranciscoD> its a low prio topic
16:20:08 <FranciscoD> eof
16:20:09 <tatica> gnokii, go
16:20:23 <tatica> we will finish with gnokii and then niteshnarayanlal to go to next topic
16:21:08 <gnokii> niteshnarayanlal: was not what I meant with not discussing the categories, some ppl do add onyl because they would be the fst in a category somethimes, its mor like FranciscoD said in his last sentence its low prio
16:21:42 <gnokii> eof
16:21:43 <tatica> niteshnarayanlal, go
16:21:52 <niteshnarayanlal> it should not be the case that we introduce a category but we don't have the video to put in that so better to devote more time on this once we have a good amount of videos , for now we can have a broad category as graphite6 said
16:22:10 <niteshnarayanlal> broad category list
16:22:11 <niteshnarayanlal> eof
16:22:24 * thunderbirdtr ready previous and sorry late...
16:22:36 <tatica> ok
16:22:47 <tatica> so... we all agree that this topic should be simplify
16:22:57 <tatica> who would like to take that task and edit the category section?
16:23:08 <graphite6> I can
16:23:09 <niteshnarayanlal> I can
16:23:10 <thunderbirdtr> I can be ...
16:23:17 <tatica> good! team work!
16:23:22 <niteshnarayanlal> :)
16:23:24 <FranciscoD> XD
16:23:33 <tatica> #action graphite6 thunderbirdtr niteshnarayanlal will edit the category section for simplification
16:23:33 <graphite6> lol
16:23:37 <tatica> ok, next topic... a good one
16:23:47 <tatica> #topic Video locations
16:23:56 <tatica> and this guys... is an awesome work!
16:23:57 <tatica> #link https://fedoraproject.org/wiki/User:Ankursinha/Video_locations_analysis
16:24:11 <FranciscoD> o/
16:24:11 <thunderbirdtr> Archive.org :))
16:24:12 <FranciscoD|work> o/
16:24:17 <niteshnarayanlal> +1
16:24:19 <tatica> now... take a look and let me know who wants to start talking, use !
16:24:41 <FranciscoD> please take a minute to go through *all* the options :)
16:24:49 <tatica> yeap, pls
16:25:47 <tatica> lets keep it simple, each one will make a comment and then go to a vote. Does that sounds ok?
16:25:52 <FranciscoD> oh, and something I thought I'd mention: alt.fedoraproject.org/pub/alt/videos/
16:25:56 <FranciscoD> do have a look ;)
16:26:01 <niteshnarayanlal> !
16:26:04 <FranciscoD> folks have already been putting videos up
16:26:08 <tatica> niteshnarayanlal, go
16:26:16 <gnokii> !
16:26:22 <tatica> #link http://alt.fedoraproject.org/pub/alt/videos/
16:26:22 <thunderbirdtr> !
16:26:27 <niteshnarayanlal> I thinks Archive.org is the option
16:26:41 <niteshnarayanlal> but youtube provides more things
16:26:48 <niteshnarayanlal> eof
16:26:54 <tatica> thunderbirdtr, go
16:27:54 <thunderbirdtr> My opinion is archive.org but Youtube is more popular for as all you know but If we create page on fedora I vote for archive.org . But still we need handle subtitles If we select archive.org
16:28:15 <FranciscoD> !
16:28:17 <tatica> !
16:28:24 <niteshnarayanlal> !
16:28:43 <FranciscoD> thunderbirdtr: eof?
16:28:45 <thunderbirdtr> oef
16:28:50 <thunderbirdtr> eof sorry
16:28:55 <tatica> tatica, me!
16:28:58 <tatica> just remember that what we are selecting is a place to place the videos, however, each user can upload it where they want... we just need a general repository. eof
16:29:00 <tatica> FranciscoD, go
16:29:12 <FranciscoD> okay, first, please refresh the wiki page
16:29:19 * FranciscoD just added alt.fp.o to it
16:29:26 <niteshnarayanlal> tatica gnokii turn ?
16:29:31 <tatica> oh sorry!
16:29:35 <tatica> completely gnokii kill me!
16:29:40 <gnokii> ?
16:29:41 <tatica> gnokii, go :$
16:29:45 <FranciscoD> 2. no one seems to be reading the page properly..
16:29:56 <FranciscoD> it is against YouTube policies to download!
16:30:05 * FranciscoD runs around screaming NO!!!!
16:30:09 <FranciscoD> eof
16:30:12 <gnokii> it looks for me that the test for an platform are made not objective
16:30:13 <niteshnarayanlal> !
16:30:18 <tatica> jejej I'm sorry - I was distracted reading
16:31:34 <gnokii> I mean, to telling about pro-membership on vimeo is that really necessary? Every video plattform will be happy to get a new active member like an bigger project, so that isnt important
16:31:37 <gnokii> eof
16:31:47 <tatica> niteshnarayanlal, go
16:31:50 * thunderbirdtr fine -_- I agree with FranciscoD  and don't be scream please :D
16:32:17 <niteshnarayanlal> just asking can't we make separate page or something for youtube videos with our terms which has to be agreed
16:32:44 <FranciscoD> !
16:32:55 <niteshnarayanlal> like youtube license must be followed and for this page our above discussed guidelines are bit  different
16:33:01 <niteshnarayanlal> eof
16:33:03 <tatica> FranciscoD, go
16:33:11 <FranciscoD> first, the vimeo issue
16:33:27 <FranciscoD> non pro members only have a 500MB per week limit
16:33:43 <FranciscoD> i was thinking that we'd make a fedora project account to use for publishing videos
16:33:54 <FranciscoD> like we have a fedora twitter and identica account
16:34:07 <FranciscoD> second, about youtube, its not about the license
16:34:11 <FranciscoD> they permit CC
16:34:19 <tatica> like a video fedora official channel?
16:34:28 <FranciscoD> but downloading is *still* against their terms of service apparently
16:34:42 <tatica> what about blip?
16:34:57 <FranciscoD> tatica: well, we'll have to look into that, but at least for archive.org or another service, we can sign up as fedora-project etc
16:35:11 <tatica> FranciscoD, got it
16:35:17 <FranciscoD> I haven't checked blip
16:35:28 <FranciscoD> but archive.org seems to be most academically moticated
16:35:33 <thunderbirdtr> tatica, blip is locked on my country
16:35:40 * FranciscoD is biased towards archive.org :P
16:35:44 <tatica> oki, then just don't
16:35:52 <niteshnarayanlal> !
16:35:53 <FranciscoD> and yes, archive.org should be available everywhere etc
16:35:55 <tatica> ok, so lets make a first vote?
16:35:57 <FranciscoD> eof
16:35:58 <tatica> niteshnarayanlal, go
16:37:06 <niteshnarayanlal> FranciscodD can not we make a terms which every user must
16:37:20 <niteshnarayanlal> agree before going to the page having youtube uploaded videos
16:37:23 <niteshnarayanlal> ?
16:37:23 <niteshnarayanlal> eof
16:37:31 * gnokii wishes some came to the idea using the search function on archive
16:37:39 <tatica> lets do this then. Each one please name the service that likes the most - check one pls (remember - users will be allowerd to upload their videos in other places, we are talking about fedora-videos repo)... start!
16:37:56 <FranciscoD> archive.org
16:38:18 * FranciscoD will answer niteshnarayanlal after the voting
16:38:33 <FranciscoD|work> archive.org
16:38:34 <thunderbirdtr> archive.org
16:38:36 <FranciscoD> ;)
16:38:48 * thunderbirdtr thinks FranciscoD do cheats :P
16:38:50 <niteshnarayanlal> archive.org with (youtube page+terms of page usage
16:38:53 <tatica> FranciscoD, jum...
16:39:01 <niteshnarayanlal> )
16:39:02 <tatica> niteshnarayanlal, just one pls
16:39:14 <niteshnarayanlal> archive.org :S
16:39:15 <tatica> we cannot change youtube rules
16:39:27 <tatica> we can only add some below their owns
16:39:31 <niteshnarayanlal> bu we can make ours
16:39:40 <tatica> niteshnarayanlal, adding them if we use their service
16:40:07 <tatica> niteshnarayanlal, if they say "we cannot take theora videos" there's nothing we can do. Or we need to download but they won't let us
16:40:18 <gnokii> its not voteable yet
16:40:21 <tatica> so any rule we make will be blur by Youtube terms
16:40:34 <tatica> gnokii, what?
16:41:02 <tatica> oh oh.. yes, this is not a must! but we need to make a shorter list and set a place to start :/
16:41:14 <gnokii> as I said some of the points are crazy like the with 500MB upload on vimeo if u not ask them u will not get an answer
16:41:19 <niteshnarayanlal> +1
16:41:28 <gnokii> so u decide just from outside
16:41:53 <tatica> gnokii, oki, what can we do on this topic then? because we need to move on on this
16:42:11 <FranciscoD> gnokii: its given on their policy page
16:42:29 <FranciscoD> i dont understand the asking them part properly, can you explain a bit please?
16:42:53 <gnokii> FranciscoD: I know what a normal member has, but this isnt the point. openSUSE has also a special agreement on blip
16:43:20 <FranciscoD> gnokii: but why should you have to make a special agreement?
16:43:27 <niteshnarayanlal> !
16:43:30 <gnokii> why not?
16:43:42 <tatica> I think gnokii has a point
16:43:52 <FranciscoD> because it is uneeded and surplus
16:43:55 <FranciscoD> ?
16:44:01 <tatica> gnokii, could you take a look on that with FranciscoD so we can know if any of those services are willing to give us a special deal?
16:44:09 <tatica> maybe an official webpage with some privileges?
16:44:28 <tatica> won't hurt to take a look, send a couple of mails and see what happens
16:44:33 <niteshnarayanlal> !
16:44:36 <gnokii> did u make an download from archive.org? Of a bigger peace?
16:44:37 <tatica> if not, we already have archive.org so thereis no hurt
16:44:43 <tatica> niteshnarayanlal, go
16:44:50 <gnokii> pice not peace
16:45:16 <niteshnarayanlal> what I wanted to say is if we have more number of platforms with custom license for each
16:45:27 <niteshnarayanlal> then we will be able to get more number of videos
16:45:39 <tatica> that's a point too
16:45:52 <niteshnarayanlal> and will be able to give more flexibility to a person who wants to give his video related to fedora
16:45:54 <tatica> ok. I will set an Open Floor for the next 10 min since we are way over the hour
16:45:58 <tatica> #topic Open Floor
16:46:02 <tatica> feel free to comment
16:46:36 * FranciscoD will need to talk to more knowledgable folks about the making a special deal part etc before commenting
16:47:26 <tatica> FranciscoD, could you send a couple of mails for research that option?
16:47:32 <gnokii> thats the point
16:47:42 * niteshnarayanlal thinks although it has to be handled carefully in terms of licensing but we can not expect a person who often posts his video on youtube to start uploading the same on others and for that he may have to make a new account
16:47:42 <tatica> FranciscoD|work, jo
16:48:06 <tatica> brb
16:48:13 <niteshnarayanlal> what we should do is to
16:48:16 <thunderbirdtr> Can I ask for last decision on Licence ? I was set mimo decision  If everyone accept (CC BY SA 3.0)  I will not change it
16:48:19 <niteshnarayanlal> give flexibikity to all
16:48:31 <niteshnarayanlal> flexibility
16:48:56 <niteshnarayanlal> so that any one from any place can share his video which can help all fedora users
16:49:03 <tatica> back
16:49:19 <tatica> thunderbirdtr, worksforme
16:49:34 <thunderbirdtr> tatica, thanks,
16:49:38 <thunderbirdtr> niteshnarayanlal, ?
16:49:39 <tatica> np
16:49:40 <thunderbirdtr> gnokii, ?
16:50:17 <niteshnarayanlal> thunderbirdtr didn't get the question?
16:50:37 <thunderbirdtr> Can I ask for last decision on Licence ? I was set mimo decision  If everyone accept (CC BY SA 3.0)  I will not change it
16:50:57 <tatica> thunderbirdtr, go for it, create a link to the iVideo wiki and spread it :D
16:51:09 <tatica> would be awesome if mizmo and perhaps spot ? take a look once you have it done
16:51:10 <niteshnarayanlal> +1
16:51:14 <tatica> will set that as an action
16:51:33 <tatica> #action thunderbirdtr will create a wiki page for videos where explain why we will use (CC BY SA 3.0)
16:51:35 <thunderbirdtr> ok
16:52:30 <thunderbirdtr> Also I want to talking about music,
16:52:41 <tatica> ok... so this are our tasks for next week
16:52:48 <niteshnarayanlal> tatica /me thinks we have to pick up atleast a new task in this meet
16:53:00 <tatica> thunderbirdtr, uoch! we are a bit (lot) over time... think we can add this for next week meeting?
16:53:09 <tatica> yeap, I was going that way niteshnarayanlal jeje
16:53:14 <thunderbirdtr> tatica, ok then we will talk on the next week ?
16:53:19 <tatica> jue feb  9 16:59:25 UTC 2012
16:53:37 <tatica> I will add info then for next week
16:53:59 <tatica> #info thunderbirdtr will bring a licence wiki and Music recomendations for next week
16:54:19 <tatica> # graphite6 niteshnarayanlal and franciscoD will work on categories simplification
16:54:34 <tatica> #info graphite6 niteshnarayanlal and franciscoD will work on categories simplification
16:54:59 <tatica> #info FranciscoD and gnokii will try to take a look into potential aliances with some services
16:55:03 <tatica> what am I missing?
16:55:16 * FranciscoD got disconnected, sorry
16:55:20 <tatica> np
16:55:51 <thunderbirdtr> tatica, Perfect I think you say all ? Please everyone check one more time
16:56:06 * niteshnarayanlal thinks may be we should start collecting some videos which doesn't have any issues of licensing
16:56:13 <niteshnarayanlal> and list them at one place
16:56:14 <tatica> oh... I have a question!
16:56:31 <tatica> I have been sending mails and reminders to ambassadors / design / marketing lists and we are using design channel
16:56:59 * thunderbirdtr think tatica want to use meeting channel and make offical right ?
16:57:04 <tatica> I would like to simplify the mails to perhaps one, so... any idea? and maybe move meetings to Fedora-mktg
16:57:20 <tatica> jejeje not really, meeting channel won't seems the right place
16:57:29 <FranciscoD> i think the ambassadors list is sufficient
16:57:35 <tatica> if lists and irc channel is ok, then just let it this way... but I don't want to make spam
16:57:35 <niteshnarayanlal> +1
16:57:39 <FranciscoD> the meeting channel would work, thats what its for really :)
16:57:49 <thunderbirdtr> FranciscoD, +1
16:57:54 * FranciscoD is happy with the current set up too
16:57:56 <niteshnarayanlal> FranciscoD +1
16:58:02 <tatica> ok... so ambassadors / design / mktg (all, none, 2... what)
16:58:13 <tatica> mail list related
16:58:13 <FranciscoD> ambassadors + fedora-meeting
16:58:19 <thunderbirdtr> FranciscoD, +1
16:58:19 <niteshnarayanlal> +1
16:58:24 <graphite6> +1
16:58:24 <tatica> marketing you mean?
16:58:37 <niteshnarayanlal> ambassador +fedora-meeting
16:58:47 <FranciscoD> this is educational stuff, not sure why we'd use the mktg channel..
16:59:05 <FranciscoD> fedora-meeting is general purpose, to be used for any fedora related meeting
16:59:27 * potty apologize for being late.
16:59:29 <tatica> ok, so we will move to fedora-meetings channel and only use fedora-ambassadors mail list
16:59:30 <thunderbirdtr> tatica, I agree with FranciscoD
16:59:31 <tatica> is that ok?
16:59:35 <niteshnarayanlal> yeah
16:59:38 <thunderbirdtr> yes
16:59:39 <FranciscoD> aye :)
16:59:44 <tatica> ok, set up then
17:00:05 <tatica> then if there is nothing else....
17:00:06 <tatica> 5
17:00:25 <tatica> #action move meetings from #fedora-design channel to #fedora-meeting
17:00:35 <tatica> #action Send reminders and logs only to Ambassadors mail list
17:00:37 <tatica> 4
17:00:40 <tatica> 3
17:00:43 <thunderbirdtr> I'm done :)
17:00:44 <tatica> 2
17:00:47 <tatica> KABOOM!
17:00:49 <tatica> thx for come!
17:00:51 <tatica> #endmeeting