15:01:59 <gnokii> #startmeeting
15:01:59 <zodbot> Meeting started Mon May 21 15:01:59 2012 UTC.  The chair is gnokii. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:18 <gnokii> #topic design team status meeting
15:02:26 * elad_laptop is present (FAS: elad)
15:02:32 <tatica> .fas tatica
15:02:32 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
15:02:38 <gnokii> .fas gnokii
15:02:38 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
15:02:48 <graphite6> .fas graphitefriction
15:02:49 <zodbot> graphite6: graphitefriction 'Sarah White' <graphitefriction@gmail.com>
15:02:52 <Emichan> .fas Emichan
15:02:53 <zodbot> Emichan: emichan 'Emily Dirsh' <emily@fightingcrane.com>
15:03:15 <ryanlerch-home> .fas ryanlerch
15:03:17 <zodbot> ryanlerch-home: ryanlerch 'ryan lerch' <rlerch@redhat.com>
15:03:47 <akshay> .fas akshay
15:03:48 <zodbot> akshay: jakshay 'Akshay Jain' <aj@akshayjain.org> - akshaye41 'akshay p' <akshayplkr@gmail.com> - akshayadiga 'akshay' <akshay.adiga@gmail.com> - seaorifice 'Akshay Patil' <seaorifice@gmail.com> - saks '' <sutrave_akshay@hotmail.com> - akd '' <dakshay@gmail.com> - akshaypalshikar 'Akshay Palshikar' <akshaypalshikar@yahoo.co.in> - akshaygajbe 'AKSHAY CHANDRAKANT GAJBE' <aks0956@gmail.com> - uniquejainakshay 'Akshay A (3 more messages)
15:04:46 <akshay> .fas akshay
15:04:50 <zodbot> akshay: jakshay 'Akshay Jain' <aj@akshayjain.org> - akshaye41 'akshay p' <akshayplkr@gmail.com> - akshayadiga 'akshay' <akshay.adiga@gmail.com> - seaorifice 'Akshay Patil' <seaorifice@gmail.com> - saks '' <sutrave_akshay@hotmail.com> - akd '' <dakshay@gmail.com> - akshaypalshikar 'Akshay Palshikar' <akshaypalshikar@yahoo.co.in> - akshaygajbe 'AKSHAY CHANDRAKANT GAJBE' <aks0956@gmail.com> - uniquejainakshay 'Akshay A (3 more messages)
15:05:02 <elad_laptop> akshay: ok, we know you are here.
15:05:04 <gnokii> akshay: what u try to do?
15:05:06 <tatica> lol
15:05:16 <akshay> srry...first time
15:05:20 <elad_laptop> it's okay.
15:05:23 <akshay> got confused a bit
15:05:41 <gnokii> ok, had an conversation with mizmo last week, what should be handeld in the meeting, they like to know whats the status and what every one works on
15:05:46 <tatica> np, zodbot isn't friendly at the begining, but we love it later
15:06:30 <elad_laptop> Well since there is no set subject right now, let's talk about our current major tasks.
15:06:36 <gnokii> who wants to start?
15:07:14 <elad_laptop> we still need a design for fedoraproject.org's main slide, with a new screenshot. Other than that, are media sleeves ready?
15:07:18 * tatica would like to talk a bit about next artwork
15:07:35 <elad_laptop> yes, that is important as well.
15:07:51 <elad_laptop> we need to start brainstorming for ideas for F18 artwork
15:08:17 <gnokii> elad_laptop: !
15:08:20 * tatica is worried about the name, so... pls :$
15:08:35 <elad_laptop> gnokii?
15:08:36 <gnokii> what should be handeld in the meeting, they like to know whats the status and what every one works on
15:08:41 <gnokii> who wants to start?
15:09:14 <graphite6> !
15:09:27 <akshay> k...lets start with the F18 artwork
15:09:36 <gnokii> graphite6: shoot
15:10:18 <graphite6> if you mean projects I'm working on...I just got the final change requirements for the Aqueduct logo
15:10:34 <graphite6> I am completing the Beefy Miracle button design today to go to the printer
15:11:04 <graphite6> and nect on deck is a flyer for Fedora+ java development environments to be handed out at conferences (like the cloud flyer)
15:11:29 <graphite6> those are my Fedora graphic projects (got other things waiting on the Jboss side)
15:11:31 <graphite6> eof
15:12:09 <gnokii> #info graphite6 works still on Aqueduct logo, Beefy Miracle buttons and flyer for Fedora+ java development environments
15:12:17 <graphite6> :D
15:12:20 <gnokii> ok who next?
15:13:07 <gnokii> first every one like to talk, then noone?
15:13:51 <gnokii> tatica: what about you?
15:13:53 <tatica> !
15:14:03 <gnokii> tatica: shoot
15:14:18 <tatica> I have been busy with FUDcon so I haven't had too much progress on other areas, however, I do think that F18 is a high priority now
15:14:37 <tatica> I will stay busy with FUDcon stuff until August probably, so I will only be able to take of minor tasks
15:14:37 <tatica> also
15:14:59 <tatica> I'm with the GSoC and will be working on the insigh theme for microblogging and calendar, so that will consume my time
15:14:59 <tatica> eof
15:15:01 <gnokii> #info tatica is busy until august with fudcon stuff
15:15:12 <tatica> and GSoC Insight
15:15:13 <tatica> :)
15:15:18 <gnokii> next
15:15:22 <elad_laptop> !
15:15:27 <gnokii> shoot
15:15:55 <elad_laptop> I've been inactive lately, but before we talk about F18 artwork: we still need a design for fedoraproject.org's first slide
15:15:59 <elad_laptop> + a new screenshot
15:16:16 <elad_laptop> usually we base them on the wallpaper,
15:16:33 <elad_laptop> so if there are any takers for this please talk with me.
15:16:35 <elad_laptop> eof
15:17:14 <gnokii> #info elad_laptop is inactive
15:17:14 <Emichan> elad_laptop, when do we need it?
15:17:22 <elad_laptop> GA.
15:17:43 <ryanlerch-home> elad_laptop: Do u just need an image? Or a HTML snippet?
15:17:54 <elad_laptop> the image, cause the html is still there
15:18:17 <ryanlerch-home> An image with text in it?
15:18:24 <elad_laptop> we need a stylized screenshot like we did for F16, and the image for the slide background
15:18:30 <Emichan> elad_laptop, i can do it if we don't need it until after thursday
15:18:34 <elad_laptop> you can see the f16 one on fedoraproject.org
15:18:54 <elad_laptop> Emichan: I'm okay with it as long as it's ready for GA :)
15:19:26 <Emichan> elad_laptop, when is GA?
15:19:38 <ryanlerch-home> Okies. Thanks for the info elad. I can have a go at it tomorrow morning.
15:19:47 <elad_laptop> according to https://fedoraproject.org/wiki/Releases/17/Schedule it's 2012-05-29
15:20:06 <elad_laptop> but talk with mizmo first, she have been working on the other slides so she might have a plan for the first one as well.
15:20:13 <gnokii> thats a minute job, not a point which should be a long discussed topic in a meeting
15:20:56 <elad_laptop> I wouldn't say a minute, but I agree. Just wanted to bring it up so nobody will forget.
15:20:59 <gnokii> ryanlerch-home: or Emichan ?
15:21:27 <Emichan> ryanlerch-home, if you want it go for it :)
15:21:57 <ryanlerch-home> Yeah, I'll have a go and post the results to the list!
15:22:02 <Emichan> cool
15:22:16 <ryanlerch-home> :)
15:23:03 <gnokii> its that discussed now?
15:23:45 <elad_laptop> yes, we can move on.
15:23:52 <gnokii> thx
15:24:24 <gnokii> Emichan: ryanlerch-home ?
15:24:47 <Emichan> is there any other work that needs to be done before the release?
15:24:59 <Emichan> we should discuss that before we start talking about the next release :)
15:25:11 <akshay> !yes
15:25:16 <gnokii> Emichan: no, media artwork everything is fine
15:25:33 <gnokii> and before we talk about cosmical cows, there is other work to do
15:26:36 <gnokii> mmh ok, no other one wish to tell, then I am doing that
15:26:44 <akshay> well then no media work left i guess
15:27:00 <gnokii> #info gnokii works still on sticker sheet, t-shirts ideas
15:27:13 <gnokii> akshay: no thats all done
15:27:28 <akshay> k
15:27:37 <gnokii> next topic further meetings
15:28:14 <ryanlerch-home> Maybe not at 1am ;)
15:28:21 <akshay> well i have no work to do...so if any one needs a helping hand in finishing of their work...i can help
15:28:30 <gnokii> ryanlerch-home: we discussed in Vienna with mizmo to have 2 meetings, one should be for ur part of the world, what u think about?
15:29:04 <ryanlerch-home> Would be awesome!
15:29:34 <akshay> gnokii: would be cool
15:30:05 <gnokii> ryanlerch-home: would u find with nlh and the others for them is a second meeting better, a good meeting time?
15:30:58 <gnokii> graphite6: think that would also a point for u right?
15:31:47 <graphite6> I'm not sure what you mean? Do I think 2 meetings is good (in different regions), then yes :)
15:32:11 <ryanlerch-home> Okies. Maybe it might work better to ask everyone on the list their preferred meeting times and we can schedule off that?
15:32:13 <gnokii> yes that is what I meant
15:32:52 <gnokii> ryanlerch-home: we tried that with this meeting, look what cames out now, a lot ppl said after the doodle they cant attend
15:33:17 <akshay> may be on a sunday evening
15:33:39 <gnokii> think its more we have to find out, who have to be part of which meeting and deal then with them an appointment
15:34:54 <gnokii> ryanlerch-home: ?
15:35:25 <ryanlerch-home> gnokii: Yes!
15:35:52 <gnokii> ok, would u try it?
15:36:57 <ryanlerch-home> Yeah, will try to organise the meeting times via the mailing list over the next week
15:37:02 <gnokii> ok
15:37:07 <akshay> k..cool
15:37:47 <gnokii> #action ryanlerch-home will try to organize the second meeting for the half of the team on the other side of the world ;)
15:38:03 <gnokii> ok next
15:38:49 <gnokii> just an reminder, for they who think cosmic cow, is important right now, there are two upcoming fudcons who needs definitly some artwork PARIS and LAWRENCE
15:38:58 <gnokii> #topic open floor
15:39:09 <elad_laptop> it's spherical cow, not cosmic cow.
15:39:18 <akshay> loL
15:39:18 <gnokii> for me is cosmic cow
15:39:55 <akshay> will start woking on the artwork for fudcon
15:39:57 <gnokii> fits better to ubuntus naming
15:40:55 <ryanlerch-home> gnokii: What deliverables are usually needed for a fudcon?
15:42:02 <gnokii> first we searched always for a "logo" idea after that the like to have banners, shirts and all that stuff
15:42:44 <akshay> gnokii: whats the deadline for the project
15:43:02 <gnokii> akshay: ?
15:43:09 <akshay> last date??
15:43:16 <ryanlerch-home> Okay, we also need to consult with the ambassadors that are running these fudcons too right?
15:43:27 <gnokii> ryanlerch-home: right
15:44:26 <ryanlerch-home> Maybe if we get a ticket started for each and cc them to get the ball rolling?
15:44:35 <gnokii> shaiton: would be that one for Paris
15:44:47 <ryanlerch-home> Maybe ask them 2 things:
15:45:03 <ryanlerch-home> 1. Logo ideas/ inspiration
15:45:36 <ryanlerch-home> 2. A list of things they may need, and possible dimensions.
15:46:12 <ianweller> do you guys have an "official" logo (i.e. not art-ified) logo for FUDCon paris yet?
15:46:23 <ianweller> as in a page like this: http://ianweller.fedorapeople.org/fudcon-kualalumpur-logos/
15:46:27 <gnokii> ianweller: no, thats the point
15:46:39 <ianweller> do you need one? :)
15:47:16 <ryanlerch-home> Ianweller you want to lead the push for the paris artwork?
15:47:30 <ianweller> well, i can make a page like that, but i'm bad at art ;)
15:47:33 <ianweller> so i can create the base
15:47:37 <ianweller> but someone else should probably lead
15:47:45 <gnokii> ianweller: create the base ;)
15:47:55 <ianweller> alright, should be done by the top of the hour if nothing comes up.
15:48:00 <ryanlerch-home> And a ticket!
15:48:02 <ryanlerch-home> :)
15:48:55 <ryanlerch-home> Just a broard tracking ticket to get some info from the ambassadors involved :)
15:49:21 <ianweller> i'll do that too.
15:49:24 <gnokii> ryanlerch-home: for emea is not the problem
15:49:47 <ryanlerch-home> Ianweller. U rock!
15:50:39 <ryanlerch-home> gnokii: Sorry not sure what u mean.
15:51:13 <gnokii> to communicate with the ambassadors, they always tell me there wishes in the meeting
15:52:24 <gnokii> ok something else to discuss for today?
15:53:27 <ryanlerch-home> Okies, did not know that, gnokii would u be able to put the info you have gotten from them into the ticket that ianweller creates later?
15:53:27 <ianweller> should i file a similar ticket for lawrence too?
15:54:11 <gnokii> ryanlerch-home: sure will do that, ianweller think its not a bad idea
15:54:16 <ianweller> ok
15:54:56 <gnokii> btw trac, I went today trough it and find tatica ianweller and ryanlerch-home can close some of there very old tickets ;)
15:55:19 <tatica> :D
15:55:43 <ianweller> http://ianweller.fedorapeople.org/fudcon-paris-logos/
15:55:45 <ianweller> please check my spelling
15:55:55 <ianweller> the word "paris" tends to look funny after you type it 9 times
15:56:31 <gnokii> :D
15:56:51 * ianweller is almost considering scripting the whole process
15:57:01 <elad_laptop> actually that might be a great idea.
15:57:15 <gnokii> ok, is there something else to discuss?
15:58:17 <MarkDude> +1 for closing old tickets
15:58:30 <gnokii> ok then I will close the meeting in a minute, we are already 30minutes over time ;)
15:58:40 <tatica> :D
15:59:13 <ryanlerch-home> Yeah sorry for the ticket spam guys. Went a bit nuts closing tickets earlier. :)
15:59:39 <MarkDude> Closing tickets is good- some of them are 2009
15:59:41 <gnokii> ryanlerch-home: dont worry I also went crazy with tickets, because trac dont like my browser
15:59:50 * MarkDude swaers some were core 3
15:59:56 <gnokii> MarkDude: that was my point ;)
16:00:01 <gnokii> #endmeeting