18:00:25 <mizmo> #startmeeting
18:00:25 <zodbot> Meeting started Fri Aug 10 18:00:25 2012 UTC.  The chair is mizmo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:32 <mizmo> #topic Fedora 18 Alpha Wallpaper
18:01:03 <mizmo> roll call!
18:01:09 <gnokii> .fas gnokii
18:01:10 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
18:01:10 * mizmo <= mairin duffy
18:02:01 <mizmo> hm
18:02:01 <gnokii> looks we have all donuts for us alone
18:02:03 <mizmo> we missing a tatica
18:02:06 <cfoch> i'll not be able to be here
18:02:09 <mizmo> pseudomonas1, around?
18:02:23 <mizmo> cfoch, okay, do you have any progress on your mountains proposal?
18:02:38 <cfoch> no, I don't
18:02:57 <cfoch> http://cfoch.tumblr.com/search/fedora
18:03:02 <cfoch> have to go
18:03:05 <mizmo> cfoch, okay, do you intend to continue working on it for beta or would you like to drop your proposal at this time?
18:03:35 <cfoch> ok, I'll do
18:03:56 <mizmo> are you dropping it or continuing to work on it?
18:04:02 <mizmo> there's two choices :) which one?
18:04:12 <cfoch> btw... I friend've sent a wallpaper made in blender
18:04:16 <cfoch> yes
18:04:19 <mizmo> cfoch, yes to which
18:04:25 <cfoch> the second lol
18:04:29 <cfoch> sorry
18:04:31 <mizmo> okay thank you
18:04:36 <cfoch> bye
18:04:39 <cfoch> take care
18:04:39 <mizmo> #action cfoch will continue to work on his mountains proposal
18:04:48 <mizmo> #info cfoch hasn't made more progress on mountains yet
18:05:02 <mizmo> i know pseudomonas1 made some updates to her dahlia wallpaper but i don't have a link to it
18:05:06 <mizmo> and she's in the meeting im in without a laptop
18:05:08 <cfoch> pd: save a log
18:05:11 <cfoch> o/
18:05:12 <mizmo> so my guess is she's continuing to work on it
18:05:24 <mizmo> #action pseudomonas1 continuing to work on dahlia proposal
18:05:37 <mizmo> gnokii, tatica made some progress with bokeh and made a blog post right?
18:06:08 <gnokii> yes, think so she called for help she got some hitns but since then I saw no new work
18:06:21 <mizmo> okay
18:06:38 <mizmo> #action folks interested in Fedora bokeh wallpaper should talk to tatica about helping with the proposal
18:06:42 <mizmo> #link http://tatica.org/2012/08/06/fedora-bokeh-test-wallpapers-and-i-need-help/
18:06:53 * ryanlerch is here now!
18:06:54 <mizmo> #info tatica produced some sample fedora shape bokeh and would like some advice / help
18:07:13 <mizmo> okay so beyond that we have 3 other proposals
18:07:27 <mizmo> we have the spherical cow you've been working on gnokii
18:07:43 <mizmo> the dandelion one, which i think is pretty much done and would make a good alternative / supplemental / non-default
18:07:47 <gnokii> http://gnokii.fedorapeople.org/sphericalcow.png
18:07:49 <mizmo> and the steel one we've been working on together
18:07:58 <mizmo> #link http://gnokii.fedorapeople.org/sphericalcow.png
18:08:03 <gnokii> last status, looks better now but I am still unhappy
18:08:09 <mizmo> #info gnokii has made several iterations of the spherical cow, still unhappy with it
18:08:30 <mizmo> gnokii, do we want to fall back on the steel bitmap version (Vector not ready yet) for alpha, and keep developing the others?
18:08:46 <mizmo> and maybe use the rest of this meeting to do some critique / ideas for the spherical cow since you're not happy with it yet?
18:09:13 <gnokii> that we could do, so far I know jreznik like to have ur wallpaper for alpha today
18:09:21 <mizmo> yep
18:09:21 <mizmo> well
18:09:25 <mizmo> it needs to be package by aug 15
18:09:49 <mizmo> so what ill do is send it to msourada and see if he can package it by then
18:09:58 <gnokii> mizmo: how would steel with an fade in to mine look?
18:09:59 <mizmo> this makes sense?
18:10:07 <mizmo> thats a good question
18:10:10 <mizmo> yours is all vector
18:10:20 <mizmo> and we have a vector version of steel, although the vector version is single-monitor only
18:10:29 <mizmo> so we could be able to import steel as a background behind yours
18:10:52 <ryanlerch> mizmo: i think that might work
18:10:54 <mizmo> we probably dont have time to do that for alpha though
18:10:54 <gnokii> I am just unhappy with the pattern in the background
18:10:56 <ryanlerch> i like that idea
18:11:06 <mizmo> i do feel like the spheres are a little large
18:11:47 <mizmo> i think we could draw a series of very small (like, 350x150) thumbnails and brainstorm some alternative layouts of the spheres
18:11:52 <mizmo> maybe smaller proportionally
18:11:58 <mizmo> does that make sense?
18:12:06 <gnokii> u mean my spheres?
18:12:08 <mizmo> yeh
18:12:18 <mizmo> do you know what i mean?
18:12:27 <mizmo> the way i could explain it - they are kind of like eyeballs
18:12:37 <gnokii> I made them bigger as the first ones, think that looks better then to small ones
18:12:42 <mizmo> so when they are that large in proportion, it's like big eyes staring at me
18:12:58 <mizmo> i think the change in scale is good
18:13:05 <mizmo> but i think they could all be maybe 50% the size
18:13:11 <gnokii> mizmo: its a eye of a drad cow :D
18:13:12 <mizmo> the proportion to the full size of the wallpaper i think is too high
18:13:14 <mizmo> lol
18:13:19 <mizmo> cow eye
18:13:23 <gnokii> dead I meant
18:13:57 <mizmo> electric cow
18:15:02 <ryanlerch> the spherical cow eye of sauron
18:15:17 <mizmo> hehe
18:15:18 <gnokii> :D
18:15:52 <niteshnarayanlal> sorry to interrupt but +1 for  ryanlerch
18:16:14 <mizmo> one sec
18:16:51 <gnokii> lets test how it looks smaller
18:19:28 * mizmo back
18:19:37 * mizmo opens up mypaint and does some thumbnail sketches as well
18:19:44 <mizmo> (if anything so u can see what i mean)
18:20:27 <gnokii> http://gnokii.fedorapeople.org/spericalcow1.svg
18:20:45 <gnokii> there is the source of the eyeball of the dead cow
18:22:27 <gnokii> welcome msourada
18:22:37 <msourada> hi gnokii
18:23:58 <msourada> was the meeting canceled or is it in different channel?
18:24:05 <gnokii> no its in here
18:24:15 <gnokii> mizmo: paints something in mypaint
18:24:23 <msourada> ah okay
18:27:08 <msourada> Has anyone started one preparing the rpm packaging, or am I free to prepare for it? I've been tight on spare time lately, so a little bit out of the loop...
18:28:06 <gnokii> msourada: not yet, we still search for the design
18:29:32 <msourada> ok, then I prepare the infra for packaging so that I'll be able to quickly put it together when design is out.
18:30:29 <mizmo> gnokii, http://i.imgur.com/CP6EK.png
18:30:46 <mizmo> msourada, ill send you an email tonight with it
18:30:53 <mizmo> msourada, does that work?
18:31:13 <msourada> mizmo, hi, yes
18:31:19 <mizmo> okay cool
18:31:59 <gnokii> mmh
18:32:34 <gnokii> mizmo: where is the steel bg?
18:32:59 <mizmo> #link http://blog.linuxgrrl.com/2012/07/31/fedora-18-wallpaper-hackfest-report/
18:33:10 <mizmo> http://pookstar.deviantart.com/art/Stainless-blue-cloth-315476739
18:33:16 <mizmo> thats the bitmap one but it needs cleaning up on the top
18:33:28 <mizmo> here is the svg http://duffy.fedorapeople.org/art/f18/stainless%20steel/
18:35:00 <mizmo> here is some more thumbnails http://i.imgur.com/f42Qa.png
18:35:51 <gnokii> huff is that a fat file, hopefully I got that so fast
18:37:55 <gnokii> it takes time with the export
18:39:49 <gnokii> http://gnokii.fedorapeople.org/sphericalcow1.png
18:40:47 <mizmo> hm
18:40:54 <mizmo> it looks a bit strange, they dont seem related
18:41:01 <mizmo> they are on different planes
18:41:26 <gnokii> yeah, dont like it also
18:41:42 <mizmo> i think playing with the layout of the spheres will help
18:41:45 <mizmo> and the proportion
18:41:51 <mizmo> do you have an svg in the dir?
18:42:03 <mizmo> sphericalcow1.svg is it?
18:42:45 <gnokii> no that one is without the steel bg
18:42:54 <mizmo> oh ok
18:43:27 <gnokii> sphericalcow1.svg is the last one I made
18:43:48 <gnokii> lets go with steel
18:46:09 <mizmo> well im still playing hold one :)
18:46:12 <mizmo> hold on
18:49:12 * gnokii brings a glass of wiskey and a cigar for msourada and ryanlerch http://img.susepaste.org/a1b503ba
18:55:36 * mizmo still working on it
18:57:14 <gnokii> mizmo: no problem we have enough wiskey and cigars
18:57:50 * msourada thanks gnokii and drinks the whiskey with ryanlerch while offering whisky to gnokii and mizmo
19:11:09 <mizmo> okay i have something to show
19:11:11 <mizmo> just have to upload one sec
19:13:20 <mizmo> gnokii, http://imgur.com/8uwaS
19:13:42 <mizmo> i think imgur compress it too much
19:13:56 <gnokii> yeah thats cool
19:14:23 <ryanlerch> mizmo: i like it, it looks okay from here. enough to get the idea
19:14:49 <ryanlerch> do we want the bubbles / cow eyes on just the right? or more random over the majority of the schreen?
19:14:54 <ryanlerch> *screen
19:15:07 <mizmo> http://duffy.fedorapeople.org/art/f18/nebula/sphericalcow2.png
19:15:26 <mizmo> ryanlerch, this is a mockup i did ealrier http://duffy.fedorapeople.org/art/f18/nebula/spherical-cow-mo.png (last week)
19:15:39 <mizmo> i dont know if the mashup with steel works
19:16:39 <ryanlerch> mizmo: i know what you mean, maybe it is because of the lines of the stell and the circles...
19:17:02 <ryanlerch> it may work better with more a noisey background.
19:17:23 <ryanlerch> i kinda still do just like the steel by itself more. :)
19:17:51 <msourada> mizmo: some parts remind me of meteor showers => maybe if you aligned more circles with endings of the steel lines it would work better?
19:18:25 <mizmo> hm maybe
19:18:32 * mizmo tries
19:18:34 <gnokii> maybe we should mix taticas bokeh under the nebula/eyes of dead cows
19:23:06 <mizmo> msourada, like meteors? http://duffy.fedorapeople.org/art/f18/nebula/sphericalcow4.png
19:23:42 <msourada> mizmo, IMHO much better :)
19:25:43 <mizmo> i think it still neds more refinement but its the right kind of layout i think
19:25:46 <mizmo> layout/positioning
19:26:23 <gnokii> that are not meteors that are qubits of a quantum computer
19:27:11 <msourada> lol, they are spherical pure energy based beings called cows
19:29:18 <msourada> and right now they're showering down upon the Earth taking over all you computers
19:29:31 <gnokii> when they are so small there is no problem with the glowing I had
19:34:12 <gnokii> so what we do now?
19:35:34 <mizmo> http://duffy.fedorapeople.org/art/f18/nebula/sphericalcow5.png
19:37:28 <gnokii> it becomes more & more better, smaller looks indeed better
19:37:46 <msourada> mizmo, I'd rather do cropping than expanding from 4:3 to 16:10... the top-left part in your last image is kind of deaf, if you get what I mean, the layout itself is better though
19:40:10 <msourada> btw, I've finished testing rpm, based on the sphericalcow4 version... looks pretty good on (xfce) desktop IMHO
19:43:00 <msourada> http://mso.fedorapeople.org/spherical-cow/
19:46:14 <mizmo> msourada, yeh this is all hacky work, it wouldn' tbe bad except i had to roughly reize the texture
19:46:31 <mizmo> gnokii, msourada - we'll continue to polish this then and use it for alpha?
19:46:44 <msourada> +1
19:46:48 <gnokii> mizmo: yes, its beautiful
19:46:50 <mizmo> yay :)
19:47:00 <mizmo> thanks for the great idea msourada, we were stumped how to integrate the spheres properly
19:47:27 <msourada> :)
19:48:49 <gnokii> ryanlerch: what u think?
20:17:14 <mizmo> gnokii, i just showed it to a room of like 12+ people hehe
20:17:20 <mizmo> i think they liked it
20:17:26 <gnokii> cool
20:17:39 <mizmo> :)
20:44:29 <gnokii> ola senorita tatica
20:44:35 * tatica arriving
20:44:38 <tatica> how was meeting?
20:44:57 <gnokii> its still open mizmo didnt type #endmeeting yet
20:45:02 <tatica> ouch
20:45:45 <gnokii> tatica: http://duffy.fedorapeople.org/art/f18/nebula/sphericalcow5.png
21:01:20 <mizmo> woops
21:01:22 <mizmo> #endmeeting