18:01:32 <randomuser> #startmeeting Fedora Docs Office Hours
18:01:32 <zodbot> Meeting started Thu Apr 17 18:01:32 2014 UTC. The chair is randomuser. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:01:41 * zoglesby is here
18:02:07 * randomuser cheers
18:03:52 <randomuser> i'm mildly distracted atm, but what should we work on today?
18:04:15 <zoglesby> randomuser: I have nothing big on my list
18:04:35 <zoglesby> I know we need to get the website working, but I have not done anything on that topic so far
18:04:53 * mayorga around
18:04:55 <zoglesby> randomuser: Did you send out the beats email yet?
18:05:02 <randomuser> crap
18:05:07 <randomuser> no, that's what I'll do
18:06:16 * jhradilek here.
18:06:30 <jhradilek> But I am slightly confused. Didn't the email say 1400 UTC?
18:06:48 <zoglesby> #info Please ask questions, talk about bug, or discuss anything else about Docs.
18:06:57 <jhradilek> For the record, it's 18:06 UTC. :)
18:07:21 <randomuser> jhradilek, no, it said 1800 UTC
18:07:28 <zoglesby> jhradilek: I am not sure what that email was about
18:07:45 <randomuser> .fas croston
18:07:47 <zodbot> randomuser: vito 'William Croston' <wc4240@gmail.com>
18:07:51 <randomuser> fasinfo vito
18:07:57 <randomuser> .fasinfo vito
18:07:58 <zodbot> randomuser: User: vito, Name: William Croston, email: wc4240@gmail.com, Creation: 2010-12-19, IRC Nick: , Timezone: US/Eastern, Locale: en, GPG key ID: , Status: inactive
18:08:02 <zodbot> randomuser: Approved Groups: cla_fedora
18:08:17 <mayorga> Hey guys! I want to write the Java beat. Should this cover the Java topic from users or developers perspective?
18:08:20 <jhradilek> randomuser: Ah, my bad. Too many Fedora Docs Meeting reminders. :)
18:08:20 * randomuser shrugs - don't know the guy
18:08:39 <randomuser> heh
18:09:08 <zoglesby> mayorga: what category is it in?
18:09:20 <randomuser> mayorga, good question! i vaguely recall someone in the java sig doing the developer perspective, maybe touch base with them to confirm and cover the user side if so?
18:10:47 <mayorga> zoglesby: It's "Changes in Fedora for developers", but some Changes already approved related to Java stuff affect users as well.
18:11:42 * Sparks is here
18:12:21 <zoglesby> mayorga: The history shows mostly dev related changes, but if you see something important no reason to ignore it
18:12:43 <mayorga> This is an example: https://fedoraproject.org/wiki/Changes/OptionalJavadocs
18:12:51 <zoglesby> Sparks: no fights to pick this week?
18:13:02 <randomuser> indeed - it's better to recategorize than omit
18:13:31 <Sparks> zoglesby: I can neither confirm nor deny...
18:13:45 <randomuser> zoglesby, Sparks, did you happen to read cschalle's recent blog post? maybe I haven't been paying attention enough, but it was the best [inferred] representation of Workstation's goals i've seen so far
18:14:10 <zoglesby> randomuser: I did see that
18:14:11 <Sparks> randomuser: I have not. URL?
18:14:23 <randomuser> Sparks, planet.fedoraproject.org
18:14:26 <zoglesby> It was a good read
18:14:30 <zoglesby> lol
18:14:51 <Sparks> randomuser: Really?
18:14:57 <randomuser> it's refreshing to get vision instead of defensiveness from that group
18:15:00 <randomuser> bah
18:15:26 <randomuser> here, lazy http://blogs.gnome.org/uraeus/2014/04/16/preparing-the-ground-for-the-fedora-workstation/
18:15:52 <zoglesby> randomuser beat me by a paste
18:17:32 <randomuser> the part about "So to achieve this we have decided on a set of core technologies to build this solution upon. The central piece of the puzzle is the so called LinuxApps " was the most concerning
18:17:42 <randomuser> or interesting, depending on perspective
18:18:23 <randomuser> there's a difference between building a platform for vendors to target and providing a marketplace with the platform, imo
18:20:10 * zoglesby is watching Lennart's talk about this now
18:22:41 <randomuser> good idea
18:28:05 <randomuser> hello, mpduty
18:28:15 <mpduty> hello, randomuser
18:28:35 <randomuser> we're sort of talking about Release Note beats, are you in?
18:28:36 <mpduty> I just thought it would be good to join at office hours
18:28:59 <mpduty> yes I am
18:30:03 <randomuser> awesome
18:30:21 <randomuser> everything is in the wiki for now, https://fedoraproject.org/wiki/Category:Documentation_beats
18:30:28 <randomuser> anything there look interesting?
18:31:34 <mpduty> let me see
18:31:49 * mpduty is checking
18:36:28 <randomuser> hmm, fedocal has a 'docs' category now
18:36:37 <mpduty> randomuser, I think I can take on with "Live"
18:37:20 <randomuser> mpduty, cool, that'd probably be desktop spins that aren't GNOME or KDE, right?
18:37:41 <mpduty> yes, that seems so
18:37:47 <randomuser> #action randomuser to update docs fedocal category
18:38:42 <mpduty> I have never written a beat, could you help me to start? some examples perhaps?
18:39:04 <randomuser> mpduty, sure - just check the release notes for any past release :)
18:39:57 <mpduty> yes of course, thank you
18:40:49 <mpduty> randomuser, once I have decided to write, by what time do I have to complete it
18:41:37 <randomuser> mpduty, we should have the absolutely final, proofread copy done 3 weeks before release, i think
18:42:05 <randomuser> mpduty, so it's an iterative thing until then - don't wait until the deadline to share
18:42:34 <randomuser> the sooner we have the copy, the sooner we can proofread and get it to the translators
18:44:07 <mpduty> randomuser, I think its ok if I take about a month for the first write up?
18:44:49 <randomuser> mpduty, sure - for now, consider the wiki page as your notepad
18:45:47 <randomuser> it gets converted to DocBook and committed to the git repo once the copy has stabilized
18:47:38 <mpduty> randomuser, can I edit the wiki page and put my name on the writers column?
18:47:45 <randomuser> of course!
19:03:54 <mpduty> randomuser, got to go, see you later
19:04:07 <randomuser> okay, later
19:04:32 <randomuser> that's a reasonably productive Office Hours, thanks for coming everyone
19:04:40 <randomuser> or, Office Hour
19:04:44 <zoglesby> Yay!
19:05:00 <randomuser> i wrote a windy email, anyway
19:08:16 <randomuser> #endmeeting