#fedora-meeting: fedora-docs
Meeting started by bexelbie at 14:00:06 UTC
(full logs).
Meeting summary
- roll call (bexelbie, 14:00:22)
- docs.stg.fp.o publish what is there now (bexelbie, 14:05:36)
- ACTION: bex to "ship
it" and push stg to prod (bexelbie,
14:09:46)
- Auto publishing to prod (bexelbie, 14:09:53)
- https://lists.fedoraproject.org/archives/list/docs@lists.fedoraproject.org/thread/QIXWG4TADGWTHS2JLYY5W5VV4MGON7PM/
(bexelbie,
14:09:56)
- ACTION: bex to begin
pushing to prod when he stages new work manually - he is to also
inform CI that we want this when it happens (bexelbie,
14:13:44)
- Docs CI (bexelbie, 14:13:54)
- Mindshare Representative (bexelbie, 14:17:58)
- https://lists.fedoraproject.org/archives/list/docs@lists.fedoraproject.org/thread/C7TTBKRNCJ3W5UCGYPQA6V5JCXXMDJKS/
(bexelbie,
14:18:06)
- F27 release process (bexelbie, 14:23:01)
- https://lists.fedoraproject.org/archives/list/docs@lists.fedoraproject.org/thread/WRYEGC26DV75CLENOCJO6C7KZIIXZAHJ/
(bexelbie,
14:23:04)
- https://pagure.io/fedora-docs/docs-fp-o/issue/38
(bexelbie,
14:23:16)
- ACTION: randomuser to
help rebuild hte F27 release process
https://pagure.io/fedora-docs/docs-fp-o/issue/38 (bexelbie,
14:25:05)
- Release Notes Retrospective (bexelbie, 14:25:30)
- ACTION: randomuser to
schedule/figure out a release notes retrospective (bexelbie,
14:29:04)
- open floor (bexelbie, 14:31:00)
- https://lists.fedoraproject.org/archives/list/docs@lists.fedoraproject.org/thread/NERSM4D7LTRGJ4NDOXS4DBBPFU6P5OPI/
(bexelbie,
14:31:24)
Meeting ended at 14:54:27 UTC
(full logs).
Action items
- bex to "ship it" and push stg to prod
- bex to begin pushing to prod when he stages new work manually - he is to also inform CI that we want this when it happens
- randomuser to help rebuild hte F27 release process https://pagure.io/fedora-docs/docs-fp-o/issue/38
- randomuser to schedule/figure out a release notes retrospective
Action items, by person
- randomuser
- randomuser to help rebuild hte F27 release process https://pagure.io/fedora-docs/docs-fp-o/issue/38
- randomuser to schedule/figure out a release notes retrospective
- UNASSIGNED
- bex to "ship it" and push stg to prod
- bex to begin pushing to prod when he stages new work manually - he is to also inform CI that we want this when it happens
People present (lines said)
- bexelbie (142)
- randomuser (30)
- x3mboy (20)
- pbokoc (13)
- zodbot (7)
- jhradilek (6)
- mattdm (2)
- rkratky (2)
- shaunm (1)
Generated by MeetBot 0.1.4.