07:30:30 <kital> #startmeeting
07:30:30 <zodbot> Meeting started Sat Sep 26 07:30:30 2009 UTC.  The chair is kital. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
07:30:42 <kital> #chair loupgaroublond
07:30:42 <zodbot> Current chairs: kital loupgaroublond
07:30:46 <loupgaroublond> :D
07:31:44 <loupgaroublond> gerold thinks it's important to go back to a tradition where we report a summary after the meting with the decisions, and such
07:32:29 <spevack> *  0930 - 1000 -- What do we need from Red Hat, etc. (Max)
07:32:29 <spevack> * 1000 - 1030 -- Greece (Pierros)
07:32:29 <spevack> * 1030 - 1115 -- Mentoring and Trac (Joerg)
07:32:29 <spevack> * 1115 - 1145 -- Coffee, blogging, email
07:32:29 <spevack> * 1145 - 1330 -- Events in EMEA next year, including FAD EMEA 2010 (Max)
07:32:31 <spevack> * 1330 - 1400 -- Break
07:32:34 <spevack> * 1400 - 1430 -- Swag & Money
07:32:35 <loupgaroublond> #topic What we need from RH
07:32:36 <spevack> * 1430 - 1500 -- Shop
07:32:58 <loupgaroublond> max: these are the same questions we asked last year, which is where he wants to start the convo
07:33:35 <loupgaroublond> it is still important to max and comm-architecture inside of RH, that the ability to make important decisions rests in the hands of the contributors and ambassadors, as much as possible
07:34:01 <loupgaroublond> so, we want to do what we can to make regional communities, and emea is one of the strongest
07:34:24 <loupgaroublond> the questions to be discussed, what are ongoing problems we still have, are there any things we want to have changed in our strategy, over the course of a few years
07:34:34 <loupgaroublond> how do we continue to grow communities in parts of europe that are not very active
07:34:41 <loupgaroublond> and what do we need from RH that we're not getting yet
07:34:51 <loupgaroublond> these are high level strategic questions
07:35:28 <loupgaroublond> it's important to see fedora as an active project, we need to have a strategic goal at each event
07:35:50 <loupgaroublond> so first question, what's broken
07:36:24 <loupgaroublond> trademark issues are a global issue, so we will come back to that one later
07:36:37 <loupgaroublond> joerg: not RH specific, but he feels what we need is a shipping account
07:37:32 <spevack> yaakov recommends creating a shipping account that is tied to the EMEA non-profit's bank account
07:38:06 <loupgaroublond> max: in NA, they had the same problem, so max suggested to open an account with UPS, it bills automatically to RH's credit card
07:38:28 <loupgaroublond> likewise, we could do the same with DHL and F emea's account
07:38:40 <lcafiero> It works fairly well in NA, if I may add that.
07:38:58 <loupgaroublond> #action yaakov will get a shipping account, and do the research on accounts
07:39:19 <loupgaroublond> gerold, we should make sure our naming issues are solved before we get the account
07:39:38 <loupgaroublond> there should also be a process to handle the account
07:40:25 <spevack> For instance, there needs to be a way for people to clear their shipping plans before they do it, to make sure we don't spend all of our budget on shiping.
07:40:57 <loupgaroublond> yaakov: we can use the issue tracker to handle this logistics
07:41:12 <loupgaroublond> gerold: this is involved in the storage question, which is what has held us back at the event box level
07:41:21 <loupgaroublond> max: here's an idea we can use:
07:41:37 <loupgaroublond> let's look at pierros who has thousands of buttons in his house
07:41:52 <loupgaroublond> it would make sense for him to comment on a ML, 'hey i've got all these buttons, i need to ship them to these four people'
07:42:10 <loupgaroublond> so he gives me a cost report, the treasurer decides there is funds available, and it goes through
07:42:24 <loupgaroublond> max points out that we never had an abuse problem in NA
07:43:06 <loupgaroublond> the CC in NA does have a limit
07:43:18 <loupgaroublond> jeroen: you can have DHL limit what can be done with the account
07:43:20 <kital> can https://fedorahosted.org/emea-swag-tracking/
07:43:27 <loupgaroublond> joerg, we can establish a process in trac
07:43:36 <loupgaroublond> #link https://fedorahosted.org/emea-swag-tracking/
07:45:19 <loupgaroublond> joerg: at his company, they prebuy per kilo stickers for shipping
07:45:47 <loupgaroublond> if you need to have something sent back, you can include extra stamps
07:45:59 <loupgaroublond> #action research if we can get stamps as part of the process
07:47:12 <loupgaroublond> yaakov: at fudcon berlin, we discussed that most of the shipping issues can be handled through joerg's car anyways, and this is to fill the gap
07:47:48 <loupgaroublond> max: so i assume that yaakov is the owner here, i think we need to way to have people send requests, and yaakov will keep track of the big picture, and we'll reevaluate the issue in a couple of months if there are problems
07:48:03 <loupgaroublond> but max has a hunch that there should be no problems
07:49:11 <loupgaroublond> pierros: the costs of producing schwag are higher with shipping from low costs countries that produce the schwag
07:49:38 <loupgaroublond> having a standard reference for shipping costs will make evaluating these logistics better
07:50:04 <loupgaroublond> gerold: the cheapest price is not always the best price, it's comparing apples to oranges
07:51:04 <loupgaroublond> gerold: this is a topic that applies to the fedora store, let's go back to the RH issues
07:51:26 <loupgaroublond> what else do we need?
07:51:29 <loupgaroublond> gerold: general support
07:51:51 <loupgaroublond> last week, gerold asked about the price reductions for RHCE, which are no longer available
07:52:00 <loupgaroublond> max: different decisions are made by different parts of the company
07:52:20 <loupgaroublond> no one ever asked for a discount, so the program was discontinued
07:52:30 <loupgaroublond> yaakov: we could have marketed it better
07:53:15 <loupgaroublond> jeroen, one reason is that people register with their company accounts
07:53:45 <loupgaroublond> max: we can always look and see how much money we spent in europe, and next year we can take some funds to set aside to subsidize people who want to take a training class
07:54:51 <loupgaroublond> #action max will be more than happy to revisit the issue inside RH
07:55:20 <spevack> Marketing was the biggest problem the first time we did this
07:55:23 <spevack> No one knew about it.
07:55:28 <loupgaroublond> yaakov: if we do this, we should agree to provide better marketing
07:55:34 <loupgaroublond> something to be revisited
07:56:01 <loupgaroublond> max: one thing RH has done to help us, marketing in munich have been helping get CDs made
07:56:37 <spevack> Yaakov asks that we revisit this with the swag topic.
07:56:49 <spevack> Yaakov notes that we don't get a lot of support from Red Hat people in EMEA.
07:57:17 <spevack> Red Hat employees almost never show up at events that are happening in the cities where they are located.
07:57:39 <spevack> How can we get them simply to show up and have a few beers, shake some hands, and just meet people?
07:57:55 * spevack notes that this topic could apply anywhere in the world.
07:58:40 <loupgaroublond> joerg, had sat down with sales people, but but the sales people didn't get the idea behind fedora at the time
07:59:07 <spevack> Joeg says that he would prefer to see Red Hat engineers show up to his events.
07:59:32 <loupgaroublond> yaakov: some sales people are also techie
08:00:21 <loupgaroublond> joerg: it's an issue of co branding
08:00:32 <loupgaroublond> then we have a mixed message and we have to pay for a booth
08:00:57 <loupgaroublond> joerg, we have this relationship in stuttgart
08:02:13 <loupgaroublond> yaakov: it's an issue of communication between the two groups, rather than RH getting an extra sales venue
08:02:41 <loupgaroublond> #action max will look at the upcoming events list, and send out emails to various RH regional mailing lists
08:03:49 <loupgaroublond> joerg, a good example, having jan wildeboer at openexpo in bern
08:04:07 <loupgaroublond> max, there are different rolse people play at the event
08:04:30 <loupgaroublond> *roles
08:04:42 <loupgaroublond> if someone stands behind the booth, wearing RH stuff messes up the branding
08:04:57 <loupgaroublond> but just showing up in RH schwag, and just says hello, this is quite ok
08:05:14 <loupgaroublond> or 'come by for the last two hours, and have a drink'
08:05:40 <loupgaroublond> yaakov: we're out of time, let's wrap up?
08:06:02 <loupgaroublond> max, let's add an open forum to the agenda if we can have the time at the end of the day
08:06:16 <loupgaroublond> #topic Greece and Greek Community
08:06:56 <loupgaroublond> pierros because we showed up as the only organized community, we were treated differently and it was good for us in athens
08:07:15 <loupgaroublond> and we got lots of schwag, flyers and buttons through this
08:08:18 <loupgaroublond> the difference between greece and other southern european communities, if we want to build up communities, we have a strength here, and we have shirts and schwag, which is crucial to this process
08:08:55 <loupgaroublond> last year, the greek translation team doubled in size
08:09:27 <loupgaroublond> max, the lesson here, as a group of new people in any country, don't underestimate the value of supporting them with schwag
08:09:38 <loupgaroublond> pierros, second topic, problems we had last month in greece
08:09:54 <loupgaroublond> the standard on freenode is to use #fedora-foo for channels
08:10:23 <loupgaroublond> last month pierros found that some people formed a local greek channel on a local greek irc server, they got in contact with pierros
08:10:53 <loupgaroublond> they unfortunately had no idea about that, and only one of them has a fas account
08:11:07 <loupgaroublond> so we found a separate community that formed out of the blue
08:11:17 <loupgaroublond> max: we helped bring people together?
08:11:46 <loupgaroublond> pierros: i joined the channel, explained to them our policies, that it is no problem to have a separate channel, and that we would get the best of it if we cooperated universally
08:12:04 <loupgaroublond> at first, they were afraid of RH involvement, this might cut down their process of promoting fedora
08:12:28 <loupgaroublond> but i explained that the majority of fedora contributors are not RH employees, and now they are signing up in droves
08:12:42 <loupgaroublond> max, we showed them planet and lists, and so on
08:12:51 <loupgaroublond> pierros, there are ten people
08:12:57 <loupgaroublond> max is amazed that they never discovered us before
08:13:29 <loupgaroublond> #action pierros will convince them to post on fedora planet
08:13:35 <loupgaroublond> max how many are in athens?
08:13:54 <loupgaroublond> pierros, there are 7
08:14:02 <loupgaroublond> #action max wants to buy the athens crew dinner during digital week
08:14:15 <loupgaroublond> pierros, third topic
08:14:58 <loupgaroublond> pierros is finding a presentation link he put together
08:15:16 * spevack notes that gerold's dog has fallen asleep in the middle of the FAD
08:15:24 <GeroldKa> :-)
08:15:36 <GeroldKa> with a noisy snorring
08:15:46 <loupgaroublond> we're that boring, huh?
08:15:49 <liknus> #link http://ppapadeas.fedorapeople.org/files/fedora-coffee-draft.odp
08:16:50 <loupgaroublond> #info pierros is proposing his fedora hot coffee mod
08:17:14 <spevack> Main points from liknus:
08:17:23 <spevack> * Local LUGs in Greece don't know much about Fedora
08:17:37 <loupgaroublond> centralised organisation doesn't always work out in some cases
08:18:16 <loupgaroublond> two members of this group wanted to start contributing translations, but they had problems with things like SSH keys, and the materials they needed weren't translated yet
08:18:56 <loupgaroublond> we need to build up a decentralised organisation
08:19:46 <loupgaroublond> yaakov, we do something similar with nerdavond in wageningen
08:19:57 <loupgaroublond> jeroen, we do the same in utrecht
08:21:04 <loupgaroublond> max, love the idea, so basically you want to get 10-15 people, at some point, will you have people who will bring up problems that people have with *other* software
08:21:23 <loupgaroublond> pierros, small event, afternoon or evening
08:22:19 <loupgaroublond> gerold, doing something on an <20 scale means personal invites that might not always work
08:22:31 <loupgaroublond> once a month, i send open invites to everyone in the 100-200km region
08:22:41 <loupgaroublond> at the end there were 30 people
08:23:17 <loupgaroublond> yaakov, i think this is a cultural issue as well
08:23:35 <loupgaroublond> pierros, to keep it simple, something like a cafe or bistro, do it ad-hoc
08:23:44 <loupgaroublond> no special costs, almost no costs to fedora
08:24:24 <loupgaroublond> the fedora ambassador would use this as a venue to bring up recent fedora news, demonstrations, all of this being entirely optional
08:24:37 <loupgaroublond> target groups: simple users, like people with problems with flash
08:24:43 <loupgaroublond> luring people to become contributors by showing how easy it is
08:25:07 <loupgaroublond> news is best for current contributors, especially keeping people informed about events
08:25:28 <loupgaroublond> in that, some people don't always follow the ambassdor or marketing list
08:26:28 <loupgaroublond> methods, announce it on a ML somewhere, advertise it locally, blogs, and so on
08:26:41 <loupgaroublond> preparation required by the ambassador, collecting news and making arrangements with the venue
08:26:44 <loupgaroublond> and to bring schwag
08:27:05 <loupgaroublond> max: budget is of course no problem
08:27:39 <loupgaroublond> pierros, community portal, if anyone has an account on fedora community, we can integrate it via a widget on the fedora community site, so we can coordinate coffee
08:27:45 <loupgaroublond> (hot coffee mod for fedora community, ouch)
08:28:45 <loupgaroublond> #idea pierros will explore using fedora community to advertise
08:29:02 <kital> #link http://kitall.blogspot.com/2009_08_01_archive.html
08:29:51 <loupgaroublond> joerg, when we discussed this before, we can attach trac to fedora community as well
08:30:03 <loupgaroublond> joerg is demonstrating fedora community to jeroen
08:30:15 <loupgaroublond> max, is this something to advertise on university campuses with flyers?
08:30:32 <loupgaroublond> jeroen is demonstrating a social networking app his company his working on
08:31:16 <loupgaroublond> there are groups, forums, courses, chat based on jabber,
08:31:33 <loupgaroublond> #action jeroen will demo this further
08:32:23 <loupgaroublond> joerg is asking about using facebook or other social networks to advertise this as well
08:32:36 <loupgaroublond> though he's ambivalent himself about social networks
08:33:00 <loupgaroublond> pierros is already organizing one for next week
08:34:06 <loupgaroublond> max, i think it's a great idea
08:34:16 <loupgaroublond> yaakov, our time is just about up
08:34:43 <loupgaroublond> max, having this regularly done with good stats will give us something to work with in the future
08:35:25 <loupgaroublond> sandro and markus are here, we'll break for a couple of minutes
08:35:40 <loupgaroublond> and now we'll move on to the next topic
08:35:53 <loupgaroublond> #topic mentoring and trac - owner joerg
08:37:50 <loupgaroublond> joerg will begin now
08:37:58 <loupgaroublond> we're discussing who knows about mentoring
08:38:18 <loupgaroublond> the goal being to have better ambassadors as a whole
08:38:41 <loupgaroublond> so far we scale well, despite not having alot of mentors
08:39:13 <loupgaroublond> normally the process for a new ambassador is to do some steps, one being to find a mentor
08:39:26 <kital> #link https://fedoraproject.org/wiki/Ambassadors/MembershipService#Mentors_first_Answer
08:39:58 <loupgaroublond> we expect the mentor to give the candidate a task, invite him to an event or just start working together
08:40:03 <kital> #link https://fedorahosted.org/fama
08:40:19 <loupgaroublond> and then the mentor can thumb up the candidate
08:40:57 <loupgaroublond> so far this filter has worked well
08:41:09 <loupgaroublond> the next step joerg wants to have is to have mentors become sponsors
08:41:32 <loupgaroublond> but not all sponsors can have access to the mailing list, this is the only roadblock
08:41:48 <loupgaroublond> perhaps this is something to be discussed at famsco level
08:42:40 <loupgaroublond> right now we have a closed group, and if there are questions, we can handle it, but but the sponsors are a small lists
08:42:53 <loupgaroublond> but do we want to broaden this gorup
08:45:14 <loupgaroublond> yaakov, i'm bringing a comparison to the package review and sponsorship process where there are few sponsors, but anyone can do an actual review
08:45:23 <loupgaroublond> markus, is there a list of people who are mentors
08:46:16 <loupgaroublond> joerg, although we have a small list of mentors, we have other people, like yaakov, who act as mentors
08:46:42 <loupgaroublond> joerg responds to the new requests, handle the time tables, and does quality insurance
08:46:56 <spevack> I have cleaned up some of the language in https://fedoraproject.org/wiki/Ambassadors/MembershipService#Mentor.27s_first_Answer -- the template for a Mentor's first email to a new Ambassador
08:46:57 <loupgaroublond> but the process of mentoring is his own method of mentoring new ambassadors
08:48:49 <loupgaroublond> yaakov, my opinion is this current process is the best ideal
08:49:06 <loupgaroublond> because we get more involvement from the start
08:49:37 <loupgaroublond> for example, when i mentor, i have to coordinate with everyone in the region, and then with the mentors, so from the start, new candidates get contact with several people at once, and it increases involvement
08:49:47 <loupgaroublond> markus is asking about mailing lists and such
08:50:01 <loupgaroublond> joerg comments taht larry cafiero requires IRC availability, but other members don't care as much
08:50:13 <loupgaroublond> so the only rule is that people stay subscribed to the ML
08:51:36 <loupgaroublond> markus asks if it's possible to add a feature to FAS, to have fas check to see if groups can check that people are members of a ML if they are also member of a group
08:51:45 <loupgaroublond> jeroen points out that it could be done as a script
08:51:52 <loupgaroublond> currently joerg does it by hand
08:52:08 <loupgaroublond> markus prefers automation
08:52:16 <loupgaroublond> yaakov, sometimes automation requires more effort
08:52:38 <loupgaroublond> max has a couple of thoughts, a) the system is working perfectly for now, so there's need to make big changes yet, until it's so successful that it fails
08:52:43 <red_alert|FAD> loupgaroublond: it's marcus, not markus...just as a side note ;)
08:53:02 <loupgaroublond> check
08:53:25 <loupgaroublond> b) it would be nice to have these things fixed on the wiki, so people are more aware of the automation we already have
08:54:21 <loupgaroublond> fabian, the first script grabs the data from the html site and has python bindings to get the data, to generate numbers of active ambassadors, but it's only partly automated, because after an update everything breaks
08:54:54 <spevack> #link https://fedorahosted.org/fama/
08:54:59 <loupgaroublond> the next step was to build a page where all ambassadors are listed in their country section, this is done with a script from susmit
08:55:01 <kital> #link https://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification
08:55:45 <loupgaroublond> this is highly automated, there is also a request for a cron job
08:56:04 <loupgaroublond> joerg, but the media wiki bot is not yet in fedora, but the cron job can update the mediawiki page
08:56:28 <loupgaroublond> gerold would like to know if it's possible to do it by region
08:56:31 <loupgaroublond> joerg says it's possible
08:57:04 <loupgaroublond> #action gerold will remind joerg to talk to susmit about sorting it by region
08:57:46 <loupgaroublond> jeroen, automating the ML thing would be so easy
08:58:06 <loupgaroublond> the only requirement is that people sign up with their @fedoraproject.org email address
08:58:36 <loupgaroublond> yaakov, i think there might be emotional resistance from a vocal minority
08:59:35 <loupgaroublond> joerg and max, we don't have alot of sponsors anyways, so it's not a needed process
09:00:07 <loupgaroublond> yaakov, we have 15 minutes left, are there other issues we need to discuss
09:00:20 <loupgaroublond> max, we have a famsco, na, emea tracs
09:00:25 <loupgaroublond> joerg, this is new, let's discuss this now
09:00:35 <fabian_a> #link https://fedorahosted.org/emea-swag-tracking
09:00:57 <loupgaroublond> max, one of the things i've asked somebody in famsco to do, but not sure if anyone volunteered to own this yet, is to have a wiki page, to continue cleaning up the ambassadors wiki pages
09:01:22 <loupgaroublond> one of the first pages ambassadors come to, when 'i need stuff', someone in famsco would have a routing page, go here for such and such issues
09:01:32 <loupgaroublond> just because we're starting to have lots of trac instances
09:01:50 <loupgaroublond> #action max will push people to clean up the wiki to point to tracs where they should
09:02:48 <loupgaroublond> joerg, this was decided at the meeting before the last, that we need a trac instance, right now i work on the ticket fields, and i changed the priorities to urgent, one week, four weeks, long term, and set date
09:03:00 <loupgaroublond> i want to ask if there is other input what should go in the tickets
09:03:17 <loupgaroublond> there are types
09:03:34 <loupgaroublond> jeroen, there are different kinds of issue trackers, and this won't suffice
09:03:55 <loupgaroublond> jeroen recommends mantis, for example
09:04:10 <loupgaroublond> max, i like having the schwag requests seperate from famsco requests
09:04:36 <loupgaroublond> joerg, there is a difference that one si about money and one is about logistics
09:04:56 <loupgaroublond> joerg, then you can specify which event it's needed for
09:05:07 <loupgaroublond> fabian just added shipping method, such as pickup and delivery
09:05:26 <loupgaroublond> joerg asks if this can track physical items
09:05:41 <loupgaroublond> yaakov, not quite
09:05:49 <loupgaroublond> joerg, the initial goal was to keep track of this
09:06:17 <loupgaroublond> max calls this an inventory problem, say i'm sitting around in spain, and i want to do an event, where do i go to see what exists in europe and how do i get it
09:06:34 <loupgaroublond> is that what we're talking about?
09:06:48 <loupgaroublond> joerg, yeah, i have alot of stuff, who decides what we do with the thnigs, for example the projector in my car
09:07:05 <loupgaroublond> fabian, we can maintain an inventory list
09:07:17 <loupgaroublond> yaakov, we can use the wiki
09:07:26 <loupgaroublond> jeroen, we need an enterprise inventory planning system
09:07:39 <loupgaroublond> max, is this emea schwag tracker, is this solving the problem of requesting things, or also showing who has things
09:07:48 <loupgaroublond> joerg, it could
09:08:21 <loupgaroublond> yaakov, trac has a wiki
09:08:29 <loupgaroublond> max, the simplest thing is a wiki page with a schwag category
09:08:39 <loupgaroublond> so this way the first page people see is a queue of what we have
09:08:59 <loupgaroublond> #action document inventory on the wiki - fabian and joerg
09:09:32 <loupgaroublond> max, here's something we can discuss in the next five minutes
09:09:39 <loupgaroublond> in the past year, i had been running the meetings
09:09:54 <loupgaroublond> in the past two months, those meetings stopped happening, with the exception of one with pierros
09:10:05 <loupgaroublond> we need to resurrect those meetings, some people would like to have them every two weeks
09:10:21 <loupgaroublond> max supports one general meeting and one specific topic, per month
09:10:29 <loupgaroublond> but we need someone to run those meetings
09:10:32 <loupgaroublond> pierros volunteers
09:10:46 <loupgaroublond> yaakov seconds
09:10:51 <loupgaroublond> jeroen wants to sleep on it
09:11:04 <loupgaroublond> max, can we agree to use those meetings to continue today's work, with checkpoints, and so on
09:11:08 <loupgaroublond> ?
09:11:19 <loupgaroublond> gerold, yes we can
09:11:43 <loupgaroublond> sandro, if we seperate it like that, some people will go to only one meeting and not the other, so it might create a split
09:12:04 <loupgaroublond> gerold, half the time for one item, half for an open floor, or 2/3 and 1/3
09:12:08 <loupgaroublond> max is not picky
09:12:35 <loupgaroublond> #idea every two weeks, specific topic and then open floor, to be moderated by pierros
09:12:53 <loupgaroublond> #action pierros will schedule the next meeting
09:13:16 <loupgaroublond> any ohre issues?
09:13:26 <loupgaroublond> marcus, one last question about mentoring, is it publically available who is mentored by whom?
09:13:36 <loupgaroublond> joerg, yes, this is included in the welcome ambassadors mailing list
09:14:45 <loupgaroublond> gerold discussed with max that there is a gap between people who actually are ambassadors and people who want to show 'i use fedora'
09:15:45 <loupgaroublond> joerg asks about expiring of accounts
09:16:21 <loupgaroublond> jeroen points out there is a password changing policy
09:16:36 <loupgaroublond> after the third slap in the face, your account is deactivated
09:17:46 <loupgaroublond> joerg adds that he cleans up inactive accounts after two months
09:18:03 <loupgaroublond> we will now take a half hour coffee break
09:18:07 <loupgaroublond> smoke if you got 'em
09:46:26 <loupgaroublond> so it's a quarter to
09:47:25 <spevack> we'll start at :50
09:47:38 <loupgaroublond> sure
09:47:47 <loupgaroublond> #topic Events in EMEA
09:49:23 <loupgaroublond> and now we begin
09:49:27 <loupgaroublond> max has the floor
09:49:53 <loupgaroublond> max: as per sandro's request, we held off until now, but now it's time for the big topic
09:50:08 <loupgaroublond> i want to figure out the remainder of what is it?... 2009
09:50:20 <loupgaroublond> and then work on next year up till our next fad
09:50:48 <loupgaroublond> let's do it in three different categories, small events, city and/or country that are not necessarily highly publicised
09:51:11 <loupgaroublond> when it's being organized, the whole world doesn't necessarily know about it, they just sorta happen
09:51:29 <loupgaroublond> these requests tend to come at the last minute for schwag and or money
09:51:34 <loupgaroublond> money is no problem, but schwag is
09:52:03 <loupgaroublond> i don't even think we need a calendar or a plan, just as long as people go through the event process
09:52:17 <loupgaroublond> #action max will update the how to organize the event page
09:52:56 <loupgaroublond> as a group, we need to discuss mid level events, like openexpo, froscon, couple hundred euro costs
09:53:12 <loupgaroublond> then at the top level is the major events, linuxtag, chemnitzer
09:53:33 <loupgaroublond> we have two buckets for budget, fedora premier events, fudcons, fad's, etc... fosdem as well because there's so much activity
09:53:48 <loupgaroublond> last year chemnitzer was a midlevel big event, we have an opportunity to decide what to do with it
09:53:53 <loupgaroublond> this event is a fad as well
09:54:05 <loupgaroublond> then there is the regional support bucket, that's schwag, small events
09:54:19 <loupgaroublond> we expect more out of the premier events, because we spend more and they are more public
09:54:42 <loupgaroublond> what i'm envisioning in my mind is to look at the calendar and decide what we want our premier events in emea to be next year
09:54:49 <loupgaroublond> for example, fosdem, already in planning, not much debate there
09:54:54 <loupgaroublond> but linuxtag, there's a conversation to be had
09:55:24 <loupgaroublond> and then around a couple events, we need to think about fudcon and fads, how can we make these better
09:55:36 <loupgaroublond> questions? comments?
09:55:45 <loupgaroublond> where do we start the conversation
09:56:29 <loupgaroublond> yaakov, linuxtag will invite a heated conversation, i think we should start with logistical things before we discusse things fullo f many opinions
09:56:37 <loupgaroublond> max, let's start with what we do knnow
09:56:50 <loupgaroublond> bert and frederic are already busy with fosdem, with perhaps very advanced plans
09:57:22 <loupgaroublond> but we're going to have fosdem, and i guess in terms of attendees, it will be a major gathering point, and the next main one
09:57:22 <loupgaroublond> let's discuss this for a few minutes
09:57:41 <loupgaroublond> what do we want to see, so we can give feedback to frederic and bert
09:57:50 <loupgaroublond> but look at it as suggestions
09:58:06 <loupgaroublond> i would like to see more time on a fedora devroom
09:58:31 <loupgaroublond> jeroen, i think it would be to get bleeding edge developers in on the action, like freeipa2, deeper technical stuff
09:58:51 <loupgaroublond> one topic i would like to put on the list, but i can't say, i'm sure there's someone in brno that could do that
09:59:22 <loupgaroublond> yaakov, we already had czech guys, so getting RH budget for them is not hard
09:59:33 <loupgaroublond> jeroen, so we should find the right guys and get them to talk on it
10:00:22 <loupgaroublond> marcus, having a dev room sharing is also a great opportunity, sharing centos and fedora for example, helps bring those projects together
10:00:31 <loupgaroublond> a dev room without centos is a split from where we are now
10:01:10 <loupgaroublond> max, it was an issue of timeslots
10:01:36 <loupgaroublond> marcus, i have to discuss it with them, but maybe we can agree we get three or four slots, and that's it, because we were trying to hard to get talks
10:01:49 <loupgaroublond> and this way we can concentrate on the project itself and what's going on
10:02:21 <loupgaroublond> gerold, i'm not in the org team, but i'm not sure we have the power or possibility to tell them what we want, because afaik, it's legacy
10:02:37 <loupgaroublond> sandro, the problem is there are not enough rooms
10:02:59 <loupgaroublond> jeroen, that's part of the charm of fosdem
10:03:59 <loupgaroublond> yaakov, maybe we can discuss with the fosdem org to have the centos guys give us some of their slots
10:04:09 <loupgaroublond> jeroen, some of those presentations are good for centos too
10:04:19 <loupgaroublond> marcus, perhaps we only need three slots instead of six like last time
10:04:31 <loupgaroublond> max, we're making recommendations, it's a question of what bert and frederic want
10:04:50 <loupgaroublond> and for marcus, we can plan this ahead of time now, we can work together on an agenda
10:05:17 <loupgaroublond> marcus, for example, i do a spacewalk talk next year, but this is a generic talk for both fedora and centos together
10:06:06 <loupgaroublond> max wants to know who to get in touch with
10:06:11 <loupgaroublond> yaakov suggest didi and chris
10:06:22 <loupgaroublond> #action max will communicate with frederic and bert about our plans
10:06:36 <loupgaroublond> #action max will find the centos guys and try to bring things together
10:06:54 <loupgaroublond> #action max will find an airconditioner for the dev room
10:07:17 <loupgaroublond> max will discuss chemnitzer now, since it's shortly thereafter
10:07:47 <loupgaroublond> the organizers loved having us there
10:08:06 <loupgaroublond> they wanted to know if we wanted to have a fudcon there, we decilined because we just did one in germany
10:08:20 <loupgaroublond> but this might be a good opportunity to do a devroom and fad
10:08:44 <loupgaroublond> and it would be a smimilar talk scehdule, but different audiences
10:09:04 <loupgaroublond> so doing stuff talks are the sort of thing we want to have there
10:09:32 <loupgaroublond> so in my mind, we should have content we can use at both events, spring off fedora 12, what's on the way in fedora 13
10:10:43 <loupgaroublond> joerg +1
10:11:02 <fabian_a> #link https://fedoraproject.org/wiki/Chemnitzer_Linuxtage_2010
10:11:15 <loupgaroublond> #action joerg will get in touch with chemnitzer organizers
10:11:28 <loupgaroublond> yaakov, can we do workshops at chemnitzer?
10:11:39 <loupgaroublond> #idea workshops at chemnitzer
10:13:41 <loupgaroublond> max, before we discuss fudcon location, let me ask something
10:14:04 <loupgaroublond> one thing that's come up in NA, there's a difference between the events where we have a fedora booth for free, and actually sponsoring
10:14:43 <loupgaroublond> we sponsored chemnitzer last year, but fosdem we just showed up
10:15:04 <loupgaroublond> are we interested in sponsoring, but this is a community decision
10:15:36 <loupgaroublond> gerold, is this fedora or redhat?
10:15:44 <loupgaroublond> max, fedora, the ads say fedora, no redhat
10:17:05 <loupgaroublond> gerold, fedora is a brand and a trademark, but not an organization
10:17:09 <loupgaroublond> jeroen, different issue
10:17:53 <loupgaroublond> max, in one case you have a red hat marketing person deciding, and in the other case it's the fedora community, and it's coming from our budget
10:18:49 <loupgaroublond> joerg, at chemnitzer, we offered the money, they offered us sponsorship recognition
10:19:00 <loupgaroublond> max, if we go there, they'll give us resources whether or not we give them money
10:19:06 <loupgaroublond> but it's a matter of being nice
10:19:48 <spevack> #link https://fedoraproject.org/wiki/FUDCon_and_FAD_locations
10:19:59 <loupgaroublond> joerg, i think we should definitely offer something
10:20:06 <loupgaroublond> max, fudcon and fad locations
10:20:14 <loupgaroublond> this page is a holding place for possible locations
10:20:27 <loupgaroublond> joerg, one other question, you all know i try to establish fedora in locations where fedora has no place
10:20:43 <loupgaroublond> i tried hungary, but it wasn't very communicative, but then rumania
10:20:51 <loupgaroublond> should we save a budget for starting from nothing?
10:21:18 <loupgaroublond> max, one of my questions was to ask, 'where do we go conquer next'
10:21:33 <loupgaroublond> if you want to talk in more detail, we can, otherwise we can take care of it as it comes up
10:22:19 <loupgaroublond> yaakov, and the same in scandinavia
10:22:32 <loupgaroublond> joerg, in scandinavia, we have contributors already, in hungary, we have nothing at all
10:23:14 <loupgaroublond> max, one of my goals is to hold a large fad in africa, probably egypt
10:23:32 <loupgaroublond> and i want to properly support the noise that's going on, and our response has been spotty so far
10:24:04 <loupgaroublond> one of my goals, we've been here long enough that we should pay attention to the last A in EMEA
10:24:27 <loupgaroublond> i hope that we can bring some northern european community members to such a thing, but it's not essential
10:24:47 <loupgaroublond> joerg, maybe we should sponsor one of them to come to chemnitzer too
10:25:16 <loupgaroublond> pierros, multiday or single day? africa wide? national wide?
10:25:42 <loupgaroublond> max, if the two main places we have are cairo and tunisia, i want to find out the biggest FOSS event there, and go there in full force, flag waving
10:25:58 <loupgaroublond> if there's nothing like that, then we look at the ambassadors we have, who have connections to universities, and organize somethnig there and do it ourself
10:26:29 <loupgaroublond> within five years i want to have a big enough community in northern africa where we can hold a fudcon either there or southern europe and have new people
10:26:45 <loupgaroublond> pierros, checking prices from rome and athens to cairo, it's only 150 euros to fly there
10:26:57 <loupgaroublond> max, maybe we'll send our greek contingent
10:27:15 <loupgaroublond> jeroen, i also know a business partner who is interested in throwing a party of some kind
10:27:28 <loupgaroublond> max, so that's my vision, and it's something that's important to me
10:27:50 <loupgaroublond> #action max should research future plans in africa
10:28:25 <loupgaroublond> max, back to locations
10:29:00 <loupgaroublond> question is, what do we want to do this year for fudcon and fads
10:29:11 <loupgaroublond> pierros, when will it be roughly?
10:29:15 <loupgaroublond> max, we're sorta on a summer schedule
10:29:46 <loupgaroublond> from a budget point of view, the budget in december jan feb goes to NA, so let's assume they want to do that schedule
10:30:00 <loupgaroublond> early spring is bad, we're busy, so summer to autumn months is our best window
10:30:10 <loupgaroublond> jun-sept/oct
10:30:25 <loupgaroublond> sandro, that's perfect since unis have their summer breaks
10:30:44 <loupgaroublond> max, one piece of feedback i had after fudcon berlin, alot of people take their summer holidays at this time
10:32:06 <loupgaroublond> jeroen, i have this idea, i spend alot of money on travel, so my wife is coming with me anyways to fudcon toronto, so we need to find a way to combine the two demands
10:32:39 <loupgaroublond> max, one thing is no matter where and when we do our fudcon, someone will always be angry
10:36:30 <loupgaroublond> pierros, so we should discuss locations one by one?
10:36:48 <loupgaroublond> max, i don't know the right way to do it, but it would be interesting to talk these things through
10:36:56 <loupgaroublond> jeroen, athens is pretty detailed
10:37:01 <loupgaroublond> pierros, and i'm here too
10:37:17 <loupgaroublond> there is a slight problem that costas is now on erasmus, he'll be there until february
10:37:25 <loupgaroublond> but then i leave for oslo until june or july
10:37:50 <loupgaroublond> dmitris is not able to contribute so much time because of his other responsibilities
10:38:04 <loupgaroublond> but we have an emerging community there, so we could support it
10:38:10 <loupgaroublond> max, at the very least, we could have a fad
10:38:30 <loupgaroublond> pierros, none of us have attended a fudcon either
10:38:59 <loupgaroublond> max, from a long term planning point of view, one, you guys come to fudcon this year, and we organize a bigger fad in athens to learn our way around there, and then athens is ready for fudcon in the future
10:39:08 <loupgaroublond> #action max invite greek guys to fudcon
10:39:21 <loupgaroublond> #action pierros look at feasibility of a fad in greece
10:40:18 <loupgaroublond> max, one location not on the list, milan, bytecode crew
10:40:33 <loupgaroublond> jeroen, cairo's not on the list
10:40:49 <loupgaroublond> max, francessco expressed alot of interest in helping out with a fudcon, they have alot of their own crowd that would come to it too
10:41:03 <loupgaroublond> and i imagine alot of bytecode people would be coming too
10:41:11 <loupgaroublond> we could have a pretty technical fudcon there
10:41:23 <loupgaroublond> and sandro, i know you've been eager for zurich as well
10:41:52 <loupgaroublond> sandro, in zurich we're both working at the eth, and we checked if we can get rooms for free, it's not sure what the cost will be, but it's good either way
10:41:56 <loupgaroublond> we've put more info on the wiki
10:42:27 <loupgaroublond> it's very central, so it's the same for everyone to get there, good infrastructure, could use work time to organize it
10:43:17 <loupgaroublond> marcus, maybe i can add, university infrastructure can be used for presentations and dev rooms, wireless and wired infra, and we're working with the cafeteria, so we can get food
10:43:29 <loupgaroublond> the plane and public transport infrastructure is also excellent
10:43:47 <loupgaroublond> we have plans for potential fudpub including potential sponsoring
10:44:32 <loupgaroublond> and sandro has found a location, at a youth hostel that would be affordable
10:45:01 <loupgaroublond> max, so i think that zurich is a wonderful location for something, but i don't know what we'll do there, if we don't do fudcon, we should do a fad, a very organized one
10:45:14 <loupgaroublond> if tehre are technical companies, we could do a technical fad
10:45:36 <loupgaroublond> if the fad's not in the same quarter as fudcon, we can sponsor people too
10:45:57 <loupgaroublond> the think i want to think about, how should we actually make the fudcon decision
10:46:34 <loupgaroublond> last year it was focused on budget, so it was easy to do berlin
10:47:12 <loupgaroublond> but here are three different cities, 'do you care?'
10:47:52 <loupgaroublond> gerold, should fudcon be a stand alone event or should we combine it with something else
10:48:12 <loupgaroublond> i have no numbers, but there were 10% of linuxtag visitors showed up at fudcon
10:48:30 <loupgaroublond> max, jeroen, you've been at NA fudcons, how does berlin compare to the standalone events
10:48:55 <loupgaroublond> jeroen, i have the feeling that since NA fudcons were close to RH tech offices, we have alot of those people
10:49:27 <loupgaroublond> i'm not trying to draw a line between community and employees, but i don't think it wasn't as successful for them to see as prominently
10:50:15 <loupgaroublond> max, percentage wise, berlin had far fewer RH employees, but the number of people who showed up at fudcon because it was at linuxtag, wasn't as great as a response as we wanted
10:50:30 <loupgaroublond> sandro, you saw that people wandered in and out, and sunday was completely dead
10:50:32 <gnokii_> loupgaroublond u talk about having FUDCon or some things on CLT?
10:50:46 <loupgaroublond> jeroen, i think it's pretty important to know it's a pretty short event
10:50:49 <loupgaroublond> gnokii_, yeah
10:51:06 <gnokii_> I am sirko@linux-tag.de
10:51:09 <gnokii_> +e
10:51:11 <loupgaroublond> it's worth it for me to fly to boston or toronto because there's alot of value, but for other people there isn't as so much value
10:51:21 <loupgaroublond> gnokii_, we're discussing all our options
10:51:37 <gnokii_> there is no really option anymore
10:51:58 <loupgaroublond> max, alright, we've put off the linuxtag conversation
10:52:07 <loupgaroublond> gerold, next year, i'm not doing linuxtag
10:52:13 <loupgaroublond> i'm also not visiting linuxtag
10:52:24 <kital> gnokii_ if you want you can clarify the trouble behind the scenes for us so we can rate the issues
10:53:31 <loupgaroublond> i want to give up the responsibility, there are some people who are not satisfied with how it was run, so i'll let them do better
10:53:57 <gnokii_> u know the differnences between LinuxTag und Linux-Tage?
10:53:57 <loupgaroublond> there was a lack of communication in the board which i was a member of
10:54:06 <loupgaroublond> gnokii_, yes :)
10:54:10 <loupgaroublond> we're discussing the one in berlin
10:54:20 <gnokii_> oki, I am talking about Linux-Tage
10:54:22 <loupgaroublond> max, i think it's been great for the past few years, and i want to thank you
10:54:39 <loupgaroublond> gnokii_, could you please wait till we are finished with this thread, we'll be revisiting CLT shortly :)
10:54:45 <gnokii_> oki
10:55:09 <loupgaroublond> max, i think it's a question is what's best for fedora, and if it were left to me, i would say this does not need to be our biggest event anymore
10:55:26 <loupgaroublond> gerold, 2008 we had a wonderful booth at the front, and it was great
10:55:57 <loupgaroublond> but this past time, the booth was empty
10:57:04 <loupgaroublond> but also the board has big problems with linuxtag himself, and the project leaders, and that project leaders mention that it doesn't get the right balance of being a conference and commercial, and that it's headed in a more commercial direction
10:57:28 <loupgaroublond> the commercial part is not what we want to have
10:58:02 <loupgaroublond> jeroen, i get the feeling that they've been trying to get more and more and more from us because they know we're backed by red hat
10:59:43 <loupgaroublond> gerold, so if someone wants to run linuxtag next year, i would advise one table, three people
10:59:49 <loupgaroublond> sandro, i think it's a local event right now
11:00:03 <loupgaroublond> max, it's like openexpo
11:01:00 <loupgaroublond> max, from the point of view of the budget, i would think at most 500 euros for schwag and hotel help, etc....
11:01:20 <loupgaroublond> jeroen, what happens if fedora doesn't go at all? it's ubuntu, kubuntu, xubuntu
11:01:57 <loupgaroublond> max, but i'm not even in any rush tofind someone to take it up
11:02:29 <loupgaroublond> gerold, this goes back to karlsruhe
11:05:10 <loupgaroublond> sorry for the interruption, i'm back
11:06:18 <loupgaroublond> max, putting what marcus and gerold said, in my own words, what every fedora contributor, who works or is a student at a uni, can run an event for fedora for all the CS students there
11:06:28 <loupgaroublond> and this addresses the target audience
11:06:47 <loupgaroublond> so no matter what, we should be organizing an event at these uni's
11:06:56 <kanarip> joerg; open source expo in November at the location where LinuxTag had its roots, if it's good, maybe next year it will be bigger
11:06:59 <kanarip> marcus; the aim of LinuxTag is to bring awareness, not a real platform for community
11:07:01 <kanarip> (that was from when loupgaroublond was away for a little while)
11:08:04 <loupgaroublond> marcus, and by doing this, we can make fudcon more visible to these people, and just making things more visible in general, such as a mentorship booth
11:08:18 <loupgaroublond> jeroen, how about promoting that other thing, that free software thing
11:09:09 <loupgaroublond> max, well, we can go so far as we do a free software day, and then people show up and everyone is wearing fedora polos and doing demos on fedora
11:09:46 <loupgaroublond> jeroen, but when you say it's the creme de la creme de la creme, people still ask, how is this useful to me?
11:09:59 <loupgaroublond> max, but it shows that the fedora people know they are participating in a larger thing
11:10:18 <loupgaroublond> joerg, right now we can't assure that every fedora ambassador has a polo
11:10:26 <loupgaroublond> maybe we should look into funding, it's expensive
11:11:09 <loupgaroublond> max, i think that when somebody is 'blessed' and has finished the mentoring process as a worthwhile investment, we can always send them something
11:11:44 <loupgaroublond> joerg, i would volunteer to do it, and if i have a shipping account i can supervise it
11:11:53 <loupgaroublond> but i need the money and shipping account
11:12:11 <loupgaroublond> yaakov, do we have the budget?
11:12:13 <loupgaroublond> max, yeah, to get it started
11:12:51 <loupgaroublond> jeroen, if we do it right, every proven packager, we give them a proven packager polo
11:13:21 <loupgaroublond> joerg, there was a question from sandro, do ambassadors need one, and i don't know, but i think it gives identity once you finish the process
11:13:30 <loupgaroublond> yaakov, it's like a right of passage
11:13:45 <loupgaroublond> pierros, an idea on seperate polo shirts, we can have a generic shirt, with badges
11:13:57 <loupgaroublond> max, like boy scouts
11:15:06 <loupgaroublond> something else i did when i was getting ready to move, i realized i had 8 ambassador shirts, when i was putting the box together, i mailed the shirts to egypt
11:15:28 <loupgaroublond> the idea is that we have polo shirts we have that are not being used that we can put to good use
11:15:38 <loupgaroublond> we might have extra stuff that we could coordinate
11:16:21 <loupgaroublond> sandro, so what is our major european event, if we don't do linuxtag
11:16:40 <loupgaroublond> max, i think we can focus on fosdem to thank frederic and bert for their work, it does leave a gap in the summer, but fudcon can fill it
11:16:59 <loupgaroublond> gnokii_, you're on :)
11:17:25 <loupgaroublond> gnokii_, ping
11:17:26 <gnokii_> I am here
11:17:28 <loupgaroublond> good
11:17:44 <loupgaroublond> we've come back around to chemnitzer and we'd like to hear your input on this
11:18:09 <gnokii_> mom i must look what u said
11:18:12 <loupgaroublond> so far we've decided that we're looking to expand the scope of our booth and perhaps do other activities there, such as workshaps
11:18:20 * spevack notes that his comment about polo shirts didn't come out the way he wanted it to :)
11:18:49 <loupgaroublond> gnokii_, keep in mind, i'm reading everything outloud
11:19:09 <gnokii_> oki first  not "the organizers" wish to "loved having us there"
11:19:17 <loupgaroublond> gnokii_, we can also put you on confrence call if it's easier for you
11:19:40 <spevack> what do you mean?
11:19:42 <gnokii_> "they wanted to know if we wanted to have a fudcon there, we decilined because we just did one in germany"
11:19:53 <loupgaroublond> ah, yes
11:20:11 <loupgaroublond> but perhaps another year, but we only have one fudcon a year, and we would like to do it in a different country
11:20:16 <spevack> But we said that the next time we do a FUDCon in Germany, we will definitely consider Chemnitz
11:20:17 <kital> gnokii_ should i call you ? you can speak german
11:20:18 <loupgaroublond> otherewise people complain that we do it too often in germany
11:20:19 <gnokii_> wait wait
11:20:44 <kanarip> we're all in the same room having a meeting via IRC right now
11:20:47 <kanarip> *boggle*
11:20:56 <gnokii_> that was me that this want to know
11:21:28 <gnokii_> yeah kitall its better i speak german
11:21:33 <Geroldka> gnokii_, do you have a landline number?
11:21:38 <kital> gnokii_: just say it in german we translate ist
11:21:52 <Geroldka> which we can just call you for a minute?
11:22:08 <loupgaroublond> mehr dan *eine* minut ;)
11:22:17 <loupgaroublond> vielleicht zwei oder drei :P
11:22:30 <gnokii_> also ich war nachdem wir in Chemnitz über Möglichkeiten FUDCon in Chemnitz gesprochen haben unterwegs und hab die Runde gemacht, wer den das im Team alels stützen würde
11:22:30 <marcus__> can we perhaps first line out what we expect from gnokii_ ?
11:23:51 <gnokii_> am ende stützen das nicht viel, einer der das Team nächstes Jahr verlassen wird und einer den man rausgeworfen hat
11:24:49 <marcus__> we could just add Chemnitz to the list of locations for one of the next years.
11:25:01 <gnokii_> marcus__ !
11:25:54 <gnokii_> the problem is there is no guy that wish to have fudcon there
11:26:15 <marcus__> gnokii_, die frage die wir uns stellen ist ob die chemnitzer linux tage in zukunft von Fedora mehr unterstuetzt werden soll.
11:26:32 <marcus__> fudcon  in chemnitz kann sicher in einigen jahren wieder zum Thema werden
11:26:42 <gnokii_> aus meiner Sicht erstmal nein, die CLT werden dieses Jahr einen Schritt zurück machen
11:26:45 <marcus__> evtl. waere auch ein fad meeting moeglich
11:27:07 <marcus__> gnokii_, okay
11:27:07 <loupgaroublond> ah check, das wäre schön für uns um eine fudcon zeitens CLT haben, aber zur zeit haben wir keine plänne dafür, und auf jedenfalls möchten wir nur unsere presense ausbreiden wenn das möglich wäre, vieleicht eine eventuelle devraum oder so etwas
11:27:09 <gnokii_> Ich weiß ich habmit Jörg und Gerold in Berlin drüber gesprochen
11:27:13 <marcus__> das gleiche gefuehl haben wir beim linux tag auch
11:27:49 <gnokii_> marcus__ mit dem schritt zurück?
11:28:16 <loupgaroublond> mit den kommerzielle einfluß
11:28:24 <marcus__> mit der groesse des events und dem publikum
11:28:34 <loupgaroublond> aber vielen dank für die verklärung
11:28:42 <gnokii_> naja der kommerzielle einfluß auf die clt wird wohl nächstes jahr eindeutig wahrgenommen werden
11:29:06 <loupgaroublond> naja, ich meine beim LinuxTag in berlin
11:29:12 <gnokii_> am Ende werden die CLT nächstes Jahr kleiner, weil derzeit ein Krieg innerhalb des Teams geführt wird
11:30:11 <loupgaroublond> vielleicht ist das eine bissl verwirrend zwischen den name LinuxTage und LinuxTag ;)
11:30:28 <gnokii_> nur dieses Mal sind die Regeln andere, bisher konnte man derartiges immer vor der Öffentlichkeit geheimhalten
11:30:49 <gnokii_> ja das verwirrt ich weiss, mich aber nicht, ich kenne die Unterschiede sehr genau
11:31:04 <loupgaroublond> ah ok
11:31:35 <loupgaroublond> #topic coffeebreak - smoke if you got 'em
11:31:51 <gnokii_> lloupgarounblond : Du denkst clt sindvon der community organisert und das stimmt definitivnicht
11:33:49 <loupgaroublond> gnokii_, ich denke eigentlicht überhaupt niks über CLT, ich bin nocht nicht da gewesen
11:34:15 <loupgaroublond> ich kan nur von erfahrung mit LinuxTag in Berlin reden
11:35:11 <gnokii_> oki, das größte Problem der CLT ist derzeit, dass nur noch die übrig sind die mit Linux nicht viel am Hut haben und schon gar nicht wissen was in der FLOSS-Welt los ist
11:35:12 <loupgaroublond> und die Frage ist, wo wird die nächstes FudCon staat finden
11:35:23 <gnokii_> na in Chemnitz nicht
11:35:33 <loupgaroublond> schade :/
11:35:55 <gnokii_> hehe, in Berlin war die Aussage eh in Chemnitz nicht
11:36:42 <gnokii_> oder wünscht ihr das jetzt?
11:47:33 <kital> gnokii_: gerade ist pause
11:48:00 <kital> nein fudcon ist nicht geschünscht in chemnitz
11:48:36 <kital> aber da berlin keine alternative mehr ist dachte man über einen devroom in chemnitz nach
11:48:58 <kital> aber ich habe den task und werde dich auch mal anrufen
11:49:53 <gnokii_> devroom isnt a problem
11:50:23 <gnokii_> but I cant support fedorain chemnitz i am not part of team thereanymore
11:51:18 <glezos> A big 'hello' from Greece. Hoping you guys are having tons of fun!
11:54:09 <red_alert|FAD> glezos: work, not fun ;)
11:54:21 <glezos> red_alert|FAD: fun work! :)
11:54:52 <loupgaroublond> hey glezos
11:54:58 <glezos> loupgaroublond: wazzaaaaaaa
11:55:15 <liknus> hello dimitri :)
11:55:21 <loupgaroublond> glezos, p
11:55:30 <spevack> #action Pierros -- work with the design team on Fedora "merit badges" idea
11:55:51 <spevack> #link http://en.wikipedia.org/wiki/Merit_badge_(Boy_Scouts_of_America)
11:59:34 <loupgaroublond> ok, we're about ready to begin, please wrap up
11:59:41 <loupgaroublond> #topic Money and Schwag
12:01:10 <loupgaroublond> so jeroen is done smoking
12:02:52 <loupgaroublond> max, the next topic is money and schwag
12:03:27 <loupgaroublond> i think the two things that have been confusing to me this past year is having the tracker for requesting stuff and having a way to ship it, and then having an up to date inventory page
12:03:42 <loupgaroublond> i like the model of different contributors who have volunteered to take responsibility to have something made
12:04:09 <loupgaroublond> one of the things that they've been doing in NA is using things like schwag being made as an initial task for new ambassadors
12:04:47 <loupgaroublond> discussing the store will lead into that, so i don't have much to say
12:05:11 <kanarip> hey puzzled
12:05:16 <loupgaroublond> eej foobar
12:05:36 <puzzled> kanarip: hi
12:06:12 <loupgaroublond> there are three ways we spend money, paypal, RH credit card, and via the non profit
12:06:27 <puzzled> just read the irc log from the trade mark stuff and NPO. difficult stuff
12:06:28 <spevack> #link https://fedoraproject.org/wiki/Community_Architecture_expenses
12:06:47 <loupgaroublond> no kidding
12:07:13 <spevack> #link https://fedoraproject.org/wiki/Reimbursements
12:07:27 <kital> .fas puzzled
12:07:28 <zodbot> kital: 'puzzled' Not Found!
12:07:38 <kital> puzzled: who are you?
12:08:08 <loupgaroublond> oh, puzzled != foobar as far as i can tell
12:08:44 <loupgaroublond> marcus, for me it's not clear if fedora's interested in money from the community, to make the project more independant from the upstream vendor
12:09:04 <puzzled> kital: just an interested spectator. is that not allowed? if so please accept my apologies
12:09:36 <loupgaroublond> max, one of the reasons why the e.V to exist is for that reason
12:09:52 <loupgaroublond> #action max will update the donate page to point to the e.V.
12:10:01 <loupgaroublond> max, that's all i have to say ,things are pretty much in shape
12:10:16 <loupgaroublond> but are there any other problems to talk about?
12:10:31 <red_alert|FAD> puzzled: is allowed...we were just wondering whether we know you :)
12:10:32 <loupgaroublond> marcus, so can donations be made from outside of germany to the e.V?
12:10:38 <loupgaroublond> max, anyone can donate
12:11:23 <puzzled> red_alert|FAD: phew :)
12:11:25 <loupgaroublond> gerold, not only is RH supporting it, but every member also pays a fee to support the community as well
12:11:47 <loupgaroublond> joerg, this is not a reason to be a 'member' although it's there so people can make donations
12:12:22 <loupgaroublond> puzzled, the logs of this discussion will be made public too later
12:12:50 <puzzled> loupgaroublond: ok, will check those out then
12:12:58 <loupgaroublond> gerold, in the first parapraph, based on the text, we'll have to be careful to update the page if and when there is a name change
12:13:20 <loupgaroublond> max, we should als oupdate the text to reflect 'money it has' and not just from comm-arch
12:13:42 <loupgaroublond> marcus, does red hat give you the money?
12:14:00 <loupgaroublond> max, i am the person who says 'i want yo uto give the money to the e.V. over there'
12:15:06 <loupgaroublond> pierros, this fiscal year 10, this means?
12:15:19 <loupgaroublond> max, this is internal RH stuff, the fiscal year starts in march, and gets the number of the year it ends
12:15:44 <loupgaroublond> max will fix the wiki page now
12:16:31 <loupgaroublond> pierros, i see the numbers going down?
12:16:48 <loupgaroublond> max, yeah, my team was asked to spend a little less as the year went on, but it's still more than the same time last year, and going on it'll be more next year
12:17:05 <loupgaroublond> pierros, latam is founded by who in latam?
12:17:33 <loupgaroublond> max, rodrigo works in latam, and his given a budget and he spends his budget first, and once he runs out, we support him from the global funds
12:17:44 <loupgaroublond> correction, pierros asked latam is lower because?
12:18:09 <loupgaroublond> max,i  hope this page is useful and appreciated, i've been doing this ever since i started as FP leader
12:18:59 <loupgaroublond> joerg, it has nothing to do with anyhting in the agenda, but i want to know about the famsco election
12:19:13 <loupgaroublond> about there being a quota, and i don't support this idea, and i wanted to bring it up
12:19:31 <loupgaroublond> jeroen, i don't support it either, that's not how a democracy works
12:20:01 <loupgaroublond> max, now this time around the election was balanced, and 9 times out of 10 it will happen that way anyways
12:20:17 <loupgaroublond> and if it didn't happen, i would recommend famsco should invite an honarary guest to participate from that region
12:20:41 <loupgaroublond> the role of famsco is pretty small actually, to make sure the ambassadors can do what they need to do, mostly related to budget, which is my job
12:21:05 <loupgaroublond> and the rest is mentoring, and consintancy, which are very important but regional ambassadors don't concentrate on so much
12:21:11 <kanarip> "that's not how a democracy works"; nor a meritocracy, election process is the same
12:22:30 <spevack> liknus: https://fedoraproject.org/wiki/Events -- the months are listed on here :)
12:23:05 <loupgaroublond> yaakov, if this issue is important, then, there should be a push for every region to have people running for electable positions
12:23:12 <loupgaroublond> and if it fails, well, it's not an easy process
12:23:33 <marcus__> could we perhaps agree to add a prominent link to the front page to the (not yet) newly created donation site? e.g. "Donating Money is also an easy and fast way to efficiently support the Fedora Project."
12:23:38 <loupgaroublond> but putting a quota will mean that you're making it easy by selling yourselves short, and then we lose trust, and the ability to act appropriately
12:23:52 <loupgaroublond> so if we do use quotas, then this board doesn't deserve to exist
12:24:07 <loupgaroublond> marcus, is this ok for everyone to do?
12:25:14 <loupgaroublond> but it seems like fedora doesn't want contributor money
12:25:27 <loupgaroublond> jeroen, that's because the e.V was founded to accomplish one goal
12:25:44 <loupgaroublond> max, there's already alot of money going in, and we don't ask contributors to also dig into their pockets
12:26:01 <loupgaroublond> marcus, but what about companies that want to donate money
12:26:41 <loupgaroublond> max, what i do is if a company comes saying, we have 1000 EUR burning a hole in our pocket, my answer is, we have a fudcon coming up, would you like to sponsor shirts, it saves us the trouble of transferring money as well
12:26:56 <loupgaroublond> jeroen, initially, we were set up to make the process more efficient
12:27:07 <loupgaroublond> we can broaden our scope, but that's not how we started
12:28:15 <loupgaroublond> marcus, but perhaps it can be broadened
12:28:39 <loupgaroublond> yaakov, as treasurer, one of my goals is to do this thing exactly, just talking to people and spread the idea that we have a place for people to donate the money
12:28:50 <loupgaroublond> we had to solve one problem first, and now it's been fixed, it's time for the next one
12:29:10 <loupgaroublond> #topic shop
12:29:24 <Geroldka> #link http://www.linux-onlineshop.de/
12:29:45 <loupgaroublond> gerold, we had at the beginning of the year a meeting, the president of linux-onlineshop wanted to be the official supplier for us
12:30:00 <loupgaroublond> we had to clear some legal details i don't have right now, perhaps max can clarify these details
12:30:38 <loupgaroublond> one option is that he runs the shop himself, and pay us a royalty, or he could set up the shop in our corporate identity, using our CSS for example
12:30:50 <loupgaroublond> and the other issue is what items we should produce
12:31:27 <loupgaroublond> max, yeah, it's something that stalled for some reason, probably my fault
12:31:49 <loupgaroublond> i think that we should choose the options that make this as easy as possible, the option that does not require us to wait for CSS abilities, for example
12:32:44 <loupgaroublond> herbert should just use the infrastructure he already has, we should get the designs we like to him, with quality, he can produce it, the way it was talked about, there's the cost to produce, the profit he needs to make it worth his time, and that gives the total cost, he'll sell it at that cost
12:32:52 <loupgaroublond> so we can buy it in build
12:32:54 <loupgaroublond> bulk
12:33:23 <loupgaroublond> and similarly they can sell it on the store one-off with an additional markup, where the profit is either transferred to us, or used as a credit
12:33:27 <loupgaroublond> i think it's a good deal and we should do it
12:33:48 <loupgaroublond> marcus, i'm not sure about it, i'm not sure it makes sense to hand it off to one person
12:33:58 <loupgaroublond> perhaps we should look at how open suse does it, cafepress or spreadshirt
12:34:11 <loupgaroublond> max, the quality there is horrible, and the french team's been using spreadshirt and they hate it
12:34:16 <loupgaroublond> marcus, do you have a sample
12:34:29 <loupgaroublond> gerold, yeah, i have some samples of the shirts they have
12:34:44 <loupgaroublond> it's a special deal that the ambassador can request a shirt that's the same quality that we want to have
12:35:00 <loupgaroublond> marcus, these are just samples of the shirt, not the print
12:35:17 <loupgaroublond> gerold, for high quality stuff we use santafe as well
12:35:38 <loupgaroublond> jeroen, the moment we hav eto get involved and do manual labor, it's doomed
12:36:17 <kanarip> ^wrt. using a non-shipping producing company ;-)
12:36:38 <loupgaroublond> gerold, we did a small decision, when we want shirts, we want stitched shirts, because they are more durable
12:37:22 <loupgaroublond> such as with the fedora polos, and linux-onineshop guarantees the same quality
12:37:29 <loupgaroublond> max, so when i asked the fedora board to approve, they had three questions
12:37:43 <loupgaroublond> 1) in whatever agreement, how much profit is he going to take, this can be privately answered
12:37:54 <loupgaroublond> 2) how are we going to take care of quality, gerold will be QA
12:38:06 <loupgaroublond> 3) and are we confident he won't go out of business, and we're pretty confident
12:38:38 <loupgaroublond> d) where are things being made, to make sure the working conditions are ethical
12:39:29 <loupgaroublond> marcus, i'm not really sure i can trust this person, i haven't had a good experience with him, but we can still give it a try
12:39:45 <loupgaroublond> max, your feedback is appreciated, but we felt better about it after that meeting, and we don't have much to lose
12:39:56 <loupgaroublond> jeroen, and we can always pull the trademark license if we have to
12:40:08 <loupgaroublond> sandro, will they ship all over europe for a fair price?
12:40:12 * spevack had a very good impression of linux-onlineshop.de
12:40:39 <loupgaroublond> max, he said he could ship anywhere in europe or africa
12:40:57 <loupgaroublond> i don't remember what he said about localisation but i think we asked these questions the last time
12:41:00 <spevack> #action GEROLD -- answers to those questoins, then we can move forward
12:41:59 <loupgaroublond> jeroen, shipping costs are free over 35 euros
12:42:15 <loupgaroublond> correction, we're discussing the official store
12:42:34 <loupgaroublond> gerold, we can see if we make a contract with herbert about this
12:42:57 <loupgaroublond> sandro, but we're doing the shops for fans
12:43:11 <loupgaroublond> i think if someone from turkey and the shipping costs 70 euros, he won't do it
12:43:43 <loupgaroublond> jeroen, we already realized that if you want it shipped in greece, you need a shop in greece
12:44:41 <loupgaroublond> pierros, what's the point of having a shop then
12:44:55 <loupgaroublond> yaakov, for a region a third the size of the US, why is it so expensive
12:45:58 <loupgaroublond> marcus, could we have things shipped to us and then we ship it further
12:46:00 <loupgaroublond> yaakov, two problems
12:46:08 <loupgaroublond> 1) we have to take the costs anyways
12:46:19 <loupgaroublond> 2) we can't get involved in the workflow
12:46:28 <loupgaroublond> joerg, perhaps we can find a proxy that provides better shipping
12:47:57 <loupgaroublond> yaakov, no matter what we do, we want as little involvement in the process
12:48:33 <loupgaroublond> the worst case scenario, we get a quote from a proxy, and then tell herbert, either w eget these shipping rates, or we take our business elsewhere, because anything else more expensive is too much for our people
12:48:39 <loupgaroublond> max, so i assume gerold takes ownership now?
12:48:40 <loupgaroublond> gerold yes
12:48:47 <loupgaroublond> so the next thing to decide is what items we want to produce
12:48:55 <loupgaroublond> max, do we have the notes from january available?
12:49:33 <loupgaroublond> #agreed gerold is taking ownership of the shop
12:50:39 <kanarip> Board: Let's start with a limited number of products some of which we know we are going to need large quantities of:
12:50:39 <kanarip> - T-Shirts
12:50:40 <kanarip> - Polos (Non-Ambassador variant, high quality)
12:50:40 <kanarip> - Mugs
12:50:40 <kanarip> - Pins
12:50:41 <kanarip> - Sticker(-sheet)s
12:50:54 <loupgaroublond> - String
12:51:07 <spevack> loupgaroublond: no :)
12:51:16 <Geroldka> thanks spevack
12:51:21 <wonderer> does string mean lanyard?
12:51:25 <wonderer> :)
12:51:25 <loupgaroublond> no :)
12:51:28 <liknus> spevack: because ypu already have one?
12:51:34 <spevack> liknus: want to see it?
12:51:45 <liknus> my god NO
12:52:13 <loupgaroublond> gerold, i'll let herbert produce samples and ship them for QA, and we'll set up the shop
12:52:41 <loupgaroublond> max, from my point of view, i trust you'll be able to have the right discussion
12:53:08 <loupgaroublond> sandro, what's the point of polos, if we don't sell them
12:53:12 <loupgaroublond> gerold, we only sold them at linuxtag
12:53:57 <loupgaroublond> yaakov, if someone wants to provide CSS later, is this possible?
12:54:10 <loupgaroublond> gerold, yeah, that will be noproblem
12:54:16 <loupgaroublond> yaakov, so this si like the worse is better philosophy
12:54:35 <loupgaroublond> gerold, i want to give him the right to say that hes isan official fedora shop
12:54:52 <loupgaroublond> #action max will ask pamela about the legal rights to the name fedora shop
12:55:30 <loupgaroublond> jeroen, reading notes, he will have to eventually be branded to be localised
12:55:46 <loupgaroublond> max, my opinion remains to get this up as fast as possible
12:56:15 <loupgaroublond> #agreed get the shop up as fast as possible
12:57:33 <loupgaroublond> #topic shirts and cards for new ambassadors
12:57:47 <loupgaroublond> gerold, if ambassadors go out and represent fedora, it should look the same and be consistant
12:58:05 <loupgaroublond> business cards, shirts, slide templates
12:59:10 <loupgaroublond> jeroen, this could be a bulk order
12:59:27 <loupgaroublond> gerold, everyone has these ideas, but it's a question of who is taking charge of this
13:00:14 <loupgaroublond> jeroen, it's the new approved ambassadors should get them, and everyone who indicates who needs them
13:00:50 <loupgaroublond> gerold, for this item it has to involve marketing
13:01:16 <loupgaroublond> #action jeroen will ask his printer about getting card samples and sponsorship of the first batch
13:01:34 <loupgaroublond> gerold, we need a business card for every ambassador and the design should be the same
13:02:15 <spevack> #link https://fedoraproject.org/wiki/Business_cards
13:02:29 <loupgaroublond> yaakov, where is the budget coming from current ambassadors?
13:02:41 <loupgaroublond> gerold, use someone elses budget
13:03:20 <loupgaroublond> everyone should have the same cards, polo and slidetemplates
13:03:33 <loupgaroublond> yaakov, so if it's a requirement, we should provide it
13:03:37 <loupgaroublond> gerold, we're doing marketing
13:04:33 <loupgaroublond> asking the group, what's everyone's opinion?
13:04:54 <loupgaroublond> max, it's easy to do and cheap
13:04:55 <loupgaroublond> #agreed give ambassadors marketing resources
13:05:01 <spevack> (comparatively cheap) ;)
13:05:23 <loupgaroublond> joerg, how do we do this
13:08:05 <loupgaroublond> #action gerold will look into getting the business cards, shirts and templates as apackage, and put it together
13:08:39 <loupgaroublond> at the moment, we are currently finished with our official schedule
13:09:10 <loupgaroublond> joerg, at the moment, we just need to tweak the mentoring process a bit to get the shipping address, and a milestone 'pending sending ambassdor kit'
13:09:19 <loupgaroublond> and then advice from gerold where to send the list of addresses
13:09:23 <loupgaroublond> gerold, four times a year
13:11:29 <loupgaroublond> #action joerg will add tshirt size field to mentoring ticket
13:12:03 <loupgaroublond> #idea decide how to regulate shipping for cards and shirts, do we have each printer do it seperately, do we have them collected at one place, etc...
13:13:14 <loupgaroublond> gerold, what else should an ambassador have as a basic item
13:13:16 <loupgaroublond> yaakov, a pony
13:14:37 <loupgaroublond> jeroen motions for a break
13:14:53 <loupgaroublond> joerg, i expect a time scale when we will start?
13:15:00 <loupgaroublond> jeroen, i'll get input from ogd
13:15:04 <spevack> LIFE IS NOT A PONY FARM
13:15:13 <loupgaroublond> and we'll know what kind of scale we're dealing with
13:15:23 <loupgaroublond> yeah, but i live next to a pony farm
13:15:37 <spevack> PIZ PLZ
13:15:43 <spevack> s/PIZ/PIX
13:15:49 <liknus> it could be worse...you could live in a pony farm :P
13:16:07 <spevack> #action Yaakov to photograph himself with a pony
13:16:32 <glezos> spevack: LOL
13:16:52 <loupgaroublond> gerold, let's discuss the shipping questions in a month
13:17:04 <spevack> When will our next EMEA AMbassadors meeting be?
13:17:06 <loupgaroublond> after this time i'll have had a chance to talk to herbert
13:17:24 <spevack> liknus: what do you think?
13:17:42 <liknus> hopefully in two weeks lets say 7 Oct
13:17:57 <liknus> Thats our typical Wed
13:18:01 <loupgaroublond> #agreed deadline for business cards and polos is february for fosdem
13:18:04 <spevack> #action Pierros -- restart Ambassadors meetings on Oct 7, every 2 weeks
13:18:57 <loupgaroublond> #topic coffee break - smoke if you got 'em
13:20:39 <spevack> Max: in the two months that we've been doing mentoring for Ambassadors, how many have we approved in EMEA?
13:21:56 <spevack> Joerg: 3
13:23:25 * spevack goes to join the break
13:23:47 <spevack> it's been a good 6 hours
13:41:43 <kital> exhausting ;)
13:43:31 <fugolini> hi
13:43:51 <fugolini> sorry but I'm just arrived at home
13:45:04 <fugolini> ping FAD attendees?
13:46:36 <spevack> fugolini: we're on our break :)
13:46:45 <spevack> fugolini: read on planet.fedoraproject.org for some updates :)
13:46:46 <fugolini> ah ok
13:47:05 <fugolini> spevack: i wrote you about few things italian ambassadors asked
13:47:19 <fugolini> (we also forwarded to greg as you suggested in the blog post)
13:47:51 <spevack> fugolini: I will take care of it, and send a reply today
13:47:57 <spevack> or tonight
13:48:01 <fugolini> np
13:48:27 <fugolini> spevack: I've read about the phone conference tonight?
13:48:35 <fugolini> ops, remove the ?
13:51:13 <fugolini> btw, have you received my mail to FAD attendees ?
13:53:45 <inode0> spevack: aren't all Fedora contributors "friends" of someone at Red Hat? (for training purposes)
13:54:38 * inode0 recalls those discounts only apply to RHCE and below though
13:57:35 <kital> inode0: we have a break right now
14:07:30 <spevack> fugolini: the phone call was last night
14:07:48 <spevack> and yes, we did get your email
14:07:52 <spevack> thank you!
14:08:28 <fugolini> I was noticed about the less visibility of our FAmSCo meeting, but except summer, we hold them weekly
14:08:31 <fugolini> :)
14:08:41 <fugolini> *meetings
14:09:16 <fugolini> I want also to invite EMEA Ambassadors to hold Release Events
14:19:21 <lfoppiano> hi guys and sorry again for my forfait
14:51:34 <spevack> we're now trying to narrow down some fudcon emea options for next year
14:53:47 <spevack> Right now, we're looking at three possibilities for FUDCon, with many other possibilities for FADS
14:53:53 <spevack> (1) Zurich, led by Sandro Mathys
14:54:06 <spevack> (2) Milan, but we *must* talk with the Byte-Code people first, since we would need their help.
14:54:14 <spevack> (3) Somewhere in the Netherlands, led by Jeroen and Yaakov
14:54:50 <loupgaroublond> i nominate the moon as a potential location
14:54:53 * fugolini suggests to make it at the beginning of september or october-november  or april-march
14:55:05 <loupgaroublond> 2012
14:55:19 <loupgaroublond> 3) Delft
14:55:41 <spevack> fugolini: we are thinking about sometime in the summer
14:55:46 <lfoppiano> delft or utrecht are really nice cities ;-)
14:56:03 <fugolini> spevack: i'll pay everyone a beer :P
14:56:18 <spevack> :)
14:56:45 <loupgaroublond> in delft, there's OGD's main office, if we do it in utrecht, we need to find space in the university or with another company
14:57:20 <loupgaroublond> there's probably other companies that could sponsor space, but our contacts with them aren't necessarily the best (like snow, bit, xs4all)
14:57:43 * fugolini thinks he will have tesis discussion the first half of july or the last half of september, but suggestes to see what is better for EVERYONE (Germans, French, Dutch, Italians, Greeks and so oon)
14:58:00 <Geroldka> lfoppiano, we are sitting here and wait for your personal attention :-(
14:58:29 <loupgaroublond> #topic FUDCon 2010 EMEA Location - Max
15:01:08 <lfoppiano> I'm here
15:01:33 <fugolini> for Milan it could be interesting to investigate
15:01:48 <lfoppiano> but in the summer you mean june- july?
15:02:30 <spevack> lfoppiano: we need to look at a calendar and see what times don't already have other big events
15:02:35 <spevack> then have a few windows of time for FUDCon
15:03:45 <lfoppiano> uhm
15:03:49 * fugolini suggests August :P
15:04:40 <lfoppiano> first of all, do you want to do it in milan?
15:05:20 <Geroldka> September, October was the suggestion
15:05:25 <lfoppiano> ok
15:05:28 <lfoppiano> it's better
15:05:30 <lfoppiano> let me check
15:05:59 <fugolini> Geroldka: +1
15:06:07 <loupgaroublond> #topic Mail from Francesco Ugolini
15:06:15 <lfoppiano> I'm looking our event lists
15:06:24 <lfoppiano> (it's in italian) https://fedoraproject.org/wiki/Ambassadors/IT/Events
15:06:32 <spevack> we are reading fugolini's very nice email from FAMSCo to the FAD EMEA team
15:06:40 <lfoppiano> but in september we had only SFD
15:06:57 <lfoppiano> and end of october linux day
15:07:15 <spevack> lfoppiano: I need to talk to fcrippa and all the byte-code guys to see if they think Milan would be a good idea.
15:07:20 <spevack> we will not make a final decision today
15:07:30 <spevack> final decision later in 2009
15:08:44 <lfoppiano> ok, afaik we don't have other big events in italy in that months
15:09:05 <lfoppiano> the big one is linux day...but is at the end of october (the latest saturday)
15:10:30 <lfoppiano> Milan is really good to be reacheable, has 3 airports and can be reachable even with cheaper flight company: ryanair, easyjet
15:10:47 <lfoppiano> I have to check with fcrippa for the location, because is not simple, maybe we can ask the university
15:11:30 <Geroldka> fugolini, I lectured your E-Mails
15:11:33 <Geroldka> -s
15:11:43 <Geroldka> and everybody agree with your statements
15:11:49 <loupgaroublond> max, so one activity i think we can do is find a way to get a calendar and start marking events
15:11:50 <Geroldka> :-P
15:12:16 <fugolini> thank you, I hope it was clear enought
15:13:04 <fugolini> FAmSCo is doing its job, even if I forgot to post meetings logs to F-A-L (and I'm apologetic)
15:14:19 <fugolini> but if the community is growning it's thanks the great job of Regions
15:18:37 <loupgaroublond> #action pierros will approach the fedora community about a calendar solution
15:18:58 <loupgaroublond> #topic the search for calendar solution
15:20:05 <fugolini> for FUDCon?
15:22:05 <loupgaroublond> in general
15:22:23 <loupgaroublond> well, we need a calendar to see the best time to do fudcon
15:24:16 <loupgaroublond> joerg would like to know what susmit has come up with about calendars
15:24:32 <loupgaroublond> oh
15:24:33 <loupgaroublond> https://fedoraproject.org/wiki/User:Herlo/Fedora_Calendar_Project_Desired_Features_%28Draft%29
15:24:36 <loupgaroublond> err
15:24:37 <loupgaroublond> #link https://fedoraproject.org/wiki/User:Herlo/Fedora_Calendar_Project_Desired_Features_%28Draft%29
15:28:49 <loupgaroublond> #endmeeting