#fedora-fad: Fedora Talk FAD Pre-game
Meeting started by poelcat at 19:01:32 UTC
(full logs).
Meeting summary
-
- https://fedoraproject.org/wiki/FAD_Fedora_Talk_2009_game_plan#Schedule
(poelcat,
19:03:52)
- ACTION: stickster to
ammend the schedule to include the waffle house as a warmup for
Friday's kickoff (poelcat,
19:07:17)
- Use Cases (poelcat, 19:08:04)
- https://fedoraproject.org/wiki/Fedora_Talk_User_Cases
(poelcat,
19:08:10)
- https://fedoraproject.org/wiki/Fedora_Talk_Admin_Cases
(poelcat,
19:08:15)
- ACTION: keep updating
https://fedoraproject.org/wiki/Fedora_Talk_User_Cases (poelcat,
19:15:08)
- ACTION: keep updating
https://fedoraproject.org/wiki/Fedora_Talk_Admin_Cases (poelcat,
19:15:13)
- will create tickets at end of FAD for other
RFEs and Todos (poelcat,
19:15:35)
- Streaming and Icecast (poelcat, 19:15:47)
- blocking on icecast server rpm being built in
epel (poelcat,
19:19:23)
- ixs is buidling icecast tonight (poelcat,
19:30:45)
- ACTION: herlo will
build up pt16 with icecast server by 2009-10-21 (poelcat,
19:34:00)
- awesome Asterisk config doc by bruno (poelcat, 19:36:22)
- https://fedoraproject.org/wiki/FAD_Fedora_Talk_2009_game_plan#Asterisk_Packages_.26_Installation_Instructions
(poelcat,
19:37:25)
- ACTION: jsmith to
"bring the zoo of hardware" (poelcat,
19:46:35)
- travel logistics (poelcat, 19:46:57)
Meeting ended at 19:54:47 UTC
(full logs).
Action items
- stickster to ammend the schedule to include the waffle house as a warmup for Friday's kickoff
- keep updating https://fedoraproject.org/wiki/Fedora_Talk_User_Cases
- keep updating https://fedoraproject.org/wiki/Fedora_Talk_Admin_Cases
- herlo will build up pt16 with icecast server by 2009-10-21
- jsmith to "bring the zoo of hardware"
Action items, by person
- herlo
- herlo will build up pt16 with icecast server by 2009-10-21
- jsmith
- jsmith to "bring the zoo of hardware"
- stickster
- stickster to ammend the schedule to include the waffle house as a warmup for Friday's kickoff
- UNASSIGNED
- keep updating https://fedoraproject.org/wiki/Fedora_Talk_User_Cases
- keep updating https://fedoraproject.org/wiki/Fedora_Talk_Admin_Cases
People present (lines said)
- stickster (99)
- poelcat (87)
- jsmith (68)
- herlo (40)
- jcollie (33)
- brunowolff (9)
- ixs (5)
- zodbot (2)
- mmcgrath (2)
Generated by MeetBot 0.1.4.