13:11:16 <kanarip> #startmeeting Fedora FAD EMEA
13:11:17 <zodbot> Meeting started Fri Feb  5 13:11:16 2010 UTC.  The chair is kanarip. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:11:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:11:49 <kanarip> we're at introductions, lots of new faces
13:11:57 <kanarip> max is introducing himself
13:12:13 <kanarip> (drinks come in)
13:14:38 <kanarip> Dimitris Glezos wins the prize for the biggest beer
13:15:27 <kanarip> cheers!
13:24:50 <kanarip> dimitris talks about the ability to execute more new exciting things surrounding the fedora and red hat ecosystem
13:25:13 <SmootherFrOgZ> \'o/
13:25:52 <kanarip> max talks about us being story tellers looking for new stories to tell and indifex is one perfect example of one such story we need to tell
13:25:55 <kanarip> ;-)
13:26:10 <kanarip> SmootherFrOgZ, chime in whenever you want ;-)
13:27:44 <kanarip> Dimitris explains how the dozen or so Greek people that are here, are using Fedora more extensively then they might in fact realize
13:28:59 <kanarip> Max talks about the Open Source way prevailing over the Fedora way as being the more valuable greater good
13:31:03 <kanarip> max: theopensourceway.org
13:40:07 <kanarip> our ambassadors from Tunesia talk about their university events they're trying to organize
13:40:56 <kanarip> gerold just so happens to have spoken about some logistics with someone in Tunesia, possibly the same person our ambassadors are talking to
13:46:43 <kanarip> nicu and bert have arrived!
13:49:40 <kanarip> the ubuntu guy from last year is here too, just for the beer he says
13:49:56 <kanarip> #agreed no more beer for the former ubuntu guy
13:50:05 <SmootherFrOgZ> <nod>
13:50:50 <kanarip> good morning mchua ;-)
13:50:58 <SmootherFrOgZ> hey mchua
13:51:14 <mchua> morning kanarip! appreciate the transcription. :) curious about the uni events in Tunesia, will we be hearing about that in campus-ambassadors soon?
13:51:26 <mchua> (and good morning to SmootherFrOgZ and everyone else as well!)
13:51:28 <kanarip> mchua, probably, yes
13:51:45 <kanarip> mchua, i think these guys will be working with Gerold Kassube and Joerg Simon
13:51:58 <mchua> Sweet.
13:52:13 <kanarip> let me make sure that's an action item to follow up on though
13:52:51 <kanarip> #action Gerold/Joerg should follow up with our Tunesia ambassadors
13:55:13 <kanarip> we talk about the collaboration from all different areas and disciplines
13:55:34 <kanarip> SmootherFrOgZ, ping
13:55:41 <kanarip> you're up!
13:55:48 <SmootherFrOgZ> time out
13:59:15 <kanarip> i'm not writing down that i feel sorry for all the dutch and those living in the Netherlands
13:59:36 <SmootherFrOgZ> action  ??
14:00:47 <kanarip> Gerold's up!
14:00:57 <kanarip> He was the first, so he can go last, Max says ;-)
14:02:07 <kanarip> ohw he's not last, there's bert too!
14:02:29 * mchua is curious if there's any feedback/questions on the FUDCon planning process materials when the FUDCon EMEA topic comes up (I want to take a pass through cleaning that up once more later tonight if I finish all my other stuff first)
14:03:03 <kanarip> mchua, yeah we're about done making the introductions
14:03:38 <kanarip> Max shares with us his vision of what is up to us to build, and what not to, and so forth
14:04:00 <kanarip> it's hard to create self-sustaining bubbles of communities all around the globe
14:04:29 <kanarip> NA and EMEA organize themselves pretty well, and SA and APAC are following but it's harder
14:05:00 <kanarip> he endorses the local community leaders in that's the only way it gets to move forward
14:05:14 <kanarip> it doesn't work if it all evolves around one person
14:05:39 <kanarip> we need to be able to work around these problems
14:06:11 <kanarip> max gives a summary of his last few years within red hat to emphasize his job responsibilities
14:06:39 <kanarip> we're revisiting his stay in europe, and how besides the local leadership still a lot evolved around him
14:06:51 <kanarip> as such, that's not necessarily a good thing
14:07:40 <kanarip> we've talked about the ability to produce swag for a long time, and a shipping account so that it can be moved around
14:07:57 <kanarip> he wants to know what people need and what is good or bad and broken
14:08:07 <kanarip> he wants a list of things we think are important
14:08:29 <kanarip> he shuts up now ;-)
14:08:46 <kanarip> gerold: FAD in rheinfelden, still waiting on the results of the action points
14:09:21 <kanarip> gerold: unfortunately some of it is on Max's desk
14:09:39 <kanarip> s/desk/plate/
14:10:40 <kanarip> for example, producing cd/dvd media, still waiting on the contact information and quote
14:10:55 <kanarip> the fedora shop for one is still pending on legal
14:11:53 <kanarip> dimitris: what's the problem with just reimbursement?
14:12:19 <kanarip> max: sometimes people don't want to wait on reimbursement, it might take a week or so
14:12:53 <kanarip> max: If joerg were here already he could better explain it, on the subject of the Fedora EMEA inventory
14:17:22 <kanarip> we're taking a break
14:17:36 <kanarip> 10-15 minutes
14:18:51 <SmootherFrOgZ> actually, kanarip is taking a break :)
14:19:17 <pingou> adiction !
14:29:19 <kanarip> SmootherFrOgZ, pingou why aren't you keeping notes while i'm away
14:29:50 <pingou> kanarip: we're not dutch, we're lost while you're absent
14:30:11 <kanarip> i'm hearing that max just learned that they cannot ship money directly to tunesia
14:30:27 <pingou> no there are some governemental issues
14:30:38 <pingou> and contact from oustide to Tunisia is an issue
14:31:44 <kanarip> pingou, ah, right
14:32:31 <kanarip> i'm saying that maybe the means to making this thing easier is already in place, besides the semantical problems with it carrying the Fedora trademark in the name
14:32:42 <kanarip> max: how many requests come in at Fedora EMEA e.V.?
14:33:51 <kanarip> jeroen: next to none, because the process that we've established is to ask Fedora Project, have Max and Famsco decide, and execute
14:35:06 <kanarip> Dimitris: in order to solve these bottlenecks, such as the amount of time Max has, can we help somehow to make sure that Max can do what he needs to do more efficiently and more effectively, such as making a request trac instance instead of using private emails back and forth
14:35:42 <kanarip> max: what is the most important thing to spend ambassador budget on?
14:35:52 <kanarip> dimitris: what is "ambassador budget"?
14:36:59 <kanarip> max explains how comm. arch. gets a budget, and budgets ambassadors world-wide, then spends this (amongst other things) on ambassadors world-wide
14:37:16 <kanarip> other parts of that comm. arch. budget includes fudcons and lots of other things
14:44:03 <kanarip> we're talking about the rights and wrongs and problems, but we're trying to find what the actual problem is
14:47:36 <kanarip> dimitris suggests standardizing some kind of request form so that max can get the information that he needs/wants directly
14:53:19 <kanarip> gerold suggests that asking for money/budget could potentially request, spend first, then be turned down or something
14:59:47 <kanarip> it's still about budget...
15:02:50 <heffer> sspreitzer, ping
15:03:53 <SmootherFrOgZ> kanarip: is asking how it could happen in north america
15:06:16 <sspreitzer_> heffer, pong
15:06:33 <sspreitzer_> heffer, can we speak in #fedora-de ?
15:08:11 <SmootherFrOgZ> Max is explaining why things happens differently from north america to EU (AMEA)
15:08:31 <kanarip> i think it boils down to needing a community architect work on europe or something
15:08:45 <kanarip> s/on/IN/ europe
15:08:48 <SmootherFrOgZ> +1
15:14:57 <kanarip> new user enters
15:15:02 <kanarip> wants to get more involved
15:15:27 <kanarip> max asks: what's your impression trying to get more engaged
15:16:06 <kanarip> Adrian: I've been using Fedora from ever since before it was Fedora
15:17:01 <kanarip> adrian knows we're here through jan wildeboer
15:17:10 <kanarip> was at linuxtag last year as well
15:18:09 <kanarip> doesn't really know what he wants to get involved yet, so no impressions so far
15:49:49 <zodbot> Announcement from my owner (mmcgrath): F13 Alpha blocker bug meeting in ~15 minutes ... join #fedora-bugzappers @ 15:00 UTC
15:55:31 <kanarip> pierros is talking about creating swag
15:55:59 <kanarip> ohw now it's about meetings and reminders
16:06:08 <kanarip> #endmeeting for now