#fedora-fad Meeting

Meeting started by quaid at 16:49:47 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/GSoC_2010 (quaid, 16:50:11)
    2. IDEA: SOC works with Campus-Ambassadors (VileGent, 17:03:44)
    3. https://fedoraproject.org/wiki/SCALE_8x_2010_FAD#Tasks (quaid, 17:06:33)
    4. https://fedoraproject.org/wiki/SCALE_8x_2010_FAD#Goals (quaid, 17:14:09)
    5. gobby.fedoraproject.org (VileGent, 17:36:33)
    6. http://meetbot.fedoraproject.org/fedora-fad/2010-02-19/fedora-fad.2010-02-19-16.49.log.txt (quaid, 21:05:43)
    7. sshfedorapeople cat ../lmacken/gobby (quaid, 21:26:15)
    8. sshfedorapeople cat ../lmacken/gobby (quaid, 21:26:49)
    9. http://en.flossmanuals.net/GSoCMentoring/Introduction (quaid, 21:27:10)
    10. https://fedoraproject.org/wiki/SCALE_8x_2010_FAD#Tasks (quaid, 21:36:13)

  1. FAD @SCALE8x - https://fedoraproject.org/wiki/SCALE_8x_2010_FAD (diauq, 22:10:31)
  2. FAD @SCALE8x - https://fedoraproject.org/wiki/SCALE_8x_2010_FAD (diauq, 22:19:51)
    1. ACTION: quaid to write an opensource.com article on education for GSoC - on the report and such (diauq, 23:26:20)
    2. ACTION: quaid article on GSoC is fan article focused on the value brought to Fedora and JBoss (diauq, 23:29:25)
    3. https://fedoraproject.org/wiki/GSoC_2010_plan (diauq, 01:05:46)


Meeting ended at 06:20:33 UTC (full logs).

Action items

  1. quaid to write an opensource.com article on education for GSoC - on the report and such
  2. quaid article on GSoC is fan article focused on the value brought to Fedora and JBoss


Action items, by person

  1. quaid
    1. quaid to write an opensource.com article on education for GSoC - on the report and such
    2. quaid article on GSoC is fan article focused on the value brought to Fedora and JBoss


People present (lines said)

  1. loupgaroublond (92)
  2. quaid (58)
  3. diauq (52)
  4. biertie (32)
  5. vwbusguy (16)
  6. lcafiero (13)
  7. mchua (8)
  8. nirik (5)
  9. zodbot (5)
  10. VileGent (3)
  11. decause (1)


Generated by MeetBot 0.1.4.