#fedora-fad: https://fedoraproject.org/wiki/Remote_Mini_Wiki_Editing_FAD_2011

Meeting started by FranciscoD at 05:30:41 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Derived_distributions/it (FranciscoD, 05:33:44)
    2. https://fedoraproject.org/wiki/Distribution (FranciscoD, 05:35:18)
    3. https://fedoraproject.org/wiki/Distribution has no mention of vendors (FranciscoD, 05:37:16)
    4. IDEA: add the free media mailer to the wiki page containing fedora media artwork? https://fedoraproject.org/wiki/Artwork/MediaArt (FranciscoD, 05:38:02)
    5. https://fedoraproject.org/wiki/Distribution/Download (FranciscoD, 05:38:48)
    6. https://fedoraproject.org/wiki/Fedora_Release_Life_Cycle seems fine (hiemanshu, 05:39:45)
    7. http://fedoraproject.org/en/get-fedora ? (FranciscoD, 05:40:16)
    8. https://fedoraproject.org/wiki/Fedora_Release_Life_Cycle/ru <- Translation (hiemanshu, 05:41:21)
    9. https://fedoraproject.org/wiki/FedoraCD <--- links to F-7 (hiemanshu, 05:42:29)
    10. Under N, there same link is listed twice. There are two such links. (narasim_7, 05:44:06)
    11. https://fedoraproject.org/wiki/Distribution/Download/BitTorrent (FranciscoD, 05:50:37)
    12. https://fedoraproject.org/wiki/Distribution/Download/ExportRegulations (FranciscoD, 05:52:26)
    13. IDEA: translations for the https://fedoraproject.org/wiki/Distribution/Download/ExportRegulations page (FranciscoD, 05:53:56)
    14. https://fedoraproject.org/wiki/FreeMedia is fine too (hiemanshu, 05:54:34)
    15. https://fedoraproject.org/wiki/Nl_NL/Distributie and this https://fedoraproject.org/wiki/Nl_NL/Distribution (narasim_7, 05:57:37)
    16. Moving to P (narasim_7, 06:00:02)
    17. https://fedoraproject.org/wiki/FreeMediaInfo was a copy of the same stuff too, added a redirect (hiemanshu, 06:01:25)
    18. IDEA: add a link to the main Freemedia page on the Freemedia canada page (FranciscoD, 06:04:45)
    19. catch hold of someone to do pages under N and P (FranciscoD, 06:06:27)
    20. https://fedoraproject.org/wiki/Distribution/FreeMedia/Donation needs a lot of love ;) (FranciscoD, 06:06:43)
    21. IDEA: document the donation process to make it more transparent (FranciscoD, 06:06:55)
    22. Page under S contains text in Serbian language (narasim_7, 06:09:01)
    23. ACTION: FranciscoD_ catch hold of someone to help out on the Serbian pages (FranciscoD, 06:09:31)
    24. pages N,P,S were last edited in 2008. (narasim_7, 06:10:03)
    25. Moving on to T (narasim_7, 06:11:49)
    26. Page https://fedoraproject.org/wiki/ThomasChung/OnlineVendors last updated on 2010, but contains references to Fedora Core. Needs upating (narasim_7, 06:13:12)
    27. adding {{needs love}} to https://fedoraproject.org/wiki/ThomasChung/OnlineVendors (narasim_7, 06:15:16)
    28. to archive a page, say foo/bar, move it to Archive:foo/bar and add {{old}} on top (FranciscoD, 06:16:53)
    29. Moving to Pages under U (narasim_7, 06:20:02)
    30. Page https://fedoraproject.org/wiki/YoshihiroTotaka/Distribution needs to move into ja_JP language category (narasim_7, 06:24:54)
    31. https://fedoraproject.org/wiki/YoshihiroTotaka/Distribution contains English text (narasim_7, 06:25:34)
    32. Adding needs love to https://fedoraproject.org/wiki/YoshihiroTotaka/Distribution (narasim_7, 06:25:51)
    33. Moving to pages under Z (narasim_7, 06:26:09)
    34. Pages under Z contain text in Chinese language (narasim_7, 06:26:56)
    35. ACTION: Find help to review pages under N, P, S and Z (narasim_7, 06:28:18)
    36. moved pages under https://fedoraproject.org/wiki/Archive:Distribution/FreeMedia/F7 tp archive (FranciscoD, 06:28:18)
    37. moved pages under https://fedoraproject.org/wiki/Archive:Distribution/FreeMedia/F8 to archives (FranciscoD, 06:28:32)
    38. Taking up pages under E (narasim_7, 06:30:53)
    39. do not move User: pages (FranciscoD, 06:33:51)
    40. Page https://fedoraproject.org/wiki/Events has been recently updated (narasim_7, 06:34:17)
    41. Pages under E beginning with Es ES contain text in Spanish (narasim_7, 06:35:38)
    42. ACTION: Find help to review pages https://fedoraproject.org/wiki/Es_ES/Distribution and https://fedoraproject.org/wiki/Es_ES/Distribution/Download (narasim_7, 06:36:09)
    43. adding needs love to pages under N, P, S, Z , and for some pages under E (narasim_7, 06:39:26)
    44. Pages under N look to be ok on the first glance (used translate to understand some of it), but would be better if someone could help review them (narasim_7, 06:45:42)
    45. Not adding needs love to pages under N (narasim_7, 06:46:09)
    46. Moved https://fedoraproject.org/wiki/Archive:Pt_BR/Core/Schedule to archive (narasim_7, 06:53:36)
    47. needs love added to pages under P (narasim_7, 07:00:25)
    48. needs love added to page https://fedoraproject.org/wiki/Nl_NL/Extras (narasim_7, 07:01:32)
    49. added needs love to local vendors, online vendors (FranciscoD, 07:01:55)
    50. needs love added to https://fedoraproject.org/wiki/Sr_RS/Distribucija (narasim_7, 07:05:50)
    51. https://fedoraproject.org/wiki/Zh/Distribution/FreeMedia has been updated on 2nd Jan 2011 (narasim_7, 07:09:02)
    52. finished adding needs love to pages under E, N, P , S and Z (narasim_7, 07:11:06)
    53. some pages were left as such. (narasim_7, 07:11:25)


Meeting ended at 07:16:43 UTC (full logs).

Action items

  1. FranciscoD_ catch hold of someone to help out on the Serbian pages
  2. Find help to review pages under N, P, S and Z
  3. Find help to review pages https://fedoraproject.org/wiki/Es_ES/Distribution and https://fedoraproject.org/wiki/Es_ES/Distribution/Download


Action items, by person

  1. FranciscoD
    1. FranciscoD_ catch hold of someone to help out on the Serbian pages
  2. FranciscoD_
    1. FranciscoD_ catch hold of someone to help out on the Serbian pages
  3. UNASSIGNED
    1. Find help to review pages under N, P, S and Z
    2. Find help to review pages https://fedoraproject.org/wiki/Es_ES/Distribution and https://fedoraproject.org/wiki/Es_ES/Distribution/Download


People present (lines said)

  1. FranciscoD (114)
  2. narasim_7 (81)
  3. hiemanshu (35)
  4. FranciscoD_ (11)
  5. zodbot (3)


Generated by MeetBot 0.1.4.