19:33:16 <bochecha> #startmeeting Fedora-Fr
19:33:16 <zodbot> Meeting started Sun Jan 24 19:33:16 2010 UTC.  The chair is bochecha. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:33:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:33:16 <pingou> à l'huile :)
19:33:23 <bochecha> #meetingname Fedora-Fr
19:33:23 <zodbot> The meeting name has been set to 'fedora-fr'
19:33:33 <bochecha> #chairs pingou Arkezis
19:33:40 <nchauvet> NicolasChauvet
19:33:42 <bochecha> #link https://fedoraproject.org/wiki/Ambassadors/FrenchTeam/Reunions
19:33:45 <bochecha> qui est présent ?
19:33:47 <pingou> Pierre-YvesChibon
19:33:49 <bochecha> Mathieu Bridon
19:33:56 <MrTom> .fas mrtom
19:33:57 <zodbot> MrTom: mrtomtes 'Thomas Canniot' <mrtom@fedoraproject.org> - mrtom 'Thomas Canniot' <thomas.canniot@mrtomlinux.org>
19:34:05 <Arkezis> .fas arkezis
19:34:06 <zodbot> Arkezis: arkezis 'Tom DUBIN' <tom.dubin@gmail.com>
19:34:12 <Arkezis> (top classe ce truc !)
19:34:14 <pingou> MrTom: tu as un pote ?
19:34:15 * nchauvet finit de dinner
19:34:23 <nchauvet> .fas kwizart
19:34:24 <zodbot> nchauvet: kwizart 'Nicolas Chauvet' <kwizart@gmail.com>
19:34:25 <MrTom> pingou: mon double :)
19:35:24 <bochecha> #topic Assoce Fedora-fr
19:36:14 <bochecha> la semaine dernière, Armel avait dit qu'il enverrait au CA le devis pour l'assurance, sachant que j'ai régulièrement des mails perdus, j'ai raté quelque chose ?
19:36:24 <pingou> pas que je sache
19:37:01 * MrTom n'a rien eu non plus
19:37:26 <bochecha> #action Armel doit envoyer le devis de l'assurance au CA
19:37:30 <bochecha> sinon, pour l'AGO
19:37:57 <bochecha> on a tous l'air d'être ok pour les deux jours au CA, pingou t'as une idée de quand ça arrange le plus ton père pour la salle ?
19:38:19 <pingou> bochecha: pour la salle je sais pas pour moi c'est le 20 :)
19:38:25 <pingou> je suis pris le 27
19:38:29 <bochecha> ah ok
19:38:40 <eseyman> le 20, SVP
19:38:44 <bochecha> ben si je dis pas de bêtise, t'es le seul qui préfère ce jour là, on se fixe ?
19:38:47 <bochecha> ah ben Manu aussi
19:38:55 <pingou> bochecha: on se fixe mais sur la ml :)
19:38:57 <Arkezis> le 27 please
19:39:05 <Arkezis> (désolé, je voulais juste faire chier :-°)
19:39:08 <eseyman> fight !
19:39:33 <bochecha> pingou, si tu veux, mais rapidement alors, je dois prévoir un truc fin février donc ce sera le week-end où tombe pas l'AG
19:39:51 <pingou> bochecha: il y a un deadline de mise sur la ml de mémoire
19:39:58 <pingou> (je sais pas si c'est pas mardi la deadline)
19:40:12 <bochecha> cool
19:40:29 <bochecha> autre chose concernant l'assoce ?
19:40:52 <pingou> bochecha: tu as eu des news des badges toi ?
19:41:01 <bochecha> nope
19:41:08 <bochecha> je pense que tu les auras au fosdem ;)
19:41:08 <MrTom> badges ?
19:41:14 <bochecha> MrTom, les stickers de pc
19:41:19 <MrTom> k
19:41:21 <bochecha> ils appellent ça « badges » en anglais
19:41:56 <bochecha> Carlos me dit qu'il peut pas poster sur le chan
19:42:03 <pingou> Oo
19:42:06 <pingou> il est enregistré ?
19:42:10 <bochecha> visiblement, les chans Fedora sont passés en +R depuis peu (pour lutter contre le spam)
19:42:16 <bochecha> faut être enregistré du coup
19:42:45 <bochecha> si quelqu'un d'autre essaie de parler et comprend pas pourquoi on lui répond pas, vous devez vous identifier auprès de freenode
19:43:00 <bochecha> cf les commandes register et identify ;)
19:44:36 <bochecha> le sujet suivant c'est Muffin, derikonto semblait leader le truc la semaine dernière, mais il a prévenu qu'il serait en retard... on laisse le sujet pour plus tard ?
19:44:42 <pingou> +1
19:45:09 <bochecha> #topic Fedora-Fr.org
19:45:28 <bochecha> des nouvelles du dc incompatible avec PHP de la semaine dernière ?
19:45:30 <pingou> hormis le fix de gauffr sur les blogs ras pour moi
19:45:41 <Bouska> !
19:46:00 <bochecha> marche nickel d'ailleurs gauffr pour les blogs, j'avais pas vu passer le mail, j'arrivais plus à m'identifier, j'essaie le mdp forum, ça marche
19:46:01 <bochecha> gg :)
19:46:03 <bochecha> > Bouska
19:46:04 <Bouska> ah non, j'ai rien dit
19:46:53 <Bouska> finalement, oui
19:47:33 <pingou> bochecha: me dis pas que tu n'es pas sur la ml -blog ? :D
19:47:33 <Bouska> est ce que je suis le seul à avoir des "traits" aux niveau des bordures ?
19:47:50 <pingou> des bordures ?
19:47:54 <bochecha> pingou, si, mais j'avais zappé
19:48:03 * pingou gronde bochecha
19:49:11 <Bouska> là, par exemple, j'en ai un entre le logo de Fedora et le "fedora-fr"
19:49:36 <bochecha> Bouska, screenshot puis ouvre un ticket dans le trac : http://trac.fedora-fr.org :)
19:49:57 <Bouska> je ne l'ai qu'avec FF ; Chromium, ça passe
19:50:03 <Bouska> bochecha: oki doki
19:50:10 <opossum1er> CarlosVassalo (désolé)
19:50:25 <bochecha> \o/
19:50:29 <opossum1er> lol
19:50:29 <pingou> Bouska: http://pingou.fedorapeople.org/fedoraScreen.png comme ça ? si oui on a vu et ça semble être le pilote nouveau :/
19:52:50 <bochecha> on passe à la suite ?
19:52:56 <pingou> yup
19:53:12 <bochecha> #topic Traduction
19:53:51 <bochecha> personne ?
19:54:00 <pingou> MrTom: ?
19:54:02 <pingou> Bouska: ?
19:54:13 <MrTom> ras de mon coté sur la trad
19:54:28 <Bouska> !
19:54:29 <MrTom> on a du mal à se remettre de la période estivale :)
19:54:42 <bochecha> > Bouska
19:54:49 <bochecha> hivernale ? :P
19:55:20 <MrTom> les vacances quoi
19:55:46 <MrTom> et Bouska était en partielle, il a plein de traduction à commiter :D
19:55:49 <nchauvet> !
19:55:52 <Bouska> deux points à aborder : on a un nouveau qui est quelqu'un d'expérimenté (ce qui est cool, même s'il a du mal à comprendre notre méthode)
19:55:55 <bochecha> > nchauvet
19:56:07 <nchauvet> pourqoi rawhide est mieux traduite que F12 actuellement ?
19:56:43 <MrTom> nchauvet: il n'y a pas les même traduction dans transifex pour f12 et rawhide. Beaucoup de doc dans F12, et celles-ci sont absentes de rawhide
19:56:50 <Bouska> et chose étrange, on a plein de personnes qui s'inscrive/désinscrive à la ML sans se manifester
19:57:05 <Bouska> nchauvet: on pourrait avoir des exemples concrets ?
19:57:22 <nchauvet> les outils d'administration (dans gnome)
19:57:39 <nchauvet> software update (dans F12)
19:57:46 <nchauvet> qui est un élément central
19:58:14 <nchauvet> est ce qu'il y a des priorité dans les chaines de trad ?
19:58:20 <Souley> Bonsoir
19:58:33 <bochecha> Bouska, packagekit est pas un habitué des string freeze breaks ?
19:58:35 <MrTom> nchauvet: dans transifex les trad des system config sont à 100%
19:59:09 <Bouska> nchauvet: ça c'est gnome en fait
19:59:38 <nchauvet> pour F13, oui, pour f12 il manque beaucoup , enfin soit
19:59:43 <nchauvet> eof
19:59:44 <Bouska> bochecha: euh, non, ça va, ils les respectent bien
20:00:08 <Bouska> nchauvet: enfin, pas pour s-c-printer
20:00:28 <MrTom> nchauvet: tu parles des system config ou des outils de personnalisation de gnome ?
20:01:52 <nchauvet> system-config, etc
20:02:32 <MrTom> on fait attention pour les system-config généralement
20:02:40 <nchauvet> apres effectivement, certains trad manque cruellement dans des projets externes, paman, packagekit etc
20:02:44 <MrTom> ils ne sortent au pire qu'avec une ou deux chaines non traduites
20:02:56 <MrTom> nchauvet: on n'est pas assez nombreux :/
20:03:21 <nchauvet> ok !, eof
20:04:11 <nchauvet> bochecha, eos ?
20:04:11 <bochecha> sujet suivant ?
20:04:27 <bochecha> #topic Projet Fedora
20:04:38 <pingou> FOSDEM arrive
20:05:06 <bochecha> je viens de demander sur #fedora-ambassadors, normalement Max aurait du recevoir les stickers pour laptop cette semaine
20:05:12 <pingou> cool
20:05:24 <bochecha> vendredi il a laissé un message à l'entreprise qui les fait pour savoir où ça en est, il attend une réponse lundi
20:05:29 <bochecha> s'il les a, il les amène au FOSDEm
20:05:38 <bochecha> donc vous pourrez les y récupérer là-bas si tout va bien :)
20:05:51 <pingou> on a le nombre demandé ?
20:05:59 <bochecha> je sais pas
20:06:05 <pingou> on verra alors :)
20:06:47 <bochecha> sinon, on va avoir un nouvel ambassadeur francophone sous peu
20:06:54 <pingou> aui ?
20:06:57 <pingou> qui*
20:07:07 <bochecha> ça a été un peu laborieux, mais au final, après mainte péripéthies, j'ai mentorisé Adil Lebbat, un marocain
20:07:39 <bochecha> j'ai donné mon feu vert hier, Joerg devrait le valider la semaine prochaine je suppose
20:07:49 <pingou> cool
20:08:14 <bochecha> autre chose concernant le FP ?
20:08:43 <bochecha> #topic Fosdem 2010
20:09:40 <bochecha> personne ?
20:09:44 <nchauvet> !
20:10:01 <bochecha> > nchauvet
20:10:06 <bochecha> (allez-y)
20:10:21 <nchauvet> Je pense y aller, je sais pas si je profite de 'l'infrastrucutre du projet ou d'une 'autre'
20:10:49 <pingou> càd ?
20:11:07 <pingou> (par infrastructure j'entends)
20:11:08 <nchauvet> au frais de mon employeur
20:11:42 <nchauvet> ou cela en est pour le planning ?
20:12:07 <bochecha> quel planning ?
20:13:48 <nchauvet> cf xavier
20:13:48 <nchauvet> Pour infos, je partirais dans la matinee pour pouvoir aller au resto/meeting
20:13:48 <nchauvet> que max et frederic on organise.
20:13:52 <bochecha> nchauvet, je pense que tu as tout ici : https://fedoraproject.org/wiki/FOSDEM_2010
20:14:03 <bochecha> oui, y a un resto / réunion le vendredi
20:14:14 <nchauvet> donc qui y vas ici ?
20:14:45 <bochecha> Armel y donne une conférence
20:14:55 <pingou> nchauvet: j'y vais
20:15:00 <pingou> bochecha: la conf est le samedi
20:15:05 <bochecha> pingou, je sais
20:15:20 <bochecha> nchauvet, y a les inscrits sur la page ;)
20:16:01 <bochecha> autre chose sur le fosdem ?
20:16:27 <nchauvet> nan, xavier était pas encore inscrit, bon ok...
20:17:07 <nchauvet> point de vu logistique on en est ou ?
20:17:20 * pingou doit trouver une piole
20:17:31 * Arkezis doit partir, je lirais le report, bonne soirée !
20:17:35 <nchauvet> on se trouve quelquechose ensemble ou pas ?
20:17:39 * pingou a pas cherché
20:17:49 <Bouska> argh, ils n'ont pas utilisé la super ULB que j'ai faite sur OSM
20:17:50 <pingou> nchauvet: fine for me :)
20:17:59 <pingou> Arkezis: ++
20:18:08 <nchauvet> bon on en parle...
20:18:19 <pingou> k
20:18:44 <bochecha> pourquoi vous iriez pas avec les autres ?
20:18:45 <bochecha> https://fedoraproject.org/wiki/FOSDEM_Accommodation
20:18:48 <bochecha> y a tout :)
20:18:57 <pingou> bochecha: 90€/nuit
20:19:20 <bochecha> pingou, avec possibilité de se faire rembourser une partie
20:19:28 <bochecha> mais ouais, c'est reuch quand même :-/
20:19:34 <pingou> on va voir :)
20:20:02 <bochecha> on passe à la suite ?
20:20:07 <pingou> yup
20:20:25 <bochecha> #topic Solutions Linux 2010
20:20:32 <bochecha> ça se rapproche
20:20:36 <bochecha> on a quelque chose de prêt ?
20:20:48 <bochecha> #action créer lapage Solutions Linux 2010 sur le wiki
20:20:55 <pingou> qq t-shirt :)
20:21:02 <bochecha> un stand ?
20:21:10 <pingou> MrTom: llaumgui ?
20:22:03 <opossum1er> Je vous donne la quantité exacte de t-shirts sous peu. :p
20:22:33 <bochecha> Armel est lead sur le sujet d'après le wiki, il est pas là donc on va pas avancer beaucoup ce soir je dirais :-/
20:22:52 <bochecha> #action opossum1er donner la quantité exacte de tshirts restants
20:23:08 <pingou> on embraye ?
20:23:30 <bochecha> #topic Rencontres Fedora 12 à la Cité des Sciences
20:23:31 <opossum1er> yap
20:23:57 <nchauvet> !
20:24:07 <bochecha> j'ai annoncé sur le planet.ffr.o et le planet-libre ainsi que sur le forum que les slides et autres trucs des RF12 étaient en ligne, donc j'ai clos le sujet
20:24:10 <bochecha> > nchauvet
20:24:37 <nchauvet> J'ai acheté un port firewire, pour les acquisiton firewire, je pourrais techniquement faire cette acquisition video dès que j'ai un peu de temp
20:24:38 <nchauvet> eof
20:24:50 <bochecha> cool :)
20:24:58 <bochecha> on refera une annonce quand tout sera en ligne
20:25:11 <bochecha> (ça fera du buzz en permanence plutôt que tout d'un coup, c'est bien :)
20:25:28 <bochecha> autre chose ?
20:25:44 <bochecha> ah oui
20:26:15 <bochecha> le CSI est en grosse restructuration, notamment une fusion avec je sais plus trop quoi
20:26:45 <bochecha> du coup, ceux qui s'occupent du carrefour numérique savent pas trop où ils en sont
20:27:13 <bochecha> on devait les voir avec Ubuntu-Fr, l'AUFML et Parinux, mais on nous a demandé d'attendre une semaine ou deux histoire qu'ils y voient plus clair de leur côté
20:27:37 <pingou> les relations se sont détendues en peu ?
20:27:44 <bochecha> donc dès que possible, on fera cette réunion et je réserverai les salles pour les RF13
20:27:57 <pingou> merci :)
20:28:08 <bochecha> pingou, disons que là, ils sont plus inquiet pour ce qu'ils vont faire ensuite que pour nous ^^
20:28:26 <pingou> ok ^^
20:28:26 <bochecha> c'est avec le palais de la découverte que ça fusionne me dit misc
20:29:09 <bochecha> d'ailleurs, ça concerne aussi le sujet suivant :
20:29:10 <pingou> affaire à suivre donc
20:29:17 <bochecha> #topic Premier samedi à la Cité des Sciences
20:29:30 <bochecha> rien de neuf depuis la semaine dernière, c'est le 6 février
20:29:56 <bochecha> j'hésite à clore ce sujet vu qu'y a jamais rien à dire à part « le prochain est tel jour » , mais j'ai peur que si on en parle plus on l'oublie ^^
20:30:00 <bochecha> z'en pensez quoi ?
20:30:15 <pingou> c'est un sujet mensuel
20:30:50 <pingou> si on a quelqu'un pour le dis jour et qu'il n'y a rien de spécial à signaler après c'est peut être pas la peine d'en parler chaque semaine :)
20:31:02 <bochecha> voila
20:31:14 <pingou> donc le laisser sur l'agenda oui
20:31:16 <pingou> le zapper quand pas nécessaire oui aussi
20:31:23 <bochecha> en général, j'y suis, Manu et Paul quasimment tout le temps aussi, Nicolas vient souvent...
20:31:41 <bochecha> donc on manque rarement de volontaires, mais ne pas en parler, c'est ne pas les renouveler :)
20:31:55 <bochecha> ça marche, je laisse, et on en parle pas à chaque fois :)
20:32:00 <bochecha> #topic Discussion libre
20:32:05 <bochecha> quelqu'un a quelque chose à dire ?
20:32:14 <pingou> il a neigé ici
20:32:26 <pingou> ras sinon :)
20:32:43 <bochecha> si tu tiens à jouer à ce jeu là, je vais au ski vendredi :P
20:33:01 <pingou> bochecha: moi je suis au plat pays :(
20:33:16 <bochecha> ah, on a zappé muffin au fait
20:33:30 <pingou> rapidement donc
20:33:30 <bochecha> mais derikonto étant pas venu... je rouvre le sujet, quelqu'un veut en parler ?
20:33:44 <pingou> derikonto a repris le lead
20:33:53 <pingou> et compte bien ne pas laisser mourrir le projet
20:34:00 <bochecha> #topic Muffin
20:34:06 <bochecha> pingou, c'est officiel ?
20:34:16 <pingou> oui c'est envoyé sur la liste
20:34:27 <pingou> #info derikonto a repris le lead de muffin
20:34:33 <bochecha> j'allais le faire, merci :)
20:34:37 <bochecha> cool !
20:34:42 <pingou> #info il est pas seul \ó/
20:34:50 <pingou> #info suite au prochain numéro
20:34:53 <pingou> voila :)
20:34:53 <bochecha> :)
20:35:05 <bochecha> il est bien ce petit ^^
20:35:18 <pingou> #info (par contre il refuse pas d'aide !)
20:35:19 <bochecha> plus rien sur muffin ?
20:36:02 <pingou> ras
20:36:31 <bochecha> bon, ben si on a fait le tour
20:36:34 <bochecha> #endmeeting