18:34:43 <Renault> #startmeeting Fedora-fr
18:34:43 <zodbot> Meeting started Mon Mar 29 18:34:43 2021 UTC.
18:34:43 <zodbot> This meeting is logged and archived in a public location.
18:34:43 <zodbot> The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:34:43 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:34:43 <zodbot> The meeting name has been set to 'fedora-fr'
18:34:49 <Renault> #chair Nicosss
18:34:49 <zodbot> Current chairs: Nicosss Renault
18:34:50 <Nicosss> .fasinfo nicosss
18:34:51 <zodbot> Nicosss: User: nicosss, Name: Nicolas BERREHOUC, email: nberrehouc@free.fr, Creation: 2017-05-09, IRC Nick: Nicosss, Timezone: Europe/Paris, Locale: en, GPG key ID: 1DA7E14A, Status: active
18:34:52 <Renault> .fasinfo renault
18:34:53 <eseyman> .fas eseyman
18:34:54 <zodbot> Nicosss: Approved Groups: cla_fpca cla_done
18:34:57 <zodbot> Renault: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
18:35:00 <zodbot> Renault: Approved Groups: cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca +gitmuffin qa l10n
18:35:03 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
18:35:07 <Renault> #topic Association Borsalinux-fr
18:35:47 <Renault> j'ai diffusé le PV de l'AG sur le blog de l'association, Guillaume 'la signé, manque plus que je le signe en retour
18:35:52 <Renault> voilà pour moi
18:36:31 <Nicosss> Pas mieux pour moi.
18:36:43 <Renault> ok
18:36:51 <Renault> on peut passer à la suite
18:36:56 <Renault> #topic Fedora-Fr.org
18:36:59 <Renault> Nicosss ?
18:37:16 <Nicosss> RAS pour cette semaine.
18:37:37 <jibec> .fasinfo jibecfed
18:37:37 <zodbot> jibec: User: jibecfed, Name: Jean-Baptiste Holcroft, email: jean-baptiste@holcroft.fr, Creation: 2015-08-22, IRC Nick: jibec, Timezone: Europe/Paris, Locale: en, GPG key ID: None, Status: active
18:37:40 <zodbot> jibec: Approved Groups: fedorabugs docs @cvsl10n cla_fpca cla_done @l10n advocates
18:37:47 <Renault> ok
18:37:52 <Renault> rien non plus pour moi
18:37:55 <Renault> donc sujet suivant
18:38:01 <Renault> #topic Marketing
18:38:20 <Renault> publication des dépêches pour la Beta sans encombre, j'ai bien avancé le texte pour la version finale
18:38:50 <Renault> notons que dans les dernières MaJ de Fedora 34, le nouveau logo est en place
18:39:07 <Renault> l'annonce sera sans doute effectuée pour sa sortie, je suppose
18:39:22 <kwizart> .hello2
18:39:23 <zodbot> kwizart: kwizart 'Nicolas Chauvet' <kwizart@gmail.com>
18:39:51 <Renault> jibec: faudra d'ailleurs que je te pose des questions aussi à propos du site pour les statistiques de traduction ;)
18:39:55 <Renault> voilà pour moi
18:40:02 <Nicosss> Ah oui, j'ai vu le paquet mais je n'ai pas tilté.
18:40:03 <jibec> avec plaisir !
18:40:07 <jibec> je viens justement vous en parler
18:40:15 <Nicosss> Effectivement il est bien là.
18:40:55 <Renault> jibec: pas ce soir, dans le cadre de la dépêche :)
18:41:03 <Renault> je pense qu'on peut passer à la doc
18:41:10 <Nicosss> Du coup, il va falloir se pencher à nous sur les projets de goodies entre autres.
18:41:20 <Nicosss> Du coup, il va falloir se pencher à nouveau sur les projets de goodies entre autres.
18:41:24 <Renault> Nicosss: oui, on va pouvoir concrétiser un peu
18:41:55 <Nicosss> On peut passer à la suite du coup.
18:41:57 <Renault> d'ailleurs c'est vrai que ça aura un impact sur le site de Fedora-fr
18:42:09 <Nicosss> Aussi en effet.
18:42:11 <Renault> #action renault informer llaumgui de ce changement imminent
18:42:33 <Renault> aller, la doc
18:42:37 <Renault> #topic Documentation
18:42:44 <Renault> Nicosss ?
18:43:00 <Nicosss> Des échanges ont eu lieu avec Gérard concernant Flash https://forums.fedora-fr.org/viewtopic.php?id=72374 .
18:43:15 <Nicosss> En gros l'article du dépôt Flash a été passé en obsolète https://doc.fedora-fr.org/wiki/Obsol%C3%A8te_-_D%C3%A9p%C3%B4t_adobe .
18:43:44 <Nicosss> Mais il reste tous les autres traitant de Flash à contrôler aussi du coup.
18:43:54 <Nicosss> Voilà pour cette semaine.
18:43:58 <Renault> ok, merci
18:44:19 <Renault> il faudrait lister les articles où le logo actuel de Fedora est utilisé
18:44:25 <Renault> pour songer aux remplacements nécessaires
18:44:45 <Nicosss> Utilisé ou apparait ?
18:44:55 <Renault> apparaît
18:45:09 <Nicosss> Ça augmente les chances du coup :-)
18:45:21 <jibec> c'est chaud : https://doc.fedora-fr.org/wiki/Sp%C3%A9cial:Liste_des_fichiers?limit=500&ilsearch=&user=
18:45:28 <jibec> il y en a sûrement des tas
18:45:58 <Renault> sans doute pas tant que cela en fait :)
18:46:20 <Renault> on ne va pas changer les captures d'écran, du moins dans un premier temps ;)
18:46:43 <Renault> mais progressivement notamment pour l'installation de Fedora, un rafraichissement sera nécessaire
18:46:59 <Nicosss> Tout à fait.
18:47:32 <jibec> https://doc.fedora-fr.org/wiki/Fichier:Fedora_logo.png déjà et  https://common.fedora-fr.org/fedorafr_v5/images/sprites.png
18:48:05 <Renault> oui
18:48:26 <jibec> next ?
18:48:34 <Renault> oui, on passe à ton sujet favoris
18:48:38 <Renault> #topic Traduction
18:48:41 <Renault> jibec ?
18:49:06 <jibec> alors, le changement a été annoncé et est publié en test sur https://languages.stg.fedoraproject.org/
18:49:24 <jibec> on ne calcule qu'une seule version de Fedora en Staging, Fedora 34 : https://languages.stg.fedoraproject.org/f34/
18:49:34 <jibec> What we were able to process
18:49:34 <jibec> 2227 packages,
18:49:34 <jibec> 200704 translation files containing 25018609 words to translate,
18:49:34 <jibec> 341 languages.
18:49:57 <jibec> donc Fedora, pour 100%, ça veut dire traduire 25 millions de mots... ça fait du boulot :)
18:50:50 <jibec> l'allemand est traduit à 40.2 % https://languages.stg.fedoraproject.org/f34/language/de/
18:51:16 <jibec> suit ensuite le français avec 39.2% https://languages.stg.fedoraproject.org/f34/language/fr/
18:51:42 <jibec> le site est moche, mais il fait le minimum nécessaire pour partager ces statistiques et les mémoires de traduction associées
18:51:44 <Renault> mais ça c'est en intégrant tous les paquets avec des traductions même non gérés par Fedora, c'est ça ?
18:51:51 <jibec> oui
18:52:08 <jibec> ici on mesure l'ensemble de la communauté du logiciel libre
18:52:18 <jibec> (enfin, ce qui existe dans nos dépôts Fedora)
18:52:25 <Renault> enfin, uniquement ce que Fedora distribue dans ses dépôts, non ?
18:52:34 <Renault> donc pas VLC qui est dans RPMfusion par exemple
18:52:36 <jibec> exact
18:52:58 <Renault> ok, et d'ici fin avril le site devrait être dispo  https://languages.stg.fedoraproject.org/f34/language/fr/
18:53:03 <Renault> ah zut
18:53:10 <Renault> https://languages.fedoraproject.org
18:53:11 <jibec> je n'ai pas pensé à la question des dépôts externes, je suppose que ça devrait pouvoir s'ajouter facilement
18:53:31 <jibec> oui, l'url de production sera https://languages.fedoraproject.org/
18:53:41 <jibec> ça devrait venir d'ici quelques jours
18:53:47 <Renault> ok :)
18:54:03 <jibec> darknao a réussi a faire en sorte qu'on puise aller faire les statistiques d'anciennes versions
18:54:15 <jibec> il a réussi à aller jusqu'à Fedora 7 <3
18:54:21 <Renault> pas mal
18:54:35 <Renault> tu sais ce qui bloque avant ?
18:54:50 <Renault> à cause de la terminologie Fedora Core qui casse les scripts ?
18:55:07 <jibec> aucune idée, je n'avais pas osé espérer qu'on aille déjà aussi loin :D
18:55:25 <Renault> ok ;)
18:55:54 <jibec> ces statistiques n'ont pas beaucoup plus d'intérêt que de mesurer des tendances de long terme et d'éveiller les consciences sur le défi que représente la traduction
18:56:36 <jibec> si pour une communauté comme la notre, importante et attaché à la langue on n'arrive qu'à ce chiffre, comment les groupes plus petits peuvent espérer y arriver ? et comment les aider ?
18:56:56 <Renault> comme tu l'as marqué dans le wiki, ça peut aider à savoir qui contacter aussi, si tu trouves la traduction de 0ad dégueux tu peux facilement identifier le site où les rejoindre
18:57:28 <jibec> oui, c'est une des façon de les aider à se repérer dans les méandres du logiciel libre
18:57:31 <Renault> car chaque projet à son infra dans son coin et ce n'est pas toujours aisé d'identifier tout ça
18:57:59 <jibec> ouais, et certains projets ont des pratiques archaïques, faire une PR est complètement inadapté
18:58:41 <jibec> ça ferme énormément la contribution aux non développeurs/geeks/guerriers de la technique
18:59:07 <come> @jibec: PR?
18:59:12 <Renault> pull request
18:59:16 <jibec> yes
18:59:19 <come> merci
18:59:37 <Renault> en gros tu fais ton changement et tu demandes au projet son intégration
18:59:59 <jibec> la seule bonne solution : se greffer à un weblate, ça émancipe les traducteurs et ça reste synchronisé facilement pour les développeurs
19:00:06 <Renault> en général pour la traduction il vaut mieux une intégration automatique par lot, c'est plus fluide, mais ça dépend des équipes
19:00:19 <jibec> aucune autre alternative ne peut rivaliser avec cet outil, ce n'est pas le seul, mais c'est le meilleur
19:00:34 <come> sûr :)
19:01:03 <jibec> EOF
19:01:08 <Renault> merci jibec
19:01:37 <jibec> avec plaisir, c'est l'aboutissement de 5 ans de travail je crois
19:01:47 <Renault> seulement ;)
19:01:54 <jibec> et ça ne serait jamais arrivé sans darknao
19:02:09 <jibec> bah, ça prend du temps pour idée pour se concrétiser :p
19:02:34 <Renault> ok
19:02:55 <Renault> sujet suivant alors
19:02:59 <Renault> #topic Projet Fedora
19:03:06 <Renault> #info Fedora 34 Beta est sortie
19:03:30 <Renault> comme dit plus haut, le nouveau logo y a été introduit par une mise à jour depuis une semaine
19:03:43 <Renault> donc à priori une annonce bientôt ou simultanée avec la sortie
19:04:04 <Renault> voilà pour moi
19:04:55 <Nicosss> Je pense que le tout est fait, F34 prévue pour la fin du mois d'avril.
19:05:04 <Renault> oui ;)
19:05:21 <Renault> je pense qu'on peut passer au dernier sujet
19:05:27 <Renault> #topic JDLL
19:05:31 <Renault> Nicosss ?
19:05:47 <Nicosss> Concernant les JDLL, clôture des propositions pour les visioconférences le 01/04 midi https://pretalx.jdll.org/jdll2021-enligne/cfp .
19:06:10 <Nicosss> Je n'ai pas été par gaia pour le moment.
19:06:55 <Renault> oui, malheureusement pas eu le temps de préparer quelque chose
19:07:10 <Nicosss> Donc à ce jour aucune visioconférence ne sera tenue par Borsalinux-fr.
19:07:11 <Renault> je lui ai donné tes coordonnées mais aps eu de réponses depuis
19:07:43 <misc> euh, les jdll n'ont pas dit "on fait pas de videoconf" ?
19:07:45 <Renault> oui, dommage qu'il n'ait pas envisagé cette solution de replis plus tôt :/
19:08:05 <Renault> misc: à la base si mais apparemment ils ont changé de fusil d'épaul
19:08:06 <Nicosss> misc, si tout à fait.
19:08:18 <Nicosss> Ils se proposent juste de relayer la communication.
19:08:27 <Nicosss> Voir lien plus haut.
19:09:36 <Nicosss> Voilà pour moi.
19:09:41 <Renault> fin de l'ODJ je pense du coup ;)
19:09:50 <Renault> #topic Discussions Libres
19:10:51 <Nicosss> RAS pour moi.
19:10:59 <Renault> de même
19:11:03 <Renault> je pense que ce sera tout
19:11:05 <eseyman> pareil
19:11:10 <Renault> #endmeeting