15:46:19 <nb> #startmeeting FUDCon Keynote
15:46:19 <zodbot> Meeting started Fri Jan 18 15:46:19 2013 UTC.  The chair is nb. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:46:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:46:25 <nb> #chair Southern_Gentlem
15:46:25 <zodbot> Current chairs: Southern_Gentlem nb
15:46:29 <nb> #chair ianweller rbergeron
15:46:29 <zodbot> Current chairs: Southern_Gentlem ianweller nb rbergeron
15:50:32 <masta> morning folks
15:50:36 <maxamillion> morning
15:50:44 <j_dulaney> Ahoy
15:51:10 <masta> just now woke up, what's going on?
15:51:30 <maxamillion> ianweller: http://etherpad-fudcon2013.rhcloud.com/
15:54:32 <jreznik> rdieter should lock the screen, /me is tempted to act as rdieter :D
15:58:41 <nb> happy birthday rrix yesterday!
15:58:42 <nb> happy birthday rrix yesterday!
15:59:24 <rrix> haha
15:59:26 <rrix> nb: thanks!
15:59:30 <rrix> I even had a drink!
15:59:35 <rrix> It was exciting
16:00:52 <marlowe> herlo: Finally made it in.
16:02:11 <mikeo_> ianweller: ping
16:03:06 <herlo> marlowe: rocking. I'm the guy doing the video at the front of the room. google hangout.
16:03:14 <herlo> wearing the monopoly 'broke' shirt :)
16:03:31 * m0zes is sad the glusterfs talk isn't happening
16:03:39 <herlo> nb: did the gpg tokens arrive?
16:03:56 <m0zes> not sad enough to do it myself ;)
16:06:01 <marlowe> herlo: I will head down after the voting, I am in the back with the blue hat
16:09:30 <herlo> marlowe: great! :)
16:09:41 <herlo> marlowe: rbergeron is giving her keynote first, so after that would be good
16:10:41 <marlowe> herlo: perfect
16:12:31 <jforbes> rbergeron doesn't get a big intro?
16:12:43 <j_dulaney> Doesn't need one
16:12:52 <jforbes> point
16:14:08 <maxamillion> m0zes: +1 - would love to have had some glusterfs action going on .... anyone from that group here by any chance?
16:14:34 <zodbot> VERY SUPER IMPORTANT ANNOUNCEMENT: Our illustrious Fedora Project Leader, Robyn Bergeron, is now giving her world famous esteemed State of Fedora address! Be there or forever miss this wonderful talk!
16:15:13 <m0zes> maxamillion: it sounds like they had to cancel their trip. :/ i run it on my cluster, though :)
16:15:31 <nb> herlo, nope
16:15:43 <maxamillion> m0zes: we've done some POC stuff with it in my group ... would have been nice to pick some brains :)
16:15:46 <nb> herlo, if we want to give them to people, i will take their mailing addresses and ship them to them later
16:16:06 <nb> herlo, because if they arrived today, I'd have to have them shipped next day w/saturday delivery which would cost us like $75
16:16:10 <Nushio> hah, the state of fedora is kansas
16:16:20 <nb> #info The State of Fedora is KANSAS!
16:16:31 <adamw> if anyone would like a Glorious Cow background: https://secure.flickr.com/photos/adamwill/8392810624/in/photostream
16:16:35 <abadger1999> ianweller: Ahhh... we should have had one of those other projectors setup
16:16:35 <pjones> #info We all have skills
16:16:39 <herlo> nb: I don't know that it's a problem either way
16:16:40 * j_dulaney notes that Dorothy is absent ...
16:16:48 <Nushio> thanks adamw, 'preciate it
16:16:49 <abadger1999> ianweller: in here -- and put irc on the screen next to robyn's slides
16:17:05 <nb> #topic World Famous State of Fedora address by Esteemed Fedora Project Leader Robyn Bergeron
16:17:07 <pjones> # The State Of Fedora Is A Poke In The Eye
16:17:08 <Nushio> oh, i thought it was the one that robin had
16:17:14 <pjones> #info The State Of Fedora Is A Poke In The Eye
16:17:14 <nb> #topic World Famous State of Fedora address by Esteemed Fedora Project Leader Robyn Bergeron
16:17:35 <herlo> rdieter: does rbergeron's slides look proper on youtube? I don't have flash on this lappy
16:17:52 <Nushio> herlo: my one complaint is that the audio isn't perfect
16:18:17 <Nushio> it sounds a little robotic, but I don't think there's anything you can do about it, other than hooking robyn's mic to your laptop (or whatever you're using to transmit)
16:18:28 <m0zes> maxamillion: yeah, it is a little bit different in production than testing. i'd be happy to answer any questions i can, though.
16:18:32 <rdieter> herlo: tis ok
16:18:35 <Nushio> herlo: the slides look fine
16:19:11 <Nushio> from youtube: "The audio from the mic is very hard to understand :/"
16:19:28 <lmacken> herlo: ^
16:19:45 <nb> #info we are going places, not sitting still
16:20:13 <j_dulaney> Hmm, is jsmith here?
16:20:17 * j_dulaney hasn't seen him
16:20:25 <j_dulaney> Just out of curiosity
16:20:31 <nb> #info Robyn says that it is important to improve the new user and contributor experience
16:20:36 <pjones> #info developers! developers! developers! developers! developers!
16:20:46 <kanarip> +1
16:20:51 <nb> #info illustrious spot is in hallway and has ideas
16:21:07 <mattdm> ooh, harsh man
16:21:09 <pjones> #info notable thinker spot is in hallway
16:21:20 <j_dulaney> thinker?
16:21:22 <mattdm> not nb. adam.
16:21:30 <pjones> j_dulaney: I'm told he has ideas.
16:21:30 <jlk> #info Paul is taking pictures
16:21:44 <eodchop> thinker = top of the stairs, on the right.
16:22:06 * j_dulaney lobs a tactical nuke in that direction
16:22:12 <nb> #info info goes in wiki and we don't do anything with it
16:22:24 <nb> #info we need to do stuff with it
16:22:57 <j_dulaney> Like my dusty btrfs test cases from when I thought we were going btrfs by default?
16:23:26 <herlo> Nushio: sorry, I am working on a mic
16:23:35 <m0zes> btrfs FOR EVERYONE RIGHT NOW!!!
16:23:37 <nb> #info mustard indicates progress!
16:23:47 * j_dulaney rejoices in the mustard
16:23:50 <Nushio> herlo: no problem. I'm trying to concentrate very hard to understand what's going on but the info tags here are quite useful
16:24:10 <herlo> Nushio: indeed
16:24:12 <herlo> good to know
16:24:28 <herlo> I'm going to switch the audio and see how that goes....
16:24:44 <herlo> Nushio: let me know how that sounds
16:24:53 <pjones> #info robyn endorses fedmsg talk
16:24:54 <j_dulaney> #info Fedora's message bus, fedmsg, gets echoed to #fedora-fedmsg
16:25:07 <herlo> lol
16:25:08 <Nushio> herlo: I can't tell if there's any difference
16:25:29 <herlo> Nushio: did you hear me snap?
16:25:34 <Nushio> i think so
16:25:38 <j_dulaney> cloud cloud cloud cloud ...
16:25:42 <Nushio> #info cloud cloud cloud cloud
16:25:43 <nb> #info cloud is awesome, as we all know
16:25:51 <herlo> Nushio: again? can you hear my typing
16:25:56 <Nushio> herlo: not at all
16:26:01 <makfinsky> Cloud is made of vapor. Does that make it vaporware??
16:26:08 <j_dulaney> #info cloud is cussword
16:26:10 <herlo> Nushio: probably the device didn't change then
16:26:26 <mikeo_> dae cloud
16:26:27 <nb> #UNDO
16:26:27 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x30f9e110>
16:26:27 <jlk> Here is what you need to know about cloud.  Every clever name/joke/whatever around "cloud" has been made.
16:26:35 <sgallagh_fudcon> makfinsky: The cloud is where vaporware goes to avoid complete annihilation
16:26:44 <m0zes> i want a private cloud on my desktopthat!
16:27:03 <notting> jlk: so it's left to us to work through all the ones that aren't clever
16:27:45 <nirik> jlk: does that mean we should move on to a new thing now? ;)
16:27:53 <nb> #info we will be 20 soon
16:28:13 <Nushio> nirik: Fedora Brewery
16:28:19 <makfinsky> Oo, I want to by a a drink for the project when it's 21.
16:28:21 <jlk> nirik: or just stop trying to be clever
16:28:25 <nirik> Nushio: I'd like to subscribe to your newsletter. ;)
16:28:30 <rrix> damnt
16:28:34 <nb> #info IAN WELLER AND RYAN RIX HAVE NOW TURNED 21! ROBYN SAYS BUY THEM ALCOHOL!
16:28:37 <mikeo_> ianweller can now get drunk
16:28:43 <rrix> damnit
16:28:48 <Nushio> +1
16:28:55 <Sparks_too> mikeo_: Legally
16:28:59 <pjones> #info jlk works for cloud company now, dislikes cloud buzzword
16:29:10 <notting> nb: as if we haven't corrupted their youth enough already
16:29:12 <rrix> Sparks_too: it was actually impossible to get him drunk until last month
16:29:16 <mikeo_> Sparks_too: hah true, though i've never seen him drunk...yet
16:29:19 <Sparks_too> :)
16:29:26 <rrix> Honestly, KDE has been a far more drunkening influence than Fedora has so far ;P
16:29:31 <rrix> But that's to be expected
16:29:41 <jlk> pjones: touché
16:29:42 <rrix> Unrelated: Anyone want to karaoke tonight?
16:30:12 <herlo> rrix: tonight is poker night
16:30:16 <kk4ewt> rrix:  there isnt enough everclear in kansasfor me to karaaoke
16:30:16 <jlk> #info nobody wants karaoke
16:30:20 <notting> rrix: that's going on herlo's livestream?
16:30:25 <rrix> herlo: there's always time for karaoke afterwards
16:30:31 <rrix> notting: God I hope so
16:30:36 <nb> #info there is not enough everclear in kansas to get kk4ewt to karaoke
16:30:40 <herlo> rrix: heh, bars close before I will leave the free booze
16:30:52 <rrix> YOU RUIN EVERYTHING ALWAYS HERLO
16:30:56 <rrix> I"LL SING AT POKER
16:30:57 <herlo> lol
16:31:07 <herlo> rrix: you probably will, after a few shots, I can see that
16:31:07 <nb> #info we have learned a lot of lessons lately
16:31:21 <nb> #action rrix will sing at poker
16:31:25 <j_dulaney> I can sing of epic battles between warriors of great skill
16:31:33 <herlo> ianweller: are you wikifying the schedule yet?
16:31:38 <Nushio> herlo: now i can hear you type
16:31:42 <herlo> Nushio: okay
16:31:46 * herlo stops typing
16:31:47 <rrix> Are these actually going to end up in a meeting log?
16:31:53 <kk4ewt> yes
16:32:00 <rrix> Also is Nushio actually here??
16:32:10 <Nushio> rrix: Yes and no. I'm virtually there.
16:32:16 <Nushio> I'm physically chained to my desk
16:32:20 <herlo> rrix: he's watching youtube from Mexico.
16:32:24 <rrix> Nushio: I'm sad, I was hoping you'd be here physibly ;(
16:32:30 <nb> rrix, yes, we have a meetbot meeting going
16:32:36 <Nushio> herlo: actually, I'm watching youtube from Canada, from Mexico
16:32:39 <Nushio> (proxy)
16:32:39 <rrix> nb: those will be exciting meeting minutes
16:32:45 <mikeo_> i've been to crazyville. nice folks
16:33:13 <Nushio> rrix: next year, for sure. I wasted my vacation days last year in stupid things and the LPC contest
16:33:30 <rrix> heh
16:33:33 <nb> rrix, yes they will be
16:33:35 <rrix> Nushio: I'm holding you to that <3
16:33:43 <Nushio> :)
16:33:52 <rrix> #info the meetbot is running right now and these are logged
16:33:57 <rrix> #undo
16:34:01 <rrix> #info the meatbot is running right now and these are logged
16:34:08 <nb> #info people are interested in redefining the feature process, what it is, and how they are planned
16:34:18 <nb> #info we don't think there is a hackfest for that
16:35:21 <nb> #info Fedora Ambassadors North America FAD happened yesterday and went well
16:35:53 <nb> #info "We've gotten really good at producing a distro that powers our infrastructure, and helps us to build another distribution"
16:36:15 <nb> #info Robyn thinks cloud can do a lot of cool stuff for us
16:36:31 <Nushio> Fedora 19: Ouroboros
16:36:53 <nb> #info Fedora 19 == Schrodinger's Cat
16:36:57 <herlo> Nushio: well, there's the canadia stuff
16:37:00 <Nushio> err, right, I forgot :P
16:37:01 <sgallagh_fudcon> nb: " Features/scheduling revamp" is the sixth down on the list of planned hackfests
16:37:15 <nb> sgallagh_fudcon, oh ok, i was just goign by what robyn was talking
16:37:25 <nirik> no no...
16:37:27 <nb> #info Correction: there is a planned hackfest involving features/scheduling revamp
16:37:27 <nirik> Schrödinger's Cat
16:37:38 <nirik> (you must have the ö)
16:37:43 <nb> #info Correction: Fedora 19 == Schrödinger's Cat
16:37:50 <nb> #info people are clapping
16:37:58 <herlo> https://fedoraproject.org/wiki/FUDCon:Lawrence_2013#Friday.2C_January_18
16:38:00 <herlo> updated now
16:38:00 <mattdm> need to make gnome shell extension which makes that cat the default 50% of the time and a dead version the other half
16:38:01 <sgallagh_fudcon> Because no one knows what's going on in Fedora?
16:38:09 <Nushio> #info claps sound disturbingly high-pitched over youtube
16:38:58 <nb> #info We will eat in Eaton hall and learning in Learned Hall
16:39:24 <rrix> ianweller: Eaton is the one we can't eat in, right?
16:39:27 * rrix is starving ;(
16:39:44 <dyelar> it's room dependent.
16:40:34 * rrix disappears in a puff of smoke
16:40:57 <marlowe> off to find herlo
16:41:16 <herlo> youtube links will appear here for each room
16:41:21 <herlo> as we get them set up
16:41:22 <Nushio> awesome
16:41:29 <Nushio> #info herlo is awesome
16:42:49 <herlo> #info https://fedoraproject.org/wiki/FUDCon:Lawrence_2013/Today
16:42:52 <herlo> read that
16:44:05 <herlo> #info first two sessions are now 45 minutes, instead of 50
16:54:33 <notting> herlo: 45?
16:56:15 <herlo> notting: yes
16:56:24 <herlo> notting: gets us back on schedule for monday
16:56:27 <herlo> er the afternoon
16:56:33 * herlo is tired
16:58:22 <herlo> #info Learned 2112 is at http://youtu.be/xkVb7X6YO4I
17:00:12 <sgallagh_fudcon> ianweller: We need you and keys inroom C
17:00:24 <ianweller> sgallagh_fudcon: wat.
17:00:28 <sgallagh_fudcon> Access to the projector hookup is behind a lock
17:00:28 <jds2001> ianweller: ^^ projector issues.
17:00:29 <ianweller> sgallagh_fudcon: try the other door
17:00:31 <ianweller> oh
17:00:33 <ianweller> jesus
17:00:35 <ianweller> omw
17:00:38 <sgallagh_fudcon> Thanks
17:09:24 <Unicornlawl> mikeo_: hi
17:10:26 * j_dulaney is too lazy to change time zones on this box, so it says it is 12:09
17:10:27 <mikeo_> Unicornlawl: hi
17:14:01 <maxamillion> ianweller: ping - I don't see that etherpad link in the topic
17:14:21 <ianweller> maxamillion: right
17:14:26 <maxamillion> ianweller: :)
17:16:52 <nirik> for folks in the infra talk: http://fedoraproject.org/easyfix/
17:18:17 <herlo> #info Leaned 3152 is at http://youtu.be/w40Aabo89gI
17:19:25 <herlo> if anyone has a spare laptop that would be willing stream a hangout in a room, please let me know
17:19:51 <nb> #info state of fedora address is over
17:19:54 <nb> #topic barcamp session 1
17:19:56 <nb> herlo, get ian to get the event box laptops?
17:20:03 <herlo> nb: yes, was thinking that
17:20:22 <Sparks_too> herlo: I've added that link to the wiki
17:20:31 <Sparks_too> herlo: for room 3152
17:20:35 <herlo> Sparks_too: cool, this one will change though for Leaned 3152
17:20:44 <herlo> Sparks_too: the one for 2112 won't change
17:20:45 <Sparks_too> herlo: :(
17:20:48 <nirik> https://fedocal.dev.fedoraproject.org/ is the next infra app
17:20:52 <masta> j_dulaney: timedatectl set-timezone US/Central
17:20:55 <Sparks_too> herlo: What's the URL for 2112?
17:21:05 <herlo> Sparks_too: Learned 2112 is at http://youtu.be/xkVb7X6YO4I
17:21:18 <j_dulaney> masta:  Aye, that requires I press ctl-`
17:21:28 <j_dulaney> For my terminal
17:22:05 <Sparks_too> herlo: Added.  Can you move the URL for 3152 around as you go?
17:22:17 * rrix wonders if the patch he added to https://github.com/rrix/wifi-watcher actually works
17:22:23 <rrix> Anyone know how to log off of the wifi?
17:22:42 <rrix> or rather, force my connection back to the captive portal
17:22:57 <j_dulaney> rrix:  1.1.1.1
17:23:00 <j_dulaney> ish
17:23:05 <rrix> nope.avi
17:23:40 <herlo> Sparks_too: I'll get to it, yes
17:23:55 <rrix> I think I can get it by migrating to another room
17:24:55 <Sparks_too> herlo: Thank you, Sir.
17:24:59 <ianweller> #link http://etherpad-fudcon2013.rhcloud.com/
17:24:59 <herlo> rrix: restart NetworkManager
17:25:01 <ianweller> that's the etherpad
17:25:03 <herlo> sucks, I know
17:25:05 <ianweller> did somebody start meetbot in here?
17:25:12 <herlo> ianweller: let's turn it off
17:25:15 <nirik> http://jenkins.cloud.fedoraproject.org/ is the infra jenkins mentioned.
17:25:20 <ianweller> who's the chair
17:25:27 <herlo> have meetbot in #fedora-fudcon-1/2/3/4/etc
17:25:30 <herlo> #chair
17:25:31 <rrix> herlo: the AP remembers me, I think I need a new mac address and nothx.
17:25:32 <rrix> ianweller: apparently it's been running yeah
17:25:36 <herlo> #endmeeting
17:25:38 <rrix> derp, lag
17:25:39 <herlo> not me
17:25:53 <ianweller> Southern_Gentlem: can you #endmeeting
17:25:57 <ianweller> nb: can you #endmeeting
17:25:58 <herlo> rrix: ifconfig can change your mac
17:26:05 <nb> #endmeeting