#fedora-hubs: fedora-hubs

Meeting started by mizmo at 15:05:02 UTC (full logs).

Meeting summary

  1. roll call (mizmo, 15:05:12)
  2. open floor (mizmo, 15:07:16)
    1. https://pagure.io/fedora-hubs/issue/1 (mizmo, 15:07:50)

  3. feed widget needs fixing (mizmo, 15:13:29)
  4. tickets widget design (mizmo, 15:15:25)
    1. https://pagure.io/fedora-hubs/issue/1 (mizmo, 15:15:33)

  5. irc functionality (mizmo, 15:18:49)
  6. tahrir hacking (mizmo, 15:29:41)
  7. open floor (mizmo, 15:31:50)
  8. meeting time change (mizmo, 15:33:26)
    1. new meeting time 2pm UTC Tuesdays (mizmo, 15:37:18)
    2. ACTION: jflory7 / decause update Fedocal with new 14:00UTC meeting time for Hubs (decause, 15:38:00)
    3. GSoC Final Slot Selection due by 15:00EST today (decause, 15:40:34)
    4. GSoC Student Announcements to go out on 4/22 (decause, 15:40:47)
    5. https://apps.fedoraproject.org/calendar/commops/2016/4/18/#m3863 (jflory7, 15:46:13)


Meeting ended at 15:50:43 UTC (full logs).

Action items

  1. jflory7 / decause update Fedocal with new 14:00UTC meeting time for Hubs


Action items, by person

  1. decause
    1. jflory7 / decause update Fedocal with new 14:00UTC meeting time for Hubs
  2. jflory7
    1. jflory7 / decause update Fedocal with new 14:00UTC meeting time for Hubs


People present (lines said)

  1. mizmo (84)
  2. decause (26)
  3. sayan (21)
  4. zodbot (12)
  5. jflory7 (8)
  6. devyani7 (6)
  7. Dimuthu (5)
  8. justharshal (4)
  9. pingou (3)
  10. jkurik (2)
  11. mleonova (1)
  12. dhriti (1)


Generated by MeetBot 0.1.4.