14:00:25 <sayan> #startmeeting fedora-hubs
14:00:25 <zodbot> Meeting started Tue Sep  6 14:00:25 2016 UTC.  The chair is sayan. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:00:25 <zodbot> The meeting name has been set to 'fedora-hubs'
14:00:35 <sayan> #topic Roll Call
14:00:44 * pingou here
14:00:47 <stickster> .hello pfrields
14:00:48 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
14:00:52 <sayan> .hello sayanchowdhury
14:00:54 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
14:01:45 <sayan> #topic Action Items
14:01:53 <sayan> * ACTION: devyani7 a2batic finish PR #236  (stickster, 14:16:30)
14:01:55 <sayan> * ACTION: devyani7 a2batic finish PR #251  (stickster, 14:16:31)
14:01:57 <sayan> * ACTION: abompard work on supybot plugin update  (stickster,
14:01:59 <sayan> 14:17:17)
14:02:01 <sayan> * ACTION: mizmo to do final review on #98  (mizmo, 14:18:19)
14:02:03 <sayan> * LINK: https://github.com/waartaa/waartaa/issues/219   (mizmo,
14:02:05 <sayan> 14:25:04)
14:02:07 <sayan> * LINK: https://github.com/waartaa/waartaa/issues/220   (mizmo,
14:02:09 <sayan> 14:25:44)
14:02:11 <sayan> * LINK:
14:02:12 <abompard> .hello abompard
14:02:13 <zodbot> abompard: abompard 'Aurelien Bompard' <aurelien@bompard.org>
14:02:13 <sayan> https://cloud.githubusercontent.com/assets/799683/18091945/7a377e7c-6e98-11e6-8111-836027fadb42.png
14:02:15 <sayan> (mizmo, 14:25:47)
14:02:17 <sayan> * ACTION: sayan ping lmacken on the issue #40  (sayan, 14:48:17)
14:03:25 <sayan> a2batic isn't here but she did a good progress on merging those PRs. https://pagure.io/fork/a2batic/fedora-hubs/branch/karma_pr
14:03:51 <sayan> #action sayan to review a2batic's karma_pr branch
14:04:36 <sayan> mizmo sent her update over email that she worked #98.
14:04:59 <sayan> and that it Looks right if you open in inkscape; github SVG viewer doesn't display corretly.
14:05:39 <sayan> I talked with lmacken on issue #40 and he updated that he would be working on it
14:06:22 <sayan> abompard: any update on the supybot plugin?
14:06:23 <a2batic> .hello a2batic
14:06:25 <zodbot> a2batic: a2batic 'None' <kmurarka@redhat.com>
14:06:50 <abompard> sayan: not much, I've been mostly working on the big Mailman update that I need to push
14:06:55 <sayan> #chair stickster pingou abompard a2batic
14:06:55 <zodbot> Current chairs: a2batic abompard pingou sayan stickster
14:07:00 <sayan> abompard: yes, right
14:07:04 <abompard> (since we're out of the freezer)
14:07:08 <mleonova> .hello mleonova
14:07:09 <zodbot> mleonova: mleonova 'Maria Leonova' <mleonova@redhat.com>
14:07:15 <sayan> #chair mleonova
14:07:15 <zodbot> Current chairs: a2batic abompard mleonova pingou sayan stickster
14:07:41 <sayan> #topic Weekly Updates
14:07:50 <sayan> a2batic: want to go first?
14:08:04 <a2batic> Yes
14:08:41 <a2batic> I have fixed the karna thing...and pushed the code
14:09:02 <sayan> a2batic: cool, will review it. Can you send a PR?
14:09:33 <a2batic> Sayan, ya sure
14:10:14 <sayan> a2batic: anything more you want to update?
14:10:44 <a2batic> devyani7, will not be able to join today, she is at airport !!
14:11:21 <sayan> a2batic: ok, thanks for the update
14:11:40 <sayan> mleonova: want to go next?
14:11:48 <mleonova> sure
14:11:56 <mleonova> I'm working on #26
14:12:10 <mleonova> it's a widget for action items from meetings
14:12:31 <mleonova> which will appear on a team hub
14:12:46 <mleonova> so I got all the mockups from Mo and we discussed the concept
14:12:56 <mleonova> looks like it will be a list
14:13:21 <mleonova> and uhm.. 2nd thing will be a list of actions assigned to a particular person on their own hub
14:13:41 <mleonova> so I'm working on arranging the info into a mockup
14:14:02 <mleonova> got a list of action items to work with
14:14:08 <mleonova> so all good ;)
14:14:19 <sayan> mleonova: great :)
14:15:46 <sayan> pingou: do you want to go next?
14:17:22 <pingou> sure, it'll be quick :)
14:17:45 <pingou> basically, I have been working on pagure last week, so few changes there but not much on the fedora-hubs front
14:17:54 <pingou> I need to take some time to work on FMN again
14:18:09 <pingou> integrate Simon's work, deploy it on stg
14:18:13 <pingou> but eta for that yet
14:18:28 <sayan> +1
14:18:34 <pingou> </eof>
14:19:09 <sayan> abompard: do you want to go next?
14:22:04 <sayan> I was working on the waartaa login page based on mockup and worked on the fixes suggested by pingou for the tahrir PR
14:22:34 * pingou still reviewing that one :)
14:23:03 <sayan> We have another contrbutor for waartaa who is working on the chat page mockup
14:23:20 <sayan> </eom>
14:25:04 <sayan> shall we triage a few issues?
14:25:17 <pingou> always a good idea :)
14:25:55 <sayan> So last day we stopped at #64
14:26:08 <sayan> #topic Triage issues
14:26:37 <sayan> Promote release schedule https://pagure.io/fedora-hubs/issue/83
14:26:55 <fedmsg-hubs> pagure.pull-request.new -- a2batic opened pull-request#255: "Plus plus widget" on project "fedora-hubs" https://pagure.io/fedora-hubs/pull-request/255
14:27:10 <sayan> I think this should a low priority issue for now and maybe an easy one too
14:27:50 <sayan> thoughts?
14:28:55 <sayan> pingou: abompard: mleonova: a2batic ^^
14:28:56 <fedmsg-hubs> pagure.pull-request.comment.added -- pingou commented on pull-request#255 of project "fedora-hubs" https://pagure.io/fedora-hubs/pull-request/255#comment-9473
14:29:22 <mleonova> sayan, I had to reload, don't see the message you're pointing at)
14:29:47 <sayan> #link https://pagure.io/fedora-hubs/issue/83
14:29:50 <pingou> sayan: sounds like something that could be part of the release widget no?
14:30:27 <sayan> pingou: yes
14:30:46 <pingou> but low priority +1
14:30:49 <sayan> pingou: this would be a countdown timer?
14:31:06 <pingou> could be :)
14:31:26 <a2batic> sayan,  I think countdown will look interesting :)
14:31:55 <sayan> in that case we can then fit in the release widget itself
14:32:23 <pingou> well it could be a smaller widget, just w/ the countdown
14:32:29 <pingou> but definitely low prio
14:32:44 <pingou> "for when things are working"
14:32:53 <sayan> right
14:33:04 <fedmsg-hubs> pagure.issue.edit -- sayanchowdhury edited the priority fields of ticket fedora-hubs#83 https://pagure.io/fedora-hubs/issue/83
14:33:05 <fedmsg-hubs> pagure.issue.edit -- sayanchowdhury edited the priority fields of ticket fedora-hubs#83 https://pagure.io/fedora-hubs/issue/83
14:33:06 <fedmsg-hubs> pagure.issue.edit -- sayanchowdhury edited the priority fields of ticket fedora-hubs#83 https://pagure.io/fedora-hubs/issue/83
14:33:47 <fedmsg-hubs> pagure.issue.comment.added -- sayanchowdhury commented on ticket fedora-hubs#83: "Promote release schedule" https://pagure.io/fedora-hubs/issue/83#comment-5957
14:34:04 <sayan> Next https://pagure.io/fedora-hubs/issue/84 Distinguish between inbox view and profile view.
14:34:47 <sayan> I would suggest this to be Normal priority and may be put this in the next milestone
14:35:46 <pingou> It's a pretty important one
14:35:52 <pingou> it's the diff between /<user> and /
14:36:51 <sayan> pingou: yes, since the next milestone is set for October. If somebody wants to contribute I would suggest this is the issue to pickup
14:37:03 <pingou> +1
14:37:09 <sayan> or else do it do it during the next milestone
14:38:05 <sayan> not changing it's priority
14:38:25 <sayan> Next https://pagure.io/fedora-hubs/issue/85 https://pagure.io/fedora-hubs/issue/85
14:38:28 <a2batic> +1
14:38:30 <sayan> oops
14:38:32 <sayan> Badges Widget for User Profiles
14:38:51 <sayan> This is something I work after tahrir gets integrated
14:39:13 <sayan> s/tahrir/deployed
14:39:55 <sayan> Next https://pagure.io/fedora-hubs/issue/86 Consider possible new user flows between hubs, asknot, dev.fp.o, and start.fp.o
14:40:26 <sayan> pingou: I don't really get what this issue wants
14:41:20 <pingou> sayan: same here, I guess we'll need input from garrett
14:42:36 <fedmsg-hubs> pagure.issue.comment.added -- sayanchowdhury commented on ticket fedora-hubs#86: "Consider possible new user flows between hubs, asknot, dev.fp.o, and start.fp.o" https://pagure.io/fedora-hubs/issue/86#comment-5958
14:42:43 <sayan> setting priority to Low for now
14:42:58 <pingou> +1
14:43:02 <garrett> I don't know the context, but I believe it is related to directing people to the other sites, as people using hubs would benefit from using others
14:43:59 <sayan> ok, so proper flow from hubs to asknot, dev.fpo etc
14:44:14 <fedmsg-hubs> pagure.issue.edit -- sayanchowdhury edited the priority fields of ticket fedora-hubs#86 https://pagure.io/fedora-hubs/issue/86
14:44:39 <garrett> yeah, as people 1. might not know about those sites (and probably should) 2. might use those sites a lot and there isn't a good jumping off point for all of them right now
14:44:39 <sayan> we need to discuss more on this
14:45:05 <pingou> still priority low for now though I guess
14:45:15 <pingou> and we'll need input from UX experts on this
14:45:25 <fedmsg-hubs> pagure.issue.tag.added -- sayanchowdhury tagged ticket fedora-hubs#86: needsdiscussion https://pagure.io/fedora-hubs/issue/86
14:45:34 <sayan> yes
14:46:15 <sayan> Next https://pagure.io/fedora-hubs/issue/87 "All pull requests you filed" widget on everyone's personal hub
14:46:41 <garrett> pingou: you kind of already got it
14:47:11 <pingou> garrett: the input?
14:47:16 <garrett> yep
14:47:25 <garrett> but the more the merrier
14:47:31 <pingou> garrett: I think we would need something more precise
14:47:35 <garrett> sure
14:47:45 <pingou> as in: how actually to implement the flow
14:48:07 <sayan> seems mleonova is working on this issue
14:48:13 <sayan> Normal for now
14:48:26 <pingou> for the UI apparently
14:48:46 <mleonova> yep
14:49:00 <mleonova> well, going to work ;)
14:49:16 <pingou> enjoy :)
14:49:28 <fedmsg-hubs> pagure.issue.edit -- sayanchowdhury edited the priority fields of ticket fedora-hubs#87 https://pagure.io/fedora-hubs/issue/87
14:49:53 <sayan> Next https://pagure.io/fedora-hubs/issue/89  Implement a msg2completeness metric for fedmsg.meta
14:49:57 <mleonova> thanks, pingou ;)
14:50:29 <sayan> Setting this issue as low
14:50:38 <sayan> Work on this when everything basic works :)
14:51:00 <sayan> thoughts?
14:51:49 <pingou> sounds good to me
14:52:01 <fedmsg-hubs> pagure.issue.edit -- sayanchowdhury edited the priority fields of ticket fedora-hubs#89 https://pagure.io/fedora-hubs/issue/89
14:52:16 <pingou> esp considering the messages are most likely going to come from fmn
14:52:25 <sayan> yes
14:52:56 <sayan> Next https://pagure.io/fedora-hubs/issue/90 streamline hub editing
14:54:23 <sayan> Low priority for now
14:54:26 <pingou> not quite sure what to do of this one
14:54:39 <pingou> currently I'm somewhere between: low priority/drop it
14:55:07 <sayan> same here, hoping to get some feedback from mizmo too
14:55:16 <fedmsg-hubs> pagure.issue.edit -- sayanchowdhury edited the priority fields of ticket fedora-hubs#90 https://pagure.io/fedora-hubs/issue/90
14:55:25 <pingou> well, she seemed confused about the idea as well
14:56:47 <sayan> yes :)
14:57:02 <sayan> Makes sense to have a maybe small discussion
14:57:23 <sayan> Next https://pagure.io/fedora-hubs/issue/91 Make personal calendar into an aggregate of your group calendars
14:58:57 <sayan> With so many meeting widgets, I am getting confused :)
14:59:20 <pingou> sayan: there are 3 iirc, mizmo presented them a while back
14:59:26 <pingou> but agreed that it's kinda confusing
14:59:37 <pingou> there is:
14:59:44 <pingou> - generic info when the group is meeting
14:59:55 <pingou> - coming meetings (from fedocal)
15:00:16 <pingou> - request new meeting (iirc)
15:00:45 <pingou> should be in the logs of one of our old meeting if you feel like digging through them :D
15:00:53 <sayan> right
15:01:14 <sayan> Yes, I am planning to go through the meeting widgets once more and write a gist somewhere
15:01:23 <sayan> I moving this to Normal priority now
15:01:41 <fedmsg-hubs> pagure.issue.edit -- sayanchowdhury edited the priority fields of ticket fedora-hubs#91 https://pagure.io/fedora-hubs/issue/91
15:01:45 <pingou> we could add some doc in docs/fedora-hubs.git or so
15:02:49 <sayan> pingou: something like this - https://docs.pagure.org/fedora-hubs/ ?
15:03:08 <pingou> yup
15:03:18 <sayan> cool
15:03:25 <pingou> https://docs.pagure.org/pagure/usage/using_doc.html
15:03:48 <sayan> #action sayan to create a gist of meeting widget and create docs for it
15:03:51 <sayan> thanks
15:04:03 <sayan> We are over time. Let end it here
15:04:19 <pingou> wfm
15:04:23 <sayan> #info Last issue triaged #91
15:04:30 <sayan> #topic Open Floow
15:04:39 <sayan> Any body wants to share anything?
15:05:04 <sayan> Ending the meeting then
15:05:06 <sayan> 3.
15:05:08 <sayan> 2.
15:05:10 <sayan> 1.
15:05:17 <sayan> #endmeeting