16:18:49 <x3mboy[m]> #startmeeting Fedora-i3-sig
16:18:49 <zodbot> Meeting started Tue Sep 22 16:18:49 2020 UTC.
16:18:49 <zodbot> This meeting is logged and archived in a public location.
16:18:49 <zodbot> The chair is x3mboy[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:18:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:18:49 <zodbot> The meeting name has been set to 'fedora-i3-sig'
16:18:57 <fedi3bridgerbot1> <j​wflory> Hi! I am actually here. Give me a few minutes to log in via IRC
16:19:05 <x3mboy[m]> #topic Agenda
16:19:12 <fedi3bridgerbot1> <j​wflory> I have been in video meetings for the last six hours, need a hydration break :D
16:19:14 <nasirhm> .hello2
16:19:15 <zodbot> nasirhm: nasirhm 'Nasir Hussain' <nasirhussainm14@gmail.com>
16:19:28 <x3mboy[m]> #info Roll call
16:19:41 <x3mboy[m]> #info Review current status
16:19:48 <x3mboy[m]> #info Open Floor
16:20:08 <x3mboy[m]> #topic Roll Call
16:20:08 <x3mboy[m]> .hello x3mboy
16:20:09 <zodbot> x3mboy[m]: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
16:20:24 <x3mboy[m]> #chair nasirhm jwflory defolos
16:20:24 <zodbot> Current chairs: defolos jwflory nasirhm x3mboy[m]
16:20:30 <defolos> .hello2
16:20:31 <zodbot> defolos: defolos 'Dan Čermák' <dan.cermak@cgc-instruments.com>
16:20:58 * defolos might have to go afk if people finally join the call at $dayjob
16:21:14 <nasirhm> No worries :)
16:22:18 <x3mboy[m]> #topic Review current status
16:22:49 <x3mboy[m]> So, where we are now?
16:23:19 <defolos> I managed to get some of the existing openQA test cases running for the i3 live iso
16:23:31 <defolos> nothing i3 specific in there, but the installer works
16:23:49 <nasirhm> I'm up for some tasks for modifying the KickStart :)
16:23:50 <defolos> and the basic non-DE specific tests ruun as well
16:24:09 <nasirhm> defolos: Sounds Awesome :D
16:24:44 <defolos> I'm actually embarased how long it took, given that the current git diff is below 100 SLOCS…
16:26:22 <nasirhm> defolos: No worries bro, I initially had the idea, that most of that tests will be the same except for the i3 ones :)
16:26:31 <nasirhm> Any updates on KS while I was gon e?
16:26:37 <nasirhm> s/gon e/gone/
16:27:03 <defolos> don't think so
16:29:19 * defolos is afk, sorry
16:29:32 <nasirhm> defolos: No worries, Thanks for being here
16:30:01 <defolos> send me ideas about what to test with openQA 😉
16:30:57 <nasirhm> Sure, will provide a hand with it too 😀
16:31:37 <defolos> 👍️
16:33:29 * jwf waves
16:33:41 <jwf> Hi sorry for being a little late. Got tied into something else. :|
16:34:21 <nasirhm> No worries Bro :)
16:34:30 <jwf> defolos: What is left to get a solid ISO? Just openQA tests?
16:34:44 <jwf> nasirhm: Curious, what kind of changes do you want to make to the kickstart? Or rather, what is left?
16:36:44 <nasirhm> jwf: Some issues are still there, No Wall Paper on Live (Will be working on this one), Not sure what's the update on the `Race Condition` Bug, Splitting of the ks (will move to it later) and Let me know if there are any packages need to be added ?
16:38:18 <jwf> Can we use a default Fedora wallpaper package for now? Or what do you propose is best?
16:38:28 <x3mboy[m]> I've tested the mousepad app, and my feedback is that is worthy
16:38:38 <x3mboy[m]> The configuration is superminimal
16:38:40 <x3mboy[m]> The look goes fine with the i3
16:38:47 <jwf> I think we had a good base set of packages, but we could always change that easily later :)
16:38:57 <jwf> x3mboy[m]: Mousepad app?
16:38:58 <x3mboy[m]> I think it adjust better to the look And feel than gedit
16:39:17 <x3mboy[m]> jwf: The XFCE text editor
16:39:40 <jwf> Oh!
16:39:46 <jwf> Yeah no major qualms from me there…
16:39:59 <nasirhm> <jwf "Can we use a default Fedora wall"> I can see the Default Fedora Wallpaper package there, now working on creating a file or a feh command to run while loading.
16:40:31 <jwf> nasirhm: When you figure it out, drop a note here. Because I could probably improve the way my wallpaper gets set too :-)
16:40:56 <jwf> x3mboy[m]: Maybe a good idea to drop a note to the mailing list about Mousepad?
16:41:07 <jwf> Just so folks have a chance to see and share any feedback
16:41:12 <x3mboy[m]> Sure
16:41:18 <jwf> x3mboy++
16:41:49 <nasirhm> <jwf "nasirhm: When you figure it out,"> Sure :)
16:45:17 <jwf> #info ISO in development. defolos running openQA tests on i3 ISO.
16:45:35 <jwf> #info nasirhm working on default wallpaper, race condition bug, reviewing package list.
16:45:46 <jwf> #info x3mboy[m] nominates Mousepad as default text editor.
16:46:06 <jwf> #action x3mboy[m] Start mailing list thread to propose Mousepad as default text editor
16:46:23 <jwf> #topic Open floor
16:46:42 <jwf> Ah I am missing #chair. I think it will listen to my #info commands without chair. Or, I certainly hope :D
16:46:58 <nasirhm> #chair jwf
16:46:58 <zodbot> Current chairs: defolos jwf jwflory nasirhm x3mboy[m]
16:47:04 <jwf> #topic Open floor
16:47:06 <nasirhm> There you go bro :)
16:47:10 <x3mboy[m]> #topic Open Floor
16:47:10 <jwf> Thanks!
16:47:14 <jwf> Anything else we want to cover for today?
16:47:15 <x3mboy[m]> Oops
16:47:21 <jwf> Jinx :D
16:47:26 <nasirhm> Any package additions ?
16:47:35 <x3mboy[m]> I think we need to put a new Iso in to be created in the respins
16:47:41 <x3mboy[m]> ALso, I will write the change proposal
16:47:52 * jwf tries to think if any packages lately might be worthy… but has no new ideas for now
16:48:01 <x3mboy[m]> And my question is who will be the owner of the change?
16:48:10 <nasirhm> How about setting out meetings bi-monthly ?
16:48:26 <nasirhm> <x3mboy[m] "And my question is who will be t"> I would suggest SIG members
16:48:41 <jwf> x3mboy[m]: FYI I have deliberately stayed uninvolved with ISO stuff because I am saving my bandwidth for a Change proposal. Happy to help with that. But I would *not* like to be Change owner though
16:48:50 <x3mboy[m]> <nasirhm "I would suggest SIG members"> Can we do that?
16:49:06 <jwf> nasirhm: Oh yes we need to lock down our meeting schedule. I still have calendar invites for every week.
16:49:12 <jwf> I forget which weeks we are meeting or not!
16:49:14 <nasirhm> <x3mboy[m] "ALso, I will write the change pr"> jwf and I started working on it quite some time ago, we did setup a draft too: https://fedoraproject.org/wiki/SIGs/i3/SpinChangeProposal_Draft But sadly wasn't able to go far.
16:49:16 <x3mboy[m]> <jwf "x3mboy: FYI I have deliberately "> Oh, good to know, so I let you do that
16:49:26 <x3mboy[m]> Your writing skills are better than mine
16:50:10 <x3mboy[m]> <nasirhm "How about setting out meetings b"> I think monthly
16:50:15 <x3mboy[m]> Bi monthly is too far
16:50:45 <jwf> I figured that was somewhere I could use native English speaker powers :P :P
16:50:52 <jwf> Monthly is OK to me too
16:51:05 <jwf> #proposed Move i3wm meetings to once a month?
16:51:08 <jwf> +1
16:51:12 <nasirhm> +1
16:52:08 <jwf> I assume x3mboy[m] is +1 since he pitched it :)
16:52:13 <jwf> #agreed Move i3wm meetings to once a month
16:52:24 <jwf> nasirhm: Do you have edit access to the Fedocal?
16:52:27 <x3mboy[m]> +1
16:52:30 <x3mboy[m]> :D
16:52:32 <jwf> It would be good to get that updated ASAP
16:52:51 <nasirhm> <jwf "nasirhm: Do you have edit access"> Not sure, let me try
16:53:04 <jwf> Give it a go and see :)
16:53:20 <jwf> Sorry I need to go!
16:53:31 <jwf> I have another thing in a few minutes I need to prep for
16:53:33 <nasirhm> Nope, The event was created by siddharthvipul
16:53:43 <nasirhm> jwf: Bye Bye 👋
16:53:44 <jwf> siddharthvipul: We could use your help for Fedocal :D
16:53:49 <jwf> See y'all later!
17:04:54 <x3mboy[m]> nasirhm: When we can create a new ISO in the respin???
17:05:02 <x3mboy[m]> That's the last point to me
17:05:13 <x3mboy[m]> See you jwf
17:06:36 <nasirhm> x3mboy: I'll try to tackle the Wallpaper issue tonight, and will coordinate with the Respins to get it there. If I won't be able to tackle it, will still submit it there :)
17:06:50 <x3mboy[m]> Cool!
17:07:00 <x3mboy[m]> So, probably next respin
17:07:07 <x3mboy[m]> Ok, so we are good to close
17:07:20 <x3mboy[m]> Unless there are more comments??
17:07:22 <x3mboy[m]> Anyone?
17:07:39 <x3mboy[m]> I forgot
17:07:47 <nasirhm> Nope, that was all from my side
17:08:05 <x3mboy[m]> #action jwf jwf will start writing the Change Proposal
17:08:17 <x3mboy[m]> And now
17:08:18 <x3mboy[m]> #endmeeting