#fedora-india: Fedora India (2nd April, 2021)

Meeting started by siddharthvipul at 10:00:24 UTC (full logs).

Meeting summary

    1. Agenda is at: https://board.net/p/fedora-india (siddharthvipul, 10:00:24)

  1. Introduction and roll call (siddharthvipul, 10:00:24)
  2. Announcements (siddharthvipul, 10:06:18)
    1. F34 Final freeze starts on April 06th at 1400 UTC (siddharthvipul, 10:06:18)
    2. New Fedora Account System is live: https://communityblog.fedoraproject.org/introducing-the-new-fedora-accounts/ (FranciscoD, 10:06:57)
    3. Fedora 34 release parties: https://communityblog.fedoraproject.org/save-the-date-fedora-linux-34-release-party/ (FranciscoD, 10:07:13)
    4. Fedora new accounting system migration is complete. If you notice any issues, please open a ticket on fedora-infrastructure or if you have a feature request, on github.com/fedora-infra/noggin (siddharthvipul, 10:07:14)
    5. Fedora is participating in the upcoming round of outreachy, with 4 interns. application period is March 29th-April 30th (siddharthvipul, 10:15:28)
    6. ACTION: FranciscoD go over Welcome-to-Fedora tickets and ask Indians there to join the Fedora India group + ml (FranciscoD, 10:17:14)
    7. ACTION: t0xic0der promote #fedora-india among Indian outreachy aspirants. (t0xic0der[m], 10:17:59)

  3. open floor (siddharthvipul, 10:22:12)
    1. https://twitter.com/fedoraindia (siddharthvipul, 10:37:19)
    2. ACTION: get in touch with infra to obtain access to fedoraindia Twitter account and promote meets (t0xic0der[m], 10:38:55)
    3. ACTION: siddharthvipul to investigate access to fedora-India twitter (siddharthvipul, 10:39:02)
    4. ACTION: FranciscoD send out whenisgood for meeting on Monday morning (FranciscoD, 10:41:30)


Meeting ended at 10:43:39 UTC (full logs).

Action items

  1. FranciscoD go over Welcome-to-Fedora tickets and ask Indians there to join the Fedora India group + ml
  2. t0xic0der promote #fedora-india among Indian outreachy aspirants.
  3. get in touch with infra to obtain access to fedoraindia Twitter account and promote meets
  4. siddharthvipul to investigate access to fedora-India twitter
  5. FranciscoD send out whenisgood for meeting on Monday morning


Action items, by person

  1. FranciscoD
    1. FranciscoD go over Welcome-to-Fedora tickets and ask Indians there to join the Fedora India group + ml
    2. FranciscoD send out whenisgood for meeting on Monday morning
  2. siddharthvipul
    1. siddharthvipul to investigate access to fedora-India twitter
  3. UNASSIGNED
    1. t0xic0der promote #fedora-india among Indian outreachy aspirants.
    2. get in touch with infra to obtain access to fedoraindia Twitter account and promote meets


People present (lines said)

  1. siddharthvipul (74)
  2. FranciscoD (34)
  3. t0xic0der[m] (34)
  4. zodbot (13)
  5. rachitt_shah[m] (0)


Generated by MeetBot 0.1.4.