10:00:39 <rachitt_shah[m]> #startmeeting fedora-india
10:00:39 <zodbot> Meeting started Fri Mar 19 10:00:39 2021 UTC.
10:00:39 <zodbot> This meeting is logged and archived in a public location.
10:00:39 <zodbot> The chair is rachitt_shah[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:00:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
10:00:39 <zodbot> The meeting name has been set to 'fedora-india'
10:01:19 <rachitt_shah[m]> #meetingname Fedora-India Meetup
10:01:19 <zodbot> The meeting name has been set to 'fedora-india_meetup'
10:01:56 <siddharthvipul> rachitt_shah[m], you can add more chairs :)
10:02:10 * FranciscoD is here
10:02:20 <siddharthvipul> FranciscoD, heyy
10:02:30 <rachitt_shah[m]> #addchair siddharthvipul
10:02:32 <FranciscoD> folks, take a look at this for the command reference: https://fedoraproject.org/wiki/Meeting:Guide
10:02:37 <FranciscoD> rachitt_shah[m]: it's just 'chair' :)
10:02:39 <siddharthvipul> rachitt_shah[m], it's just chair :)
10:02:45 <rachitt_shah[m]> Oops
10:02:58 <rachitt_shah[m]> chair siddharthvipul
10:03:04 <siddharthvipul> rachitt_shah[m], after a few thousands meetings, we get used to these XD
10:03:08 <siddharthvipul> rachitt_shah[m], start a command with #
10:03:23 <rachitt_shah[m]> #chair siddharthvipul
10:03:23 <zodbot> Current chairs: rachitt_shah[m] siddharthvipul
10:03:23 <t0xic0der[m]> Chair should come after a sharp
10:03:36 <FranciscoD> rachitt_shah[m]: we tend to chair everyone that's here
10:03:40 <siddharthvipul> #chair rachitt_shah[m] t0xic0der[m]
10:03:40 <zodbot> Current chairs: rachitt_shah[m] siddharthvipul t0xic0der[m]
10:03:41 <FranciscoD> that way they can all use commands etc
10:03:47 <FranciscoD> you can also specify multiple chairs at once
10:03:50 <rachitt_shah[m]> #chair FranciscoD
10:03:50 <zodbot> Current chairs: FranciscoD rachitt_shah[m] siddharthvipul t0xic0der[m]
10:04:19 <FranciscoD> #chair kital rparimi
10:04:19 <zodbot> Current chairs: FranciscoD kital rachitt_shah[m] rparimi siddharthvipul t0xic0der[m]
10:04:23 <FranciscoD> ex ^
10:04:30 <rachitt_shah[m]> Oh,wasn't aware , first time using zodbot😅
10:04:43 <FranciscoD> haha, yeh, we all learned by playing with it :D
10:05:13 <rachitt_shah[m]> XD
10:06:56 <siddharthvipul> oh btw, we will come back to it later, we are go with noggin deployment
10:07:05 <siddharthvipul> Fedora Account system replacement
10:07:15 <t0xic0der[m]> Yay
10:07:21 <rachitt_shah[m]> Yeah. I'm curious to try it out
10:07:23 <siddharthvipul> There is still a locker call on Tuesday (just to make sure we are all ready with things) but mostly it's all go
10:07:29 <siddharthvipul> rachitt_shah[m], you can try it on staging
10:07:40 <rachitt_shah[m]> what should be the topic for the meeting?
10:07:49 <siddharthvipul> https://admin.stg.fedoraproject.org/accounts/
10:08:13 <siddharthvipul> rachitt_shah[m], we usually have an agenda where we touch different things one by one, but we are kind of freeflowing for now
10:08:34 <siddharthvipul> you can refer the pad I shared, there is a "basic" template there that I had added last meeting
10:08:52 <rachitt_shah[m]> siddharthvipul: I'll do that. I liked the color themes for noggin
10:09:47 <rachitt_shah[m]> Got it. seems a great way to organize :D
10:11:23 * FranciscoD adds to the board :P
10:12:24 <FranciscoD> rachitt_shah[m]: let's do the next topic: roll call?
10:12:45 <rachitt_shah[m]> Yep,on it
10:12:49 <FranciscoD> +_
10:12:51 <FranciscoD> ++
10:13:04 <rachitt_shah[m]> is it #rollcall?
10:13:13 <FranciscoD> use the topic command
10:13:19 <rachitt_shah[m]> #topic rollcall
10:13:26 <FranciscoD> yeh :)
10:13:54 <siddharthvipul> .hello siddharthvipul1
10:13:55 <zodbot> siddharthvipul: siddharthvipul1 'Vipul Siddharth' <siddharthvipul1@gmail.com>
10:14:11 <rachitt_shah[m]> .hello rachittshah
10:14:13 <zodbot> rachitt_shah[m]: rachittshah 'Rachitt Shah' <rachitt01@gmail.com>
10:14:18 <FranciscoD> .hello ankursinha
10:14:19 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
10:14:35 <FranciscoD> I do wish the hello command would info the response
10:14:36 <t0xic0der[m]> .hello t0xic0der
10:14:37 <zodbot> t0xic0der[m]: t0xic0der 'Akashdeep Dhar' <akashdeep.dhar@gmail.com>
10:14:51 <FranciscoD> (so it got added to the meeting minuts)
10:15:16 <FranciscoD> there's also hello2, no?
10:15:18 <FranciscoD> .hello2
10:15:19 <zodbot> FranciscoD: Sorry, but you don't exist
10:15:24 <FranciscoD> .hello2 ankursinha
10:15:25 <zodbot> FranciscoD: Sorry, but you don't exist
10:15:28 <FranciscoD> :/
10:15:29 <t0xic0der[m]> <FranciscoD "I do wish the hello command woul"> And say hello back too (for who doesn't want to greeted by a bot) :P
10:15:36 <t0xic0der[m]> <zodbot "FranciscoD: Sorry, but you don't"> Bruh
10:15:53 <FranciscoD> we'll play with it later and figure it out
10:16:14 <rachitt_shah[m]> It should be hello there XD
10:16:27 <FranciscoD> .hello2 FranciscoD
10:16:28 <zodbot> FranciscoD: Sorry, but you don't exist
10:16:34 <FranciscoD> bleh
10:16:38 <FranciscoD> rachitt_shah[m]: XD
10:16:52 <FranciscoD> I think the full command is "hellomynameis", and "hello" is an alias to it
10:17:10 <FranciscoD> Anyway, we'll learn these things as we go :D
10:17:15 <t0xic0der[m]> <FranciscoD "I think the full command is "hel"> Some command-line knowledge right there XD
10:17:34 <t0xic0der[m]> (But you aren't serious about the alias, are you?)
10:17:41 <FranciscoD> t0xic0der[m]: you can ask zodbot for help on commands. In a private message, send "help" to zodbot
10:17:45 <FranciscoD> t0xic0der[m]: I am :)
10:17:47 <rachitt_shah[m]> > I think the full command is "hellomynameis", and "hello" is an alias to it
10:17:47 <rachitt_shah[m]> wow,zodbot is cool
10:17:57 <FranciscoD> (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
10:18:09 <siddharthvipul> zodbot: kneel before me!
10:18:12 <siddharthvipul> just kidding
10:18:14 <t0xic0der[m]> FranciscoD The alias is surely a nice touch 👌
10:18:24 <FranciscoD> that's what you get if you send "misc help hello" to zodbot
10:18:26 <rachitt_shah[m]> Rise of the machines
10:18:28 <FranciscoD> siddharthvipul: XD
10:18:28 <t0xic0der[m]> <siddharthvipul " zodbot: kneel before me!"> 🙄
10:18:48 <FranciscoD> anyone else here for the meeting?
10:18:51 <FranciscoD> Folks on Telegram?
10:18:52 <siddharthvipul> t0xic0der[m], double standard, when zodbot asks me this, no one rolls their eye
10:19:02 <t0xic0der[m]> <rachitt_shah[m] "Rise of the machines "> Yass..
10:19:22 <tg-fedindia> <s​anjay_ankur> @channel: any one else around for the meeting? Please just hop in
10:19:40 <tg-fedindia> <Hari> Yes
10:19:49 <t0xic0der[m]> <siddharthvipul "t0xic0der, double standard, when"> Actually I'm a bot too. That's why. XD
10:19:57 * FranciscoD just learned that 'channel' doesn't work on telegram
10:20:00 <FranciscoD> hey @Hari!
10:20:02 <FranciscoD> welcome
10:21:00 <tg-fedindia> <Hari> Soo what today's meeting is all about ??
10:21:14 <siddharthvipul> @Hari, to know each other would be 1 of the many reasons
10:21:17 <siddharthvipul> :)
10:22:01 <t0xic0der[m]> Also, the dealings with F34 Beta and the spicy GNOME 40. We'd love to exchange experiences, won't we?
10:22:42 <FranciscoD> If we have time, I'll talk about contribution opportunities at this point of the release cycle etc.
10:22:44 <FranciscoD> Let's see how we go
10:23:02 <FranciscoD> rachitt_shah[m]: let's go to the next topic: announcements?
10:23:08 <siddharthvipul> FranciscoD, +1
10:23:17 <rachitt_shah[m]> #topic announcements
10:23:36 <FranciscoD> #info Fedora Linux 34 Beta is GO: https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/H6CDDLGK7KWEFGYB2PWOVSUXTYWIH2MA/
10:23:39 <siddharthvipul> #info Fedora 34 beta was go and would release on Tuesday March 23rd
10:23:50 <siddharthvipul> FranciscoD, yeah what you sent was better :P
10:24:24 <t0xic0der[m]> rachitt_shah[m] siddharthvipul right opportunity to try out delete item
10:24:26 <siddharthvipul> #info Fedora Account System replacement is happening the next week, Outage expected on Wednesday and Thursday (March 24th and 25th)
10:24:33 <siddharthvipul> t0xic0der[m], nah, it's alright
10:24:40 <siddharthvipul> though you can use #undo to undo
10:24:43 <FranciscoD> #info Contribution opportunity: Systemd OOMd test week started on 18th: https://communityblog.fedoraproject.org/fedora-34-systemd-oomd-test-week-starts-2021-03-18/
10:25:11 <tg-fedindia> <a​ttractive_bee> How can I use a local map/tec file in Latex (Xelatex)?
10:25:30 <rachitt_shah[m]> is it #delete? t0xic0der[m] ?
10:25:32 <FranciscoD> #info Contribution opportunity: Fedora 34 GNOME 40 test day is on: https://communityblog.fedoraproject.org/fedora-34-gnome-40-test-day-2021-03-17-through-2021-03-19/
10:25:39 <siddharthvipul> @attractive_bee, we can keep this for open floor :) also, I don't really know :)
10:25:55 <FranciscoD> @attractive_bee: yeh, we sort of deal with Fedora bits first, and then if time remains we do other bits
10:26:00 <tg-fedindia> <a​ttractive_bee> I deleted, wasn't aware a meeting is going.
10:26:15 <FranciscoD> Although I think LaTeX queries are probably better answered in #latex etc :)
10:26:16 <siddharthvipul> @attractive_bee, no worries at all, welcome ;)
10:26:54 <FranciscoD> @attractive_bee: look at the support sites listed here: http://tug.org/
10:27:02 <FranciscoD> any other announcements?
10:27:05 <t0xic0der[m]> > <@freenode_rachitt_shah[m]:matrix.org> is it #delete? t0xic0der[m] ?
10:27:05 <t0xic0der[m]> >
10:27:05 <t0xic0der[m]> Does this command exist? AFAIK #undo for the last item works but we are way beyond it now.
10:27:28 <tg-fedindia> <a​ttractive_bee> Thank you FranciscoD
10:27:51 <rachitt_shah[m]> acha. Assumed it would be delete
10:28:04 <t0xic0der[m]> XD
10:28:05 <FranciscoD> #info NEST with Fedora 2021 will be virtual: https://communityblog.fedoraproject.org/nest-with-fedora-2021-edition/
10:28:05 <siddharthvipul> do we have anything else to announce?
10:28:12 <siddharthvipul> FranciscoD, oh yes this! :D:
10:28:27 <FranciscoD> basically, check the communityblog regularly, or the planet :D
10:28:32 <FranciscoD> https://communityblog.fedoraproject.org/
10:28:41 <FranciscoD> http://fedoraplanet.org/
10:29:12 <FranciscoD> #info if your blogs aren't on the planet, learn how to add them to it here: https://fedoraproject.org/wiki/Planet#How_to_join_the_Planet
10:30:01 <FranciscoD> #info Some info on the Gnome 40 UX changes: https://fedoramagazine.org/fedora-34-feature-focus-updated-activities-overview/
10:30:11 <FranciscoD> #info Also keep an eye on the magazine: https://fedoramagazine.org/
10:30:23 <FranciscoD> I think that's all I have
10:30:28 <siddharthvipul> awesome
10:32:26 <siddharthvipul> drive to survive season 3 just launched, good place to announce? XD
10:32:49 <FranciscoD> XD
10:32:51 <FranciscoD> sure
10:33:02 <FranciscoD> rachitt_shah[m]: move to the next topic when you're ready :)
10:33:12 <FranciscoD> rachitt_shah[m]: as the main chair, you sort of have to keep the meeting ticking
10:33:39 <FranciscoD> (and try to make efficient usage of the time alotted for the meeting :))
10:33:48 <rachitt_shah[m]> Understood . Just freezing up a bit due to first time
10:33:58 <FranciscoD> haha, don't worry about it :)
10:34:03 <rachitt_shah[m]> #topic introductions
10:34:04 * dhanesh|m says hello! 👋
10:34:09 <siddharthvipul> dhanesh|m, heyy \o
10:34:13 <t0xic0der[m]> rachitt_shah[m] you're doing good so far. :)
10:34:27 <FranciscoD> +1
10:34:37 <FranciscoD> hey dhanesh|m ! how you doing?
10:34:47 <rachitt_shah[m]> Thanks to you folks siddharthvipul t0xic0der[m] FranciscoD :D
10:35:04 <dhanesh|m> FranciscoD: Heard some chit chat. Thought of jumping in. 😁
10:36:57 <rachitt_shah[m]> Hello dhanesh95[m] !
10:37:04 <FranciscoD> dhanesh|m: nice, good to have you here
10:37:12 <FranciscoD> hope things are going well :)
10:37:39 <FranciscoD> rachitt_shah[m]: let's do next meeting chair/time as the next topic, and then open floor
10:37:49 <rachitt_shah[m]> on it
10:37:49 <FranciscoD> (where we can continue chatting)
10:37:57 <rachitt_shah[m]> #topic next meeting and chair
10:38:06 <FranciscoD> Same time in two weeks?
10:38:10 <siddharthvipul> +1
10:38:16 <FranciscoD> that's 2nd of April?
10:38:26 <t0xic0der[m]> FranciscoD yep
10:38:27 <dhanesh|m> +1
10:38:30 <FranciscoD> 1530 IST?
10:38:42 <t0xic0der[m]> +1
10:38:46 <dhanesh|m> +1
10:38:51 <FranciscoD> #agreed Next meeting will be on 2nd April at 1530 IST
10:39:14 <FranciscoD> now we need a chair ;)
10:39:17 <FranciscoD> any volunteers?
10:39:26 <rachitt_shah[m]> #info next meeting on the 2nd April,15:30 IST/10:00 UTC
10:39:33 <FranciscoD> ++
10:39:35 <siddharthvipul> I can do it but would be better if someone else (who doesn't do a lot of IRC meetings) takes it :)
10:40:33 <rachitt_shah[m]> I could try(again)
10:40:38 <siddharthvipul> oh hey, I have to step away. Do put action item on me if you see something I can help with.
10:40:42 <siddharthvipul> Thanks all
10:40:49 <FranciscoD> siddharthvipul: sure thing, will do, have a good day + weekend
10:40:54 <FranciscoD> rachitt_shah[m]: sure, sounds good :)
10:41:01 <t0xic0der[m]> I would have loved to but my $DAYJOB timings are an awkward 1-10pm so can't say for certain if I'd be free.
10:41:01 <siddharthvipul> FranciscoD, you too :D
10:41:09 <t0xic0der[m]> Ba bye siddharthvipul
10:41:20 <siddharthvipul> haha "tata"
10:41:27 <t0xic0der[m]> :)
10:41:34 <rachitt_shah[m]> See you around siddharthvipul :)
10:41:49 <FranciscoD> #action rachitt_shah[m] will chair next meeting
10:42:06 <FranciscoD> #action rachitt_shah[m] send out meeting reminder to list a few days before meeting
10:42:23 <rachitt_shah[m]> Yep,like this time
10:42:34 <FranciscoD> rachitt_shah[m]: I just realised we've missed "Tasks from last meeting" as a topic XD
10:42:42 <rachitt_shah[m]> #action add matrix link to the channel
10:42:45 <FranciscoD> Could you do that next, and we'll go through the action items here: https://meetbot.fedoraproject.org/teams/fedora-india/fedora-india.2021-03-05-10.02.html
10:43:16 <FranciscoD> rachitt_shah[m]: the action command takes nicks first followed by the task, so `action <nicks> <task>`
10:43:38 <rachitt_shah[m]> Oh,zodbot is a fun thing
10:43:49 <FranciscoD> so "#action rachitt_shah[m] add matrix link to the channel"
10:43:57 <FranciscoD> rachitt_shah[m]: yeh, it takes some getting used to :)
10:43:57 <rachitt_shah[m]> I should trying building one for fun
10:44:21 <FranciscoD> #info Sources for zodbot are here: https://github.com/fedora-infra/supybot-fedora
10:47:19 <FranciscoD> let's quickly do "Tasks from last meeting" rachitt_shah[m] ?
10:47:28 <FranciscoD> (I just realised we had some, so we should review progress)
10:47:39 <rachitt_shah[m]> Yep
10:48:04 <rachitt_shah[m]> I thnk A,B,C are done?
10:48:10 <rachitt_shah[m]> * I think A,B,C are done?
10:51:41 <FranciscoD> go through them, like this:
10:52:01 <FranciscoD> #info FranciscoD siddharthvipul set up a pagure group for Fedora India: DONE https://pagure.io/group/fedora-india
10:52:15 <FranciscoD> folks, please log in to pagure and ping someone from the group so they can add you
10:52:30 <FranciscoD> #action EVERYONE: login to pagure.io and ping someone from the group to add you to it
10:52:42 <FranciscoD> #info siddharthvipul FranciscoD add all attendees of meeting to newly created pagure group: DONE
10:52:51 <FranciscoD> #info FranciscoD send out e-mail to fix packaging tutorial time/day: PENDING (reassigning)
10:52:57 <FranciscoD> I forgot to do this :/
10:53:02 <FranciscoD> #action FranciscoD send out e-mail to fix packaging tutorial time/day
10:53:12 <FranciscoD> ankita_44 FranciscoD siddharthvipul check to see why ankitapareek isn't receiving cookies on IRC
10:53:22 <FranciscoD> Ankita, are you here?
10:53:29 <FranciscoD> (either on matrix or telegram?)
10:53:59 <FranciscoD> I don't think so, so let's reassign this and we'll check it again
10:54:02 <FranciscoD> #info ankita_44 FranciscoD siddharthvipul check to see why ankitapareek isn't receiving cookies on IRC
10:54:05 <FranciscoD> #undo
10:54:05 <zodbot> Removing item from minutes: INFO by FranciscoD at 10:54:02 : ankita_44 FranciscoD siddharthvipul check to see why ankitapareek isn't receiving cookies on IRC
10:54:16 <FranciscoD> #info ankita_44 FranciscoD siddharthvipul check to see why ankitapareek isn't receiving cookies on IRC: PENDING (reassigning)
10:54:19 <FranciscoD> #action ankita_44 FranciscoD siddharthvipul check to see why ankitapareek isn't receiving cookies on IRC
10:54:38 <rachitt_shah[m]> Wow FranciscoD zodbot pro
10:54:38 <FranciscoD> rachitt_shah[m]: there: the idea is that anyone reading the minutes should quickly be able to see what happened at the meeting
10:54:46 <FranciscoD> so the more detailed the logs, the better :)
10:54:57 <FranciscoD> rachitt_shah[m]: 10 years of IRC meetings will make any one a pro XD
10:55:27 <FranciscoD> rachitt_shah[m]: ok, that only leaves "Open floor", for which we have ~5 minutes
10:55:54 <rachitt_shah[m]> I haven't even used IRC for 10 months XD
10:57:45 <FranciscoD> haha, you'll get there, don't worry :)
10:57:48 <FranciscoD> #topic Open Floor
10:57:55 <FranciscoD> Anything else before we close today folks?
10:58:05 <rachitt_shah[m]> Infrastructure for IRC is really something I wanna learn
10:58:13 <dhanesh|m> FranciscoD: Was waiting for Open Floor to answer your questions. :P
10:58:30 <dhanesh|m> FranciscoD: Doing great! A bit under the weather but everything else is going good.
10:58:35 <dhanesh|m> FranciscoD: How are you!? :D
10:58:56 <FranciscoD> dhanesh|m: good too, waiting for things to get back to normal somewhat
10:59:03 <FranciscoD> :D
10:59:09 <FranciscoD> like everyone else XD
10:59:43 <dhanesh|m> FranciscoD: Did you travel back to India?
11:00:08 <FranciscoD> Nah, been stuck here in London since the lockdowns began
11:00:37 <FranciscoD> Will come home as soon as we've been vaccinated
11:00:41 <FranciscoD> (if work allows that is :/)
11:01:12 <dhanesh|m> FranciscoD: Well, I'm sure everything will be alright pretty soon.
11:01:20 <dhanesh|m> I just want to say that it was a great initiative to start regular meetings within the Fedora India group.
11:01:29 <rachitt_shah[m]> FranciscoD why did you choose this username? Just curious
11:01:31 <FranciscoD> +1: how hve you been doing there? Been able to travel and see family etc?
11:01:38 <dhanesh|m> Although I've taken a break from Fedora, I'll try to be active as much as I can.
11:01:48 <dhanesh|m> You can't stay away for long. :P
11:02:00 <FranciscoD> rachitt_shah[m]: ah, ~15 years ago, I read "Atlas Shrugged" and picked a character's name as my nick
11:02:15 <FranciscoD> and after a while it was too late to change, so this is it now XD
11:02:27 <FranciscoD> dhanesh|m: haha, yeh, the idea is to not let folks stay away for too long :P
11:03:07 <FranciscoD> oo, we're past the hour
11:03:11 <FranciscoD> let's close and then keep chatting
11:03:15 <dhanesh|m> FranciscoD: I was in UK only for a brief period. I came back to India. Been living with family all this time.
11:03:17 <FranciscoD> rachitt_shah[m]: please do the honours :D
11:03:41 <FranciscoD> dhanesh|m: nice, hope everyone is OK: the vaccination drive seems to be going well?
11:03:53 <FranciscoD> All our elders have at least had the first shot
11:04:21 <rachitt_shah[m]> #endmeeting