15:08:34 <FranciscoD> #startmeeting fedora-join
15:08:34 <zodbot> Meeting started Mon May 22 15:08:34 2017 UTC.  The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:08:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:08:34 <zodbot> The meeting name has been set to 'fedora-join'
15:08:42 <FranciscoD> #meetingname fedora-join
15:08:42 <zodbot> The meeting name has been set to 'fedora-join'
15:08:56 <FranciscoD> #chair mailga x3mboy skamath Amita kk4ewt
15:08:56 <zodbot> Current chairs: Amita FranciscoD kk4ewt mailga skamath x3mboy
15:09:08 <FranciscoD> #topic Agenda
15:09:24 <FranciscoD> #info 1. Roll call
15:09:34 <FranciscoD> #info 2. New members introduce themselves
15:09:47 <FranciscoD> #info 3. Update on IRC classroom resurrection
15:09:54 <Amita> .hello amsharma
15:09:55 <zodbot> Amita: amsharma 'Amita Sharma' <amsharma@redhat.com>
15:10:10 <FranciscoD> #info 4. Initial discussion on classroom v2
15:10:16 <alciregi> .hello alciregi
15:10:18 <zodbot> alciregi: alciregi 'Alessio Ciregia' <alciregi@gmail.com>
15:10:19 <kk4ewt> .hello jbwillia
15:10:20 <FranciscoD> #info 5. Mentoring (if time permits)
15:10:20 <zodbot> kk4ewt: jbwillia 'Ben Williams' <vaioof@gmail.com>
15:10:31 <FranciscoD> #info 6. Open floor
15:10:39 <FranciscoD> #topic Roll call
15:10:42 <skamath> .hellomynameis skamath
15:10:43 <zodbot> skamath: skamath 'None' <sskamath96@gmail.com>
15:10:43 <FranciscoD> I see folks have already begun :D
15:10:46 <FranciscoD> .hello ankursinha
15:10:48 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
15:10:57 <mailga> .hello mailga
15:10:58 <zodbot> mailga: mailga 'Gabriele Trombini' <g.trombini@gmail.com>
15:11:04 <x3mboy> .fas x3mboy
15:11:10 <skamath> Whoops, I forgot to remove the Privacy guard on my FAS.
15:11:41 <kk4ewt> .hello jbwillia
15:11:42 <zodbot> kk4ewt: jbwillia 'Ben Williams' <vaioof@gmail.com>
15:12:00 * mailga waves
15:12:00 <FranciscoD> #topic New members! Please introduce yourselves!
15:12:11 <x3mboy> .fas x3mboy
15:12:12 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
15:12:19 <x3mboy> Sorry
15:12:23 <FranciscoD> If this is the first time you're attending a fedora-join meeting, please introduce yourself with a short summary :)
15:12:54 * FranciscoD pokes alciregi
15:12:57 <alciregi> hi
15:13:33 <alciregi> yes, I'm pretty new to Fedora community, but a linux user since 1999
15:14:45 <x3mboy> alciregi, o/
15:14:52 <FranciscoD> alciregi: Ah! long time, that! What sort of things do you think you want to work on? Gotten started on something already?
15:15:24 <alciregi> well, I'm involved in QA more or less
15:17:03 <FranciscoD> Nice! I'm on F26 alrady myself - works really well!
15:17:38 <FranciscoD> Welcome - we hope to see you around here and there :)
15:17:55 <FranciscoD> #topic Update on IRC classroom resurrection
15:18:07 <FranciscoD> I just thought I'd give a quick update on what's going on here
15:18:12 <alciregi> FranciscoD: sure, for the little I can help
15:18:36 <FranciscoD> We have a few talks lined up already and I've updated the wiki page with those now:
15:18:39 <FranciscoD> https://fedoraproject.org/wiki/Classroom
15:19:16 <FranciscoD> #info Talks lined up: FOSS 101, Fedora Magazine 101, Command line 101, Vim 101, Emacs 101, Fedora QA 101, Git 101, Packaging 101
15:19:38 <FranciscoD> The idea is to go from simpler, more isolated technical skills on to tasks that use them, such as packaging
15:20:13 <FranciscoD> #info Because we don't want to take focus away from the release, we thought it best to start the sessions a few weeks after
15:20:19 <FranciscoD> In the meantime, we need:
15:20:33 <FranciscoD> #task everyone - find more instructors willing to take sessions
15:20:43 <FranciscoD> was it task or action? I always forget..
15:20:54 <skamath> FranciscoD, I think this is a lot :D
15:20:56 <x3mboy> I'm working now with the Fedora Magazine 101
15:21:07 <FranciscoD> #action everyone - find more instructors willing to take sessions
15:21:26 <FranciscoD> skamath: yeh, but it'll be easier if we can have more talks lined up as we go along - for continuity
15:21:29 <FranciscoD> x3mboy++
15:21:30 <zodbot> FranciscoD: Karma for x3mboy changed to 27 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:21:36 <x3mboy> It's still a little weird format for me, via IRC. If there are logs of the previous IRC Classrooms, it will be really helpfull
15:21:54 <FranciscoD> x3mboy: there are!
15:21:58 * skamath nods
15:22:05 <FranciscoD> https://fedoraproject.org/wiki/Classroom#Classroom_archives
15:22:30 <FranciscoD> Looks like I've taken a session on vim before XD https://meetbot.fedoraproject.org/fedora-classroom/2011-12-13/
15:23:14 <FranciscoD> #info x3mboy is helping with writing posts on the sessions on the magazine, and I act as back up
15:23:30 <FranciscoD> #info for the commblog, I'm writing posts and x3mboy is acting as backup
15:23:31 <x3mboy> FranciscoD, Count on it!
15:23:39 <FranciscoD> of course, more people => better!
15:23:42 <FranciscoD> #chair linuxmodder
15:23:42 <zodbot> Current chairs: Amita FranciscoD kk4ewt linuxmodder mailga skamath x3mboy
15:23:44 <FranciscoD> heya linuxmodder !
15:23:49 <FranciscoD> so:
15:24:13 * skamath is looking forward to the VIM class
15:24:14 <FranciscoD> #info need more hands to help with marketing of sessions - posts need to be written on the magazine and commblog
15:24:21 <skamath> I'm a nano user :P
15:24:29 * FranciscoD tut tuts
15:24:30 <FranciscoD> :P
15:24:45 <skamath> lol
15:24:49 <linuxmodder> FranciscoD,  have been busy with a federal job hunt recently but can do up articles if you want
15:25:06 <skamath> I use emacs and nano. Nano for quick hacks
15:25:20 <FranciscoD> Please, spread the word - when you speak to people, let them know what's up and get them to jump in
15:25:22 <skamath> And atom for projects
15:25:23 <FranciscoD> https://fedoraproject.org/wiki/Classroom#Help_wanted
15:25:23 <linuxmodder> let's not start a editor war now guys :P
15:25:36 <skamath> linuxmodder, nod nod :P
15:25:40 <linuxmodder> #link https://fedoraproject.org/wiki/Classroom#Help_wanted
15:25:43 <FranciscoD> linuxmodder: awesome - there's time yet, but we'll begin in a few weeks
15:25:55 <FranciscoD> #info linuxmodder is happy to help with writing up articles
15:25:57 <FranciscoD> :D
15:25:58 <x3mboy> skamath, cool! It's not common to see nano users (and my post about nano get to many "vim FTW!" in facebook :()
15:26:23 <FranciscoD> I haven't anything else to report on this. Note that if instructors have access to other platforms, they're welcome to use them
15:26:29 <skamath> x3mboy, Been there.
15:26:30 <FranciscoD> #info Note that if instructors have access to other platforms, they're welcome to use them
15:26:50 <FranciscoD> Any questions, suggestions, comments before we move on to the next topic?
15:27:04 <x3mboy> FranciscoD, !
15:27:30 <FranciscoD> x3mboy: yes, go on :)
15:27:31 <x3mboy> We should use the channel with zodbot? To record the classes I mean
15:27:42 <x3mboy> Should we*
15:27:45 <linuxmodder> if amita and sumatro need / want help on the git 101 let me know I have some additional sources that helped a local class recently'
15:28:10 <skamath> FranciscoD, Is there a classroom IRC?
15:28:17 <FranciscoD> linuxmodder: id' info that
15:28:26 <FranciscoD> there's a #fedora-classroom already
15:28:29 <FranciscoD> I must be in there
15:28:31 <linuxmodder> if amita and sumatro need / want help on the git 101 let me know I have some additional sources that helped a local class recently'
15:28:45 <linuxmodder> #info if amita and sumatro need / want help on the git 101 let me know I have some additional sources that helped a local class recently'
15:28:50 <FranciscoD> yep, I'm there :D
15:29:09 <FranciscoD> x3mboy: it should already be set up with zodbot etc. It's what we used before
15:29:20 <linuxmodder> I am now as weel that channel missed my znc cutover :(
15:29:26 <x3mboy> FranciscoD, Ok
15:29:28 <FranciscoD> but I'll double check anyway
15:29:38 <x3mboy> EOF for me in this topic
15:29:41 <FranciscoD> #action FranciscoD check if #fedora-classroom is ready
15:29:47 <skamath> Amita++ sumantrom++ for Git 101
15:29:47 <zodbot> skamath: Karma for amsharma changed to 10 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:29:50 <zodbot> skamath: Karma for sumantrom changed to 3 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:30:16 <FranciscoD> ok, anything else, or should I move on to the next topic?
15:30:23 <linuxmodder> kk4ewt,  would you down to do a respins /remix classroom with me
15:30:34 <linuxmodder> nffm
15:31:09 <FranciscoD> #topic Fedora classroom v2
15:31:19 <FranciscoD> So, there's a lot to do here, and we must start somewhere
15:31:42 <linuxmodder> FranciscoD,  seems zodbot IS NOT in -classroom after all
15:31:51 <FranciscoD> The idea is to move on to better teaching platforms - moodle and so on for example
15:32:01 <FranciscoD> linuxmodder: gah - I'll request infra to fix it
15:32:17 <FranciscoD> so, yea, IRC is a good platform, but not the best for quite a few sessions, such as design
15:32:47 <linuxmodder> jitsi and bluejeans are available too
15:33:10 * linuxmodder can't remember if telegram does videochat
15:33:11 <FranciscoD> So, classroom v2 will be a community supported system/process/what have you that will teach various things - an upgrade to the IRC ones basically
15:33:21 <FranciscoD> linuxmodder: yea, those are two candidates
15:33:39 <x3mboy> Telegram doesn't have video. Just short video messages for now
15:33:52 <FranciscoD> so, for the next two weeks, I thought we could each pick a platform, set it up, run it, test it, and write a report?
15:33:55 <FranciscoD> how does that sound?
15:34:08 <x3mboy> I've made some suggestions in the ticket 22
15:34:11 <FranciscoD> ++
15:34:41 <x3mboy> https://pagure.io/fedora-join/Fedora-Join/issue/22#comment-439963
15:34:44 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issue/22#comment-439963 -> platform suggestions from x3mboy
15:35:08 <FranciscoD> x3mboy: are these all video conferencing platforms, or more?
15:35:14 <skamath> FranciscoD, Jitsi is a good option
15:35:23 <skamath> #link jitsi.org
15:35:29 <x3mboy> Video Conferencing all of them
15:35:48 <FranciscoD> Ok
15:35:58 <FranciscoD> So, can each of us take up one and test it out and write a report?
15:36:04 <FranciscoD> Things we're looking for:
15:36:32 <FranciscoD> #info 1. how many people can a video conference hold?
15:36:53 <FranciscoD> #info 2. what other features does it have? screen sharing, for example?
15:37:12 <FranciscoD> #info 3. Free or paid? We'd prefer something free of cost
15:37:28 <FranciscoD> #info 4. FOSS or not - we'd prefer FOSS
15:37:37 <skamath> #action skamath write a report about Jitsi and post it on Classroom v2 ticket
15:37:51 <x3mboy> skamath++
15:37:51 <zodbot> x3mboy: Karma for skamath changed to 9 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:37:58 <FranciscoD> #info 5. what is the set up? Can we have a server on fedora-infrastructure?
15:38:15 <FranciscoD> #info 6. How does one login - open id (so that fas can be used)
15:38:28 <FranciscoD> #info 7. can the sessions be recorded?
15:38:48 <FranciscoD> I'm just throwing everything I can think of here - any other requirements, anyone?
15:39:39 <alciregi> how participants can interact
15:39:44 <skamath> I think this will pretty much work out
15:39:59 <FranciscoD> #info 8. how will participants interact amongst themselves and with the instructor
15:40:02 <FranciscoD> alciregi++
15:40:02 <zodbot> FranciscoD: Karma for alciregi changed to 3 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:40:20 <x3mboy> FranciscoD, admin mode will be a +1
15:40:34 <FranciscoD> #info 9. Is there an admin mode?
15:41:08 <FranciscoD> I think the best way of going about it is to blog about whatever platform you pick on your blog (which I assume will show up on the planet)
15:41:18 <linuxmodder> #info 10 can it setup /allow for meeting alerts like a rss feed or similar
15:41:34 <FranciscoD> maybe a title like "$platform review for use in Fedora Classroom sessions"?
15:41:48 <FranciscoD> that also gets fedora classrooms a bit of marketing ;)
15:41:58 <FranciscoD> linuxmodder++
15:42:03 <skamath> FranciscoD++ Smart :D
15:42:30 <x3mboy> That sounds good. We should pick one on the ticket, so we don't do the work twice
15:42:56 <FranciscoD> #action everyone - please post your reports on your blogs (and so the planet) with a heading "$platform review for use in Fedora classroom sessions" and drop links on to ticket #22
15:43:02 <FranciscoD> x3mboy: ++
15:43:05 <FranciscoD> skamath: took one already
15:43:25 <FranciscoD> Do we have a redhatter here with access to bluejeans?
15:43:28 <FranciscoD> Amita: ^ :P
15:43:46 <FranciscoD> x3mboy: which one are you taking up?
15:44:03 <x3mboy> FranciscoD, Ekiga
15:44:10 <FranciscoD> #action x3mboy review ekiga
15:44:24 <FranciscoD> who wants Bigblue button, or open meeting?
15:44:40 <FranciscoD> I can do either - they're both foss
15:44:59 <FranciscoD> come on - one more volunteer needed ;)
15:45:33 <FranciscoD> #action review open meeting
15:45:42 <FranciscoD> bah
15:45:50 <FranciscoD> #action FranciscoD review open meeting
15:46:01 <FranciscoD> so we've got big blue button left - which looks very cool tbh
15:46:05 <x3mboy> I can review BBB too
15:46:23 <FranciscoD> x3mboy: sure? won't be too much work, will it?
15:46:42 <x3mboy> Probably is too much, but we need to do all the test, so..
15:46:59 <FranciscoD> I'll assign it to you for the moment - I'm sure we'll find more people looking to help out
15:47:01 <linuxmodder> #action linuxmodder- to review BBB
15:47:07 <FranciscoD> ah, there you are XD
15:47:10 <skamath> linuxmodder++
15:47:11 <FranciscoD> thanks linuxmodder :D
15:47:13 <x3mboy> linuxmodder++
15:47:47 <FranciscoD> #info 11 - deployment can be done in various ways - openshift, fedorainfracloud (will require it to be packaged up I think)
15:48:08 <linuxmodder> waht would require it packaged ?
15:48:13 <FranciscoD> right, let's leave it here for the moment - not a good idea to assign ourselves too much
15:48:21 <linuxmodder> or you mean just that you could dnf install foo.rpm FranciscoD
15:48:34 <FranciscoD> linuxmodder: usually when something is deployed on fedora infrastructure, it needs to be packaged and reviewed to be part of the repos
15:48:40 <FranciscoD> linuxmodder: yeh - ideally, yes
15:49:05 <FranciscoD> but I'm not sure if it's compulsory - we'll talk to infra after we've reviewed various things
15:49:27 <FranciscoD> ok, on to open floor
15:49:30 <FranciscoD> #topic open floor
15:49:36 <linuxmodder> it would in order to be repo option unless it fell into copr or rpmfusion
15:50:06 <FranciscoD> yea, but we'll see - depends on what the requirements are etc
15:50:13 <x3mboy> Did you jump the topic #5?
15:50:24 <x3mboy> Mentoring
15:50:51 <FranciscoD> we only have ten more minutes - we could have an initial discussion maybe?
15:51:01 <x3mboy> No, it was just me asking
15:51:05 <x3mboy> Np
15:51:15 <x3mboy> There is nothing more to add for me, so
15:51:16 <FranciscoD> #info skip mentoring this week - already enough work on our hands
15:51:17 <FranciscoD> :)
15:51:29 <x3mboy> Thanks for chairing FranciscoD
15:51:32 <x3mboy> FranciscoD++
15:51:46 <FranciscoD> I don't have much either - please remember that f26 releases in a few weeks - hop on to it now and test it out!
15:52:02 <FranciscoD> also, some talk about mp3 no longer being patented  - check the devel list for details
15:52:03 <x3mboy> I would like to line up with you to the vim class. You had already something (you did a session about it before)
15:52:11 <FranciscoD> x3mboy: sure thing
15:52:20 <FranciscoD> #info x3mboy and FranciscoD do vim class together
15:52:36 <x3mboy> .fasinfo FranciscoD
15:52:38 <zodbot> x3mboy: User "FranciscoD" doesn't exist
15:52:45 <x3mboy> Cool
15:52:48 <FranciscoD> .fas ankursinha
15:52:49 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
15:52:58 <x3mboy> FranciscoD, what is your TZ???
15:53:02 <FranciscoD> x3mboy: you've probably already given me a cookie this release cycle - can't give more than one :/
15:53:06 <FranciscoD> GMT+1 at the moment
15:53:13 <FranciscoD> (British standard time)
15:53:17 <x3mboy> Ok, I'm UTC-4
15:53:42 <FranciscoD> that's not too much. If I don't need to go to work the next day, I can stay up late etc
15:53:43 <x3mboy> Can we line up tomorrow morning for you? Or next week (I have no much time left this week)
15:53:47 <skamath> FranciscoD, x3mboy Try using http://whenisgood.net/
15:54:06 <FranciscoD> haha, sure thing skamath :P
15:54:24 <FranciscoD> x3mboy: let's finish the meeting and then we can find a time
15:54:31 <x3mboy> Ok
15:54:33 <skamath> TZ's give me headache. It simplifies a lot of things :P
15:54:44 <FranciscoD> Anything else, anyone, or should I end the meeting?
15:54:51 <FranciscoD> #action FranciscoD send out meeting logs and blog about the meeting
15:55:08 <FranciscoD> Everyone, if you have time, blog a few lines about the meeting - simplest way to get the word out
15:55:15 <FranciscoD> #action everyone blog a few lines about the meeting
15:55:19 <FranciscoD> ok, closing
15:55:21 <FranciscoD> #endmeeting