#fedora-meeting-3: Fedora Join 2018-05-29

Meeting started by FranciscoD at 17:10:27 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Meeting:Guide (FranciscoD, 17:10:47)

  1. Roll call (FranciscoD, 17:12:08)
    1. Please mention your FAS and a little bit about what you do in the community (FranciscoD, 17:12:38)
    2. ankursinha FranciscoD: join, packaging, and other various places (FranciscoD, 17:13:22)
    3. linuxmodder kn4fto join,respins,freemedia as well as many other projects like mozilla (linuxmodder, 17:13:58)
    4. abiswas is working on improving Chromium in Fedora (FranciscoD, 17:20:21)

  2. Community announcements (FranciscoD, 17:20:47)
    1. Flock CFP is now open! https://flocktofedora.org/#cfp (FranciscoD, 17:21:14)
    2. Flock is in Dresden -- try to be there (FranciscoD, 17:21:32)
    3. Fedora elections voting period to start soon. Remember to vote! https://fedoraproject.org/wiki/Elections (FranciscoD, 17:22:36)
    4. Keep an eye out for interviews on the community blog: https://communityblog.fedoraproject.org/ (FranciscoD, 17:23:10)
    5. Fedora contributor stories are up: read them, and write them! https://communityblog.fedoraproject.org/contributor-stories/ (FranciscoD, 17:24:42)

  3. Tasks from last week (FranciscoD, 17:25:16)
    1. FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track [INCOMPLETE] (FranciscoD, 17:25:47)
    2. ACTION: FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track (FranciscoD, 17:26:03)
    3. FranciscoD send out logs, ready next meeting page [COMPLETE] (FranciscoD, 17:26:14)
    4. dhanesh95 FranciscoD look into how easyfix works [INCOMPLETE] (FranciscoD, 17:26:35)
    5. ACTION: dhanesh95 FranciscoD look into how easyfix works (FranciscoD, 17:26:42)
    6. dhanesh95 FranciscoD possibly write commblog post detailing findings [INCOMPLETE] (FranciscoD, 17:27:00)
    7. ACTION: dhanesh95 FranciscoD possibly write commblog post detailing findings (FranciscoD, 17:27:08)
    8. FranciscoD open ticket to track easyfix inspection and info [INCOMPLETE] (FranciscoD, 17:27:40)
    9. ACTION: FranciscoD open ticket to track easyfix inspection and info (FranciscoD, 17:27:50)
    10. sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it [NOT READY] (FranciscoD, 17:28:09)
    11. ACTION: sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it (FranciscoD, 17:28:18)
    12. FranciscoD ask x3mboy who other than him manages the podcasts [COMPLETE] (FranciscoD, 17:28:36)
    13. FranciscoD x3mboy and others did have a chat about the podcasts, but no steps were taken for the time being. We need to follow this up (FranciscoD, 17:29:03)
    14. FranciscoD take over skamath's admin responsibilites until he returns [COMPLETE] (FranciscoD, 17:29:46)
    15. FranciscoD is in the process of contacting folks that are interested in taking sessions and scheduling the next one (FranciscoD, 17:30:02)
    16. dhanesh95 ping FranciscoD about classroom post [COMPLETE]: dhanesh95 wrote a really nice post on the classroom (FranciscoD, 17:30:59)
    17. FranciscoD lost link to the post :/ (FranciscoD, 17:31:08)
    18. sadin create wiki for wcidff [?] (FranciscoD, 17:31:37)
    19. ACTION: sadin create wiki for wcidff (FranciscoD, 17:31:52)
    20. sadin test limesurvey in openshift [IN PROGRESS]: sadin said he's working on it (FranciscoD, 17:32:09)
    21. ACTION: sadin test limesurvey in openshift (FranciscoD, 17:32:23)

  4. New tasks (FranciscoD, 17:33:07)
    1. https://pagure.io/fedora-join/Fedora-Join/issue/50: Use gobby for meeting agendas (FranciscoD, 17:33:40)
    2. ACTION: FranciscoD close #50 as "maybe in the future, not currently needed" (FranciscoD, 17:34:39)
    3. https://pagure.io/fedora-join/Fedora-Join/issue/48: [Ask Fedora] Request admins/mods to hang out in the channel (FranciscoD, 17:35:20)
    4. New respins are available: http://tinyurl.com/live-respins (FranciscoD, 17:35:56)
    5. http://tinyurl.com/live-respins (linuxmodder, 17:36:01)
    6. ACTION: FranciscoD work on tickets 46, 47, 48 (FranciscoD, 17:37:26)
    7. https://pagure.io/fedora-join/Fedora-Join/issue/49: #49 [Ask Fedora] Host office hours (FranciscoD, 17:41:24)
    8. Meeting chair rota (FranciscoD, 17:47:40)
    9. A few folks have volunteered to chair meetings (FranciscoD, 17:48:25)
    10. ACTION: FranciscoD create a random rota and send it out to ML (FranciscoD, 17:48:32)

  5. Open Floor (FranciscoD, 17:49:46)
    1. ACTION: FranciscoD send out logs (FranciscoD, 17:49:53)
    2. https://fedoramagazine.org/getting-started-i3-window-manager/ Can we have an i3 spin? Because One of my friends was asking for it. (abiswas, 17:49:58)


Meeting ended at 17:54:36 UTC (full logs).

Action items

  1. FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track
  2. dhanesh95 FranciscoD look into how easyfix works
  3. dhanesh95 FranciscoD possibly write commblog post detailing findings
  4. FranciscoD open ticket to track easyfix inspection and info
  5. sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it
  6. sadin create wiki for wcidff
  7. sadin test limesurvey in openshift
  8. FranciscoD close #50 as "maybe in the future, not currently needed"
  9. FranciscoD work on tickets 46, 47, 48
  10. FranciscoD create a random rota and send it out to ML
  11. FranciscoD send out logs


Action items, by person

  1. dhanesh95
    1. dhanesh95 FranciscoD look into how easyfix works
    2. dhanesh95 FranciscoD possibly write commblog post detailing findings
    3. sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it
  2. FranciscoD
    1. FranciscoD Get in touch with the mindshare group to see if we can get mentoring back on track
    2. dhanesh95 FranciscoD look into how easyfix works
    3. dhanesh95 FranciscoD possibly write commblog post detailing findings
    4. FranciscoD open ticket to track easyfix inspection and info
    5. sadin remind FranciscoD to have a discussion on easyfix implimentation once he and dhanesh95 are done learning about it
    6. FranciscoD close #50 as "maybe in the future, not currently needed"
    7. FranciscoD work on tickets 46, 47, 48
    8. FranciscoD create a random rota and send it out to ML
    9. FranciscoD send out logs
  3. UNASSIGNED
    1. sadin create wiki for wcidff
    2. sadin test limesurvey in openshift


People present (lines said)

  1. FranciscoD (110)
  2. linuxmodder (15)
  3. zodbot (15)
  4. abiswas (8)
  5. bt0 (0)
  6. dukebarman (0)
  7. dhanesh95 (0)


Generated by MeetBot 0.1.4.