17:01:33 <bt0> #startmeeting Fedora Join 2018-10-16
17:01:33 <zodbot> Meeting started Tue Oct 16 17:01:33 2018 UTC.
17:01:33 <zodbot> This meeting is logged and archived in a public location.
17:01:33 <zodbot> The chair is bt0. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:01:33 <zodbot> The meeting name has been set to 'fedora_join_2018-10-16'
17:01:45 <bt0> #meetingname fedora-join
17:01:45 <zodbot> The meeting name has been set to 'fedora-join'
17:02:43 <bt0> #info We will follow this meeting guide: https://fedoraproject.org/wiki/Meeting:Guide
17:02:50 <bt0> #info The agenda is here: https://fedoraproject.org/wiki/SIGs/Join/Next_Meeting
17:03:00 <bt0> #topic Roll call
17:05:33 <bt0> #info Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member),Fedora-Join(Member) ,Cats (lover)
17:05:44 <bt0> hi guys, somebody is here?
17:08:01 <bt0> hi hellbanger
17:08:19 <hellbanger[m]> hello bt0
17:08:50 <hellbanger[m]> Is there a meeting today?
17:08:56 <bt0> yes
17:09:24 <hellbanger[m]> hold on just a sec please.
17:09:34 <hellbanger[m]> .fas
17:09:34 <zodbot> hellbanger[m]: (fas <query>) -- Search the Fedora Account System usernames, full names, and email addresses for a match.
17:09:46 <hellbanger[m]> .fas hellbangerkarna
17:09:47 <zodbot> hellbanger[m]: hellbangerkarna 'Akarshan Biswas' <akarshan.biswas@hotmail.com>
17:09:55 <bt0> #chair hellbanger[m]
17:09:55 <zodbot> Current chairs: bt0 hellbanger[m]
17:10:43 <bt0> let me go for coffee until another guys join
17:13:56 <bt0> Ok
17:14:00 <hellbanger[m]> #INFO Akarshan Biswas, UTC+5:30, packaging, debugging, maintainer, spins/Remixes
17:14:45 <bt0> #topic Announcements
17:14:46 <hellbanger[m]> Where is FranciscoD?
17:15:23 <bt0> he is unavailable today
17:15:29 <bt0> that happens
17:16:31 <bt0> #info CommOps takeaways from Flock 2018: https://communityblog.fedoraproject.org/commops-takeaways-flock-2018/
17:17:07 <bt0> #info FPgM report: 2018-41: https://communityblog.fedoraproject.org/fpgm-report-2018-41/
17:17:36 <bt0> #info Fedora Women’s Day 2018 – Mexico City : https://communityblog.fedoraproject.org/fedora-womens-day-2018-mexico-city/
17:18:31 <bt0> that is all, do you have something hellbanger[m]?
17:19:10 <hellbanger[m]> Nope.
17:19:22 <bt0> #topic Action items from previous meeting
17:20:24 <bt0> #info dhanesh95 bt0 x3mboy alciregi hellbanger FranciscoD : review https://pagure.io/fedora-join/Fedora-Join/issue/87 and provide comments
17:20:45 <bt0> #action dhanesh95 bt0 x3mboy alciregi hellbanger FranciscoD : review https://pagure.io/fedora-join/Fedora-Join/issue/87 and provide comments
17:21:14 <bt0> we need to do this soon
17:21:44 <bt0> #action bt0 close #65 when recording link has been provided
17:21:53 <bt0> i need to request the video
17:22:47 <bt0> #action FranciscoD write script to extract information from FAS on applications to FAS groups
17:23:06 <bt0> #action bt0 send out logs and update next_meeting page
17:23:30 <bt0> #topic Tickets
17:23:52 <bt0> #topic Ticket 87:  Release related Fedora classroom schedule
17:24:01 <bt0> #link https://pagure.io/fedora-join/Fedora-Join/issue/87
17:24:36 <bt0> it's fine if we do our comments now or latter hellbanger[m]
17:25:39 <hellbanger[m]> bt0 add a task for us please. Also we need a discussion on this ticket as well. https://pagure.io/fedora-join/Fedora-Join/issue/92
17:26:33 <hellbanger[m]> 87 looks okay to me I will give a +1
17:26:34 <bt0> right, let me put this as the next
17:27:02 <bt0> #topic Ticket 92:FAS needs a facelift
17:27:10 <bt0> #link https://pagure.io/fedora-join/Fedora-Join/issue/92
17:28:33 <hellbanger[m]> bt0 : I have commented on this ticket. This should be given the priority. But since we are few people today, please put this on next meeting and add a task for dhanesh and ankur please.
17:29:52 <bt0> ok, done, the tag was update
17:30:09 <hellbanger[m]> bt0  thank you.
17:30:59 <bt0> #topic Ticket 94:  Choose 6--8 sessions for F29 semester
17:31:08 <bt0> #link https://pagure.io/fedora-join/Fedora-Join/issue/94
17:31:31 <bt0> ankur wants some discussion about this
17:33:08 <hellbanger[m]> All of the topics suggested there are interesting. +1 from me
17:34:08 <bt0> in our tickets list we also have latex, vim, and others were we are the potential instructors
17:34:48 <bt0> this reduce the overhead of looking for the instructors
17:36:09 <bt0> ok, comment our points in the ticket
17:36:27 <hellbanger[m]> I will comment on the ticket today. We need to carefully sort out and choose the best one.
17:39:56 <bt0> ok
17:41:24 <bt0> another ticket than you want discuss?
17:43:02 <hellbanger[m]> bt0 https://pagure.io/fedora-join/Fedora-Join/issue/93
17:43:28 <bt0> #topic Ticket 93: Move commonly asked questions to quick-docs
17:43:35 <bt0> #link https://pagure.io/fedora-join/Fedora-Join/issue/93
17:44:16 <bt0> ok, we need to split the docs generation to help ankur
17:45:23 <hellbanger[m]> I actually have doubt with this ticket.  I wish today Ankur was here with us.
17:46:32 <bt0> don't worry, just ask, he will read the logs
17:48:13 <hellbanger[m]> Does referring to a third party repository which contains "nonfree" packages poses a legal threat while being non supportive at the same time?
17:49:20 <hellbanger[m]> I would like to know opinions on this.
17:49:44 <bt0> i understand, but rpmfusion was part of the ecosystem
17:50:03 <bt0> *is part
17:51:05 <bt0> even the third party repos of workstation are rpmfusion based
17:51:16 <hellbanger[m]> Is it real a part of the ecosystem or is just like any other third party repository like negativo or united rpms?
17:51:25 <hellbanger[m]> *really
17:51:42 <bt0> we need to ask the legal part of how to reference it
17:52:16 <hellbanger[m]> Yup.
17:53:23 <bt0> ok, also the third party repos give me a lot of things to think, but it's for do the live of the user easy
17:53:43 <bt0> the same for negativo, united and more
17:55:22 <bt0> so, the best is just put our comments in the ticket
17:55:42 <hellbanger[m]> Okay.
17:55:57 <bt0> #topic Open Floor
17:56:14 <bt0> Ok, a little friendly talk... anyone?
17:56:48 <hellbanger[m]> I think we are onky two people here. 😂
17:56:58 <bt0> sure :p
17:57:00 <hellbanger[m]> *only
17:57:20 <bt0> just the hope
17:57:49 <hellbanger[m]> On top of that I'm on phone roaming on street while attending meeting at the same time.
17:58:15 <bt0> i know how is it
17:58:34 <bt0> so closing
17:58:46 <hellbanger[m]> Okay.
17:58:57 <bt0> #endmeeting