18:03:27 <FranciscoD> #startmeeting  Fedora Join 2018-11-06
18:03:27 <zodbot> Meeting started Tue Nov  6 18:03:27 2018 UTC.
18:03:27 <zodbot> This meeting is logged and archived in a public location.
18:03:27 <zodbot> The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:03:27 <zodbot> The meeting name has been set to 'fedora_join_2018-11-06'
18:03:33 <FranciscoD> #meetingname fedora-join
18:03:33 <zodbot> The meeting name has been set to 'fedora-join'
18:03:53 <FranciscoD> #chair RNM bt0 jhoanir dhanesh95 x3mboy_
18:03:53 <zodbot> Current chairs: FranciscoD RNM bt0 dhanesh95 jhoanir x3mboy_
18:04:07 <FranciscoD> If any one else is here for the meeting, please let us know
18:04:14 <FranciscoD> #info Meeting guide and commands: https://fedoraproject.org/wiki/Meeting:Guide
18:04:21 <FranciscoD> #info This week's agenda: https://fedoraproject.org/wiki/SIGs/Join/Next_Meeting
18:04:29 <FranciscoD> #topic Roll call
18:04:40 <fm-join> pagure.issue.edit -- hhlp edited the content fields of ticket fedora-join/Fedora-Join#104 https://pagure.io/fedora-join/Fedora-Join/issue/104
18:04:48 <fedjoin-tg> <bt0dotninja> #info Alberto Rodríguez Sánchez ; UTC-6; CommOps, Marketing, dotNet, Ambassadors, Infra Apprentice, Fedora Join, Mindshare, cats
18:05:05 <FranciscoD> #info ankursinha: Ankur Sinha (FranciscoD): UTC; Join/Classrooms/Packaging/NeuroFedora
18:05:25 <FranciscoD> let's wait a few minutes for others to come
18:05:40 <fedjoin-tg> <bt0dotninja> Neuro Fedora always sounds cool
18:06:02 <FranciscoD> :D
18:06:12 <hellbanger> .fasinfo hellbangerkarna
18:06:13 <zodbot> hellbanger: User: hellbangerkarna, Name: Akarshan Biswas, email: akarshan.biswas@hotmail.com, Creation: 2018-02-18, IRC Nick: hellbanger[m], Timezone: Asia/Kolkata, Locale: en, GPG key ID: 4C400AC7, Status: active
18:06:16 <zodbot> hellbanger: Approved Groups: cla_done cla_fpca
18:06:16 <FranciscoD> #chair hellbanger
18:06:16 <zodbot> Current chairs: FranciscoD RNM bt0 dhanesh95 hellbanger jhoanir x3mboy_
18:06:47 <FranciscoD> Let's move on to the next topic. Others will join in as they come
18:06:52 <FranciscoD> #topic New member introductions
18:07:06 <FranciscoD> #info If there are any new folks here, please use this to introduce yourselves :)
18:07:24 <RNM> .fasinfo robbinespu
18:07:25 <zodbot> RNM: User: robbinespu, Name: Robbi Nespu, email: robbinespu@gmail.com, Creation: 2017-06-30, IRC Nick: RNM, Timezone: Asia/Kuala_Lumpur, Locale: en_GB, GPG key ID: 6EA7B058, Status: active
18:07:28 <zodbot> RNM: Approved Groups: fedorabugs qa cla_done cla_fpca
18:07:36 <FranciscoD> Hello RNM! Welcome to the group :)
18:07:41 <hellbanger> Sorry for being late. Was celebrating diwali :P Btw Happy diwali (festival of lights) to everyone :)
18:07:48 <FranciscoD> #info Happy Diwali!
18:07:57 <RNM> Hi FranciscoD :)
18:07:59 <FranciscoD> RNM: you've been around a bit already---how is QA going? :)
18:08:20 * FranciscoD does updates-testing too
18:08:25 <fedjoin-tg> <bt0dotninja> :)
18:08:30 <FranciscoD> and sometimes I manage them test days
18:09:09 <fm-join> pagure.issue.comment.edited -- hhlp edited a comment on ticket fedora-join/Fedora-Join#104: "Envolved Fedora Document Team for Discourse Migration" https://pagure.io/fedora-join/Fedora-Join/issue/104#comment-539430
18:09:50 <fedjoin-tg> <bt0dotninja> A lot of work from hhlp
18:10:15 <FranciscoD> Yeh, he was good enough to take up the Ask Fedora -> Discourse migration
18:10:20 <FranciscoD> hhlp++
18:10:20 <zodbot> FranciscoD: Karma for hhlp changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:10:32 <FranciscoD> Moving to the next topic then
18:10:33 * hellbanger goes through the tickets.
18:10:46 <FranciscoD> #topic Tickets marked for discussion at this meeting
18:10:48 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issues?status=Open&tags=S%3A+Next-meeting
18:11:18 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issue/100: Fedora classroom templates: PENDING
18:11:26 <FranciscoD> this one is mine, I haven't been able to get down to it. Sorry
18:11:40 <FranciscoD> I'll have it done before next week. Leaving it tagged.
18:11:51 <FranciscoD> #action FranciscoD Get #100 done!!
18:12:10 <fm-join> pagure.issue.comment.added -- bt0dotninja commented on ticket fedora-join/Fedora-Join#96: "Proposal: Join Office hours?" https://pagure.io/fedora-join/Fedora-Join/issue/96#comment-539543
18:12:27 <fedjoin-tg> <bt0dotninja> Awesome
18:14:55 <fedjoin-tg> <sanjay_ankur> I got disconnected, rejoining in a bit
18:15:03 <fedjoin-tg> <bt0dotninja> Ok
18:15:46 * FranciscoD is back
18:16:09 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issue/99: Publicise stats tool kit
18:16:16 <FranciscoD> @bt0dotninja: this is yours :)
18:16:53 <fedjoin-tg> <bt0dotninja> Yeah, i select some tools
18:17:38 <fedjoin-tg> <bt0dotninja> The toolbox have more but many scripts needs some love
18:17:43 <FranciscoD> +1, I saw your comment
18:18:07 <RNM> Hi guys for issue #109 , what it mean "The golas" ?
18:18:33 <fedjoin-tg> <bt0dotninja> In particular gsoc stats and geofp will work amazing found our purposes
18:18:45 <fedjoin-tg> <bt0dotninja> Goals
18:19:17 <FranciscoD> RNM: ^ (feel free to comment on the tickets themselves---we won't discuss the ask fedora related stuff here today if we dont have time)
18:19:38 <fm-join> pagure.issue.comment.added -- hellbangerkarna commented on ticket fedora-join/Fedora-Join#99: "Publicise the stats tool kit" https://pagure.io/fedora-join/Fedora-Join/issue/99#comment-539544
18:19:50 <RNM> ok FranciscoD, i would like to give some opinion. I will comment on the ticket
18:20:04 <FranciscoD> @bt0dotninja: if I recall correctly, we also wanted to track:
18:20:19 <FranciscoD> a) overlap between contributors in different teams
18:20:52 <FranciscoD> b) new contributors that had applied for sponsorship to FAS groups (to see if we can help them get sponsored)
18:20:59 <FranciscoD> do the current scripts give us this info?
18:21:22 <fedjoin-tg> <bt0dotninja> Not really
18:21:37 <FranciscoD> OK, then we need to write more scripts I guess?
18:21:55 <fedjoin-tg> <bt0dotninja> But geofp give us the interface to query then
18:22:16 <FranciscoD> hrm, isn't geofp just to do with geographical data? (I haven't looked at the script)
18:23:02 <fedjoin-tg> <bt0dotninja> Yeah, but this script already connect with FAS and do querys
18:23:23 <FranciscoD> ah, OK, I see your comment here: https://pagure.io/fedora-join/Fedora-Join/issue/72#comment-537514
18:23:35 <fedjoin-tg> <bt0dotninja> We only need add the right querys as methods
18:24:06 <fm-join> pagure.issue.tag.added -- ankursinha tagged ticket fedora-join/Fedora-Join#72: C: Tooling and S: Future-meeting https://pagure.io/fedora-join/Fedora-Join/issue/72
18:24:07 <fm-join> pagure.issue.dependency.added -- ankursinha added ticket fedora-join/Fedora-Join#72 as a dependency of ticket fedora-join/Fedora-Join#99 https://pagure.io/fedora-join/Fedora-Join/issue/72
18:24:23 <fm-join> pagure.issue.tag.added -- ankursinha tagged ticket fedora-join/Fedora-Join#86: C: Tooling https://pagure.io/fedora-join/Fedora-Join/issue/86
18:24:25 <fm-join> pagure.issue.dependency.added -- ankursinha added ticket fedora-join/Fedora-Join#86 as a dependency of ticket fedora-join/Fedora-Join#99 https://pagure.io/fedora-join/Fedora-Join/issue/86
18:24:35 <fedjoin-tg> <bt0dotninja> So the hard part is already done
18:25:13 <FranciscoD> OK, I've marked the two tickets as "blocking" the main one, and I'll drop comments on them each too.
18:25:28 <FranciscoD> Let's leave them unassigned for the time being. We'll take them up as we go through the scripts
18:25:32 <fedjoin-tg> <bt0dotninja> Cool
18:25:42 <FranciscoD> #action bt0 FranciscoD go through stats tools kit and show them the needed love
18:26:06 <FranciscoD> RNM: if you can tell me your FAS, I can add you to the join-sig pagure group so you can open tickets etc :)
18:26:29 <RNM> FranciscoD: my FAS are robbinespu
18:26:36 <FranciscoD> #info stats kit has scripts that provide the base functionality---we can build on them for our various queries
18:26:59 <RNM> .fas robbinespu
18:27:00 <zodbot> RNM: robbinespu 'Robbi Nespu' <robbinespu@gmail.com>
18:27:12 <FranciscoD> RNM: added :)
18:27:27 <RNM> thank you FranciscoD
18:27:28 <FranciscoD> Next ticket:
18:27:39 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issue/96: Proposal: Join Office hours
18:27:46 <fm-join> pagure.issue.assigned.added -- bt0dotninja assigned ticket fedora-join/Fedora-Join#86 to bt0dotninja https://pagure.io/fedora-join/Fedora-Join/issue/86
18:27:53 <FranciscoD> This one needs comments, so if you haven't had a look at it already, please look at it now
18:28:20 <bt0> done
18:29:11 <fm-join> pagure.issue.comment.added -- hellbangerkarna commented on ticket fedora-join/Fedora-Join#96: "Proposal: Join Office hours?" https://pagure.io/fedora-join/Fedora-Join/issue/96#comment-539548
18:29:30 <FranciscoD> #info The idea of Office Hours for us is to have at least one person avalable in the channel throughout the 24 hours to help any newbies that may come in
18:29:37 <FranciscoD> From the ticket, we seem to agree on this
18:29:46 <FranciscoD> #agreed The idea of Office Hours for us is to have at least one person avalable in the channel throughout the 24 hours to help any newbies that may come in
18:30:09 <FranciscoD> So, the next step would be to see how we can cover the 24 hours, no?
18:30:47 <FranciscoD> I can make a wiki page with a table or something where we can mark the hours we are available. Will that work?
18:30:50 <hellbanger> Okay. FranciscoD  Different people lives in different timezones, so we can span across by distributing the task amongst us.
18:31:01 <FranciscoD> exactly
18:31:18 <bt0> +1 for the wiki table
18:31:35 <hellbanger> My internet is is litty buggy atm so unable to comment this on the ticket.
18:31:43 <hellbanger> Also +1 on the wiki table.
18:31:46 <FranciscoD> #action FranciscoD make a wiki table to let join team members mark what hours they can monitor the channel
18:31:53 <FranciscoD> hellbanger: your comment came through already
18:32:00 <FranciscoD> :)
18:32:22 <RNM> +1 for wiki table
18:32:42 <FranciscoD> #agreed We use a wiki table to mark our availabilities (+4/-0)
18:33:07 <FranciscoD> next ticket:
18:33:23 <FranciscoD> #info https://pagure.io/fedora-join/Fedora-Join/issue/94 F29 classroom "semester" tracker
18:33:40 <FranciscoD> We've picked the sessions we want to host already. We now need to find instructors
18:34:03 <hellbanger> FranciscoD : BTW do we have a classroom session on ostrees and how they work?
18:34:19 <FranciscoD> doubt it, check the issue list
18:34:31 <FranciscoD> we want to do one on silverblue
18:34:36 <FranciscoD> that may cover os-tree basics
18:34:49 <bt0> right
18:34:52 <hellbanger> Ah okay.
18:34:54 <FranciscoD> #info alezzandro has volunteered to take the podman classroom session: https://pagure.io/fedora-join/Fedora-Join/issue/64
18:35:18 <FranciscoD> #info bt0 has volunteered to handle the magazine post for the podman classroom session: https://pagure.io/fedora-join/Fedora-Join/issue/103
18:35:21 <FranciscoD> bt0++
18:35:22 <zodbot> FranciscoD: Karma for bt0dotninja changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:35:31 <bt0> :)
18:35:34 <FranciscoD> alciregi++
18:35:34 <zodbot> FranciscoD: Karma for alciregi changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:35:36 <bt0> cookies
18:35:46 <FranciscoD> #info alciregi found us the instructor :)
18:36:01 <FranciscoD> So, can everyone please go out and look for instructors for the other sessions?
18:36:07 <bt0> alciregi++
18:36:07 <zodbot> bt0: Karma for alciregi changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:36:15 <FranciscoD> We can't wait for people to volunteer---we need to actively ask people to take the sessions
18:36:23 <FranciscoD> I.e,, we can't be passive, we must be active on this
18:36:28 <bt0> that is true
18:36:34 <FranciscoD> I'll take the VIM102 session with x3mboy_ , so we have that sorted
18:36:55 <FranciscoD> I can also take the LaTeX session, so that's another one we kind of have planned
18:37:13 <FranciscoD> the IRC 101 session shouldn't be too hard?
18:37:43 <FranciscoD> #info We really need instructors for the specialist sessions: L10N, Silverblue, Fedora badges, Selinux
18:37:47 <bt0> https://fedoraproject.org/wiki/Classroom/F29
18:38:23 <FranciscoD> #info Once we have instructors, we need to decide the schedule too---which will be held when
18:39:01 <FranciscoD> #action hellbanger bt0 x3mboy_ alciregi dhanesh95 RNM jhoanir find instructors for Silverblue, L10N, Fedora badges, Selinux
18:39:16 <bt0> :)
18:39:28 <FranciscoD> bt0: I thought someone had volunteered for a session on Discourse?
18:39:30 <FranciscoD> I can't remember
18:40:05 <FranciscoD> ah here we are: https://discussion.fedoraproject.org/t/help-wanted-fedora-classroom-instructors/344/5
18:40:52 <FranciscoD> dwalsh has volunteered: should we drop a ping there? We should let them know that we have an instructor for podman already
18:41:21 <FranciscoD> also, isn't dwalsh *the* selinux person in Fedora? or am I confusing him with someone else?
18:41:21 <bt0> let me do it
18:41:39 <FranciscoD> https://stopdisablingselinux.com/ -> Dan Walsh
18:41:51 <hellbanger> Can we have sanja for silverblue? ( I hope I wrote her name correctly) She taught me about package layering and first time I came to know that ostrees are immutable. Maybe I should ask someone @silverblue. I need to attend that classroom since I'm using it.
18:41:51 <FranciscoD> .fas dwalsh
18:41:52 <zodbot> FranciscoD: dwalsh 'Daniel J Walsh' <dwalsh@redhat.com>
18:42:05 <fm-join> pagure.issue.comment.added -- robbinespu commented on ticket fedora-join/Fedora-Join#91: "[Tracker] Moving to Discourse from Ask Fedora" https://pagure.io/fedora-join/Fedora-Join/issue/91#comment-539554
18:42:07 <FranciscoD> hellbanger: will you ask here if she can please take the session?
18:42:13 <hellbanger> Yes
18:42:24 <bt0> awesome
18:42:29 <FranciscoD> #action hellbanger Request sanja to take the silverblue session
18:42:50 <FranciscoD> bt0: can you ask check if dwalsh is the same selinux one and ask him if he can take a session on selinux?
18:42:57 <bt0> sure
18:43:27 <FranciscoD> #action bt0 check if dwalsh is the same one as in https://stopdisablingselinux.com/ and if they are, request them to take the selinux session
18:43:35 <FranciscoD> I'll ask the design team about the badges session
18:43:47 <FranciscoD> #action FranciscoD ask the design team if someone could please take the badges session
18:44:03 <FranciscoD> SO we have L10N left
18:44:13 <FranciscoD> I can also get in touch with folks there and ask them to take the session
18:44:15 <bt0> actually exists a Badges team
18:44:30 <FranciscoD> #action FranciscoD ask the L10N folks if someone can please take a L10N session
18:44:34 <hellbanger> Erm. I can't find her. There is other guy who was very helpful. Forgot his name.
18:44:35 <FranciscoD> bt0: ah, of course, I'll ask them!
18:44:46 <FranciscoD> #action FranciscoD ask the design/badges team if someone could please take the badges session
18:45:04 * hellbanger logs into fedora discussion
18:45:05 <FranciscoD> hellbanger: see who are the folks that are running silverblue meetings and e-mail them ;)
18:45:33 <FranciscoD> OK, please update the tickets as you make progress on these. As soon as we have instructors, we can begin working on the magazine posts.
18:46:00 <FranciscoD> Those are the tix for this meeting. I'll quickly do the announcements now
18:46:07 <FranciscoD> #topic Community announcements
18:46:15 <fm-join> pagure.issue.edit -- robbinespu edited the title fields of ticket fedora-join/Fedora-Join#105 https://pagure.io/fedora-join/Fedora-Join/issue/105
18:46:32 <hellbanger> FranciscoD:  Okay :)
18:46:38 <FranciscoD> #info Fedora appreciation week is on! https://communityblog.fedoraproject.org/faw-2018-day-2-change-the-world-through-open-source/ https://communityblog.fedoraproject.org/faw-2018-day-1-community-makes-the-difference/
18:46:54 <FranciscoD> #info FPgM's report: https://communityblog.fedoraproject.org/fpgm-report-2018-44/
18:47:10 <FranciscoD> #info Fedora turns 15! https://fedoramagazine.org/celebrate-fifteen-years-fedora/
18:47:24 <fm-join> pagure.issue.edit -- robbinespu edited the content and title fields of ticket fedora-join/Fedora-Join#109 https://pagure.io/fedora-join/Fedora-Join/issue/109
18:47:26 <bt0> try this too: https://happinesspackets.fedorainfracloud.org/
18:48:14 <FranciscoD> #info Send happiness packets to your friends in Fedora! https://happinesspackets.fedorainfracloud.org/
18:48:22 <bt0> algogator++ does an amazing job with this gsoc project
18:48:22 <zodbot> bt0: Karma for algogator changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
18:48:34 <FranciscoD> #info A short infra outage will be in progress tomorrow: https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/VKB65CBRY6KUQG4TPLWDDTRJI7FIWAIV/
18:48:47 <FranciscoD> #info https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/VRIO4YQV2B2G2DUUYNRTVYQDFCMZSZGX/: mass-removal of LANG=anything-not-C.UTF-8 in packages
18:48:53 <hellbanger> bt0 did my work .
18:48:57 <FranciscoD> #info F30 Self-Contained Change proposal: Pantheon Desktop
18:48:57 <hellbanger> .thank bt0
18:48:57 <zodbot> hellbanger thinks bt0 is awesome and is happy they are helping! (Please don't forget to bt0++ also)
18:49:05 <hellbanger> bt0++
18:49:56 <bt0> :)
18:50:01 <FranciscoD> We do have 10 minutes, but I think we've done quite a bit of work and taken up quite a bit too, so should we stop here for today? :)
18:50:05 <FranciscoD> .fas robbinespu
18:50:08 <zodbot> FranciscoD: robbinespu 'Robbi Nespu' <robbinespu@gmail.com>
18:50:11 <bt0> +1
18:50:14 <FranciscoD> .fasinfo robbinespu
18:50:18 <zodbot> FranciscoD: User: robbinespu, Name: Robbi Nespu, email: robbinespu@gmail.com, Creation: 2017-06-30, IRC Nick: RNM, Timezone: Asia/Kuala_Lumpur, Locale: en_GB, GPG key ID: 6EA7B058, Status: active
18:50:21 <zodbot> FranciscoD: Error getting group memberships.
18:50:24 <FranciscoD> aww
18:50:30 <hellbanger[m]> I wish there were able to add multiple nicks and multiple ssh keys in fas :(
18:50:39 <FranciscoD> hellbanger[m]: sounds like an RFE
18:50:53 <FranciscoD> given that FAS is going to be improved, you should file it with infra so that they keep this in mind
18:51:02 <hellbanger[m]> Okay
18:51:29 <hellbanger[m]> We need multiple certs too and there is a reason.
18:52:05 <FranciscoD> Any other announcements before we close today's meeting?
18:52:08 <hellbanger[m]> If I maintain a package on 1 machine and that happen to be a desktop. I can maintain that package on my laptop.
18:52:11 <bt0> not from me
18:52:25 <hellbanger[m]> I will try to connect with infra with that.
18:52:33 <hellbanger[m]> Nope not for me. :)
18:52:41 <FranciscoD> Let's close then
18:52:42 <bt0> for the ssh keys??
18:52:50 <hellbanger[m]> bt0 yes
18:52:50 <FranciscoD> #action FranciscoD send out logs
18:53:01 <bt0> you can add more than one
18:53:09 <FranciscoD> #action FranciscoD update next_meeting page
18:53:12 <FranciscoD> #endmeeting