#fedora-meeting: Fedora Kernel Team meeting

Meeting started by jwb at 17:59:59 UTC (full logs).

Meeting summary

  1. Init (jwb, 18:00:36)
  2. Overview (jwb, 18:04:19)
    1. F14 is approaching EOL, so focus is on security bugs or low-hanging fruit (jwb, 18:06:12)
    2. F15 has 459 bugs open, mostly in suspend/backlight/acpi issues (jwb, 18:11:49)
    3. IDEA: Possibly do a targeted F15 kernel bug day (jwb, 18:12:05)
    4. New abrt update should help with improved reports (jwb, 18:13:41)
    5. Will update F15 to 2.6.40.7 when 3.0.7 stable release comes out. Stay on -stable until just after F16 is released (jwb, 18:16:07)
    6. ACTION: jwb will work on sending the small set of F15 patches to the stable maintainers where applicable (jwb, 18:16:57)
    7. F15 will likely stay with the 2.6.4x naming scheme until EOL (e.g. 2.6.41 for 3.1, etc) (jwb, 18:21:27)
    8. ACTION: davej will work on patch to lower impact of gpu lockup bugs and try to get upstream (davej, 18:22:55)
    9. F16 has a small number of bugs. Nothing particularly block-worthy. Expect more after release (jwb, 18:25:47)
    10. Rawhide isn't being focused on much due to F16. Some of the bugs in rawhide are likely present in F16 as well and should get assigned back to f16 as they are found. (jwb, 18:32:09)
    11. Biggest change pending for rawhide is possibly creating a lesser used module subpackage (jwb, 18:32:56)

  3. Q&A/Open (jwb, 18:35:41)
    1. IDEA: Possibly build kernel and kernel-vanilla in rawhide (jwb, 18:46:18)


Meeting ended at 18:51:45 UTC (full logs).

Action items

  1. jwb will work on sending the small set of F15 patches to the stable maintainers where applicable
  2. davej will work on patch to lower impact of gpu lockup bugs and try to get upstream


Action items, by person

  1. davej
    1. davej will work on patch to lower impact of gpu lockup bugs and try to get upstream
  2. jwb
    1. jwb will work on sending the small set of F15 patches to the stable maintainers where applicable


People present (lines said)

  1. jwb (65)
  2. davej (57)
  3. cebbert (17)
  4. tibbs (8)
  5. brunowolff (6)
  6. verdurin (6)
  7. daumas (4)
  8. zodbot (4)
  9. nirik (1)
  10. kylem (1)


Generated by MeetBot 0.1.4.