#fedora-meeting: Fedora Kernel Meeting

Meeting started by jwb at 19:02:22 UTC (full logs).

Meeting summary

  1. init (jwb, 19:02:52)
  2. Rawhide (jwb, 19:03:42)
    1. Rawhide is on 3.8-rc3 (jwb, 19:05:24)
    2. nodebug kernels continue to be provided in the side repo for those interested (jwb, 19:06:25)

  3. F18 (jwb, 19:10:33)
    1. F18 release kernel is 3.6.10-4.fc18 (jwb, 19:11:44)
    2. F18 0-day update kernel is 3.6.11-3.fc18, but a 3.7.2 rebase should be in updates-testing shortly (jwb, 19:12:19)
    3. ACTION: jforbes to put out a wider call for testing of 3.7.2 (jwb, 19:13:31)
    4. ACTION: jforbes to put out a wider call for testing of 3.7.2 (jwb, 19:23:02)
    5. final F17 3.6.11 update is currently in updates-testing. F17 will rebase to 3.7.x right around FUDCon (jwb, 19:27:02)
    6. ACTION: jwb will do a mass bug update when F17 is rebased to 3.7.x. Advanced apologies for all the email (jwb, 19:29:30)

  4. F16 (jwb, 19:32:17)
    1. F16 will remain on 3.6.11-X. serious bug fixes will be backported until EOL (jwb, 19:33:07)
    2. People are encouraged to update to F17 or F18 (jwb, 19:33:15)

  5. Open Floor (jwb, 19:34:04)
    1. post-FUDCon, we'll look at incrementally enabling the debug options in rawhide. hopefully that will help narrow down which impact machines the most (jwb, 19:40:00)
    2. ACTION: jforbes and jwb to discuss this at FUDCon as well (jwb, 19:40:25)


Meeting ended at 19:45:33 UTC (full logs).

Action items

  1. jforbes to put out a wider call for testing of 3.7.2
  2. jforbes to put out a wider call for testing of 3.7.2
  3. jwb will do a mass bug update when F17 is rebased to 3.7.x. Advanced apologies for all the email
  4. jforbes and jwb to discuss this at FUDCon as well


Action items, by person

  1. jforbes
    1. jforbes to put out a wider call for testing of 3.7.2
    2. jforbes to put out a wider call for testing of 3.7.2
    3. jforbes and jwb to discuss this at FUDCon as well
  2. jwb
    1. jwb will do a mass bug update when F17 is rebased to 3.7.x. Advanced apologies for all the email
    2. jforbes and jwb to discuss this at FUDCon as well


People present (lines said)

  1. jwb (100)
  2. davej (35)
  3. jforbes (28)
  4. nirik (22)
  5. knurd (9)
  6. brunowolff (5)
  7. zodbot (4)
  8. jsmith (2)


Generated by MeetBot 0.1.4.