#fedora-meeting: Fedora Kernel

Meeting started by jwb at 18:00:25 UTC (full logs).

Meeting summary

  1. init (jwb, 18:00:25)
  2. f18/f19/f20 (jwb, 18:02:16)
    1. f18 3.11.4 rebase coming soon (jwb, 18:04:25)
    2. f19/f20 both on 3.11.5 (jwb, 18:04:32)
    3. ACTION: jwb to add fix for big_keys quota issue to F20 (jwb, 18:06:22)
    4. ACTION: jforbes will do a mass bug update for f18 asking people to test with 3.11 (jwb, 18:06:51)

  3. rawhide (jwb, 18:09:06)
    1. rawhide at 3.12-rc5-gitX (jwb, 18:12:18)
    2. ACTION: jwb to look at adding win8 backlight issue patches from 3.13 queue (jwb, 18:12:35)

  4. open floor (jwb, 18:16:50)
    1. https://github.com/kholia/ReproducibleBuilds (nirik, 18:19:59)


Meeting ended at 18:31:45 UTC (full logs).

Action items

  1. jwb to add fix for big_keys quota issue to F20
  2. jforbes will do a mass bug update for f18 asking people to test with 3.11
  3. jwb to look at adding win8 backlight issue patches from 3.13 queue


Action items, by person

  1. jforbes
    1. jforbes will do a mass bug update for f18 asking people to test with 3.11
  2. jwb
    1. jwb to add fix for big_keys quota issue to F20
    2. jwb to look at adding win8 backlight issue patches from 3.13 queue


People present (lines said)

  1. jwb (55)
  2. nirik (22)
  3. brunowolff (17)
  4. jforbes (12)
  5. zodbot (5)
  6. pbrobinson (2)
  7. davej (0)


Generated by MeetBot 0.1.4.