20:05:34 <tatica> #startmeeting
20:05:34 <zodbot> Meeting started Thu Sep  2 20:05:34 2010 UTC.  The chair is tatica. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:05:41 <tatica> Como siempre, comencemos con el:
20:05:48 <tatica> #topic Roll Call
20:05:56 <tatica> Nombre - Pais
20:06:00 <tatica> María Leandro - Venezuela
20:06:03 <Jmlevick> Manuel Escudero - México
20:06:11 <igorps> Igor Soares - Brasil
20:06:11 <V1K1N60> Mauricio Moreno - Chile
20:06:27 * douglax Alejandro Acosta - México
20:07:30 <tatica> (esperemos unos 2 min mas :) )
20:07:45 <igorps> ok!
20:08:59 <tatica> alguien más para el roll call?
20:09:49 <tatica> bueno, continuamos
20:10:02 <tatica> #topic Estado: contacto embajadores inactivos: tatica=Venezuela // igorps=Brasil // aeperezt=Panamá // pacheko=México // yn1v=Nicaragua
20:10:20 <tatica> Venezuela: Solo queda un embajador por contactar y asumo que está en vacaciones o en campaña electoral :\
20:10:28 <tatica> Nushio,
20:11:16 <tatica> igorps, alguna novedad en Brasil?
20:11:40 <igorps> En Brasil todavía no empezamos a contactar los embajadores
20:12:00 <igorps> pero decidimos que como son muchos embajadores voy a dividir la tarea con danielbruno
20:12:07 <igorps> eof
20:12:18 <tatica> chevere :D
20:12:27 <tatica> igual, pueden recurrir a otros embajadores si lo necesitan
20:12:34 <tatica> Brasil es muy grande y tienen mucha gente a la cual contactar
20:12:53 <igorps> sí, son más de 40 embajadores
20:13:04 <tatica> #agreed igorps recibirá ayuda de danielbruno para contactar a los embajadores de Brasil
20:13:09 <tatica> #action igorps recibirá ayuda de danielbruno para contactar a los embajadores de Brasil
20:13:10 <igorps> vamos a dividir entonces creo que será más rápido
20:13:10 <tatica> ups...
20:13:12 * Nushio JuanRodriguez - Mexico
20:13:15 <tatica> #topic * Sistema de encuestas vía web para fedora (Nushio)
20:13:21 <tatica> justo a tiempo muchachón :)
20:13:23 <Nushio> woo!
20:13:29 <Nushio> se me hizo un poco tarde
20:14:03 <tatica> Nushio, novedades con el sistema de encuestas?
20:14:09 <Nushio> OK, del sistema de encuestas confieso que no le he avanzado nada
20:14:14 <Nushio> *pero* ya tengo un tema web
20:14:24 <Nushio> lo que significa que basicamente, ya esta hecho el sistema
20:14:43 <Nushio> el tema que voy a usar es un reciclaje del de timpus, que pueden ver aqui: http://189.160.197.21:8080/Timpus/
20:14:49 <Nushio> (La liga no es permanente)
20:15:17 <Nushio> Se van a manejar 3 tipos de encuestas, las directas (se envia por correo una encuesta a cada persona)
20:15:25 <Nushio> la encuesta publica, donde cualquiera puede contestar
20:15:36 <Nushio> y la mixta, para combinar ambos metodos :P
20:15:38 * tatica no le abre la url :S
20:15:51 <Nushio> tatica: tengo un internet malisimo ahorita, es posible que tarde horas en cargar :P
20:15:57 <tatica> np
20:15:59 <Nushio> pero lo probé hace una hora
20:16:18 <igorps> aquí ha demorado un poco para abrir
20:16:20 <Jmlevick> No abre
20:16:21 <Nushio> De aqui al prox jueves tengo el sistema montado en proyectofedora.org
20:16:27 <igorps> pero ahora pudo abrirla
20:16:28 <Nushio> ahorita reviso la firewall
20:16:29 <Nushio> o la ip
20:16:29 <tatica> ahh chevere
20:16:35 <Jmlevick> La pasé tras mi proxy y no abre tampoco
20:16:41 <tatica> Nushio, entonces agendo para el jueves 9 que ya habrá un demo del site?
20:17:04 <Nushio> De encuestas? si
20:17:08 <Nushio> De timpus no
20:17:21 <tatica> oki
20:17:34 <Nushio> De timpus sigo trabajando, y es lo que me ha estado quitando mi tiempo y sueño
20:17:42 <Nushio> pero aun no tengo mucho que mostrar mas que esa pagina
20:18:08 <tatica> oki
20:18:18 <tatica> Nushio, timpus tomará mas o menos un mes o algo así antes del primer demo?
20:18:24 <Nushio> mas o menos, si
20:18:29 <tatica> oki
20:18:31 <Nushio> por lo menos la funcionalidad basica
20:18:39 <Nushio> mi meta es tener una integracion con twitter, facebook e identi.ca
20:18:45 <Nushio> pero eso no estará en los primeros releases
20:18:49 <tatica> #action demo de sistema de encuestas para próximo 09-sep-2010
20:18:51 <Nushio> posiblemente tampoco integracion fas
20:19:15 <tatica> #agreed demo de timpus para dentro de un mes - 07-oct-2010
20:19:26 <Nushio> OK :)
20:19:37 <Nushio> No se si pueda asistir el 9-sep-2010 aqui
20:19:42 <Nushio> es mi cumpleaños >_<
20:19:46 <tatica> bueno, dejas la data por mail
20:19:50 <Nushio> sip
20:19:52 <tatica> jajajaja yo vine a reunión en mi cumple :P
20:20:04 <tatica> bueno, continuamos
20:20:06 <Nushio> si, lo se :P
20:20:08 <tatica> #topic * Uso del wiki latinoamericano: necesario o duplicado? soluciones?
20:20:48 <Nushio> !
20:20:53 <tatica> -> Nushio
20:21:04 <Nushio> En el Wiki de FedoraProject ya se han comenzado a traducir algunas paginas
20:21:18 <Nushio> Ejemplo: https://fedoraproject.org/wiki/Fedora_Project_Wiki
20:21:59 <Nushio> No se si en verdad se requiera mantener nuestra wiki, pero acepto opiniones de los demás
20:22:01 <Nushio> eof.
20:22:10 <igorps> !
20:22:21 <tatica> -> igorps
20:22:33 <igorps> En Brasil tenemos la misma discusión.
20:22:38 <tatica> #link https://fedoraproject.org/wiki/Fedora_Project_Wiki Ejemplo de traducción de web oficial
20:23:02 <igorps> Llegamos a la conclusión de que mantenemos una wiki nacional apenas para lo que no se puede publicar en la wiki internacional, como guiones de instalación de codigos que son patentados en los EE.UU.
20:23:16 <igorps> todo lo demás será echo en la wiki internacional
20:23:36 <igorps> traduciendo o que sea necesario
20:23:39 <igorps> eof
20:23:53 <tatica> alguien más quiere intervenir?
20:25:10 <tatica> bueno, creo que en este tema aún no tenemos quorum para tomar una decisión
20:25:25 <tatica> esto es algo muy muy importante y creo que podríamos intentar hacer una reunión especial solo para este tema
20:25:32 <tatica> quizá un sábado para que pueda asistir mas gente?
20:25:41 <erheiner_> de acuerdo con eso
20:25:50 <igorps> +1
20:25:58 <V1K1N601> +1
20:25:59 <Nushio> +1
20:26:07 <tatica> pongamoslo para el...sábado 25-sep? les parece bien?
20:26:24 <tatica> damos unos 15 días para que quienes quieran argumentar y buscar opciones tengan tiempo de hacerlo
20:27:04 <tatica> chequeen sus agendas plis, y sugieran una hora para definirlo de una vez
20:27:15 <tatica> yo puedo a cualquier hora el sábado (si pueden dar la hora en UTF muchisimo mejor)
20:27:24 <tatica> / exec -o date --utc
20:28:09 <Nushio> Thu Sep  2 20:28:05 UTC 2010
20:28:14 <Nushio> ooh
20:28:30 * Nushio se disculpa, no habia usado exec -o
20:28:33 <erheiner_> cualquier hora esta bien ese dia
20:28:34 <tatica> :D
20:28:49 <tatica> oka, pongamoslo entonces para las 21utc
20:28:52 <tatica> les parece?
20:28:56 <erheiner_> +1
20:29:03 <igorps> creo que está un poco distante para saber se podré venir, pero por mi podemos tenerla en la misma hora que las de jueves
20:29:13 <tatica> chevere
20:29:20 <tatica> si prefieren otra fecha, no duden en decirlo
20:29:23 <douglax> +1 igorps
20:29:25 <V1K1N601> +1
20:29:29 <tatica> puede ser el 18 si gustan
20:29:34 * tatica solo anota :)
20:30:30 <tatica> bueno, pongamos tentativo 25-sep 21UTC
20:30:35 <tatica> #agreed reunión especial para tratar tema de la wiki de LATAM - 25-sep - 21UTC
20:30:47 <tatica> continuamos
20:30:49 <Jmlevick> +1
20:30:51 <tatica> #topic * Estado de propuestas para el FUDcon LATAM 2011
20:31:01 <tatica> #link https://fedoraproject.org/wiki/FUDCon:LATAM_2011
20:31:09 <tatica> hasta los momentos, existen dos propuestas
20:31:16 <tatica> Panamá
20:31:18 <tatica> #link https://fedoraproject.org/wiki/FUDCon:LATAM_2011_Bid_Panama
20:31:24 <tatica> y Foz
20:31:26 <tatica> #link https://fedoraproject.org/wiki/FUDCon:LATAM_2011_Bid_Foz
20:31:31 <igorps> !
20:31:34 <tatica> me gustaría remover los links que no tienen nada
20:31:42 <tatica> y esperar que se agreguen de nuevo cuando ya tengan una propuesta
20:31:56 <tatica> se siente a manera de "presion" sobre ciudades que quizá no quieran ser sedes
20:31:57 <tatica> eof
20:31:59 <tatica> -> igorps
20:32:09 <igorps> puede remover
20:32:24 <igorps> después si necesarios añadimos más propuestas
20:32:39 <igorps> la propuesta de Foz esta en drfat
20:32:44 <tatica> sep
20:32:52 <igorps> pero estamos trabajando para finalizarla
20:33:00 <igorps> faltan pocas informaciones
20:33:21 <igorps> todavía tenemos un buen tiempo para el fine del Bid
20:33:28 <tatica> sep
20:33:46 <igorps> vamos finalizarla y cuando lista anunciares en las listas
20:33:49 <igorps> eof
20:33:52 <tatica> Según lo último que comentó jsmith-away , el bid finaliza en septiembre (final de mes)
20:34:17 <igorps> sí, creo que en la próxima semana ya estará lista
20:34:32 <tatica> #action eliminar propuestas que no tienen contenido y esperar a que las ciudades interesantes se propongan. No presionar a quienes aún no quieren ser sede
20:34:52 <tatica> igorps, aún les queda bastante tiempo y tanto Brasil como Panamá han estado haciendo un excelente trabajo
20:35:15 <tatica> #action Recordar por las listas que el Bid Process termina a finales de Septiembre
20:35:31 <igorps> tatica: sí, las dos propuestas me parecen muy buenas
20:35:40 <tatica> continuamos
20:35:43 <tatica> igorps, sehh :D
20:35:50 <tatica> #topic * Dominio ProyectoFedora.org, a manos de RodrigoPadula. Expira el 10 de Octubre de 2010.
20:35:53 <tatica> Nushio,
20:36:05 <Nushio> Hmm, pues eso
20:36:25 <Nushio> Gomix habló con RodrigoPadula, quien comentó que seguiría pagando el dominio
20:36:55 <Nushio> Creo que sería preferente si el dominio estuviera a manos de FedoraProject como tal
20:37:25 <Nushio> De preferencia, esto debería quedar resuelto antes de Octubre
20:37:47 <Nushio> eof
20:38:08 <tatica> Nushio, Rodrigo piensa pagar el dominio con sus propios fondos?
20:38:16 <Nushio> segun lo que entendí
20:38:43 <tatica> creo que no hay necesidad que gaste dinero si FP puede hacerse cargo de ese gasto :\
20:38:58 <tatica> ahora, sobre el pago del hosting...
20:39:18 <Nushio> el año pasado sucedió algo similar con los dominios de centos
20:39:25 <Nushio> el encargado había desaparecido por 2 años
20:39:49 <Nushio> y a ultima hora tuvieron problemas para contactarlo, y cuando por fin lo lograron, el dominio se puso a nombre de centos
20:40:26 <Jmlevick> !
20:40:50 <tatica> -> Jmlevick
20:41:12 <Jmlevick> Si es necesario yo puedo ofrecer Hosting gratuito en uno de mis servidores en Google... y para archivos y eso también tengo :) Pero no sé como lo vean... últimamente me da miedo mencionar la palabra Google
20:41:13 <Jmlevick> :S:S:S
20:41:16 <Jmlevick> EOF
20:42:00 <igorps> !
20:42:04 <tatica> -> igorps
20:42:14 <igorps> No sé si el Fedora Project tiene interese en mantener el dominio, pero es una cuestión que debe ser tratada con cuidado
20:42:24 <igorps> Si un miembro dela comunidad puede hacerlo no veo problema, pero se el proyecto realmente quiere mantenerlo entonces debemos cambiar pasar eso para ellos.
20:42:31 <igorps> ahora sobre el hosting
20:42:42 <tatica> #info Gomix habló con RodrigoPadula, quien comentó que seguiría pagando el dominio (Nushio)
20:42:43 <igorps> es un miembro dela comunidad el responsable?
20:43:09 <igorps> creo que el hosting de Brasil es pago por Red Hat
20:43:19 <igorps> no sé como es del latam
20:43:33 <Nushio> ProyectoFedora y ProjetoFedora estan hospedados en el mismo servidor
20:43:59 <igorps> entonces creo que no hay problema
20:44:14 <tatica> #info <Nushio> ProyectoFedora y ProjetoFedora estan hospedados en el mismo servidor
20:44:34 <igorps> podemos contactar otra persona de RH se la otra no está parece disponible
20:44:44 <igorps> eof
20:44:56 <tatica> por último
20:44:59 <tatica> servicio social:
20:45:07 <tatica> <gomix> hey.. quién quiere ayudar con el manual de software ?
20:45:07 <tatica> <gomix> necesito pasar de html a xml.. es un proceso manual simple
20:45:52 <tatica> #topic Otros temas
20:45:53 <tatica> -> Nushio
20:46:07 <Nushio> sobre timpus.... voy a necesitar muchisima ayuda
20:46:29 <Nushio> Presenté la propuesta a Fedora-admin, los encargados de la infrastructura de fedoraproject
20:46:53 <Nushio> Al parecer es muy dificil montar la aplicacion en un servidor oficial, por que esta hecha en java
20:47:06 <Jmlevick> !
20:47:13 <Nushio> y se requeriría muchisimos empaquetadores de java (o uno con mas tiempo que vida) para empaquetar cada "jar" individual
20:47:23 <Nushio> -> Jmlevick
20:48:03 <tatica> #info <Nushio> sobre timpus.... voy a necesitar muchisima ayuda
20:48:10 <Jmlevick> Amm Podrías montarla sobre App Engine... Pero igual creo que esa opinión no es válida... Yo tengo unos slots libres si es necesario :$ Eeen fin... EOF
20:49:02 <Nushio> app engine requiere que reescriba completamente como funciona la app :-/
20:49:13 <Nushio> esto esta hecho para un servidor tomcat o similar
20:49:23 <Jmlevick> Ok ok
20:49:53 <Nushio> Por otro lado, si no son empaquetadores, tambien apreciaría ayuda en el diseño de la app
20:50:00 <Nushio> tanto ideas, como graficamente
20:50:25 <tatica> o/
20:50:57 <Nushio> Creo que es todo en cuanto a areas para ayudarme, se aceptan voluntarios
20:51:06 <Nushio> eof
20:51:49 <tatica> bueno
20:51:54 <tatica> si alguien mas quiere agregar algo
20:51:58 <tatica> hoy terminamos 10 min antes :D
20:52:06 * tatica aplaude emocionada! clap clap clap
20:52:26 <tatica> nop?
20:52:28 <tatica> bueno
20:52:31 <erheiner_> :)
20:52:41 <igorps> :)
20:52:43 <tatica> Gracias a todos por venir, de verdad que esta ha sido una rutina bastante chevere
20:52:53 <tatica> y una forma de mantenernos en contacto
20:52:57 <tatica> ahhhh se me olvidaba
20:53:10 <tatica> http://proyectofedora.org/wiki/Reportes <==
20:53:20 <tatica> nadie agregó nada en Agosto
20:53:26 <tatica> a ver si nos ponemos las pilas en septiembre
20:53:55 <erheiner_> ok
20:54:05 <V1K1N60> vere si puedo agregar lo mio en estos dias
20:54:16 <tatica> listo, ya cree septiembre
20:54:37 <tatica> bueno, igual le daremos revisión el 9
20:54:40 <tatica> ahora si
20:54:42 <tatica> 3
20:54:44 <tatica> 2
20:54:45 <tatica> 1
20:54:48 <tatica> sayonara!!!!!
20:54:51 <tatica> #endmeeting