21:04:36 <Nushio> #startmeeting
21:04:36 <zodbot> Meeting started Mon Jan 31 21:04:36 2011 UTC.  The chair is Nushio. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:04:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:05:53 <Nushio> #topic FUDCon LATAM
21:06:29 <Nushio> There needs to be a schedule and a format for the event
21:07:09 <Nushio> Neville: Most latam people are sys admins, not so many developers
21:07:23 <Nushio> tatica: there's a lot of people in latam that have the potential to become devs but need guidance
21:07:58 <Nushio> gomix: We've been working specifically in the packaging area
21:08:21 <Nushio> paul: its not a conference on teaching the basics, (everyone agreed)
21:09:00 <Nushio> paul: when people show up asking how they can help, the point of the event isn't to teach about fedora but to get people to help fedora
21:09:25 <Nushio> igor: our challenge right now is getting new long time contributors on fedora
21:09:59 <Nushio> paul: when conversations happen on the mailing lists, we need to have a clear focus for the event
21:10:53 <Nushio> jsmith: the first day he gave the state of fedora speech, we split the different topics by days
21:11:16 <Nushio> igor: its important to schedule things by time, so first day its the basics and the second day more advanced
21:11:26 <Nushio> gomix/jsmith want to have barcamp style sessions for fudcon latam
21:11:53 <Nushio> paul: we need to clarify things for newcomers to clear things up about 'freedom', 'red hat collaboration', etc.
21:13:01 <Nushio> jsmith: dgilmore was very eager to get a computer lab to get a bunch of people started on a hackfest :)
21:13:38 <Nushio> pfrields: fudcon can adapt to the different areas where its hosted
21:14:12 <Nushio> gomix: most of the people in the latam region are used to seeing big presentation, but they're not used to actually itneracting on a barcamp style or hackfest style
21:14:41 <Nushio> gomix: most people don't bring any laptops or other material to work with
21:15:02 <Nushio> igor agrees, most people just go there and take notes at most, there's little to no interaction
21:15:51 <Nushio> pfrields: it affects the way we push communication, here we get a wiki updated every now and then, we have a central place to communicate
21:15:57 <Nushio> they wouldn't be able to
21:16:04 <Nushio> neville: we used a whiteboard on a different event
21:16:15 <Nushio> neville: things are changing now that netbooks are more popular
21:16:55 <Nushio> (consensus) but we can't expect everyone with a computer
21:17:17 <Nushio> pfrields: when we try to encourage contribution, we're trying to open people's minds to a different way to engaging with our community
21:17:56 <Nushio> some people will come and not be prepared to that, but we as fedora know that one of the things get done is that people take initiative by themselves
21:18:17 <Nushio> we need to grow people's expectation  and encourage them to see what they want to see and talk about the things they want to talk
21:18:26 <Nushio> that should be part of the process that is part of fudcon
21:18:42 <Nushio> igor: we *loved* the welcome package and we need something like it for panama
21:18:57 <Nushio> pfrields: we used svgs, you're free to modify them and print htem out and fix the maps and so on and so forth
21:19:37 <Nushio> neville: lightning talks are awesome and we need to try them in fudcon panama
21:19:53 <Nushio> igor: we did lightning talks in santiago and it was awesome, gomix and jsmith agree
21:20:30 <Nushio> jsmith: lightning talks should happen on the first day because thats when most people show up
21:21:22 <Nushio> asalles: ping, you might want to read this
21:21:31 <asalles> eh?
21:21:52 <Nushio> asalles: ah, disculpa, nick equivocado :-(
21:22:25 <Nushio> pfrields: fudcon tempe happened the way it happened thanks to rbergeron's awesome work
21:22:44 <Nushio> rbergeron, jsmith and pfrields talked a lot, regular meetings, tracking tasks
21:23:08 <Nushio> it's important to not just write things down, but to get things actually done
21:23:40 <Nushio> pfrields: if you see something that's not being done and you get worried, raise your hand, get clarification
21:23:49 <Nushio> it means you're concerned about it
21:24:07 <Nushio> and it means there's a lack of communication, and that's one of the reasons the conference might fail
21:24:14 <Nushio> the biggest killer for any meeting is not communicating
21:24:41 <Nushio> tatica: based on the events i've been in, i think alejandro is already doing an excellent work and everything is set
21:25:14 <Nushio> tatica: i read the mailing lists and the comments there usually focused on 'am i going' 'am i sponsored' 'who's paying'
21:25:35 <Nushio> tatica: the point here should be the actual conferences, we should not be worrying about the space or the money, our main concern must be the quality of the event
21:26:12 <Nushio> jsmith: the way we'll handle this is open up a ticket
21:26:25 <Nushio> the way we handle it on normal fudcons
21:26:48 * tezcatl is the happiest reader of this talk right now
21:27:12 <Nushio> :)
21:27:21 <Nushio> i think you're the only one actually reading :P
21:28:23 <Nushio> tatica: alejandro is worried that everyone wants to give a talk without a concern about the kind of space where it'll happen
21:28:31 <Nushio> he's concerned because this is the first event he's organized
21:28:42 <Nushio> pfrields: has he asked? tatica says yes
21:28:54 <Nushio> tatica says he's being calmed so as to not to panic
21:30:15 <Nushio> pfrields: it sounds like alejandro needs someone to help clear things up
21:30:56 <Nushio> {translation talks are going on, a lot of us have offered to translate emails back and forth :)}
21:31:47 <Nushio> gomix: alejandro is worried on who's going to give the talks
21:32:28 <Nushio> igor: he just wants to have people accountable on who's doing what
21:32:41 <Nushio> jsmith: ultimately, it all comes down to the FPL, and its my fault if anything's wrong
21:32:51 <Nushio> any concerns that anyone has
21:33:07 <Nushio> pfrields: any concerns that anyone has, bring it to jared privately and we'll work it out
21:33:35 <Nushio> pfrields: there are plenty of concerns that aren't controversial that have to be settled and if noone knows how its being settled, then it looks like its being held in secret
21:33:40 <Nushio> so not everything should be secret
21:33:53 <Nushio> jsmith: as simple as it sounds, things like transportation and food don't have to be kept a secret
21:34:08 <Nushio> tatica: he's concern of having someone to support his decisions
21:34:23 <Nushio> pfrields: content, atendees and finance are the 3 pieces that need to be talked about, everyone agrees
21:34:42 <Nushio> pfrields: we need content goals, they need to be set up front
21:34:58 <Nushio> jsmith: sometimes people can say "i would like to see talks about virtualization, clouds, etc" without knowing who'll give them out
21:35:04 <Nushio> http://picasaweb.google.com/nushio/fudcon#5568465862891937218
21:35:08 <Nushio> http://picasaweb.google.com/nushio/fudcon#5568465922650463010
21:35:31 <Nushio> pfrields/igor we're not used about hackfests but we want to know what hackfests could we organize? perhaps a translation hackfest
21:35:37 <Nushio> http://picasaweb.google.com/nushio/fudcon#5568465964983183778
21:35:48 <Nushio> tatica: we should not decide the subjects of the talks today
21:35:53 <Nushio> {everyone agrees}
21:36:12 <Nushio> tatica: we should just start spreading the word about barcamps and hackfests and ask diana and ask them what we're going to do
21:36:24 <Nushio> http://picasaweb.google.com/nushio/fudcon#5568466065971077954
21:36:29 <Nushio> http://picasaweb.google.com/nushio/fudcon#5568466113201262322
21:36:37 <Nushio> http://picasaweb.google.com/nushio/fudcon#5568466146763784370
21:36:42 <Nushio> http://picasaweb.google.com/nushio/fudcon#5568466220286867554
21:36:58 <tezcatl_> Nushio: estan en una charla real o estas citando otra charla del FUDCon de tempe?
21:37:00 <Nushio> tatica: diana could help out with surveys to organize stuff, we still have a lot of months
21:37:07 <Nushio> tezcatl_: estamos en tiempo real, preguntas? hazlas
21:37:11 <Nushio> rbergeron: time *
21:37:15 <Nushio> rbergeron: time *will* fly
21:38:02 <Nushio> pfrields: we don't know how much budget we're getting because that's something scheduled for next year's budget
21:38:06 <Nushio> (which starts on march)
21:38:09 <Nushio> #action find out the budget
21:39:27 <Nushio> {more budget talks}
21:39:45 <Nushio> #action surveys to find out what people expect from the conference
21:39:52 <Nushio> #action tatica will handle the surveys, yay
21:40:09 <Nushio> by february 28, we should have all the responses on people's priorities, etc
21:41:05 <Nushio> jsmith: anyone have questions about logistics?
21:41:46 <Nushio> tatica and jsmith say that theyved all talked about the logistics
21:42:31 <Nushio> igor: another point is to keep having these meetings to prevent communication problems
21:42:36 <Nushio> set a date for the next meetings
21:42:57 <Nushio> pfrields: part of what makes fudcon work well, its because people know what's happening
21:43:10 <Nushio> they don't care if it happens or how it happens, as long as it does
21:43:59 <tezcatl_> Nushio: ni en el log de zodbot aparece lo que otros usuarios del canal están diciendo, solamente tú, por eso era mi pregunta.
21:44:01 <Nushio> igor: weekly meetings happen on fridays
21:44:13 <Nushio> tezcatl_: estamos todos aqui en la sala, por eso subi las fotos
21:44:45 <tezcatl_> ok, gracias, saludos a todos entonces
21:45:18 <Nushio> te mandan saludos alex y gomix
21:45:33 <Nushio> jsmith: another important point is keeping track of the materials
21:45:40 <Nushio> like tshirts and printed materials, that they arrive on time
21:46:06 <tezcatl_> :)
21:46:36 <Nushio> douglas: there should be a checklist of things we need to do
21:46:49 <Nushio> jsmith: there is some sort of a checklist but its not detialed, we could probably write a FAQ On how to run an event
21:47:01 <Nushio> tatica: we already have a FAQ but its in spanish but we need to translate it
21:47:12 <Nushio> jsmith: yo hablo español, yo lo tradusco!
21:47:42 <Nushio> tatica: i also have a chartflow chart on how events run and stuff
21:48:05 <Nushio> jsmith: another thing from the marketting point is how to let people know that we'll be there, putting something on the newspaper, talking to the local press, radio or tv ads, fliers, etc
21:48:14 <Nushio> tatica: he's already working on it, fliers have been handed out as well as posters
21:48:43 <Nushio> jsmith: the important thing isn't "is it getting done?" its "do we know if its getting done?"
21:48:47 <Nushio> communication is important
21:49:05 <Nushio> pfrields: if we know what he's working on, we can help him spread the word, blog about it, etc
21:49:30 <Nushio> jsmith: in the fudcon europe was excellent, but xandro never told him what was going on, and it was very scary for me
21:49:45 <Nushio> jsmith: it was an excellent fudcon, but i was still scared that i didn't konw what was going on
21:50:27 <Nushio> pfrields: there are all sorts of ways we can help, like transcribing and translations and stuff
21:51:48 <Nushio> toshio: dgilmore has been tracking everything's been going on
21:52:10 <Nushio> igor: one thing i want to ask is how do you guys manage to arrange things remotely? did you meet locally and visit the events?
21:52:25 <Nushio> jsmith/ rbergeron: we met once, we managed to make a lot of things work better that way
21:52:53 <Nushio> pfrields: the holiday break made us all disappear and then suddenly the time flew away
21:53:16 <Nushio> pfrields: what worked best for us was calls because we didn't have to wait for emails to be bounced back and forth
21:53:19 <Nushio> then we wrote everything down
21:53:46 <Nushio> when we were having these calls with the schools, the schools learned about the transparency process in fedora
21:54:15 <Nushio> rbergeron: and the school was so impressed that they extended us favors that they wouldn't normally extend to other groups
21:54:33 <Nushio> pfrields: we were able to be as transparent as always, but we didn't make any of our sponsors uncomfortable
21:55:12 <Nushio> rbergeron: be very explicit with people that don't understand what open source is, like what a mailing list is and how its used and that everything in there is being recorded
21:55:22 <Nushio> pfrields: and if there's any discomfort there, things can be worked out
21:56:08 <Nushio> tatica: we're gonna have a similar situation with the holiday area
21:56:19 <Nushio> tatica: so we'll probably lose about a month in planning because of that
21:56:44 <Nushio> pfrields: yeah, we were aware of our december downtime, so we got a lot of things done early in september, so that when we got to the last month, everything was less frantic
21:56:58 <Nushio> pfrields: the ASU people helped out a lot
21:57:29 <Nushio> tatica: potty has been helping out meet the sponsors in panama
21:57:43 <Nushio> pfrields: and rbergeron  and clint helped out with the sponsors here which helped have google and rackspace sponsor us
21:58:18 <Nushio> pfrields: sponsors want to have a lot of information about how much is being paid for, because sponsors don't just give money blindly
21:58:27 <Nushio> they might contribute with food or dinner or internet access
21:59:11 <Nushio> everyone agrees that internet access is a very important topic
21:59:45 <Nushio> toshio: it's important to talk to the network people to get our ports open
22:00:23 <Nushio> pfrields: we started talking about opening ports back in august, for instance
22:00:53 <Nushio> pfrields: its okay if the wireless internet asks for a password, the thing is being able to irc/ssh/etc
22:01:55 <Nushio> pfrields: we need a set of requests of 'good to have' and 'need to have'
22:02:25 <Nushio> pfrields: priority is very important for all organizers
22:03:31 <Nushio> igor: we have about 2 T1s as internet bandwith in panama
22:03:47 <Nushio> pfrields: but since there not going to be many laptops, the bandwidth requirement is lower
22:04:03 <Nushio> pfrields: it's very expensive to get another isp working on the event
22:04:26 <Nushio> tatica: installation of the wireless APs is a gigantic issue
22:04:41 <Nushio> neville: there's been a lot of marketing to sell 3g internet modems
22:05:32 <Nushio> pfrields: the important thing is to recognize that there is a need for internet access
22:06:27 <Nushio> jsmith: to point out something that happened in santiago is a meeting for 'how to make the next event work better'
22:06:39 <Nushio> neville: another idea is to get an ambassador training event
22:06:45 <Nushio> aaaaaaaaaand that's it
22:06:51 <Nushio> #endmeeting